[Sammelthread] Intel 12th Gen - Alder Lake (LGA1700) - Wasserkühler

nobsy1984

Enthusiast
Mitglied seit
25.10.2009
Beiträge
373
Ort
Brunsbüttel
WTF , der Kühler ist Top komme im Gaming nicht über 49°C beim 12700k

Hast du mal abgenommen und dir angeschaut wie er auf dem CPU Sitzt ?
bzw. wie der WLP Abdruck ausschaut ?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Gefreiterl

Banned
Mitglied seit
04.02.2022
Beiträge
649
WTF , der Kühler ist Top komme im Gaming nicht über 49°C beim 12700k

Hast du mal abgenommen und dir angeschaut wie er auf dem CPU Sitzt ?
bzw. wie der WLP Abdruck ausschaut ?

Verstehe das auch gerade nicht.
Hab den Rechner das erste mal eingeschaltet…BIOS gestartet und dann stand da gleich 105 Grad langsam steigend. Bei 115 ist er runtergefahren
Beitrag automatisch zusammengeführt:

War keine Minute an.
Beitrag automatisch zusammengeführt:

Hole jetzt mal den Mora bei
 

nobsy1984

Enthusiast
Mitglied seit
25.10.2009
Beiträge
373
Ort
Brunsbüttel
Die Temps hatte ich nur als ich meinen Kurz zum testen Trocken ohne Wasser eingeschaltet habe , ob ich ins Bios komme.
Flow hast du schon oder ? Oder Zickt ne Schnellkupplung ?

Hast du nen Luftkühler da zum Testen ?
 

Techlogi

Legende
Mitglied seit
25.02.2006
Beiträge
12.213
Ort
Lübeck
Das klingt dich am ehesten nach "Kühler hat nicht richtig Kontakt".
Der sollte doch auch nicht sofort bei 105°sein.
 

nobsy1984

Enthusiast
Mitglied seit
25.10.2009
Beiträge
373
Ort
Brunsbüttel
Das klingt dich am ehesten nach "Kühler hat nicht richtig Kontakt".
Der sollte doch auch nicht sofort bei 105°sein.
Sehe ich auch so

Frage ist hast du Washer Mod gemacht oder nicht?

Hatte das Problem bei dickeren Scheiben als 1,1mm Lag der Kühler auf der Sockelhalterung auf bei mir.
 
Zuletzt bearbeitet:

G40racer79

Experte
Mitglied seit
17.02.2014
Beiträge
3.895
Ort
Zuhause
Dann würde ich sagen nimm nochmal den cpu raus und schau al ob vieleicht ein pin krumm ist und die CPU nicht richtig erkannt wird.
 

Gefreiterl

Banned
Mitglied seit
04.02.2022
Beiträge
649
Die Temps hatte ich nur als ich meinen Kurz zum testen Trocken ohne Wasser eingeschaltet habe , ob ich ins Bios komme.
Flow hast du schon oder ? Oder Zickt ne Schnellkupplung ?

Hast du nen Luftkühler da zum Testen ?

Gleiches habe ich gemacht…wollte nur kurz mal ins BIOS…ohne Wakü
 

nobsy1984

Enthusiast
Mitglied seit
25.10.2009
Beiträge
373
Ort
Brunsbüttel
Das doch dann normal. Das geht ganz fix das der hoch schnellt. Max 45 Sekunden dann ist der bei 100.

Aber warum, hast doch Softtubes, da bist doch flexibel. Hatte das nur wegen Hardtubes gemacht
 

Gefreiterl

Banned
Mitglied seit
04.02.2022
Beiträge
649
Hab jetzt mal den Mora dranhängen..,der Rechner macht keinen Mucks
Beitrag automatisch zusammengeführt:

Hier mal ein Bild
Beitrag automatisch zusammengeführt:

Jetzt tut sich was
 

Anhänge

  • 093A175A-F3FF-4BB5-AF3C-68BF29A217C9.jpeg
    093A175A-F3FF-4BB5-AF3C-68BF29A217C9.jpeg
    1,3 MB · Aufrufe: 117
  • 8A9CE626-A951-40B9-B838-FF6F284CFC25.jpeg
    8A9CE626-A951-40B9-B838-FF6F284CFC25.jpeg
    1,2 MB · Aufrufe: 113
Zuletzt bearbeitet:

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.944
schönen guten abend.

mein plan wird es, wenn es die xfx 6900xt ekwb karte zu lässt mir den 12900k auf nem itx board in gehäuse mit einzubauen.

nun überlege ich, ob ich Watercool Heatkiller IV Pro Intel, LGA 1x00, Copper Ni (18070) oder EK Water Blocks Quantum Line EK-Quantum Velocity² D-RGB, 1700, Copper Acetal als Kühler nehmen werde. Wobei der HKIV Pro sollte wahrscheinlich schon reichen für nen 12900k wird. die CPU wird nicht zum gamen benutzt. sondern muss nur streamen oder recorden. als unterbau wird es nen ASRock Z690M-ITX/ax (90-MXBHY0-A0UAYZ) + G.Skill Trident Z Neo DIMM Kit 32GB, DDR4-3600, CL18-22-22-42 (hab ich noch hier, war mal im Haupt-System), dazu noch ne 980 pro 1 TB. Mein Plan wird es die cpu, den ram und die m2 mit WaKü auszustatten. gekühlt das 2nd system und main-system von nem mora mit 4x NF-A20.

der HKIV sollte doch im grunde schon reichen, denke ich mir. hab nur nur den Kühler von EKWB mit drinnen weil mein Main-System bekommt den Monoblock fürs Dark Hero. Da werde ich etvl den 5950x durch nen 5800x3d ersetzen, wenn ich getestet habe wie sich der 5950x one SMT beim spielen verhält. weil gekauft hatte ich ihn für Single-Setup streamen, mit dem 12900k brauch der das ja nicht mehr machen.
 

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.944
dann werde ich mir den kaufen, sofern ich die 2,53kg 6900xt aufs PSU-Cover stellen kann und sie passend kühlen kann.

danke dir ;)

OC brauch ich nicht wirklich, der ram wird eh nur 3600CL18 sein und. vtl beim davinci rendern ist oc evtl nice

welche backplate sollte man dann dafür kaufen, will ja nicht das kleine itx board verbiegen
 
Zuletzt bearbeitet:

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.944
hatte zu vor noch nie einen heatkiller. sondern nur TechN für die AMD CPU bzw. kryo next und bald monoblock.

son 2nd system sollte auch in den luxus von wasser kommen, auch wenn da nen einfacher lüfter reichen würde. nur machen so lüfter unnötig krach, reicht schon dass ich 9x p12 pwm im case haben werde
 

Youngtimer

Urgestein
Thread Starter
Mitglied seit
25.10.2011
Beiträge
1.827
Das Beste kommt zum Schluss? Wildes Ding, sehr kostspielig und braucht ja auch selbst erstmal ordentlich Leistung die ja irgendwo hin muss. EK Peltier Kühler: https://www.ekwb.com/shop/ek-quantum-delta2-tec-d-rgb-full-nickel

ek-quantum-delta2-tec-d-rgb-art4_1.jpg


 

Ralle86

Urgestein
Mitglied seit
04.04.2009
Beiträge
9.331
Ort
Südmoslesfehn
Alter Verwalter 😳
530€ sind schon hart. Natürlich ist das das non Plus ultra der kühlung aber der Preis ist schon echt heftig.
 

dragn09

Profi
Mitglied seit
24.09.2020
Beiträge
507
gabs schon 100 mal und bringt eh nichts unter last. die peltier version von der einen cooler master aio hatte sogar schlechtere temps als ohne das teil :ROFLMAO:
 
Zuletzt bearbeitet:

Gebieter

Enthusiast
Mitglied seit
28.09.2006
Beiträge
3.367
Hat hier noch jemand ein Z690 hero, einen 12900k und einen EK quantum fullcover Block? Falls ja, wie sind denn eure Temperaturen im Sommer (so ca. 30 Grad Raumtemperatur)?
 

AQi666

Urgestein
Mitglied seit
15.01.2010
Beiträge
12.263
Ort
NRW
Hab jetzt mal den Mora dranhängen..,der Rechner macht keinen Mucks
Beitrag automatisch zusammengeführt:

Hier mal ein Bild
Beitrag automatisch zusammengeführt:

Jetzt tut sich was
Nice :) das ist doch mein alter 420er MoRa :d
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten