Aktuelles

Inkompatibilität Ryzen & ASUS Xonar Essence STX

Supermoto610

Neuling
Thread Starter
Mitglied seit
19.05.2012
Beiträge
100
Hallo Zusammen,

ich habe mir diese Woche die Komponenten für einen neuen PC bestellt.
Board: MSI B450-A Pro Max (7B86-022R)
CPU: AMD Ryzen 7 3700X

Zusätzlich möchte ich gerne meine vorhandene ASUS Xonar Essence STX (nicht STX II) weiterhin verwenden.

Jetzt bin ich auf Problme bei der Verwendung der STX II & den Ryzen 3000 Chipsätzen gestoßen.
Hier scheint es wohl keine Lösung zu geben?! Oder doch?
Und wenn nicht: Betrifft das auch die STX (nicht STX II)?

Ist bekannt ob es ein Problem von den Boards ansich ist ? Oder nur ein Treiberproblem und ASUS lässt die Kunden einfach im Stich?
Würde die alternative Treibersoftware "UNi Xonar Drivers" Abhilfe schaffen?

Asus schreibt: STXII/STXII 7.1 ist mit Mainboards der Produktreihe X370/B350/X470/B450/X399 nicht kompatibel.
Quelle

Wäre für eure Hilfe sehr dankbar.
Vielen Dank vorab
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

blazethelight

Experte
Mitglied seit
17.08.2013
Beiträge
1.229
Ort
Köln - Deutschland
Kann dir nur sagen, dass selbst mit X99 / C612 Chipsatz (Asus 600 € Board) Probleme vorhanden sind mit einer Asus Essence STX II 7.1.

Mit Nvidia Grafikkarten nicht lösbar (Blue Screens) mit AMD Grafikkarten funktioniert es bei mir noch.

Ursache scheint der C Media Brückenchip zu sein, welcher auf der Asus Essence STX II 7.1 verbaut ist (kannst du dir im Gerätemanager die Details zu ansehen).
Dieser sorgt unter Windows 10 für die Probleme.
Der Treiber war eine zeitlang nicht signiert (meine das sollte immer noch so sein, müsste ich nochmals nachschauen).

Falls der auch auf der STX verbaut ist, könnte diese natürlich auch betroffen sein.

Wenn bei Windows 10 die Treibersignierungsprüfung deaktiviert wird (geht nur für einen reboot) dann lief es sogar bei mir mit Nvidia Grafikkarten (habe deswegen damals meine beiden EVGA Titan X AIO zum Schleuderpreis verscherbelt).

Der Asus Support lässt einen im Regen stehen mit Standardantworten und verkauft fröhlich weiter die 250 € Soundkarte.

Leider gab es für mich keine Alternative, da ich keine externe Lösung möchte.

Alle anderen Soundkarten waren ihr Geld nicht wert (habe viele Creative Soundkarten durchprobiert) und vermisse die Azuentech X 7.1 HD, welche wirklich gut war. [emoji6]

Auf dem Z97 Chipsatz (ASRock Board) gab es keine Probleme.

Ich hätte gehofft, dass Asus sich mit Intel / AMD und Zulieferer austauscht dazu. Das ist nie geschehen und wird es auch wahrscheinlich nie.

Die Uni Treiber halfen nicht...
 
Zuletzt bearbeitet:

L!ME

Enthusiast
Mitglied seit
26.06.2006
Beiträge
1.604
Ort
Bodensee
Die Stx ohne 2 funktioniert da diese keine asmedia pci bridge nutzt. Betrifft aber im moment nur mainboards mit asmedia chipssatz b350 b450 x370 x470. X570 und trx40 können auch mit ner stx2 benutzt werden.
 

Ule

Semiprofi
Mitglied seit
24.05.2017
Beiträge
69
Ort
Ostfriesland

Hyrasch

Banned
Mitglied seit
10.12.2012
Beiträge
2.644
Habe die xonar essence st mit pcie-Adapter im Spielerechner in einem b450 Mainboard mit agesa 1.0.0.4 und keine Probleme.
Der Adapter hat einen asmedia chip.
Im Bios ich sollte die Einstellung "10-bit tag support" auf disabled stehen (oder so ähnlicher Name).
 

ashantus

Enthusiast
Mitglied seit
27.01.2005
Beiträge
2.346
@ threadersteller und
@ bla Alle anderen Soundkarten waren ihr Geld nicht wert (habe viele Creative Soundkarten durchprobiert) und vermisse die Azuentech X 7.1 HD, welche wirklich gut war. [emoji6]

ich hatte bis vor 3 Monaten noch die Asus Essence STX im PC.

Wegen der Treiberproblerme -letzter offizieller Treiber 2015- war ich schon länger am schwanken diese zu ersetzen. Zur Erinnerung: Asus hat einmal einen neuen Treiber releast als Windows 10 neu auf den Markt kam. All die Win 10 Updates hatten teilweise Veränderungen im Soundsystem. Daher war es 1-2 mal im Monat nötig die Essence komplett aus dem PC auszubauen und neu rein.
Als dann aufkam, daß die Karte nicht mit Ryzen läuft, wolle ich sie los haben. (Käufer ist ein Intelsystem ) Der Uni Treiber hat mich nicht überzeugt.

Zuerst nochmal einen Onboardsound zum Vergleich genommen. Ich habe eine sehr gutes Board mit eigentlich gutem Onboardsound, Nehamiac. Onboard ist deutlich schlechter als die Essence. Ging gar nicht.
Ich hatte dann die neue EVGA Nu bestellt. Ich wollte es einfach mal hören, ob sich die 250,- Euro (180 netto durch Verkauf der Essence) lohnen würden.
Antwort: voller Erfolg
Die EVGA ist vom Sound her nochmal klar besser als die Essence. Dazu ist der Treiber fehlerfrei bisher. Gute Einstellungen in der Software.
Benutze übrigens einen KH, DT 880 600 Ohm Edition.

Also wenn Du das Geld hast, nimm die EVGA Nu rein. Ein Spitzenprodukt und keine Sekunde bereut bisher,
(Ist keine Werbung. Sondern persönliche Erkenntnis als neutraler User. Die EVGA Nu ist spitze)
 

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.448
Ich hab seit 7 Jahren die Asus Essence STX PCI-E im PC. Erst 1155 Sockel und seit 2 Jahren X99 Sockel. Als Treiber den Uni Xonar Driver. Mit dem hatte meine Karte NIE probleme. Im Gegensatz zum Treiber von der Asus Page

 

Ahab geht ab

Experte
Mitglied seit
29.12.2014
Beiträge
423
Meine Essence STX werkelt auch seit Jahren erst im 7ner und jetzt seit Jahren auch mitm 10er und macht absolut keinerlei Probleme.Neu jetzt auch auf nem B450 mit 3700X,keinerlei Probleme.
 

Iines

Semiprofi
Mitglied seit
06.11.2019
Beiträge
7
. X570 und trx40 können auch mit ner stx2 benutzt werden.

Ich kann natürlich nur für mich sprechen, aber bei mir war die StxII ursächlich für Systemabstürze und anschließende Neuboots. Wie es scheint, bin ich auch nicht der einzige, der davon betroffen ist.

Zusatzedit: Die Häufigkeit meiner Abstürze nahmen mit der Zeit zu. Mein Rechner müsste jetzt von August sein und zumindest anfangs waren die Abstürze eher sporadisch und schienen eher unter Last aufzutreten. Vor dem Ausbau der Soundkarte hatte ich dann aber zuletzt täglich mehrere Abstürze, Strom weg, sofortiger Neuboot und häufige Bootschleifen. Aus dem Fehlerprotokoll ging leider nichts hervor. Nach dem Ausbau der Soundkarte vor ca. einem Monat hatte ich nicht einen einzigen Absturz und das Bios hat jeweils nur einen Versuch benötigt.

Zur Ehrenrettung Asus' kann ich jedoch nicht ausschließen, dass es Treiber-bedingt war, weil ich die von UNi Xonar benutzt hatte. Mir hat bisher die Muße gefehlt, das auszuschließen. Da ich aber auch in meinem Uralt-Rechner Probleme mit dem Asus-Originaltreiber hatte, hatte ich das nicht nochmal extra ausprobiert. [....] Ach Quatsch... das ist mir nach dem Ausbau eingefallen und danach war ich zu faul und erst mal froh, dass ich nicht diese ständigen Abstürze hatte. ;-) Unabhängig davon, schienen die Abstürze mit den jeweils neuen Bios-Versionen zugenommen zu haben.
 
Zuletzt bearbeitet:

Atomic Frost

Enthusiast
Mitglied seit
01.03.2009
Beiträge
1.467
Ort
NRW
Das soll wie ich mal gehört hatte aber schon länger bekannt sein. Auf Intel Systemen läuft die aber Top.
 
Zuletzt bearbeitet:

EpinephrineFTW

Neuling
Mitglied seit
05.02.2020
Beiträge
25
Einfach den von ExtremeandCrazy verlinkten Treiber runterladen, damit funktioniert es einwandfrei.
Die STx 2 Treiber wurden schon seit Jahren nicht mehr weiter entwickelt, da kannst du nicht hoffen, dass da noch was kommt.

Hatte mit dem offiziellem Treiber auch ewig lange Probleme mit nem 3700x - der Umstieg auf den UNi Xonar Treiber hat dem komplett den atem genommen.
Im Internet gibt es auch mehrere Erfahrungsberichte die sich mit meiner Erfahrung decken, d.h. irgendwie muss was anderes auch noch dafür gesorgt haben bei lines
 

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.448
@EpinephrineFTW den treiber nutze ich seit 6,5 Jahren. So alt ist meine Essence STX. Damals spinnte meine SK und dann suchte ich nach nem alternativ-treiber und bin bei dem hängen geblieben
 

Iines

Semiprofi
Mitglied seit
06.11.2019
Beiträge
7
Einfach den von ExtremeandCrazy verlinkten Treiber runterladen, damit funktioniert es einwandfrei.
Die STx 2 Treiber wurden schon seit Jahren nicht mehr weiter entwickelt, da kannst du nicht hoffen, dass da noch was kommt.

Hatte mit dem offiziellem Treiber auch ewig lange Probleme mit nem 3700x - der Umstieg auf den UNi Xonar Treiber hat dem komplett den atem genommen.
Im Internet gibt es auch mehrere Erfahrungsberichte die sich mit meiner Erfahrung decken, d.h. irgendwie muss was anderes auch noch dafür gesorgt haben bei lines

Hm, welche Version von UNi-Xonar benutzt du denn genau und wie lange nutzt du dein aktuelles System schon? Treiber sind bei mir immer aktuell, zumindest so lange keine Probleme auftreten. Die Abstürze nahmen bei mir, wie gesagt, über die Zeit zu, sogar deutlich. Zuletzt hatte ich mehrmals täglich Abstürze Die Wirren der Hardwareinkompatibilitäten sind manchmal unergründlich;-)
 

ExtremeandCrazy

Enthusiast
Mitglied seit
10.08.2010
Beiträge
1.448
mein system aus der sig ist 7 bzw. 8 jahre alt. vorher war da nen 3570k 5 ghz + Z77 drin und seit 3 bzw. 2 jahren nen 5820k 4.3 + X99. ab mai dann 3900x + x570 board.

Ich geh felsenfest davon aus, dass das stable sein wird im gegensatz zum Original Treiber.

UNi-Xonar-W10-1825-v1.81a-r2 Klick for Download
 

Iines

Semiprofi
Mitglied seit
06.11.2019
Beiträge
7
Ah, danke. Ich glaube, ich wollte ursprünglich Epinphrine die Frage stellen. ;-)
Da der aktuellste von 2016 ist, vermute ich, dass ich denselben hatte. Womöglich ist das vom Bios abhängig. Asus hat die Software für Win Ende 2019 noch mal aktualisiert, meine aber, dass die eigentlich Treiber dieselben Versionsnummern haben.
 
Zuletzt bearbeitet:

jacky

Enthusiast
Mitglied seit
28.07.2003
Beiträge
1.964
Ort
Rösrath
Ich habe seit ein paar Tagen ein ASUS TUF B550 Gaming Plus + Ryzen 3600 (wird allerdings noch ausgetauscht gegen einen 3700X) und meine ASUS Xonar STX.
Diese lief bisher in einem Intel System relativ problemlos - nur der Mic Eingang ist Müll (Störgeräusche und so).

Mit dem neuen Board konnte ich die Karte in den untersten PCIe x1 Anschluss packen (vorher musste ich die leider direkt oberhalb der Graka einbauen).
Hatte die Hoffnung, dass der Mic Eingang damit nutzbar wäre. Ist aber weiterhin Müll.

Nur hab ich nun zusätzlich das Problem, dass die Karte nach einem Standby plötzlich nicht mehr erkannt wird.
Mittels Suche im Geräte-Manager kommt die dann wieder und geht aber nervt schon..

Ändert der UNI Treiber was daran ?

/edit: Ok jetzt wird die zeitweise auch beim Neustarten nicht erkannt.
 
Zuletzt bearbeitet:
Oben Unten