I7-10700K läuft heiß; keine Übertaktung möglich + Thermal throttling

ThiesLev

Profi
Thread Starter
Mitglied seit
15.11.2020
Beiträge
40
Moin zusammen,

ich habe schon seit dem vorletzten Jahr einen i7-10700k in Verbindung mit einem Dark Rock Pro 4 am laufen. Mainboard ist das MSI Z490 Gaming Plus und das alles steht in einem Fractal Design R6.
Ich hatte mich bisher nicht mit dem Übertakten beschäftigt, allerdings habe ich angefangen, ein wenig mit dem MSFS herum zu testen, bei dem die CPU ganz schön unter Last gesetzt wird.

Mein Problem ist, dass kurz gesagt, die CPU extrem heiß wird. Selbst nicht übertaktet laufen mehrere Cores bei einem Cinebench Multicore Test auf über 95° an. Ich habe dann einmal über das Intel Extreme Utility Tool die automatische Übertaktung angewählt. Das System wählt daraufhin 51,51,49,49,49,49,49,49,49. Das führt bei einem einfachen Benchmark im Intel Tool selbst nach wenigen Sekunden zu Power Throtteling, im MSFS ebenfalls. Hier werden Temperaturen von 100° erreicht. Cinebench Score ist geringer als mit den Standardwerten....

Mein nächster Versuch war die manuelle Übertaktung. Ich habe im BIOS einen Core Voltage von 1,3 und 1,35 probiert. Beides hat bei Multi 49 im Cinebench Multicore Test nach ca. 30 sek zu einem Bluescreen geführt. Ich habe von anderen System gelesen, die ihre CPU locker auf 5,0 oder noch weiter bringen konnte. Ist mein Lüfter so unglaublich schwach oder passt das etwas überhaupt nicht?

Ich habe weiterhin als Test die Wärmeleitpaste ersetzt (Arctic MX-4). Alle Tests mit den Werten oben haben danach stattgefunden.

Habe noch einmal ein Screen von Core Temp nach 15 Sekunden Prime95 Test angehängt. Standardwerte, keine Übertaktung:
1665496598509.png


Würde mich über eine Einschätzung sehr freuen.

Viele Grüße!
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Wernersen

Legende
Mitglied seit
01.01.2006
Beiträge
25.468
CB23?
AVX oder AVX2 ist mit Prime Overkill und völlig unnötig.
Ich gehe mal davon aus, dass dein Mount des Dark Rock Pro 4 passt, also nicht zu viel und nicht zu wenig WLP.
8 Kerne 16 Threads ziehen schon ordentlich gerade bei allcore.
Ich glaube gute Comet Lake brauchen nicht mal 1.2Vcore für 5GHz allcore.
Vielleicht auch weg von Allcore OC? Setze manuell 50/50 48/48 46/46 45/45
Auf jeden Fall runter mit der Vcore, falls nötig auch mit dem Takt.


 
Zuletzt bearbeitet:

ThiesLev

Profi
Thread Starter
Mitglied seit
15.11.2020
Beiträge
40
CB23?
AVX oder AVX2 ist mit Prime Overkill und völlig unnötig.
Ich gehe mal davon aus, dass dein Mount des Dark Rock Pro 4 passt, also nicht zu viel und nicht zu wenig WLP.
8 Kerne 16 Threads ziehen schon ordentlich gerade bei allcore.
Ich glaube gute Comet Lake brauchen nicht mal 1.2Vcore für 5GHz allcore.
Vielleicht auch weg von Allcore OC? Setze manuell 50/50 48/48 46/46 45/45
Auf jeden Fall runter mit der Vcore, falls nötig auch mit dem Takt.


Danke für deine Antwort und den Link!

Yes, CB23. Also der Mount des DRP 4 sollte passen, hab das mehrfach überprüft, ebenso die WLP.
Habe gerade ein wenig mit der Spannung und dem Takt rumgespielt, mit ~1,25 Core Voltage schaffe ich die 4,8 GHz, läuft aber temperaturmäßig schon in die 80er ein.
Bei Erhöhen des Multiplikators auf 49 friert der PC bei Start von jedem Stresstest (CB23 und Intel Extreme Tuning Utility) sofort ein, auch bei einer Spannung von 1.3 keine Chance. (LLC 4)
Da der PC sofort einfriert, kann das auch erstmal kein Temperaturthema sein oder?

Anscheinend habe ich leider extrem viel Pech mit meiner CPU (verglichen mit den Werten aus dem Thread), ein 4,8 GHz ist wohl das höchste aller Gefühle....oder übersehe ich noch etwas?
 

Wernersen

Legende
Mitglied seit
01.01.2006
Beiträge
25.468
Ich denke nicht, dass du da noch was übersiehst.
Die kleineren Chips haben halt mehr Streuung bzw. ist mit Luftkühler dann wohl nicht mehr drin.
Wobei der DRP 4 schon einer der besten ist. Wahrscheinlich ein Low-Vid Chip, mit dem nur besser gekühlt mehr geht.
Kannst noch die Vid drücken. -100mV Offset können die Chips alle. Dazu Vcore Modus Adaptiv wählen.
 

ThiesLev

Profi
Thread Starter
Mitglied seit
15.11.2020
Beiträge
40
Ich denke nicht, dass du da noch was übersiehst.
Die kleineren Chips haben halt mehr Streuung bzw. ist mit Luftkühler dann wohl nicht mehr drin.
Wobei der DRP 4 schon einer der besten ist. Wahrscheinlich ein Low-Vid Chip, mit dem nur besser gekühlt mehr geht.
Kannst noch die Vid drücken. -100mV Offset können die Chips alle. Dazu Vcore Modus Adaptiv wählen.
Alles klar, danke! Werde nochmal ein wenig rumprobieren, ansonsten muss dann wohl doch nochmal eine Aufrüstung her...
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten