[Sammelthread] HomeServer Vorstellung - Bilder + Kommentare

Das sind eben Hobbykosten :fresse: Mal gemessen der Schrank unter Volllast zieht?

Ne das will ich auch nicht:d

Ich würde aber mal so mit 1 - 1,5 Kw rechnen.

- - - Updated - - -

Da einer meiner Gbit Switche (Im Nachbar Gebäude) abgeraucht ist habe ich mir 2 Neue gegönnt. Bisher echt top die Teile. Gestackt sind beide über einen Port mittels LWL. Jetzt habe ich im Rack sowie im Nachbarhaus je 3 10Gbit Ports zu Verfügung. (Switche gabs bei Amazon für 470€ Stück, Warehousedeals)
Unbenannt.png
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Vorm Groß-Reinemachen:

ZwSik6Gl.jpg


Wenn mich das nächste mal der Basteldrang juckt, muss das obere Drittel des Case dran glauben... soviel verschenkter Platz.

Was steckt drin:

*Asrock C70M1
*2x2 GB Samsung DDR3
*2x 1TB WD RED
*2x Samsung HD503HI (die wollen einfach nicht sterben)
*1x Sandisk 120GB SSD fürs OS und Co
*Irgendeine USB3/Sata Karte, da das Brett mit 4 Sata-Ports etwas zu knapp war. Fragt nicht nach Namen. Marvel Sata / Renesas USB3.
*120W PicoPSU an einem 120W 19V Dell-Notebooknetzteil
Case ist ein Jou Jye Computer JJ-992LF-B . Das gab es mal günstig bei einem Ausverkauf und ich war scharf auf Hotswap-Bays.

OS ist Arch Linux

Idle: ~30W
Load: mehr wahrscheinlich :P Ich schätze mal, wenn alle 4 Platterl laufen und die kleine CPU auf Volllast werden es so 50-55W sein.


Was damit gemacht wird:

privater Mailserver (postfix/dovecot/spamassassin/clamav)
Time Machine Backups meiner beiden Macs
Backup vom Windows-Notebook meiner besseren Hälfte
Printserver
ein wenig geteilter Speicherplatz
Plex (nur für Musik. Transcoding schafft die CPU mit ach und krach 320p)
Zugang ins Heimnetzwerk wenn ich mal unterwegs bin via ssh-tunnel

Ein Ordner ist auf einem meiner vServer via sshfs gemountet, dort läuft noch ein Plex, welches sich um die Filme und Serien kümmert. Mein Upload und die Leistung des vServers reicht zwar nur für max. 2 1080p Streams, aber das langt mir ;)

Eigentlich ist es ein ziemlicher Haufen, andererseits läuft eben dieser Haufen seit inzwischen schon ein paar Jahren problemlos und unauffällig vor sich hin.

Mehr Leistung brauch ich nicht, weniger Verbrauch wäre schön, vielleicht fällt mir irgendwann günstig was sparsameres vor die Füße, aktuell ist allerdings kein Update geplant.
 
Zuletzt bearbeitet:
@onlyreaver: Und was machst du damit? :fresse2:
Ich werde ja schon mit meinem 22he Schrank immer für n Freak gehalten :fresse:
 
@ Dreadkopp Reicht die Leistung von dem Atom für das alles aus?
 
Ist nur ein kleiner Ontario, die Atoms sind sogar noch etwas zügiger. Aber ja, reicht. average Load liegt so bei 10% overall und 1GB Ram Belegung. NAS via samba und afp. sind dann halt nur bis zu 70MB/s, ob das an der Realtekkarte liegt oder an der CPU...

Was nicht geht:

Plex encoding >320p
btrfs oder zfs pool, da krieg ich mit ach und krach noch 40MB/s im Mittel hin
Für ordentliche Verschlüsselung der Platten war die CPU auch etwas schwach auf der Brust.

Aber für das, was er tun soll, langt es dicke :P
 
Hier ist mein kleiner TV Server

Board: ASRock Rack C236 WSI
CPU: Intel Core i3-6100, 2x 3.70GHz, boxed
CPU Kühler: Noctua NH-L9i Hätte auch der Stockkühler gereicht aber da kam der Will Haben Reflex
RAM: Kingston ValueRAM DIMM 16GB, DDR4-2133, CL15-15-15, ECC
Netzteil: be quiet! SFX Power 2 300W SFX12V 3.3
OS SSD: SanDisk SSD 120GB, SATA
TV-Karte: Digital Devices cineS2 V6.5

Die SSD hängt am internen USB 3.0 Port um die 8 Sata Ports für die möglichen 8 Festplatten frei zu haben.

Festplatten sind:

2x 4TB Seagate
2x 4TB WD Red

OS ist Openmediavault 3 mit Emby und TVHeadend 4.1

Gehäuse ist ein Fractal Design R5 Schallgedämmt

20170313_17224331ulb.jpg

Irgendwo habe ich da Hardware eingebaut muss man genau hinschauen
 
Zuletzt bearbeitet:
Ich such ja ehr die anderen 4 HDD's :haha:
 
So nun ist der Server endlich fertig :)

photo-2017-05-01-14-5utsfe.jpg

photo-2017-05-01-14-5kwsev.jpg
 

Anhänge

  • Photo-2017-05-01-14-53-28_1128.jpg
    Photo-2017-05-01-14-53-28_1128.jpg
    195,9 KB · Aufrufe: 106
  • Photo-2017-05-01-14-55-07_1130.jpg
    Photo-2017-05-01-14-55-07_1130.jpg
    201,1 KB · Aufrufe: 115
Zuletzt bearbeitet:
Aber schlechter fürs Aufrüsten ;-)

Den Unterschied in der Performance wird man bei nem Server vermutlich eh nicht merken.

Genau. DAs ist der FAll. Wenn ich aufrüsten will kommt auch ein 2. Ram Riegel
 
Soo jetzt kann ich endlich auch mal an dem Thread Teillnehmen. Hier meine Hauptkiste:
20170429140645_4A8A9888.jpg

Base - ein Dell T7910 von Ebay mit zwei Xeon 2683v3, 96GB Ram und ein paar SSDs.
Dazu (von oben nach unten): ein LSI 9361 8I mit etwas extra frischluft vom 40mm Noctua links daneben, darunter ein PCI-E SSD Carrierboard für zwei, bestückt mit einer 512GB Samsung SSD, Blackmagic Mini Monitor 4k Karte, zwei GTX 1080s und unten SAS Internal auf External zu nem Areca 8x 5TB HGST Raid 5 Box.

Dazu für Backups nen HP40NL - hier ist eigentlich nur spannend neben dem Raidcontroller ne Dualport 1Gbit Lankarte eingebaut ist, welche ich per Laubsäge ein paar PCIe Lanes abgetrennt habe, damit sie in den PCI port passt. Ziel war es per SMB Multichannel mehr Power zu bekommen. Leider ist die CPU von dem Miniserver zu lahm um hier das voll auszureizen. Zwischen Laptop mit USB 3.0 Gbit Karten und dem Dell skaliert Multichannel gefühlt 1:1 mit jedem zustätzlichen Gbitport.

So da alles einiges an Kopfzerbrechen verursacht hatte bis die ganzen Sachen liefen, bewahre ich gerne, mit dem beantworten von Fragen, andere vor Kopfschmerzen ;) SLI z.b. looft immer noch nicht in der Kiste -.- ...
 
Cooles Ding!

Habe ich das richtig verstanden: PCIe Karte passt (und läuft) dank Laubsäge wirklich im alten PCI-Slot? Oder hast du z.B. "nur" aus PCIe x4 auf x1 "gekürzt"?
 
Auf welchem Planeten hat der N40L nen PCI Slot? (dann kannst du dir die relativ schnell selber beantworten) (und ob ne PCIe Karte in nem PCI Slot läuft kann man auch in 1sec selber beantworten :rolleyes:)
 
Kam mir beides sehr spanisch vor und war neugierig und gleichzeitig zu faul mal wieder alles selbst zusammen zu suchen.
 
ähhh, nur allein die vollkommen unterschiedliche Kontaktbelegung zwischen PCIe und PCI sollte schon ausreichen damit es klick macht. Sind ja Mechanisch gänzlich unterschiedliche Slots. Sogar die Abstände der einzelnen Kontakte ist geschrumpft. Dazu noch das sie Versetzt auf dem Mobo drauf sind. ;)

@Gast
Sofern keine Bauteile dahinter im weg sind, reicht es auch schon beim PCIe1x Slot nach hinten einen Schlitz rein zu sägen. Dann kannst du auch alle PCIe Karten drauf packen und musst die Karten nicht halb zerstören. ^^ Manche Mainboards haben das sogar von haus aus.
 
Zuletzt bearbeitet:
Hinter dem PCIe x1 ist nen weiterer Slot und das quasi bündig. Daher klappt die open port Methode da nicht. Ergo x1 Karte kaufen oder Laubsägenmod machen.
 
Was an dem Ding ist denn jetzt ein Homeserver?

alles was Daheim steht = Homeserver ... wortwörtlich (und ja, es gibt Leute, die volle 42He Racks daheim haben ... Gott Sei ihrer Stromrechnung seelig ^^ - wobei es gibt teurere Hobbies und gute Tarife ab 5000+ KWH/J, grad so eins bekommen mit 19 Cent/KWH)
 
Zuletzt bearbeitet:
Ich hab 22HE und mein Stromverbrauch liegt bei 55w idle mit einem Server, Switch, Router, nanopi neo und 4 120er Lüfter
 
Aber die 22HE sind dann nicht voll ausgebaut wie oben angesprochen ;)

Gesendet von meinem Nexus 5X mit Tapatalk
 
alles was Daheim steht = Homeserver ... wortwörtlich (und ja, es gibt Leute, die volle 42He Racks daheim haben ... Gott Sei ihrer Stromrechnung seelig ^^ - wobei es gibt teurere Hobbies und gute Tarife ab 5000+ KWH/J, grad so eins bekommen mit 19 Cent/KWH)

Aber "serve" heißt ja auch bereitstellen. was tut das ding denn?
für backups hat er ja einen seperaten kleinen homeserver....
 
So zum HP40NL - wie richtig vermutet, besitzt der natürlich je einen PCIE Steckplatz. Genauer geht es hier um den 1x der wie schon erwähnt nicht "offen" ist und da Bauteile auf dem Mainboard im Weg waren, blieb nur den PCIE Steckplatz der Netzwerkkarte mit der Laubsäge zu kappen. Hat alles wie geschrieben gut geklappt, nur das am Ende die CPU der kleinen Kiste zu lahm ist, um mit SMB Multichannel zwei Gbitports komplett auszulasten. Ports zusammenschalten war damals keine Option für mich, da er als Backup fürs Laptop vorhanden war.


Aber "serve" heißt ja auch bereitstellen. was tut das ding denn?
für backups hat er ja einen seperaten kleinen homeserver....

Berechtigte Frage und selbstverständlich zeig ich die Kiste hier, da ich stolz wie bolle auf das Teil bin. Um jedoch dem Homeserveranspruch gerecht zu werden, taugt das angeschlossene 8Bay Raid dem Laptop als Fotostorage. Effektiv sind beide Rechner (Laptop und Tower) für sich beide "Homeserver" da beide für den jeweils anderen Daten bereitstellen. Hier klappt übrigens SMB Multichannel wunderbar und skaliert im Prinzip 1:1 mit den zwei Gbit Anschlüssen.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh