Aktuelles

Hilfe! Clevo N957TP6 Temperaturen der VGA.

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Guten Tag,

ich bin neu im Forum und habe ein paar Fragen und ich hoffe das mir hier die Experten weiterhelfen können. :)

Ich habe mir vor knapp zwei Monaten das Clevo N957TP6 Notebook bestellt auf dubaro.de

Das Notebook ist so zusammen gestellt.

- Barebone mit der fest verbauten GTX 1060 6GB
- Intel Core i5-8500
- 16GB-DDR4
- 1TB Samsung 860 EVO SSD
- Killer WiFi

Nun zu meinem Problem.
Es geht um die Temperaturen der VGA.


Ich hatte das Notebook die ersten 2 1/2 Wochen intensiv mit Spielen getestet und war durchaus zufrieden mit meinen Spielen.
(Hauptsächlich World of Warcraft und ab und an mal Fortnite und 1-2 andere Titel)
-Bei WoW fast Max. Settings und immer 65-100+ FPS, je nach Ort und Belastung natürlich.
-Bei Fortnite war alles selbst auf Episch, also Max Settings und auch dort immer 60+ FPS.


Ich habe also WoW ausgiebig getestet und immer CPUID HWMonitor laufen lassen, da mich die Temperaturen und der Takt interessierten.

Die CPU wurde immer 90°C heiß und hielt die Temperatur, ab und an auch 92°C+

Die VGA jedoch, hat nie eine Temperatur von +68°C erreicht und ich war eigentlich begeistert davon.

Ich habe das dann 2 1/2 Wochen getestet und es war alles gleich.
CPU 90°C+
VGA nie über 67-68°C

Dann auf einmal schoss die Temperatur der VGA hoch auf 94°C und blieb immer auf 92°C+
Und dies blieb dann so.
Der Lüfter für die VGA drehte natürlich auf aber nicht auf das Maximum, welche man mit "FN+1" selbst aktivieren kann. (Automatische Lüftersteuerung oder Maximale Drehzahl)

Ich habe dann dubaro Kontaktiert und das Notebook eingesendet.
Diese haben dann erst einmal intern bei sich Tests durchgeführt und festgestellt, das die CPU defekt ist. (Wegen der hohen Temp.)
Diese wurde dann gegen eine neue ausgetauscht und die Temperaturen waren wieder i.O.

Laut deren Aussage konnte daher die VGA Temperatur wohl hochgeschossen sein.

Sie wollten den Notebook dann für weitere 24h testen um sicherzugehen.
Dem habe ich zugestimmt und es verlief wohl nicht gut.

Dann wurde es zum Hersteller selbst verschickt.
Dort wurde dann ein Bios Update gemacht, die Wärmeleitpaste erneuert und getestet. (Und ganz nebenbei haben die mir mein Windows zerschossen das ich als das Notebook kam, erst einmal wieder alles neu aufsetzen musste da Windows nicht Booten wollte.)

Laut deren aussage ist alles mit Stresstest durchgeführt und die VGA hat nun eine Temperatur von 84°C gehabt was i.O ist sagen sie.

Also ich kann mich mit der Aussage einfach nicht zufrieden stellen, zu mal die Temperaturen jenseits von dem sind, was ich die ersten 2 1/2 Wochen hatte.


Ich bin mir sehr sicher, das dort ein defekt vorliegt.
Denn sobald ich ein Spiel starte (egal was, ob WoW, oder z.B Astroneers was Grafisch absolut nicht fordernd ist) schießt die Temperatur der VGA sofort hoch und erreicht sehr schnell 84°C+ und beim Spielen ist die übliche Temperatur 87°C- 92°C.
Also die Hand mal auf die Tastatur ablegen ist nicht.^^

Betrieben wird es auf einem Schreibtisch oder selten auf dem Schoß mit einer geraden Laptopunterlage, wodurch die Luftzirkulation nicht beeinträchtigt ist.


Die CPU hingegen ist jetzt immer sehr "kühl" im vergleich zur Defekten.
Sie ist im durchschnitt so 65-75°C warm und bei extremer Last kurzzeitig auch 80-82°C aber das nur kurz als Peak.

Und zu allen Kopfschmerzen kommt sogar noch ein zwar sehr kleiner aber störender Pixelfehler hinzu.

Ich hoffe ich finde hier Hilfe und Rat oder besser Erfahrungen mit dem selben Book, denn zufrieden bin ich aktuell damit absolut nicht, und der Support lässt mehr als zu wünschen übrig..


Danke an alle, die sich die Zeit nehmen das alles zu lesen. :)


Liebe Grüße
Emre
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Jaimewolf3060

Banned
Mitglied seit
11.09.2007
Beiträge
3.208
Ich kann dir nur eins sagen.
Dubaro ist das Problem!
Außer dummes Geschwätz kommt meist nix.
Dubaro schickt auch nix ein. Sie machen es selber in Hamburg.
Die GPU wurde eindeutig schlecht repasted.
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Hallo,

das hört sich echt nicht gut an, wenn es denn wirklich so ist.^^

Ich schicke das Notebook diese Woche ein zweites mal ein und schaue mal was daraus wird.
Sollte es immer noch nicht zufriedenstellend sein, schalte ich einfach den PayPal Käuferschutz ein.


Vernünftig diskutieren funktioniert mit dem Support auch nicht, da immer ausreden gesucht werden, naja mal schauen was daraus wird.
 

2k5lexi

ModeratorLars Christmas
Hardwareluxx Team
Mitglied seit
29.03.2010
Beiträge
21.145
Ort
Rhein-Main
Notebook review hat eine sehr große clevo Community, wo dann Sager/Guru/Schenker usw. Zusammengefasst werden.

Evtl findet du dort Vergleichsdaten zum gleichen Model. Das hilft dir die Situation besser einzuschätzen.

Ich kann mir durchaus vorstellen dass ein BIOS Update mit geänderter Lüftersteuerung gemacht wurde und dass alles normal ist. Vor allem da du angibst das der Lüfter nicht auf höchster Drehzahl läuft.


92°c CPU/GPU ist Ansich nicht kritisch. Heatpipe verbogen bzw. Fehler mit der WLP kann ebenso sein.
Pixelfehler Ansich sind meist kein Reklamationsgrund. Da musst du schauen welche Klassifizierung für Pixelfehler angegeben ist.
 
Zuletzt bearbeitet:

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Notebook review hat eine sehr große clevo Community, wo dann Sager/Guru/Schenker usw. Zusammengefasst werden.

Evtl findet du dort Vergleichsdaten zum gleichen Model. Das hilft dir die Situation besser einzuschätzen.

Ich kann mir durchaus vorstellen dass ein BIOS Update mit geänderter Lüftersteuerung gemacht wurde und dass alles normal ist. Vor allem da du angibst das der Lüfter nicht auf höchster Drehzahl läuft.


92°c CPU/GPU ist Ansich nicht kritisch. Heatpipe verbogen bzw. Fehler mit der WLP kann ebenso sein.
Pixelfehler Ansich sind meist kein Reklamationsgrund. Da musst du schauen welche Klassifizierung für Pixelfehler angegeben ist.

Danke für die Info, ich schaue auch mal dort nach.

Also die Temperatur ist nach dem Bios-Update und WLP erneuern besser als vorher, ja.
Von konstant 92°+ auf 85°-92° je nach Belastung.

Ich weiß das 85-87° die aktuell zu 70-75% immer anliegen Technisch nicht kritisch/Problematisch sind, jedoch bin ich halt skeptisch, wieso anfangs die ersten 2 1/2 Wochen nicht mal die 70°C erreicht wurden. Der VGA Lüfter war da dann natürlich viel leiser und drehte nur selten mal kurz etwas höher. Jetzt ist der VGA Lüfter Permanent auf gefühlt 80% und ist daher durchgehen Laut.



Der Pixelfehler ist mir "eigentlich" relativ egal, da er wirklich klein ist und nur auf weißem Hintergrund zu sehen ist. Und vermutlich von der Klassifizierung her eh nix gemacht wird. :d
Aber aufgrund der defekte der ersten CPU und den hitze Problemen der VGA, ist das halt ein dritter Punkt; für einen neuen Laptop.

Aber mal schauen, was dubaro nach dem zweiten einsenden sagt.
Bzw. der Hersteller selbst, vermutlich wird es auch erneut dorthin versendet..


Danke für die Hilfe :)
 

Romsky

Well-known member
Mitglied seit
18.05.2007
Beiträge
10.756
Naja, du musst Einiges bedenken. Das die CPU defekt war bezweifle ich ganz stark... ;) Es macht aber auch einen Unterschied ob du dein Gerät im Januar bei 20°C Raumtemperatur betreibst oder im Sommer bei 30°. Des Weiteren, falls die CPU wirklich getauscht wurde, (was ich ebenfalls stark bezweifle) ist es aber normal das diese Schwankungen unterliegen (Stichwort Chipgüte). Kann also sein das die eine CPU nur 75°C erreicht und eine andere identische von den Werten her, 85°C.
 
Zuletzt bearbeitet:

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Naja, du musst Einiges bedenken. Das die CPU defekt war bezweifle ich ganz stark... ;) Es macht aber auch einen Unterschied ob du dein Gerät im Januar bei 20°C Raumtemperatur betreibst oder im Sommer bei 30°. Des Weiteren, falls die CPU wirklich getauscht wurde, (was ich ebenfalls stark bezweifle) ist es aber normal das diese Schwankungen unterliegen (Stichwort Chipgüte). Kann also sein das die eine CPU nur 75°C erreicht und eine andere identische von den Werten her, 85°C.

Wieso sollten die dann sagen das diese defekt war und ausgetauscht wurde?
Und wieso war die Temperatur vorher immer 92°C+ und jetzt immer auf 65°-75°C ?

Ich denke, das hat dann auch nichts mehr mit der Chipgüte und Qualität zu tun, da die Differenz viel zu groß ist. (Bei den gleichen Bedingungen wie Raumtemperatur, Anwendungen etc.)

Die Raumtemperatur kann natürlich eine Rolle spielen (aber keine Differenz von fast 30°C pro Kern, wenn es um 10°C unterschied im Raum angeht), jedoch sind die alle Klimatisiert und immer gleich warm/kühl, daher bezweifle ich sehr stark, das es an der Raumtemperatur liegt/lag. :)
 

Jaimewolf3060

Banned
Mitglied seit
11.09.2007
Beiträge
3.208
@Emosch
Lass dich nicht weiter voll quatschen von Dubaro und nutze Paypal Käuferschutz.
Ich muss auf Nachbesserung warten.
Nach 3 Tagen war die RTX 2070 defekt....
 

Romsky

Well-known member
Mitglied seit
18.05.2007
Beiträge
10.756
@emosch
Eine defekte CPU geht nicht mehr. Sprich eine defekte CPU wird nicht nur einfach zu heiß. Zumal 92°C ja sogar noch in den von Intel als "normal" festgelegten Bereich liegen. Viel eher tippe ich darauf das es ein Problem mit dem Kühler gab. (nicht mehr richtig aufgelegen, Heatpipe verbogen etc.) Und doch, zwischen guter Chipgüte und schlechter können 15-20°C liegen! ;) Selber schon erlebt.
 

Ra1St

Active member
Mitglied seit
24.04.2010
Beiträge
2.668
Und wieso war die Temperatur vorher immer 92°C+ und jetzt immer auf 65°-75°C ?
75°C max. erscheint mir auch auffällig wenig für einen 8500...? Geht die CPU da noch in den Turbo?

Ich benche meinen N957 (@8600) nachher mal und schaue ob das sein kann.
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
@Emosch
Lass dich nicht weiter voll quatschen von Dubaro und nutze Paypal Käuferschutz.
Ich muss auf Nachbesserung warten.
Nach 3 Tagen war die RTX 2070 defekt....
Das werde ich Zeitgleich auf jeden Fall machen, da mir das ehrlich gesagt auf die Nerven geht.
Der Laptop war fast länger bei denen als bei mir.


Preis/Leistung von denen ist ja super, aber der Support... :d

- - - Updated - - -

@emosch
Eine defekte CPU geht nicht mehr. Sprich eine defekte CPU wird nicht nur einfach zu heiß. Zumal 92°C ja sogar noch in den von Intel als "normal" festgelegten Bereich liegen. Viel eher tippe ich darauf das es ein Problem mit dem Kühler gab. (nicht mehr richtig aufgelegen, Heatpipe verbogen etc.) Und doch, zwischen guter Chipgüte und schlechter können 15-20°C liegen! ;) Selber schon erlebt.
Was defekt war wurde nicht gesagt, kann ich auch nichts zu sagen.
15-20°C versteh ich ja zwischen guter schlechter Güte, aber 30°C? :d

Naja, was auch immer die gemacht haben, die CPU Temp ist jetzt deutlich besser.
 

Romsky

Well-known member
Mitglied seit
18.05.2007
Beiträge
10.756
Nunja... you get what you paid for. Irgendwo muss der günstige Preis herkommen, zaubern können die auch nicht.
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
75°C max. erscheint mir auch auffällig wenig für einen 8500...? Geht die CPU da noch in den Turbo?

Ich benche meinen N957 (@8600) nachher mal und schaue ob das sein kann.

Also ich überwache das beim spielen mit CPUID HWMonitor immer und da ist die Temp. Max bei 80-82°C als Peak.
Wenn ich dann z.B bei World of Warcraft in einer sehr intensiven Situation z.B PvP mit 40 Mann kurz rüber switche und nachschaue ist bei der "aktuellen" Temp. meist 70-75°C

Bisher konnte ich 80°C nicht bei "aktueller" Temp erwischen. Vermutlich schwankt es immer zwischen 75-80°C

Den Turbo von 3993 MHz auf allen 6 Kernen erreicht er vereinzelt auf manchen Kernen auch 4093 MHz , jedoch drosselt er laut "Minimum Value" auch mal runter, was dann vermutlich bei 80°+ passieren muss.
Aber jedesmal wenn ich grad nachschaue, steht die 3,9GHz an.
 

Ra1St

Active member
Mitglied seit
24.04.2010
Beiträge
2.668
Habe mich auch tatsächlich verschätzt. Mein 8600 hat auch 82°C als Peak-Wert bei 4,2 GHz single-core. Das sieht also schonmal ganz normal aus.

GPU schau ich mir nachher auch nochmal an, wo die Temps da hingehen.
 

Jaimewolf3060

Banned
Mitglied seit
11.09.2007
Beiträge
3.208
Bei mir hat die CPU 8700 bis 4300 allcore geboostet nach dem ich die v core-100mV gesenkt habe mit XTU.
Aber die GPU war fast immer bei Gaming Last um die 92 grad.
Hat aber selbstständig bis max. geboostet.
Beim Video bearbeiten war aber alles unauffällig.
 
Zuletzt bearbeitet:

Ra1St

Active member
Mitglied seit
24.04.2010
Beiträge
2.668
So jetzt nochmal zusammengefasst nach zwei vollständigen Durchläufen Time Spy:

CPU-Score: 5058 (sollte bei dir entsprechend minimal weniger sein)
CPU-Temp-Max: 76°C (Raum 24°C)

Ich denke das Ergebnis ist für reine Gaminglast am repräsentativsten, da keine reine Single-Core-Last (= Max Turbo-Takt) erzeugt wird. Bei den meisten Games sollte das wohl auch so sein.

GPU-Score: 3918
GPU-Takt-Max: 1733 Mhz
GPU-Temp-Max: 73°C (Raum 24°C)

Hoffe mal das dass Anhaltspunkte für dich sind, die dir bei der Diagnose von deinem N957 weiterhelfen.
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
So jetzt nochmal zusammengefasst nach zwei vollständigen Durchläufen Time Spy:

CPU-Score: 5058 (sollte bei dir entsprechend minimal weniger sein)
CPU-Temp-Max: 76°C (Raum 24°C)

Ich denke das Ergebnis ist für reine Gaminglast am repräsentativsten, da keine reine Single-Core-Last (= Max Turbo-Takt) erzeugt wird. Bei den meisten Games sollte das wohl auch so sein.

GPU-Score: 3918
GPU-Takt-Max: 1733 Mhz
GPU-Temp-Max: 73°C (Raum 24°C)

Hoffe mal das dass Anhaltspunkte für dich sind, die dir bei der Diagnose von deinem N957 weiterhelfen.
Danke für die Mühe!
Das hilft sehr weiter.

Ich werde auch noch einmal Time Spy durchlaufen lassen und schauen was ich für Ergebnisse erreiche und welche Temps.

Da du ja auch den N957 hast, kann ich das gut als Referenz nehmen und vielleicht den "netten" Damen und Herren vom Support an die Nase halten.
Aber Sie sagte ja sogar, von Foren halten wir nichts. :d
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Ich habe nun 3 Läufe mit TimeSpy gemacht und hier sind meine Ergebnisse.

Die Raumtemperatur war 24°C (Thermometer gemessen)

Gesamt-Score: 4059

>CPU Score: 5190

CPU Max-Temp:
-Package 84°C
-Core 0 82°C
-Core 1 83°C
-Core 2 83°C
-Core 3 83°C
-Core 4 81°C
-Core 5 83°C


GPU-Score: 3909
GPU-Takt-Max: 1848MHz / 4007MHz Memory-Takt bei 1,050V
GPU-Temp-Max: 81°C



Also mit den Ergebnissen kann ich für die Hardware denke ich zufrieden sein.
Die CPU Temp ist mehr als super finde ich, da sie beim Spielen ja noch deutlich Kühler ist.

Die GPU Temperatur jedoch, ist beim Spielen dann aber höher. :/

Laut CPUID HWMonitor, war der GPU Takt auch mal bei 139 MHz/405 MHz Memory, was jedoch denke ich daraus resultiert, wenn nur die CPU getestet wird, taktet die GPU dann natürlich runter da sie nicht benutzt wird.


Die hohe GPU Temperatur bei Spielen bei z.B World of Warcraft, kann nicht am Spiel selbst liegen, da die GPU auch bei anderen Titeln so warm/heiß wird.
Zum testen hatte ich Fortnite oder Astroneer was grafisch einfach absolut nicht fordernd ist.


Anbei noch ein Screen vom Ergebnis.
 

Anhänge

Ra1St

Active member
Mitglied seit
24.04.2010
Beiträge
2.668
Da taktet dein 8500 sogar höher als mein 8600 und wird deswegen natürlich auch wärmer, soweit ok.

GPU-Takt von 1848 Mhz ist aber mal extrem hoch...so schnell laufen die meisten Custome GTX 1060 nicht mal. Hast du mal beobachtet, ob der Takt auch über längere Zeit (in den Games) anliegt? Falls ja würde die TDP wohl auch deutlich über 80W gehen und die hohen Temps auf der GPU erklären.

Dass die GPU beim CPU-only-Benchmark runtertaktet ist übrigens normal.
 
Zuletzt bearbeitet:

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Da taktet dein 8500 sogar höher als mein 8600 und wird deswegen natürlich auch wärmer, soweit ok.

GPU-Takt von 1848 Mhz ist aber mal extrem hoch...so schnell laufen die meisten Custome GTX 1060 nicht mal. Hast du mal beobachtet, ob der Takt auch über längere Zeit (in den Games) anliegt? Falls ja würde die TDP wohl auch deutlich über 80W gehen und die hohen Temps auf der GPU erklären.

Dass die GPU beim CPU-only-Benchmark runtertaktet ist übrigens normal.

Die CPU hält soweit eigentlich "fast" durchgehend den Boost und wenn es mal 80°C+ wird dann drosselt er auch runter auf 2,9xx GHz kurz und dann wieder auf die 3993 MHz (selten paar Cores 4000+)
Ab und an steht auch 798 MHz, was aber vermutlich beim Spielen dann auch nur passiert, wenn die CPU absolut nicht benötigt wird; wie die GPU bei TimeSpy CPU-Test. (Vermute ich)

Aber seit die CPU gegen eine neue ausgetauscht wurde, ist die Temp. beim spielen um die 65-75°C, was absolut super ist bei dem Takt. (Die alte ging auf 92°C+ konstant) :d



Die GPU hat im TimeSpy wirklich stark geboostet, in Spielen ist der Takt eigentlich bei max 1,7xx GHz.
Ich müsste mal schauen wie es beim Spielen ist und ob er dort auch die 1,8+ GHz erreicht und ob er diese hält.

Da CPUID HWMonitor leider nur Max/Min/Aktuell anzeigt, ist es damit schwer zu beobachten wann welcher Takt anliegt.

Da z.B bei kurzen Ladescreens (mit der SSD nur 1-3 sek) der Takt vermutlich gedrosselt wird, da die GPU nicht gebraucht wird, steht bei Minimum dann meist der Takt wie im Desktop betrieb.

Gibt es vllt. eine Software, womit man einen Zeitraum aufzeichnen kann und als Diagramm oder ähnliches nachschauen kann?
Ansonsten müsste ich in einem Gebiet bleiben wo die GPU gefordert wird und keine Ladescreens kommen.


Danke noch einmal an die ganzen Antworten. :)
 

Ra1St

Active member
Mitglied seit
24.04.2010
Beiträge
2.668
Gibt es vllt. eine Software, womit man einen Zeitraum aufzeichnen kann und als Diagramm oder ähnliches nachschauen kann.
Ja, da gibts einige. Die kleinste und einfachste ist wohl GPU-Z. Da einfach auf Sensors klicken und dann die Tickbox "log to file" anwählen.
 

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
Also ich habe es in WoW noch einmal getestet.

Solange ich in einem Gebiet bleibe (keine Ladescreens), dann taktet die GPU auch nicht auf 1xx runter, nur beim Laden halt kurz.

Beim testen, lag ein Takt von max. 1886 MHz an, minimal 1633 MHz. Sprich Referenztakt? Oder ist das der Referenztakt im Boost?
Wobei bei mir der Boost wohl richtig reinhaut und fast 1,9 GHz erreicht.

Das erklärt zwar die hohe Abwärme von 85-89°C, erklärt aber nicht, wieso ich die ersten 2 1/2 Wochen nur max ~67°C hatte.


Ich überlege, den Laptop dann nicht einzusenden, da die sowieso wieder sagen werden, das alles passt.
Da im TimeSpy die Temp. ja etwas geringer ist, als im Spiel tatsächlich.

Meine Frage ist da eigentlich, wie sieht es mit der Haltbarkeit auf Monate/Jahre aus. Da es ein "Gaming" Notebook ist und dem entsprechend auch lange Sessions mit Spielen aushalten muss.
Ich habe keine Lust das kurz nach der Garantie dann die Hardware flöten geht. :d

Die einzige Möglichkeit wäre, ein zweites identisches Notebook zu bestellen und dort das zu testen und zurück zu senden. (Widerrufsrecht)
Aber das wäre kurzzeitig mit "hohen" Kosten verbunden. :/
 

Alpha11

Well-known member
Mitglied seit
31.07.2012
Beiträge
11.664
"Die VGA jedoch, hat nie eine Temperatur von +68°C erreicht und ich war eigentlich begeistert davon"

So ne mobile GTX 1060 gibts definitiv nicht einmal in Taka Tuka Land und da gilt wer mißt, der mißt oft halt Mist!

https://clevo-computer.com/media/pdf/78/04/79/N950TP6_SM_20171212.pdf

Selbst bei ner Kühlung für CPU und GPU und auch 2 Lüftern sind 68°C GPU Temp beim zocken ne Messung aus dem Taka Tuka Land!

Bis 90°C ist da alles noch im "Normalbereich" und bei höheren Temps taktet die GPU normalerweise automatisch runter...

Die CPU war da normalerweise schon defekt und könnte auch für ne falsche GPU Temp Messung gesorgt haben, deine alte GPU Temp Messung war da definitiv für den Allerwertesten.

Kerntakt 1404 - 1670 (Boost) MHz

NVIDIA GeForce GTX 1060 (Laptop / Notebook) - Benchmarks und Specs - Notebookcheck.com Technik/FAQ

Die Karte wird da aktuell aber definitiv übertaktet und da sind hohe Temps immer sowas von normal.

Laptop Clevo P775DM1-G Control Center - YouTube

Overclock Sager NP9877 / Clevo P870TM-G - YouTube

Im Clevo Control Center sollte man GPU Overclock immer abschalten, wenn man lange was von der Kiste haben will.

Allgemein ist der Entertainment Modus im CC der beste, um der Kiste ein langes Leben zu verschaffen.

P.S.

"Der GPU-Lüfter ist sehr "konservativ". Kaum ist man im Hauptmenü und die GPU hat etwa 50-55°C gibt er schon ordentlich Gas. Dabei bleibt er dann auch. Generell habe ich die GPU noch nie heißer als 78°C erlebt, auch bei Volllast, meiner Meinung nach ein Top-Wert"

[User-Review] Clevo N957TP6 (XMG Apex 15) - Ein 15 Gaming-Notebook mit Desktop-Coffe-Lake

Ist da die Referenz und da ist bei dir normalerweise im CC einiges falsch eingestellt, GPU Overclock eingeschaltet bzw. zusätzlich der GPU Lüfter runter geregelt.
 
Zuletzt bearbeitet:

Emosch

Member
Thread Starter
Mitglied seit
12.06.2019
Beiträge
85
System
Details zu meinem Desktop
Prozessor
Ryzen 5 3600X
Mainboard
MSI MPG X570 Gaming Edge WiFi
Kühler
Scythe Mugen 5 rev.B
Speicher
16GB DDR4 3200 G.Skill TridentZ RGB
Grafikprozessor
Sapphire RX 5700 XT Nitro+ SE
Display
AOC 24,5" 144Hz FreeSync
SSD
1TB Samsung 860 Evo
Gehäuse
LianLi O11 Dynamic XL
Netzteil
be quiet Pure Power 11 600W
Keyboard
Steelseries ApexPro TKL
Mouse
Logitech G402 Hyperion Fury
Sonstiges
Vodafone CableMax 1000 / FritzBox 6591
"Die VGA jedoch, hat nie eine Temperatur von +68°C erreicht und ich war eigentlich begeistert davon"

So ne mobile GTX 1060 gibts definitiv nicht einmal in Taka Tuka Land und da gilt wer mißt, der mißt oft halt Mist!

https://clevo-computer.com/media/pdf/78/04/79/N950TP6_SM_20171212.pdf

Selbst bei ner Kühlung für CPU und GPU und auch 2 Lüftern sind 68°C GPU Temp beim zocken ne Messung aus dem Taka Tuka Land!

Bis 90°C ist da alles noch im "Normalbereich" und bei höheren Temps taktet die GPU normalerweise automatisch runter...

Die CPU war da normalerweise schon defekt und könnte auch für ne falsche GPU Temp Messung gesorgt haben, deine alte GPU Temp Messung war da definitiv für den Allerwertesten.

Kerntakt 1404 - 1670 (Boost) MHz

NVIDIA GeForce GTX 1060 (Laptop / Notebook) - Benchmarks und Specs - Notebookcheck.com Technik/FAQ

Die Karte wird da aktuell aber definitiv übertaktet und da sind hohe Temps immer sowas von normal.

Laptop Clevo P775DM1-G Control Center - YouTube

Overclock Sager NP9877 / Clevo P870TM-G - YouTube

Im Clevo Control Center sollte man GPU Overclock immer abschalten, wenn man lange was von der Kiste haben will.

Allgemein ist der Entertainment Modus im CC der beste, um der Kiste ein langes Leben zu verschaffen.

P.S.

"Der GPU-Lüfter ist sehr "konservativ". Kaum ist man im Hauptmenü und die GPU hat etwa 50-55°C gibt er schon ordentlich Gas. Dabei bleibt er dann auch. Generell habe ich die GPU noch nie heißer als 78°C erlebt, auch bei Volllast, meiner Meinung nach ein Top-Wert"

[User-Review] Clevo N957TP6 (XMG Apex 15) - Ein 15 Gaming-Notebook mit Desktop-Coffe-Lake

Ist da die Referenz und da ist bei dir normalerweise im CC einiges falsch eingestellt, GPU Overclock eingeschaltet bzw. zusätzlich der GPU Lüfter runter geregelt.



Das die GPU aufgrund der defekten CPU diese Werte haben konnte, kann gut möglich sein.

Jedoch war er dennoch deutlich Kühler als aktuell. Den unterschied hört man deuutlich an der Lüfterdrehzahl der GPU, die Temp. an der Tastatur ist auch deutlich höher und nicht mehr angenehm..
Daher bin ich mir ziemlich sicher, das die 67°C (oder in diesem Bereich) stimmten, da der Lüfter da auch "kaum" hörbar war im vergleich zu jetzt, wo er nach kurzer Zeit "sehr" intensiv Läuft
wenn eine 3D Anwendung startet.

Und vorweg, Overclockt oder Lüfter geregelt ist absolut nichts. ;) Wieso die Karte so einen hohen Takt hat und diesen eigentlich permanent hält, kann ich nicht sagen.

Zumal in meinem CC (v5.0001.1.92) nicht einmal wie in den Videos der Abschnitt für Overclock ist.
Das einzige was man in dem CC einstellen kann ist der Lüfter, dieser steht immer auf Automatisch. (Benutzerdefiniert wird nie benutzt)
Ich kann diese per FN+1 switchen, zwischen Maximale Drehzahl oder wieder auf Automatisch.



Den Beitrag von SynergyCore habe ich mir durchgelesen.
Er spricht ja auch von einer Temperatur die nie heißer wurde als 78°C GPU.

Das "90°C" Technisch gesehen möglich ist und erst einmal kein Problem darstellt ist mir zwar klar, jedoch ist es nicht "gut".
Ich fahre mein Auto ja auch nicht durchgehend mit max. Drehzahl. Ist technisch möglich, aber nicht gut auf dauer. :d


Aber danke für den Beitrag vom SynergyCore :) , damit kann ich dubaro wenigstens zeigen, das die 87°C+ nicht "normal" ist.



UPDATE:

Ich habe den Laptop zurückgegeben und bin auf ein PC System umgestiegen.
Kann daher geschlossen werden, danke aber an alle :)
 
Zuletzt bearbeitet:
Oben Unten