Aktuelles

Gigabyte GeForce GTX 1080 Ti AORUS im Test

Thread Starter
Mitglied seit
06.03.2017
Beiträge
3.233
Bei den Grafikkarten scheint sich derzeit alles auf den High-End-Markt zu konzentrieren, denn besonders NVIDIA ist mit der Titan Xp und den Custom-Modellen der GeForce GTX 1080 Ti hier sehr gut aufgestellt. Heute nun wollen wir uns die Gigabyte GeForce GTX 1080 Ti AORUS einmal genauer anschauen, die aus der Gaming-Marke von Gigabyte stammt. Mit der AORUS-Serie will sich der taiwanesische Hersteller hier einen Namen machen.
Mit der Ankündigung der GeForce GTX 1080 Ti Founders Edition sowie...

... weiterlesen
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Mustis

Experte
Mitglied seit
18.08.2015
Beiträge
1.010
Man sollte vll. darauf hinweisen, dass die Xtreme nach wie vor auch mit dem F3 Bios ausgeliefert wird, wo das PT bei 300 Watt liegt. Meine, die ich gestern bekommen habe, hat zum Bleistift das F3 Bios.

Beide BIOS (F3 mit 300W PT und F4 mit 250W PT) kann man bei Gigabyte runterladen und die Aorus damit flashen.

Mit dem F3 Bios ist der Negativpunkt dann obsolet.
 

Don

[printed]-Redakteur, Tweety
Mitglied seit
15.11.2002
Beiträge
32.382
Ok, wir bekommen die Tage auch noch die Xtreme Edition und gehen dann auch noch einmal darauf ein.
 

Mustis

Experte
Mitglied seit
18.08.2015
Beiträge
1.010
Ach so kleiner Fehler im Artikel: Es steht dort Impressionen zur Aorus Xtreme Edition. Bilder sind aber von der normalen Aorus.
 

adi991

Neuling
Mitglied seit
03.07.2005
Beiträge
206
Man sollte vll. darauf hinweisen, dass die Xtreme nach wie vor auch mit dem F3 Bios ausgeliefert wird, wo das PT bei 300 Watt liegt. Meine, die ich gestern bekommen habe, hat zum Bleistift das F3 Bios.

Beide BIOS (F3 mit 300W PT und F4 mit 250W PT) kann man bei Gigabyte runterladen und die Aorus damit flashen.

Mit dem F3 Bios ist der Negativpunkt dann obsolet.
Meine wurde Anfang April auch mit F3 Bios ausgeliefert, kann den Negativpunkt auch nicht nachvollziehen.

Wenn man schon unbedingt einen Negativpunkt braucht wäre das für mich die nur dreijährige Garantie. Die baugleiche Xtreme hat vier Jahre, nach Registrierung.
 
Zuletzt bearbeitet:

Thrawn.

Legende
Mitglied seit
24.11.2005
Beiträge
20.928
Ok, wir bekommen die Tage auch noch die Xtreme Edition und gehen dann auch noch einmal darauf ein.
Es wäre sehr schön wenn ihr noch bei jedem getesteten Game die erreichten Taktraten hinzuschreibt (Die Karten boosten da ja unterschiedlich)

Auch sehr interessant wäre inwieweit sich die Temp UND vor allem die Lautstärke mit OC ändert, könntet ihr das spätestens bei der Extreme dann messen ?
Auch nützlich wären die erreichten rpm der Lüfter bei der Lautstärke jeweils.

Ich hoffe meine Vorschläge werden aufgegriffen, bietet schon einen echten Mehrwert :)
 
Zuletzt bearbeitet:

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
sweet, meine Aorus GTX1080Ti kam eben per DHL.
Der Umfang ist nicht ohne, der arme PCIE Slot :d
 

Tallum

Enthusiast
Mitglied seit
13.08.2008
Beiträge
508
Ort
Bielefeld
Ich habe seit ca. 2 Wochen auch eine Aorus.
Sie ist schön leise, aber wie ich in englishprachigen Foren lesen konnte, gehen die Temperaturen zum Teil stark auseinander.
Meine Karte (mit geflashtem F4 Bios) pegelt sich Default bei 74°C & einem Takt von 1898 Mhz ein.
 

Henn1

Enthusiast
Mitglied seit
18.02.2005
Beiträge
3.661
Ort
Oldenburg
Es wäre sehr schön wenn ihr noch bei jedem getesteten Game die erreichten Taktraten hinzuschreibt (Die Karten boosten da ja unterschiedlich)
Blind? Steht doch auf S.1. Oder meinst etwas anderes? UND auch das Lautstärke- und Temperaturverhalten unter Oc wird auf S.19 beschrieben. Spiele werden beim Oc zumindest drei aufgezeigt...
 
Zuletzt bearbeitet:

Thrawn.

Legende
Mitglied seit
24.11.2005
Beiträge
20.928
Blind ? Tut mir leid ich weiss nicht was du mir sagen möchtest.
Auch wird da nix beschreiben ausser das die Lüfterdrehzahlen nach oben geschraubt werden mussten.
Auch wollte ich den max/min Boost zu jedem spiel, Normaltakt und OC wissen, was gezeigt wird sind lediglich FPS bzw Firestrike Werte.

Bitte einfach mal meinen Post und den Test richtig lesen bevor du den Schlaubi auspackst ;)

- - - Updated - - -

Ich habe seit ca. 2 Wochen auch eine Aorus.
Sie ist schön leise, aber wie ich in englishprachigen Foren lesen konnte, gehen die Temperaturen zum Teil stark auseinander.
Meine Karte (mit geflashtem F4 Bios) pegelt sich Default bei 74°C & einem Takt von 1898 Mhz ein.
Hast die normale Aorus ? Was macht das F4 Bios genau ?
 

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
meine Werte in Bf1 @max. mit 1440p und 120% res-scale (GPU load @100%):

2000mhz core (noch stable bei default Voltage / mehr takt = crash)
1450mhz ram (hier geht aber noch mehr)
Temps bei 73°, 1750rpm (61%)
Powerlimit auf 125% (max./375W) und Templimit auf 90°

Bei Outlast2 sind die Temps konstant unter 70° (65-68°)

(zwecks Belüftung: Gehäuse Enthoo Pro M mit 2x Noctua NFA14 vorne und hinten 1x Phanteks SP140, alle auf 800rpm max.)

mit max. voltage lande ich bei 2025mhz stable, bei 2050mhz ist aber definitiv schluss.
die zwischenschritte hab ich noch nicht richtig getestet bei max. voltage.
Bios ist F3 (höheres default Powerlimit)

sie ist jedenfalls definitv leiser als meine Palit Jetstream GTX780 (auch custom design, 3 Lüfter und 2,5Slot)
 
Zuletzt bearbeitet:

Henn1

Enthusiast
Mitglied seit
18.02.2005
Beiträge
3.661
Ort
Oldenburg
Auf seite 1 ist doch eine tabelle, welche die erreichte temp und boost für jedes spiel bei auslieferung angibt?! Darum hattest du doch gebeten. Beim oc verstehe ich das so, dass durch erhöhen des Pt der angegebene takt gehalten werden konnte. Sorry, habe leicht einen sitzen. Volt stehe ich deswegen auf dem schlauch... :d

Edit: Ach, meinst du eine of fps liste aller grakas zum vergleichen?
 
Zuletzt bearbeitet:

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
ist es normal dass die aorus unter windows und 1440p+144hz nicht runtertaktet?
bei 1080p geht sie auf ~200mhz runter, aber bei oben genannten settings bleibt sie auf ~1500mhz.
 

firestar1981

Neuling
Mitglied seit
27.03.2017
Beiträge
44
Alles in allem aber sind die Boardpartner von NVIDIA allesamt sehr dicht beisammen und unterscheiden sich nur in wenigen Megahertz.

Guter Satz !! Dabei musste ich schmunzeln,die Karten sind dicht beisamme bei der Leistung aber nicht beim Preis!:)
 

ralle_h

Moderator/Redakteur
Hardwareluxx Team
Mitglied seit
11.03.2007
Beiträge
20.241
Ort
München
ist es normal dass die aorus unter windows und 1440p+144hz nicht runtertaktet?
bei 1080p geht sie auf ~200mhz runter, aber bei oben genannten settings bleibt sie auf ~1500mhz.
Das ist nicht nur bei der AORUS und bei allen 1080 Tis generell so, das war sogar schon bei der 1080 so und ist normal. Mit 120 Hz taktet die Karte auch bei QHD noch runter, bei 144 Hz leider nicht mehr (wusste die technische Begründung/Erklärung dafür mal, hab sie aber leider nicht mehr präsent im Kopf).
 
G

Gelöschtes Mitglied 37078

Guest
Sind die Kabel immernoch (wie bei der 1080) mit Isolierband "verlegt/verklebt" oder gibt es mittlerweile ne wertige Verlegung der Kabel?
 

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
Das ist nicht nur bei der AORUS und bei allen 1080 Tis generell so, das war sogar schon bei der 1080 so und ist normal. Mit 120 Hz taktet die Karte auch bei QHD noch runter, bei 144 Hz leider nicht mehr (wusste die technische Begründung/Erklärung dafür mal, hab sie aber leider nicht mehr präsent im Kopf).
das ist ärgerlich, selbst meine gtx780 ging im idle zumindest auf unter 800mhz runter bei 1440p und 144hz.
außerdem nervig: die lüfter springen bei der aorus immer an/aus weil ich da bei 55-57° liege im idle. (fanstop feature).
fanstop lässt sich scheinbar ausschalten, werde ich wohl machen (ist evtl gesünder für lüfter und temps)

ansonsten ist das ding brutal von der performance.
 
G

Gelöschtes Mitglied 37078

Guest
das ist ärgerlich, selbst meine gtx780 ging im idle zumindest auf unter 800mhz runter bei 1440p und 144hz.
außerdem nervig: die lüfter springen bei der aorus immer an/aus weil ich da bei 55-57° liege im idle. (fanstop feature).
fanstop lässt sich scheinbar ausschalten, werde ich wohl machen (ist evtl gesünder für lüfter und temps)

ansonsten ist das ding brutal von der performance.
Selbstes "Problem" hatte ich bei der Aorus 1080 auch... in R6S immer Lüfter an/Lüfter aus/Lüfter an/Lüfter aus...

Nach 2 Tagen ist die Lüftersteuerung dann abgeraucht und die Karte wurde umgetauscht (allerdings habe ich mich dann für ein anderes Modell entschieden weil mir die billige Kabelverlegung mit Iso-Band zu "abenteuerlich" war).

Was ich aber geil fand war der Kühler, der war echt super - schön leise auch unter Volldampf...
Der von der GR ist allerdings genauso gut (bei der 1080) und da sind die Kabel schön und "wertig" verlegt, ganz ohne Klebeband...:)

Das Start/Stop vom Lüfter kannste ja einfach mit Afterburner deaktivieren... im Windows haste dann immer "Stop", beim Spielen legst du einfach minimum 25% an... fertig...:)
 

immortuos

Experte
Mitglied seit
02.12.2013
Beiträge
3.537
Ort
München
System
Desktop System
Kiste 1 & Kiste 2
Laptop
mobile Kiste 1 & mobile Kiste 2
Details zu meinem Desktop
Prozessor
Ryzen 5 3600 @4,2 GHz 1,2125V allcore & Ryzen 5 2600 @stock -0,875V
Mainboard
X370 Crosshair VI Hero & B450M Mortar Max
Kühler
WaKü D5 & DDC 1T+ PWM, AC Gigant 3360 & Phobya Xtreme 200, EK & WC Kühler
Speicher
32 GB Micron E-Die & 16 GB Samsung B-Die
Grafikprozessor
Nvidia GTX 980 Ti Xtreme @1550/2000 MHz & GTX 980 Ti Classified @1450/2000 MHz
Display
Acer Predator XB252Q & Philips BDM4350UC
SSD
Corsair MP 510 1TB & Samsung 850 Evo 500 GB
HDD
wer will noch so alte Brüllwürfel...
Opt. Laufwerk
Platzverschwendung
Soundkarte
Unnötig, da S/PDIF
Gehäuse
Silverstone FT05 & Hex Gear R40
Netzteil
Seasonic Platinum 520W Fanless & Corsair RM450
Keyboard
Cherry MX Board 6.0 & Corsair K65
Mouse
Zowie EC2-B Divina Blue & Steelseries Sensei 310
Betriebssystem
W10 Pro & macOS
ist es normal dass die aorus unter windows und 1440p+144hz nicht runtertaktet?
Das fehlende Runtertakten bei 144 Hz Monitoren hatte Nvidia schon seit Anbeginn, bei 120 Hz tritt das nicht mehr auf.
 

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
Das fehlende Runtertakten bei 144 Hz Monitoren hatte Nvidia schon seit Anbeginn, bei 120 Hz tritt das nicht mehr auf.
also, was ich jetzt so dazu finden konnte:
scheinbar geht bei einigen das runtertakten bei 1440p/144hz.
manchmal kann es nach dem spielen passieren, dass die karte nicht mehr runtertaktet. da hilft dann nur reboot.

auch sollte man die powersaving settings im nvidia mal prüfen und andere testen...
naja werd ich mir heute abend mal anschauen nochmal.
 

Chasaai

Enthusiast
Mitglied seit
10.03.2005
Beiträge
1.768
mal zum Verständnis, boost3 taktet doch schon ab 50° oder so etwas runter, nur wenige mhz?!
bei meiner wakü 1080 geht ab 40° schon die vcore eine stufe zurück von max.
70° hier find ich da schon extrem happig
 

Mustis

Experte
Mitglied seit
18.08.2015
Beiträge
1.010
Mit LuKü ist das ein guter Wert. Davon abgesehen solltest divh mit Boost 3. o nochmal beschäftigen.

PS: Boost 3 taktet auch schon vor den 50° "zurück". die unterste grenze merken selbst WaKü nur nicht mal mehr.
 
Zuletzt bearbeitet:

Chasaai

Enthusiast
Mitglied seit
10.03.2005
Beiträge
1.768
klar könnte ich machen, so sehr interessiert mich das nun aber dann doch nicht. ich find das halt zimelich komplex mit OC wenn boost3 aber schon vorher anfängt takt zurückzunehmen und spannung auch. da man mit höherem takt und mehr spannung ja auch zu höheren temps kommt.
meine 1080 bleibt zum glück meistens unter 40° trotz bf1 4k und quasi dauerhaften 100% auslastung
 

FloppyDisk84

Semiprofi
Mitglied seit
28.06.2016
Beiträge
77
Also meine Aorus taktet ganz normal runter bei 1440p / 144 hz : http://imgur.com/BcpaHi8

Nvidia Energieeinstellung steht auf Optimal.

Ich hatte aber schon mal das Problem, dass in den Programmeinstellungen für Steam "Maximale Leistung bevorzugen" eingestellt war und immer, wenn Steam im Hintergrund gestartet war, natürlich nicht mehr runtergetaktet wurde.
 

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
Also meine Aorus taktet ganz normal runter bei 1440p / 144 hz : Imgur: The most awesome images on the Internet

Nvidia Energieeinstellung steht auf Optimal.

Ich hatte aber schon mal das Problem, dass in den Programmeinstellungen für Steam "Maximale Leistung bevorzugen" eingestellt war und immer, wenn Steam im Hintergrund gestartet war, natürlich nicht mehr runtergetaktet wurde.
ok danke! somit weiß ich, dass es gehen muss.
ich hab den neusten treiber und das neuste bios mittlerweile drauf, keine verbesserung.
bei 1080p und 144hz geht es, bei 1440p und 144hz nicht.
verstehen tu ich das nicht :d

*edit*
Mit Nvidia Inspector taktet die Karte nun ordnungsgemäß auf 240mhz runter (Multi Display Power Saver, geht auch bei einen Monitor).
Ansonsten hab ich noch bisschen RAM OC betrieben, +700mhz ist stabil drin. Somit 1551mhz (bzw. 6205mhz).
 
Zuletzt bearbeitet:

[ApoC]

Neuling
Mitglied seit
06.02.2008
Beiträge
58
Ort
Celle
Hallo Leute,

hier mal mein erster Eindruck der AORUS GTX 1080 TI Xtreme.


Ich hatte schon einiges Gutes über die Karte auf diversen Gaming- und Hardwareseiten gelesen. Hohe Taktraten und eine gute Kühllösung, die die Karte recht leise bei niedrigen Temperaturen hält. Als sich dann ein Freund von mir die Xtreme geholt hat und sehr zufrieden damit wahr, ist die Entscheidung auch bei mir gefallen. Zudem war Sie eine der wenigen Custom-OC Karten, die gut verfügbar waren.

Also habe ich vor 2 Tagen meine bei Alternate bestellt, genauer gesagt am Freitag um 03:00 Uhr in der Früh, per Expressversand. Sie kam am Samstag Abend um 19:45 Uhr an und ich konnte es kaum abwarten, sie einzubauen. Die Installation war recht problemlos, trotz dessen die Karte nochmals deutlich größer als meine ohnehin schon klobige EVGA 1080 FTW ist. Glücklicherweise is Platz kein Problem im Coolermaster HAF-X, reichlich Luft darin vorhanden :rolleyes:

Nach dem die schon älteren Treiber sauber mit DDU entfernt und durch die aktuellen von Nvidia (381.89) ersätzt wurden, war es Zeit einige Benchmarks anzuschmeissen um zu sehen, was aus diesem Biest rauszuholen ist. Zum Vergleich hatte ich bereits am Vortag diverse Benchmarks mit meiner alten Karte durchlaufen lassen.

Der erste Benchmark den ich probierte war "Superposition", der schicke, neue von UNIGINE, den Leuten die auch die bekannten "Heaven" und "Valley" Benchmarks gemacht haben. Und ich war sofort begeistert: Aus dem Stand lief die Karte mit 2015 MHz und schaffte dabei 46 fps Durchschnitt im "1080p Extreme" Preset des Superpositon-Benchmarks. Das sind 50% mehr fps als meine GTX 1080 FTW ausspuckte :cool:

Das war schon ziemlich spannend ... für einen kurzen Augenblick. Nach etwas über 30 Sekunden purzelte der GPU-Takt auf ca. 1900MHz. Die Temperatur war bei etwa 62°C, als der Benchmark plötzlich anfing in slow motion zu laufen und dann auch stark stotterte. Bei 69°C GPU-Temperatur stürzte der Benchmark ab und der Grafiktreiber wurde zurückgesetzt. Ok, kann mal vorkommen - also hab' ich es nochmal versucht. Jetzt startete die Karte bereits mit 65°C, ca. 1900MHz und 40fps, diese vielen aber sofort noch weiter. Dann wieder Stottern und bei 69°C erneuter Absturz. :hmm:

Um sicher zu gehen das es kein Problem des noch relativ neuen Benchmarks war, habe ich auch Heaven, Valley und 3DMark11 ausprobiert ... alle mit dem selben Ergebnis. Bei kaltem Start schafft die Karte eindrucksvolle fps, aber nach meist weniger als einer Minute viel der GPU-Takt auf ca. 1900MHz, stiegen die Temperaturen auf 70°C und die Anwendungen stürzten ab. :-[

Bei geöffnetem Gehäuse konnte ich sehen, dass die Lüfter anliefen sobald die Karte wärmer wurde, es handelte sich also nicht um einen Totalausfall der Kühlung. Darüber hinaus sollten 70°C einen Pascal GP102 Chip nicht weiter stören...

Jetzt fing ich an zu Googlen, ob andere evtl. ähnliche Probleme haben. Übersah ich evtl. etwas? Und tatsächlich fand ich dann auch einiges an Einträgen dazu in diversen englischsprachigen Foren ... na toll. Ich installierte nun das Gigabyte AORUS-Tool, dass den OC-Mode der Karte freischaltet und auch Monitoring biete. Beim Start steht das Tool im "Gaming" mode, welcher der Standard-Modus für die Karte ist. Das Tool bietet noch 2 weitere Presets und einen manuellen Modus an, bei dem man individuell diverse Parameter der Karte einstellen kann. Der manuelle Modus hat mich (erstmal) nicht sonderlich interessiert und ich hielt mich an die 3 Presets, bei den der "OC-Mode" derjenige ist, der mit den von Gigabyte für diese Karte angepriesenen Taktraten läuft. Zum Testen schaltete ich die Modis kurz durch, wählte dann wieder den "Gaming" Modus und probierte erneut die Benchmarks.

Das gleiche Ergebnis wie zuvor. Die Benchmarks fangen eindrucksvoll an, aber sehr schnell steigen die Temps und fallen die fps, bis die Benchmarks wieder bei 69°C abstürzten. Wenn ich die Karte om AORUS-Tool gar auf den OC-Modus setze, stürzen 3D-Applikationen, egal ob Benchmark oder Spiel, sofort ab.

Die einzige Einstellung, bei der die Karte nicht abstürzt, ist der "Silent" Modus, der mit den Taktraten der Founders Edition läuft. Seltsamer Weise wird die Karte in diesem Modus aber sogar bis zu 79°C heiß, obwohl Sie deutlich niedriger taktet. Nachdem ich etwas mehr im Gigabyteforum gelesen hatte, wurde ich auf ein Biosupdate aufmerksam - das F4 Beta-Bios soll einige Stabilitäts- und Temperaturprobleme beheben.

Ich lud das F4 Bios (Komfortable .EXE) herunter und flashte die Karte, ohne nennenswerten Erfolg. Irgendwie lief die Karte jetzt einmal im "Gaming"-Modus durch den Superposition-Benchmark, die anderen Benchmarks stürzten aber weiterhin nach 1-2 Minuten ab. Ein weiter Durchlauf mit Superposition stürzte dann ebenfalls wieder ab.

Als ich verschiedene Spiele im "Silent"-Modus mit den FE-Taktraten ausprobierte, performte die Karte teils auf, teils unter dem Niveau meiner 1080 FTW, bei Temperaturen zw. 75-80°C, je nach Spiel. Das ist an sich schon seltsam, da eine 1080TI selbst mit FE Taktraten etwas flotter als eine leicht übertaktete 1080 wie die EVGA FTW sein sollte. Nicht gerade das, was ich von einer 880 €uro teuren Karte erwarte! :motz:

Also traf ich die Entscheidung, die Karte zurück zu schicken. Ich hatte schon eine Weile mit Freunden gechattet und das RMA-Formular von Alternate ausgefüllt, dann den PC ausgeschaltet und wollte nun die Karte ausbauen, als ich mir sehr schmerzhaft die Spitzen von Zeige-, Mittel- und Ringfinger an der Backplate der Karte verbrannte. Die war nach ca. 15 Minuten idlen in Windows (nur Discord und das RMA-Webformular liefen) immer noch kochend heiß! Das war weit, weit über den 45°C, die das Monitoring-Tool direkt vor dem Ausschalten anzeigte.

Etwas mit dem Kartenbios, den Temperatursensoren oder den Lüfterkurven-Presets stimmt bei dieser Karte überhaupt nicht, und es scheint einige AORUS TI & Xtreme Benutzer zu betreffen - aber auch nicht alle, denn mein Freund hat mit seiner Karte keines dieser Probleme. Die QS-Abteilung von Gigabyte scheint im Urlaub zu sein ....

Mitlerweile habe ich wieder die alte 1080 FTW eingebaut. Da Montag ja Feiertag ist, kann ich die Karte erst am Dienstag an Alternate zurückschicken und nur darauf hoffen, dass ich eine funktionierende Austauschekarte bekomme. Das heist natürlich aber auch, wieder 1-2 Wochen zu warten. Sollte die 2te Karte nicht 100% stabil im OC-Setting mit akzeptablen Temperatuen laufen, werde ich vom Kauf zurücktreten und mich nach einem anderen Modell umsehen ...
 
Zuletzt bearbeitet:

blautemple

Experte
Mitglied seit
27.04.2012
Beiträge
1.042
Ort
Würzburg
System
Desktop System
blautemple
Details zu meinem Desktop
Prozessor
Intel Core i9 10900K
Mainboard
ASUS ROG Maximus XII Hero
Kühler
Wasser
Speicher
32GB G.Skill RipJaws V DDR4-3600 CL16-16-16-36
Grafikprozessor
MSI GeForce RTX 2080 Ti Gaming X Trio
Display
Acer Predator X27P
SSD
Samsung SSD 960 Pro 1TB | SanDisk SSD Ultra 3D 2TB
Soundkarte
Asus Xonar U7
Gehäuse
Fractal Design Define 7
Netzteil
be Quiet! Straight Power 11 Platinum 650W
Keyboard
Logitech G413 Carbon
Mouse
Razer Deathadder Chroma
Betriebssystem
Windows 10 Pro
Sonstiges
iPhone 11 128GB
1 bis 2 Wochen sollte das nicht dauern, da du noch innerhalb der 2 Wochen bist wird deine Karte einfach getauscht ;)


Gesendet von iPhone mit Tapatalk
 

BimboJones

Experte
Mitglied seit
09.10.2013
Beiträge
185
Etwas mit dem Kartenbios, den Temperatursensoren oder den Lüfterkurven-Presets stimmt bei dieser Karte überhaupt nicht, und es scheint einige AORUS TI & Xtreme Benutzer zu betreffen - aber auch nicht alle, denn mein Freund hat mit seiner Karte keines dieser Probleme. Die QS-Abteilung von Gigabyte scheint im Urlaub zu sein ....
ich hab meine Karte am 26.4. bei alternate bestellt und keine Stabilitätsprobleme gehabt. (Temps konnte ich bis 77° jagen)
Zuerst war das F3 Bios drauf und mittlerweile das F4 Bios. Imo verhalten sich die Bios Versionen exakt gleich (außer dass das Powerlimit standardmäßig anders ist).
Den OC modus hab ich nie probiert, sondern immer den custom modus genommen (taktet noch höher).

Jedoch hab ich das Problem, dass meine nicht in den Idle Modus geht bei 1440p/144hz, bei 1440p/120hz jedoch schon.
Somit springen die GPU Lüfter dann alle 10sec (!) an und gehen sofort wieder aus (55-57° Temp), ultra nervig und das hab ich Gigabyte schon gemeldet.
Komischerweise haben das Problem nicht alle bei 1440p/144hz.
Screenshot: fanissue.jpg
Ich frag mich, ist das gesund wenn die Lüfter dauernd an/aus gehen ? Siehe gpu-z screenshot.

Mit Nvidia Inspektor kann ich den Idle Mode forcieren (240mhz idle) und dann läuft auch der Lüfter nicht dauernd an.
Oder alternativ mit Afterburner den Lüfter auf mind. 20% setzen.
Bei beiden Methoden hab ich aber das Problem: die greifen nicht im Loginscreen von Windows. Dh. dort geht der Lüfter ewig an/aus.
Ich bin da echt leicht ratlos.
Bin kurz davor ein anderes Bios ohne zero-fan zu flashen. Aber das geht wiederum bezügl. Garantie nicht.
(den Zerofan müll haben zudem sehr viele Karten).
 
Zuletzt bearbeitet:
Oben Unten