Aktuelles

GIGABYTE AORUS GeForce RTX 3070 Master -> im Windows dauerhaft im Boostmodus?

TcT

Enthusiast
Thread Starter
Mitglied seit
31.08.2006
Beiträge
796
Hallo Community,

ich habe heute eine RTX3070 verbaut und bin mit der Leistung auch zufrieden.

Was ich jedoch feststellen musste, dass trotz aktuellem Treiber, die GPU sich im 2D Windows permanent im P8 Status also Boost befindet. (GPU Takt 1950 bis 1980Mhz / Speicher 1750Mhz)

Bedeutet am Ende, dass die Karte trotz 0% Last gut 25% ihrer TDP nutzt und knapp 60W umsetzt.

Das endet in einem on/off Verhalten des Zero Fan Modus.

System:
-Ryzen 5 3600
-2x8GB DDR4 3200 Trident Z
-AsRock B450 Steel Legend BIOS 4.10
-be quiet! System Power 9 CM 600W ATX 2.51 (BN302)
-Win10 21H1
-1 Monitor am HDMI -> alter HP 22"


Was habe ich unternommen...

-GPU Treiber mit DDU mehrmals sauber deinstalliert inkl. abgesicherten Modus
-Standardeinstellungen in der NVIDIA Systemsteuerung geladen
-Energiemanagement bietet seit Neusten kein "adaptiv" mehr nur noch "normal"
-NVIDIA "Neuinstallation" bei der Installation gewählt
-Windows Energiesparplan durchprobiert
-LAN / Chipset / Sound deinstalliert und aktuelle Treiber installiert
-BIOS vom Board auf 4.10 gebracht und Reset im UEFI sowie CMOS Batterie entfernt
-BIOS vom Board mal mit BAR mal ohne probiert
-ASPM Modus mal an mal aus für PCIe
-VBIOS ist lt. Homepage mit F62 aktuell
-BIOS Switch von OC auf Silent gewechselt
-Windows aktualisiert + sfc/scannow
-Autostart komplett ausgedünnt, um Software als Treiber des Verhaltens auszuschließen


Alles brachte keinen Effekt. Hatte mir das Schauspiel immer mit dem aktuellen GPU Z angesehen. Andere Tools (AIDA) zeigen das Verhalten auch also soweit kein Auslesefehler.

Am Ende habe ich eine Zwischenlösung gefunden.

Das Tool NVIDIA Inspector lies zwar keine Anpassung der P-States zu, aber es gab einen MultiDisplayPowerSaving.

Da ich nur einen Monitor im Einsatz habe (egal ob HP oder Sony TV & ob 1./2. oder 3. HDMI Port) brachte die Aktivierung des "Savers" den gewünschten Erfolg.

Die Karte versetzt sich in den Energiesparmodus wie sie es soll.

Ich frage mich nur wieso die Karte das nicht ohne dieses kleine Tool macht bzw. wieso das überhaupt Auswirkung zeigt, wenn ich eh nur einen Monitor nutze.

Gigabyte habe ich schon angeschrieben, mal sehen was dort noch als Tipp kommt.

Mich würde aber mal interessieren, ob das Phänomen noch andere haben und wie es in den Normalzustand zu bringen ist.

Denkt ihr eher ein Treiber-Bug von NVIDIA mit der RTX 30xx oder doch ein Thema für Gigabyte (VBIOS Update)
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

eXtremist

Urgestein
Mitglied seit
11.02.2003
Beiträge
3.078
Ort
localhost
Kann ich grundsaetzlich bestaetigen - meine 3080 Master taktet auch nicht (mehr*) herunter. Semi-passiv hatte ich ohnehin deaktiviert; nerviges On/Off entfaellt bei mir deshalb - trotzdem unschoen, alleine schon, weil die Karte waermer als noetig wird.

*Ich bin mir relativ sicher, dass es mit der letzten Treiberversion (aktuell verwende ich 471.11) noch funktioniert hat, weshalb ich VBIOS und Windows eher nicht im Verdacht habe. Bin aber gerade zu faul um mit Treiberversionen herumzuexperimentieren.
 

TcT

Enthusiast
Thread Starter
Mitglied seit
31.08.2006
Beiträge
796
Da bin ich jetzt irgendwie froh, dass ich nicht allein mit dem Bug bin.

Der Treiber, den Win10 selbst lädt als 457.xx hat zumindest das selbe Fehlverhalten.

Also weiter warten und Tee trinken.
 

eXtremist

Urgestein
Mitglied seit
11.02.2003
Beiträge
3.078
Ort
localhost
Fun Fact - nix am System geaendert, aber seit heute funktioniert´s; Leistungsaufnahme lt. Display ~ 26W, Temperatur unter 30 Grad Celsius abgefallen.
 

TcT

Enthusiast
Thread Starter
Mitglied seit
31.08.2006
Beiträge
796
GIGABYTE hat sich mittlerweile auch gemeldet. Aber mehr als die bisher ausgeschlossenen Sachen kamen da auch nicht bei raus. Man solle den Treiber auf der Homepage nehmen, damit sei der Fehler nicht vorhanden.

Na mal weiter verfolgen ob sich das Phänomen bei mir auch von selbst verabschiedet.
 
Oben Unten