Aktuelles

[GELÖST] GTX 1080 Ti SC Black nicht stabil...

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Hi,
Ich habe gestern endlich meine EVGA GTX 1080ti sc Black bekommen. Heute habe ich ein wenig mit der Karte rumgespielt und musste leider feststellen, dass die Karte mit 120% Power Target unter starker Last nicht stabil läuft. 3dmark firestrike Xtreme produziert beispielsweise reproduzierbar Abstürze :( Der Takt liegt mit 100er Power Target bei maximal 1949 MHz und mit 120er Target bei 1976 MHz, die Temperatur liegt bei maximal 74 Grad. Anscheinend läuft die Karte also so ziemlich am Maximum.

Was eventuell noch erwähnenswert ist: die Abstürze treten bereits bei einer der gesenkten Taktstufen auf, wenn ich es richtig gesehen habe war das bei 1920-1930 MHz. Die Chance, dass ein Absturz unter bestimmten Bedingungen auch bei 100% Power Target auftritt könnte also durchaus gegeben sein. Zudem nutze ich meine Karten eigentlich immer mit Priorität auf das Temperatur Target.

Hat noch jemand die Karte und ähnliche Probleme? Oder ist meine Karte bereits ein Fall für die rma? :hmm:
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.147
Naja eigtl. läuft die Karte ja in ihren Spezifikationen.
Den beworbenen Boosttakt von 1670 MHz übertrifft sie mit 1949 MHz doch deutlich.
Dass sie mit 120 Prozent PT noch stabil höher boosten muss, ist keine zugesagte Produkteigenschaft.
Ist halt Chiplotterie und da ist das Ergebnis natürlich schon übel.

EVGA gilt ja als sehr kulant. Ich würde da mal freundlich anrufen.
 

Nozomu

Legende
Mitglied seit
11.03.2011
Beiträge
10.089
Ja aber nicht wenn die ständig Probleme macht. Nicht jeder passt die Taktwerte an bis es läuft.
 

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.147
Wieso macht sie ständig Probleme?
So wie der Post des TE zu verstehen ist kommen reproduzierbare Abstürze bei angehobenen Poertarget.
Also @ Stock läuft sie doch mit 1949 MHz Boosttakt.
Somit alles in Butter und nichts mit anpassen bis es stabil läuft.
Und die 30MHz mehr wären auch ziemlich Wumpe.

Ich seh da keinen RMA Fall, aber freundlich fragen nach Kulanz ist einen Versuch wert.
 
Zuletzt bearbeitet:

Nozomu

Legende
Mitglied seit
11.03.2011
Beiträge
10.089
Hast recht, hab es erst anders aufgefasst beim Lesen ^^
 

Dragon AMD

Experte
Mitglied seit
16.08.2013
Beiträge
3.639
Ort
Emsland
Ist halt chiplotterie. Hast du mal versucht wenn du das powertarget auf 120% stellst den takt der gpu um 50mhz anzuheben?

Gesendet von meinem GT-I9305 mit Tapatalk
 

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Die Frage ist halt ob die Karte nicht eventuell mal in eine Situation kommt wo auch 100% Power Target zum Absturz führen. Immerhin sind es ja nur 26 MHz mehr Takt. Das ist eigentlich mein größtes Bedenken

@dragon. Ich habe mit 100% Power Target versucht den Takt um 50 MHz anzuheben, das gab sofort einen Absturz. Die Karte scheint also am der Grenze zu laufen.
 
Zuletzt bearbeitet:

Dragon AMD

Experte
Mitglied seit
16.08.2013
Beiträge
3.639
Ort
Emsland
Dann hast du leider pech gehabt mit der Grafikkarte.

Naja wenn du keine Benchrekorde oder so machen willst spielen die paar mhz keine große rolle.

So viel mehr fps hast du dadurch nicht.
Bei Pascal gpu ist der speichertakt eh wichtiger als gpu takt.

Gesendet von meinem GT-I9305 mit Tapatalk
 

Nozomu

Legende
Mitglied seit
11.03.2011
Beiträge
10.089
VRAM würde ich nicht bis zu kotzgrenze bringen, aber das muss jeder selber wissen was er seine Karte da antun möchte.
 

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.147
Die Frage ist halt ob die Karte nicht eventuell mal in eine Situation kommt wo auch 100% Power Target zum Absturz führen. Immerhin sind es ja nur 26 MHz mehr Takt. Das ist eigentlich mein größtes Bedenken

Glaub ich eher nicht.
Karte rennt ins Powerlimit, da wird sie nicht höher Takten, eher runter bei 100 Prozent PT.

Aber die Karte rennt offensichtlich bei 100 Prozent schon knapp am Limit.
 

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Was eventuell noch erwähnenswert ist: die Abstürze treten bereits bei einer der gesenkten Taktstufen auf, wenn ich es richtig gesehen habe war das bei 1920-1930 MHz. Die Chance dass ein Absturz unter bestimmten Bedingungen auch bei 100% Power Target auftritt könnte also durchaus gegeben sein. Zudem nutze ich meine Karten eigentlich immer mit Priorität auf das Temperatur Target. Ich denke ich werde heute Mal bei EVGA anfragen.
 
I

Inventor

Guest
RMA, dass sollte doch wesentlich flexibler sein, gerade in Anbetracht der Synthetik. Oder - und das würde ich machen -, vom Kaufvertrag zurücktreten, inkl. Hinweis auf das Verhalten der Ti.
 

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Leider ist meine Anfrage beim Support nicht so ausgefallen, wie ich mir das erhofft hätte :(

Dort ist man der Meinung, dass die Erhöhung des PT mit Overclocking gleichzusetzen ist (was ist nicht wirklich so sehe...) und die Karte mit 100% PT entsprechend der Spezifikationen laufen würde. Problem ist nun, wenn ich die Karte allerdings unter Wasser setzen würde, was in den nächsten Tagen noch passieren soll, dann liegt vermutlich unabhängig vom eingestellten PT immer der maximale Takt von 1976 MHz an, da aufgrund der besseren Kühlung die Verlustleistung ja nicht so hoch ist. Sprich die Karte wird mit den Standardspezifikationen vermutlich nicht stabil laufen. Das ist grade insofern ärgerlich, da ich keine Lust hätte die Karte dann nochmal zurückzubauen und einzuschicken -,-
 
Zuletzt bearbeitet:

Alashondra

Experte
Mitglied seit
04.08.2015
Beiträge
5.227
Die Karte läuft doch mit 100% PT? 120% ist und bleibt OC und damit auch kein Fall für eine RMA, da nicht garantiert und sie läuft ja weit über dem angegebenen Mindeststandard.
 

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.147
Die Karte läuft mit 1949 schon deutlich über Standard, was ist daran so schwer zu verstehen.
Ob sie unter Wasser die 1976 hält, hat mit Standardspezifikationen nichts zu tun. Der Umbau auf Wasser dient ja dazu den Standard überschreiten zu können, also gesteigertes OC über die 1949 hinaus.
Insofern stellt sich für Dich nur die Frage, ob sich der Umbau auf Wasser bei dieser Karte wirklich lohnt.

Du hast halt OC-technisch eine Niete gezogen. Da wirst Du auch nicht wesentlich was dran ändern können.
Leb halt mit den 1949 , geh auf Wakü um sie leise zu halten, oder verkauf die Karte und hoff auf mehr Glück bei einer neuen.
 
Zuletzt bearbeitet:

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Die Karte läuft mit 1949 schon deutlich über Standard, was ist daran so schwer zu verstehen.
Ob sie unter Wasser die 1976 hält, hat mit Standardspezifikationen nichts zu tun. Der Umbau auf Wasser dient ja dazu den Standard überschreiten zu können, also gesteigertes OC über die 1949 hinaus.
Insofern stellt sich für Dich nur die Frage, ob sich der Umbau auf Wasser bei dieser Karte wirklich lohnt.

Du hast halt O- technisch eine Niete gezogen. Da wirst Du auch nicht wesentlich was dran ändern können.
Leb halt mit den 1949 , geh auf Wakü um sie leise zu halten, oder verkauf die Karte und hoff auf mehr Glück bei einer neuen.


Wie hoch die Karte boostet ist mir eigentlich wirklich egal, sicherlich ist es über den standard Angaben für den Takt aber dennoch handelt es sich dabei nunmal trotzdem um den Standardtakt der Karte. Der Umbau unter Wasser dient für mich einzig dazu die Lautstärke und Temperatur der Karte niedrig zu halten. OC ist mir reichlich egal, das teste ich am Anfang mal fix und lasse die Karte dann immer @stock laufen. Aber grade für den Umbau setze ich nunmal auf EVGA.

Ich habe ja geschrieben, dass die Abstürze bei ~ 1920 MHz auftreten, also komme ich auch mit dem standard PT in diesen Bereich, wenn ich die Karte unter Wasser setze.
 

Andi 669

Enthusiast
Mitglied seit
15.02.2010
Beiträge
4.187
meine Black macht ohne das ich den Takt anhebe nur 1911MHz, ich habe sie auch mit PT 120% getestet +86MHZ Chiptakt, da kam sie dann auf 199x MHz, allerdings nur kurz in Mass Effect Andromeda getestet, wenn ich mir die ganzen Beiträge im 1080ti Bereich anschaue ist alles über 2000MHz ohne anheben der GPU Spannung reines Glück,

@ Braineater wenn du sie eh unter Wasser setzen willst würde ich erst mal die Lüfter auf Max fixieren, eventuell reicht das ja um sie stabil zu bekommen,
die GPU Spannung kannst du auch mal leicht anheben, das sollte unter Wasser dann ja auch kein Problem sein.
 

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
So die Karte ist heute schon 2 mal in verschiedenen Spielen mit stock Power Target abgeschmiert...Wenn sich die Temperatur eingependelt hat (74 Grad) liegen 1911 MHz an, es ist also wenig verwunderlich, da die Karte mit 192x MHz im Firestrike bei 120% PT nach wenigen Sekunden abschmiert.
 

Braineater

Urgestein
Thread Starter
Mitglied seit
09.05.2006
Beiträge
16.394
Kennt Ihr das wenn man sich manchmal einfach nur zu dämlich anstellt? -,- Irgendwie war in meinem UEFI Der RAM Takt erhöht, dabei die Spannung aber gesenkt sowie die Spannung der CPu gesenkt -,- Vermutlich ist mir das bis dato nicht aufgefallen, da durch die GTX 1050, die ich jetzt Monate verbaut hatte, die CPU nicht so gefordert wurde. Allem Anschein nach war das für die Abstürze verantwotlich. Drauf gekommen bin ich weil ich die BSOD Meldungen mal gegoogelt habe und dort wurde unter anderem immer wieder die CPU erwähnt.

Die Karte ist jetzt 3 FireStrike Xtreme Runs mit Standardspannung samt OC und 120% PT durchgelaufen, Chiptakt lag die ganze Zeit bei mindestens 2000MHz : NVIDIA GeForce GTX 1080 Ti video card benchmark result - Intel Core i7-6700K,ASUSTeK COMPUTER INC. MAXIMUS VIII HERO

Ich könnte mich grade Ohrfeigen...:wall::wall::wall:
 
Zuletzt bearbeitet:
Oben Unten