[Kaufberatung] Gaming-PC für ca. 1.500 Euro - Hogwarts Legacy

Goderion

Enthusiast
Thread Starter
Mitglied seit
13.08.2007
Beiträge
1.175
Ort
Erde
Hallo. Eine Freundin von mir möchte einen neuen Spiele-Computer für ca. 1.500 Euro.

1. Möchtest du mit dem PC spielen? Wenn ja, was?
Ja. Spiele wie Hogwarts Legacy, Anno 1800, Frostpunk, World of Warcraft. Keine High-FPS Games.

2. Möchtest du den PC für Bild-/Musik-/Videobearbeitung oder ähnlich nutzen? Als Hobby oder bist du Profi? Welche Software wirst du nutzen?
Nein.

3. Hast du besondere Anforderungen oder Wünsche (bestimmte Marken und Hersteller, Overclocking, ein besonders leiser PC, RGB-Beleuchtung, …)?
Nein, kein OC und kein RGB. Computer steht unter dem Schreibtisch und ist kaum zu sehen.

4. Wieviele und welche Monitore möchtest du nutzen? Modell, Auflösung, Bildwiederholfrequenz (Hertz)? Gsync/FreeSync? Wieviele FPS willst du sehen?
Aktuell wird ein Monitor mit 1920x1080 und 60Hz genutzt. Ein neuer Monitor ist aber in Planung. Wie genau dieser definiert sein wird, ist noch unklar. Vermutlich etwas in Richtung 2560x1440 120Hz.

5. Hast du noch einen alten PC, dessen Komponenten teilweise weitergenutzt werden könnten?
(Bitte mit Links oder genauen Model-Namen)
Nein.

6. Wie viel Geld möchtest du ausgeben?
ca. 1.500 Euro.

7. Wann soll die Anschaffung des PC erfolgen?
In den nächsten zwei Wochen.

8. Möchtest du den PC selbst zusammenbauen oder zusammenbauen lassen (vom Shop oder von Helfern (Liste als Sticky))?
PC selber zusammenbauen

9. Möchtest du deine Inhalte mit dem PC Streamen (z.B über Twitch/OBS)? Wenn ja - welche Spiele/Inhalte? Hast du schon Teile fürs Stream-Setup? (Multi-Monitore, Mikrofon, Kamera, Stream-Deck, ...)?
Eher nein. Wäre nett, wenn das gehen würde, aber ist nicht wichtig.

Ich habe mir zwei Beispiel-Konfigurationen auf geizhals zusammengebaut. Als Grundlage dieser Zusammenstellungen dienen Forenbeiträge und Artikel von hier, Computerbase und HardwareDealz.




Konfiguration 1: Intel Core i5-13600K - 32GB DDR5 - RTX 4070



Konfiguration 2: Intel Core i5-13400 - 32GB DDR4 - RX 7900 XT



Beide Konfigurationen liegen bei ca. 1.600 Euro und ich bin mir nicht sicher, welche nun sinnvoller ist und ob man noch etwas verbessern könnte.

Reicht ein 13400, wenn man nur auf 60 FPS kommen möchte. Werden 120 FPS auch noch problemlos damit möglich sein?

DDR4 VS DDR5 ... ? Lohnt sich der Aufpreis von ca. 80 Euro, um von DDR4 auf DDR5 zu wechseln?

Was denkt Ihr?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Reicht ein 13400, wenn man nur auf 60 FPS kommen möchte. Werden 120 FPS auch noch problemlos damit möglich sein?
Musst du in einem CPU Test nachschauen.
60 werden gehen. 120 eher nicht.

DDR4 VS DDR5 ... ? Lohnt sich der Aufpreis von ca. 80 Euro, um von DDR4 auf DDR5 zu wechseln?
Nö.
Mit CPU Limit und GPU Limit Überlegungen starten. CPU und GPU wählen auf Basis des Monitors und deiner Anforderungen. Dann den Rest Drumherum bauen:
 
Ich habe heute den Computer zusammengebaut und scheine eine defekte CPU erwischt zu haben.
Folgende Komponenten sind verbaut: https://geizhals.de/wishlists/3198832

Der Fehler äußert sich in einem schwarz bleibenden Bildschirm (egal ob DP oder HDMI, egal ob GPU oder iGPU) und die Debug-LED auf dem Mainboard "signalisieren" ein Problem mit CPU und DRAM (rote LED für CPU und DRAM leuchten).

Selbst in Minimalkonfiguration (Mainboard + CPU + RAM) leuchten die Debug-LEDs für CPU und DRAM sofort nach dem Drücken auf den Powerbutten. Ich habe auch bei der CPU-Stromversorgung diverse Sachen probiert (das Board hat für CPU 8 Pin und 4 Pin). Ob ich beide gleichzeitig anschließe, nur 4 Pin oder nur 8 Pin, ändert nix. Auch den RAM umstecken, nur einen Stick, usw., hilft nicht.

Ich vermute, dass die CPU defekt ist oder etwas mit dem Mainboard nicht stimmt.

Die Teile habe ich bei Mindfactory bestellt. Ich würde einfach nochmal CPU und Mainboard bestellen und gucken, was da nun los ist.

Wie würdet Ihr vorgehen?
 
Ein cmos könnte man noch probieren.
 
das ist ärgerlich. wenn du in deiner nähe nen händler hast wo du die cpu mal testen kannst wäre praktisch ansonsten mit MF sprechen
 
Anleitung zum CMOS löschen ohne Jumper

  1. PC stromlos machen: d.h. Netzstecker ziehen. (Bei Notebooks zusätzlich alle Akkus entfernen!)
  2. Den Ein-/Ausschalter vorne am PC-Gehäuse mehrmals betätigen (entleert die Kondensatoren).
  3. Entferne die silberne Knopfzelle (CMOS-Batterie) aus dem Batteriesockel.
  4. Lege eine 10 Euro Cent Münze in den Batteriesockel, zum überbrücken der Plus-/Minuskontakte (siehe Bild, rot/grüne Kreise) des Batteriesockels. (wirkt wie ein Jumper)
  5. Zirka 15 Sekunden warten (je länger desto besser).
  6. Entferne die 10 Euro Cent Münze aus dem Batteriesockel.
  7. Silberne Knopfzelle (CMOS-Batterie) wieder einbauen.
  8. Netzstecker wieder anschliessen. (Bei Notebooks vorher alle Akkus einsetzen)
  9. PC starten, und sofort ins BIOS-Setup gehen um dort die "Setup Defaults/Optimized Settings" zu laden.
  10. Neue BIOS-Einstellungen speichern und Neustart.
  11. Kein Erfolg? Schritt 1-10 mehrmals wiederholen!

genau das machen ist da ne kleine Chance.

Den CPU-Sockel auf dem Board und die CPU hast du schon auf Beschädigungen untersucht?
 
Vielen Dank für die Antworten.

CMOS-Reset habe ich noch nicht versucht. Werde ich morgen früh mal probieren.

CPU-Sockel und CPU habe ich mir genauer angesehen und konnte keine Beschädigungen oder andere Auffälligkeiten entdecken.

Der 13600K (LGA 1700) ist seit langer Zeit mein erster Intel (letzter Intel davor war ein 6700K). Ich fand den Druck auf den CPU-HS vom CPU-Sockel beim Runterdrücken dieses "Hebels" ziemlich stark und es hat dabei auch etwas "geknackt". Die CPU wurde korrekt eingesetzt (Dreieck korrekt und die 4 Ausbuchtungen erlauben auch kein falsches Einsetzen).
 
"Ich fand den Druck auf den CPU-HS vom CPU-Sockel beim Runterdrücken dieses "Hebels" ziemlich stark und es hat dabei auch etwas "geknackt"."

Ist nie normal und das Board dürfte da hin sein.
 
Ist der CPU-Sockel eine "Fehlproduktion"? Ich bin beim CPU-Einsetzen immer extrem vorsichtig und ruhig. Als ich den Hebel zum ersten Mal runterdrücken wollte, habe ich mich schon schwer gewundert und erstmal abgebrochen und alles nochmal genau kontrolliert. Wenn ich das richtig sehe, gibt es auch keine Möglichkeit die CPU falsch einzusetzen. Aufgrund vom Dreieck und den vier Ausbuchtungen ist es "eigentlich" Idiotensicher. Entweder ich habe es trotzdem irgendwie geschafft, die CPU falsch einzusetzen, also das der HS zu hoch ist und dadurch zu viel Druck entsteht, oder der CPU-Sockel ist fehlerhaft.

Ich kontrolliere das gleich nochmal genauer und werde ein CMOS-Reset durchführen.
Beitrag automatisch zusammengeführt:

Ich war gerade da und habe ein CMOS-Reset durchgeführt, leider ohne Erfolg. Die beiden Debug-LED für CPU und DRAM leuchten weiterhin sofort nach Betätigen vom Powerbutton rot.

Hier ein Video, wo man sieht, wie ich gerade die CPU nochmal einsetze und den Hebel schließe. Da hört man auch recht gut das Knarzen:
 
Zuletzt bearbeitet:
Yo ... ich bin ein Idiot!

Ich hatte mir bei Mindfactory nochmal das gleiche Board und CPU bestellt. Ich habe die neuen Teile eingebaut und bekam den gleichen Fehler. Tja ... wie wahrscheinlich ist das? Da kam mir gleich der Gedanke, dass ich doch irgendwas falsch gemacht haben muss oder unglaubliches Pech habe. Also wollte ich neues Board mit alter CPU und neue CPU mit altem Board testen. Damit die Stromverkabelung einfacher zu handhaben ist, habe ich das Netzteil ausgebaut. Oh Junge... dann habe ich es gesehen ... zwei Anschlüsse für MB! Ich hatte nur den großen eingesteckt! So viele Computer zusammengebaut, und doch nach all den Jahren ohne Probleme und Fehler so ein unglaublich dummer Quark von mir. In dem Moment fühlte ich mich wie der dümmste Mensch auf der Welt! Und verärgert über meine eigene unendliche Blödheit und verschwendete Zeit.

Das war mein erstes Vollmodulares Netzteil, und ich hatte das gleich in das schwarze 500DX eingebaut. Die Lichtverhältnisse waren auch eher bescheiden und ich habe versucht schnell zu sein. Während des Zusammenbauens noch etwas gequatscht, Mainboard-Stromkabel ausgepackt, und schnell den dicken großen Stecker rein, der kleine Stecker ist mir überhaupt nicht aufgefallen. Ich meine, was kann da schon schiefgehen, man müsste ja schon komplett bescheuert sein, wenn man da was falsch macht oder vergisst! oh lol ;-)

Der Computer lief ohne Probleme, nachdem ich das Stromkabel für das Mainboard korrekt an das Netzteil angeschlossen hatte. So viel Zeit sinnlos verballert, weil man schnell sein wollte und nicht vernünftig geguckt hat.

Im Computer ist jetzt das neue Board + CPU. Beim Board ist anscheinend die zweite RGB-LED-Beleuchtung kaputt, aber beim Installieren der CPU knarzt überhaupt nix, daher habe ich dieses behalten. Die kaputte RGB-LED-Beleuchtung ist der Freundin egal.

Nochmal vielen Dank für die Hinweise, und ich werde in Zukunft bei neuen Teilen besser hingucken!
 
Nochmal vielen Dank für die Hinweise, und ich werde in Zukunft bei neuen Teilen besser hingucken!
Dann viel Spaß mit dem neuen Rechenknecht!
Möge er lang leben und viele spaßige bunte Pixel auf den Monitor zaubern!

Ich hab gelernt eine neue Standardfrage:
Ist der EPS Stecker drin?
 
Für hogwarts framegenration nicht vergessen. Die DLLs kann man manuell updaten.

Fps cap nur ingame oder über den nvidia control panel.

Damit kannst das cpu limit etwas kaschieren
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh