Frage zum Lüfter(Y)-Kabel/Splitter 3 auf 1

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Hallo,

mir stellt sich die Frage, wie genau diese Adapter funktionieren

Screenshot_20220805-145225_Opera.jpg


Ich plane solch ein Kabel für ein Board mit nur zwei 4-Pin Lüfteranschlüssen zu nutzen. Der eine Anschluss vom Board soll für den 140mm Frontlüfter genutzt werden, der Verbleibende mit dem Y-Kabel für 3 identische 120mm Lüfter (2x CPU Küher, 1x Gehäuserückseite).

Zum Kabel, es wird über 4 Pin PWM mit dem Board verbunden und in 1x 4 Pin und 2x 3 Pin für die Lüfter aufgeteilt. Es wird also nur einer von 3 Lüftern über PWM regelbar sein. Das klingt schon mal logisch, da der 4 Pin Anschluss am Board wahrscheinlich keine 3 PWM Signale von 3 Lüftern verarbeiten kann. Jetzt bleibt aber offen, wie die 2 anderen Lüfter über 3 Pin angesteuert werden. Ist es so, dass der eine Lüfter der über 4 Pin angeschlossen ist aktiv vom Board geregelt wird und die anderen beiden über 3 Pin ebenfalls die Signale vom Board erhalten, also "blind" mitgesteuert werden mit den Werten vom 4 Pin Lüfter? Das würde aber bedeuten, der 4. PWM Pin dient nur zum Senden von Signalen vom Lüfter zum Board und das Board regelt dann die Steuerung zurück zum Lüfter nur über die 3 Pins. So mein derzeitiges Verständnis dazu.

Sollte das nicht so sein würden die 3 Lüfter unterschiedlich schnell laufen was so kaum Sinn ergeben würde.

Vielleicht kennt sich ja jemand besser mit dem Thema aus und kann etwas dazu sagen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Thorsten43

Profi
Mitglied seit
24.05.2020
Beiträge
307
Ich bin jetzt zwar nicht extrem firm mit Lüftersteuerung aber 3-Pin hat kein PWM-Signal, nur ein Tacho-Signal mit dem die Funktion ans Motherboard zurückgeliefert wird im Falle der Lüfter bleibt stehen oder um festzustellen ob die maximale Drehzahl erreicht wird.

In deinem Fall wird es vermutlich so sein, dass die 2x 3 Pin-Lüfter mit der maximalen Drehzahl laufen und nur der 4 Pin-Lüfter, da nur der ein PWM-Signal hat, vom MB die Drehzahl gesteuert wird.
 

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Danke, das wäre dann alles andere als optimal. Eine Möglichkeit alle Lüfter gleichschnell zu zu steuern ist mit solchen Adaptetn also nicht möglich?
 

Fuchiii

Neuling
Mitglied seit
31.07.2022
Beiträge
25
Du könntest auch einfach alle angeschlossen Lüfter über 3-Pin laufen lassen, also über die Spannung regeln.
 

Liesel Weppen

Enthusiast
Mitglied seit
20.07.2017
Beiträge
5.151
Zum Kabel, es wird über 4 Pin PWM mit dem Board verbunden und in 1x 4 Pin und 2x 3 Pin für die Lüfter aufgeteilt. Es wird also nur einer von 3 Lüftern über PWM regelbar sein. Das klingt schon mal logisch, da der 4 Pin Anschluss am Board wahrscheinlich keine 3 PWM Signale von 3 Lüftern verarbeiten kann.
Nein, dem PWM-"Kabel" und dem Mobo ist es egal wieviele Lüfter da dran hängen.
PWM sendet auch nicht vom Lüfter zum Mobo, sondern das Mobo legt da ein Taktsignal an. Nach diesem Taktsignal steuert der Lüfter dann die Geschwindigkeit.
Das Mobo macht das Taktsignal einfach auf die Leitung, egal ob da 1 Lüfter, 3 Lüfter oder gar kein Lüfter dran hängt.

Das Taktsignal (das ist der dritte Pin) macht das Gleiche, nur andersrum. Der Lüfter generiert den Takt und das Mainboard liest ihn und kann somit überprüfen wie schnell, bzw. ob der Lüfter überhaupt dreht.

Jetzt bleibt aber offen, wie die 2 anderen Lüfter über 3 Pin angesteuert werden. Ist es so, dass der eine Lüfter der über 4 Pin angeschlossen ist aktiv vom Board geregelt wird und die anderen beiden über 3 Pin ebenfalls die Signale vom Board erhalten, also "blind" mitgesteuert werden mit den Werten vom 4 Pin Lüfter?
Nein, weil die 3-Pin-Lüfter nur das Tachosignal zurücksenden. Der 4te Pin über den das PWM-Signal kommt, fehlt ihnen ja.
Die würden also, wie Thorsten43 schon schrieb, überhaupt nicht gesteuert werden. Wenn 3-Pin-Lüfter überhaupt gesteuert werden, dann passiert das über die Spannung, sofern der Lüfteranschluss auf Spannungssteuerung gestellt ist (oder halt sowieso nur ein 3-Pin-Anschluss). Wenn aber PWM eingestellt ist, ist die Spannung immer 12V, womit 3-Pin-Lüfter immer vollgas laufen.
Daraus ergeben sich zwei Sachen, wenn du den Anschluss mit PWM laufen lässt:
1) Die 2 3-Pin-Lüfter werden mit maximaler Drehzahl laufen
2) Da die 3-Pin-Lüfter auch ein Tachosignal generieren, aber halt entsprechend ihrer maximaler Drehzahl und der 4-Pin-PWM-Lüfter auch ein Tachosignal generiert, aber halt entsprechend seiner PWM-Drehzahl, wird das Tachosignal das dein Mainboard erhält nur noch Müll sein.

Also entweder alle 3 Lüfter nur mit 3-Pin anschließen und den Anschluss auf "Voltage" statt PWM stellen.
Oder eben 3 4-Pin-PWM-Lüfter verwenden.
Zumindest wenn du willst, das sie überhaupt gesteuert werden und die Lüfterdrehzahlanzeige brauchbare Werte anzeigen soll.
 

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Danke, das macht Sinn. Die 3 Lüfter sind alle die selben, haben 4 Pins und sollen gleich schnell laufen. Werde dann mal ein Y-Kabel suchen bei dem alle Lüfter nur über 3 Pins verbunden sind.
 

Liesel Weppen

Enthusiast
Mitglied seit
20.07.2017
Beiträge
5.151
Danke, das macht Sinn. Die 3 Lüfter sind alle die selben, haben 4 Pins und sollen gleich schnell laufen. Werde dann mal ein Y-Kabel suchen bei dem alle Lüfter nur über 3 Pins verbunden sind.
Wenn alle Lüfter 4 Pins haben, dann klappts doch. Dann kriegen alle das gleiche PWM-Signal und laufen entsprechend gleich schnell.

In deinem OP hast du geschrieben, 2 der 3 Lüfter wären nur 3-Pin.

Du kannst auch das 4-Pin-Y-Kabel nehmen und den vierten Pin einfach freilassen. In dem Fall ist es genau das was der Name sagt: Einfach nur 4 Pins mit jeweils nem Y-Kabel dran. :d
 

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Sorry, war wohl von mir etwas undeutlich beschrieben. Die 3 Lüfter die am Y-Kabel dran sollen haben alle 4 Pin (NF-A12x25). Das Y-Kabel hat von den 3 Anschlüssen für die Lüfter aber nur 1x 4 und 2x 3 Pin. Deshalb war ich mir nicht sicher, ob die anderen beiden 4 Pin Lüfter am 3 Pin Anschluss gleich schnell laufen wie der eine der am 4 Pin hängt.

7689b352-32c1-4118-9a25-e6e8aa8337da_1.ae3e22ee51e9e7d932efa0f308920443.jpeg
 
Zuletzt bearbeitet:

Liesel Weppen

Enthusiast
Mitglied seit
20.07.2017
Beiträge
5.151
Sorry, war wohl von mir etwas undeutlich beschrieben. Die 3 Lüfter die am Y-Kabel dran sollen haben alle 4 Pin (NF-A12x25). Das Y-Kabel hat von den 3 Anschlüssen für die Lüfter aber nur 1x 4 und 2x 3 Pin. Deshalb war ich mir nicht sicher, ob die anderen beiden 4 Pin Lüfter am 3 Pin Anschluss gleich schnell laufen wie der eine der am 4 Pin hängt.
Wenn das Bild stimmt und soweit man das erkennen kann, hängt die Tacho-Ader der 3-Pin-Anschlüsse (blau) am vierten Pin, also dem PWM-Pin des Hostanschlusses.
Das würde bedeuten, das die 2 3-Pin Lüfter ein PWM-Signal auf Pin-3 kriegen und KEIN Tachosignal liefern. Damit würde das Tachosignal nicht beeinträchtigt, sondern es wäre halt das Tachosignal NUR vom 4-pin Lüfter.

Seltsames Konstrukt. Würde so durchaus gehen, wenn man an die 3-Pin-Anschlüsse Lüfter klemmt, die ein PWM-Signal auf Pin3 annehmen, statt halt auf Pin4, oder man die Pins manuell entsprechend verbindet. Ich kenne zumindest keine fertigen Lüfter die ein PWM-Signal auf Pin3 annehmen.
Wo hast du das Kabel her? War da eine Beschreibung bei? Oder war das eine Zugabe zu speziellen Lüftern?
 

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Noch habe ich das Kabel nicht. Es ist aber bei allen Kabeln so die ich gefunden habe.

Z.B diese beiden:





Wollte die Links im Spoiler verstecken. Leider waren die dann nicht zu sehen. Wenn das mit den Links ein Problem sein sollte bitte löschen.

Eben dieses Bild bei dem Kabel von Amazon gefunden:

71ndZXRvI3S._AC_SL1500_.jpg



Demnach müsste PWM auch über die 3 Pin gehen? Verstehe es so, dass ein 4 Pin Lüfter aktiv geregelt wird und die 3 Pin Lüfter passiv das PWM Signal vom Board "abbekommen" und so schnell laufen wie der am 4 Pin. Sieht so aus als wenn der 4. Pin für PWM auch bei den 3 Pin Anschlüssen vorhanden ist, dafür aber der 3. Pin fehlt. An sich sind es ja alles 4 Pin Anschlüsse.
 
Zuletzt bearbeitet:

Liesel Weppen

Enthusiast
Mitglied seit
20.07.2017
Beiträge
5.151
Eben dieses Bild bei dem Kabel von Amazon gefunden:

Anhang anzeigen 782559

Alle 3 Anschlüsse für die Lüfter sind nach diesem Bild 4-Pin. Nur der dritte Pin ist nicht belegt/fehlt.

Weil, wie ich eben erklärt habe, der dritte Pin das Tachosignal ist und wenn du UNTERSCHIEDLICHE Lüfter verwenden würdest, würden von den Lüftern unterschiedliche Tachosignale kommen, was die Drehzahlanzeige nichtig machen würde.

Sofern du DIESES Kabel verwendest, werden alle 3 Lüfter gleichermaßen PWM-gesteuert.
Zumindest laut Bild hat aber KEINER der 3 Lüfteranschlüsse den dritten Pin (Tacho) belegt, dein Mobo wird also KEINE Rückmeldung über die tatsächliche Drehzahl der Lüfter erhalten. Sämtliche Anzeigen werden also 0 RPM zeigen.

Dieses Kabel hier zum Beispiel:
hat einen der Lüfteranschlüsse komplett mit 4-Pin belegt (sieht man auf dem vorletzten Bild), aber die anderen beiden nicht. Das heißt: Nur der Lüfter an dem ersten Anschluss wird ein Tachosignal liefern und du siehst die Drehzahl von diesem. Wenn alle 3 Lüfter gleich sind, spielt das keine Rolle. Wenn es unterschiedliche Lüfter sind, werden die anderen beiden zwar auch geregelt, aber du siehst deren Drehzahl nicht, sondern eben nur die von dem ersten Lüfter.

Es würde massiv helfen, wenn man nicht nur rumbeschreibt, sondern direkt auf genau das Produkt verlinkt, das man im Auge hat. Dann hätte jemand das auch direkt beantworten können, statt zig Beschreibungen und halb aussagekräftige Bilder rumzuposten. :rolleyes2:

Dein Ebay-Link zeigt übrigens auch GENAU DAS im Bild:
1659750013189.png

Auch wenn der Text "Geschwindigkeitsunterstützung" mal wieder typischer E-bay-Bullshit ist, tut es genau das: Du wirst nur die Drehzahl von dem Lüfter sehen, der an diesem "4-Stifte"-Anschluss hänge. Die anderen beiden werden geregelt, aber du siehst nicht deren Drehzahl.
Die anderen beiden sind auch "4-Pin", nur der dritte Pin fehlt.... aus genannten Gründen.
 
Zuletzt bearbeitet:

Ripcord

Enthusiast
Thread Starter
Mitglied seit
11.02.2007
Beiträge
2.161
Ort
Hannover
Es ist halt schwierig etwas genau zu beschreiben, wenn man vorher nicht weiß wie die Kabel funktionieren, habe ja keines hier. Deshalb auch der Weg bis zur Klarheit was den fehlenden Pin betrifft. Aber stimmt schon, mit 1-2 Beiträgen weniger hätte man wohl auch an das Ziel kommen können aber es gibt schlimmeres ;). Da ja jetzt alles Aufgeklärt ist dürfte das bestimmt auch anderen Usern helfen.

Danke für deine Hilfe
 
Zuletzt bearbeitet:

Liesel Weppen

Enthusiast
Mitglied seit
20.07.2017
Beiträge
5.151
Es ist halt schwierig etwas genau zu beschreiben, wenn man vorher nicht weiß wie die Kabel funktionieren, habe ja keines hier.
Deswegen bitte direkt Link zum Produkt, wenn man schon Fragen zu einem konkreten Produkt hat, dann kann sich der andere das angucken und sehen um was es genau geht und versteht evtl. direkt wo das Missverständnis liegt, statt irgendwelche Beschreibungen von jemandem der es eben nicht versteht, was jegliche Beschreibung ab adsurdum führt.
Die Frage wäre damit womöglich schon mit der ersten Antwort erledigt gewesen.

Fürs nächste mal dann zumindest. ;)
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Oben Unten