Aktuelles

FPS Drops / Stotter im Idle als auch wärend des Spielens

Neko35

Neuling
Thread Starter
Mitglied seit
14.01.2021
Beiträge
3
Hallo!

Mir ist seit längeren aufgefallen das ich immer mal wieder FPS Drops in Spielen als auch Stotter bei normalen PC Nutzung habe (beispielsweise im internet surfen oder Videos schauen.)
Und ich habe langsam keine ahnung mehr was es sein könnte. Ebenfalls hat sich dies mittlerweile gesteigert und tritt häufiger auf.

Probiert habe ich folgendes:
  • Windows Neuinstallieren
  • Treiber vom Bios Installiert
  • Bios Aktualisiert
  • Fixed Core Clock mit MSI Afterburner
Specs:
  • Netzteil: 630W Berlin 80 Plus Bronze von Thermaltake
  • Motherboard: MSI B450-A Pro Max
  • CPU: AMD Ryzen 5 2600
  • GPU: MSI RTX 3060-Ti Ventus 2x OC
  • RAM: 16GB (2x 8192MB) G.Skill Aegis DDR4-3000
  • 3 HDD's
  • 1 SSD
  • 1 M.2
  • 24 Zoll FullHD Monitor 60hz
  • 27 Zoll 1440P Monitor 144hz
Das einzige was ich in den letzten 6 Monaten an meinen Setup geändert habe ist, Ich habe von einer Vega 56 auf eine RTX3060-Ti gewechselt, eine M.2 Samsung Evo 970 eingebaut und einen 144hz 1440p Monitor mir geholt.

Hier habe ich einmal einen Test mit dem Spiel "CrossCode" gemacht, hierbei bin ich von Links nach Rechts in der selben stelle gelaufen und habe das ganze mit dem MSI Afterburner Hardware Monitor aufgenommen.
CrosscodeTest.png
Und noch einem im Idle
Idle.png
 

Hastemaster

Experte
Mitglied seit
04.01.2018
Beiträge
2.931
Ort
Chiemgau
Ich tippe auf ein Problem mit den 2 Monitoren. Dazu sind die auch noch mit verschiedenen Refreshraten. Schon mal testhalber nur mit einem versucht?.

Btw. mit dem NT würde ich die Hardware auch nicht mehr lang betreiben. Das war vor 10 Jahre als es neu rausgekommen ist schon untere Budget-Mittelklasse und ist heutzutage einfach nur grottenschlecht.
 

Hastemaster

Experte
Mitglied seit
04.01.2018
Beiträge
2.931
Ort
Chiemgau
Ich betreibe auch solche Monitore zusammen...bis auf 144 Hz identisch und habe keine Probleme.

165 Hz+60 Hz
Ja, bei manchen funktionierts auch problemlos (bei mir selbst auch). Um da ein Problem auszuschließen würd ich es trotzdem mal mit einem einfach testen
 

Neko35

Neuling
Thread Starter
Mitglied seit
14.01.2021
Beiträge
3
Ich tippe auf ein Problem mit den 2 Monitoren. Dazu sind die auch noch mit verschiedenen Refreshraten. Schon mal testhalber nur mit einem versucht?.
Gerade probiert, den 60Hz abgeklemmt und es lief völlig in Ordnung , keine Frame Einbrüche oder stottern, das Kuriose ist, nachdem ich dann wieder den 60Hz angeklemmt habe um es nochmal zu testen geht es jetzt warum auch immer auf einmal weiterhin ohne Probleme... Mal kucken wie lange es dauert bis das Problem doch wieder auftaucht...

Die Idle Ausschläge der GPU scheinen von der Windows Hintergrundbild Funktion "Diashow" zu sein, jedes mal wenn er alle 10 Minuten das Bild wechselt springt die Memory und Core Clock der GPU mal kurz nach oben. Ohne wechselnde Hintergrundbilder passieren keine FPS Einbrüche / stotter.
Btw. mit dem NT würde ich die Hardware auch nicht mehr lang betreiben. Das war vor 10 Jahre als es neu rausgekommen ist schon untere Budget-Mittelklasse und ist heutzutage einfach nur grottenschlecht.
Welches wäre denn da empfehlenswert?
 

Scrush

Legende
Mitglied seit
31.12.2008
Beiträge
45.401
Ort
FFM
ich hatte das auch schonmal dass es mal geht und mal nicht. woran es genau gelegen hat weis ich bis heute nicht.

ss focus gold 550-650w z.b. das sollte preislich passen.
 

Neko35

Neuling
Thread Starter
Mitglied seit
14.01.2021
Beiträge
3
Danke für die Empfehlung, noch eine Frage, reichen die 550-650W von dem Seasonic Focus GX aus falls ich in Zukunft auf einen Ryzen 7 3700X oder Ryzen 5 5600X wechseln möchte?
 

Hastemaster

Experte
Mitglied seit
04.01.2018
Beiträge
2.931
Ort
Chiemgau
Erst mal, gut, dass es wieder läuft (y)
Ja, reicht locker
Mehr Power brauchtst du nur, wenn du sowas wie ne 3080/3090 oder ne 6900 XT GPU verbauen möchtest.
 
Oben Unten