Aktuelles

externe Festplatte funktioniert nicht richtig an USB 3.0

Chr1st14n

Experte
Thread Starter
Mitglied seit
31.01.2014
Beiträge
1.008
Ort
127.0.0.1
Hi, ich habe ein Problem mit meiner externen Festplatte. Seit ich Windows 10 installiert habe (clean install) kann ich die Festplatte nicht mehr an den USB 3.0 Anschlüssen nutzen, da sie dort nicht mehr funktioniert sobald man Dateien liest oder schreibt. Unter Windows 7 funktionierte alles problemlos, eben so funktioniert die Festplatte an den USB 2.0 Anschlüssen des Windows 10 Computers. Um mein System auszuschließen habe ich die HDD auch schon an meinem Surface 3 und einem Windows 8.1 Computer getestet. Dort tritt das Problem ebenfalls auf. Laut SMART-Werten ist die Festplatte in gutem Zustand.

HDD.jpg
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
20.169
Dann sichere mal zuerst an dem Surface die Daten auf eine andere USB Platte oder ein NAS, sofern es wichtige Daten sind und es noch keine Sicherung gibt, bevor sie womöglich weg sind.
 

Chr1st14n

Experte
Thread Starter
Mitglied seit
31.01.2014
Beiträge
1.008
Ort
127.0.0.1
Alle meine wichtigen Daten werden regelmäßig gesichert, trotzdem danke für den Hinweis. Ich glaube aber ich habe mein Problem nicht klar dargestellt. Mein Desktop Computer und auch das Surface scheinen nicht defekt zu seien da meine externe Festplatte an jedem Rechner mit Windows 8 und höher probleme macht. Allerdings funktioniert die Festplatte an USB 2.0 einwandfrei, auch hat sie unter Windows 7 an USB 3.0 keine Probleme. Nur unter Windows 8 und höher hängt sie sich regelmäßig auf wenn sie über USB 3.0 verbunden ist.
 

speedy55

Experte
Mitglied seit
16.08.2011
Beiträge
4.430
Hallo,

unter Windoof 10 habe ich selben Probleme. Meine neue HDD lief unter 8.1 problemlos. Untwr 10 schaltet sich diese einfach aus oder startet erst nach zig Startversuchen an. Ich habe gestern Daten rüberkopieren und nur Abbrüche gehabt (die HDD geht einfach aus). Ich habe jetzt einfach mal die Treiber vom Mainboardhersteller installiert. Soweit klappt das Kopieren ohne Abbruch zum. schonmal ...
 

Chr1st14n

Experte
Thread Starter
Mitglied seit
31.01.2014
Beiträge
1.008
Ort
127.0.0.1
Über die Energiespareinstellungen konnte ich das Problem nicht lösen. Für mein nicht mehr ganz aktuelles Mainboard konnte ich aber auch keine Treiber für den USB Chipsatz finden. Daher konnte ich diesen Lösungsansatz nicht austesten. Problem besteht also weiterhin.
 

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
20.169
Die Treiber bringt Windows seid Win 8 selbst mit, daher gibt es meist von den Herstellern der Chip nur welche für Win 7. Der andere Lösungsansatz wäre einen Hub dazwischen zu hängen.
 

Chr1st14n

Experte
Thread Starter
Mitglied seit
31.01.2014
Beiträge
1.008
Ort
127.0.0.1
Einen USB 3 Hub besitze ich nicht. Da ich die Festplatte nur für Backups nutze werde ich diese dann erstmal an USB 2.0 betreiben. Ein Freund von mir hat sich allerdings erst vor kurzem eine neue externe Festplatte von Seagate gekauft, mit dieser hat er das hier beschriebene Problem ebenfalls. Allerdings funktionierte diese unter Windows 8.1 noch problemlos, unter Windows 10 nun allerdings nicht mehr.
 

Holt

Legende
Mitglied seit
05.07.2010
Beiträge
20.169
Dann kann es ein Windows 10 spezifisches Problem sein, das ist eben der Preis wenn man zu den ersten Nutzern gehören will, da muss man auch alle Kinderkrankheiten mit ausbaden.
 
Oben Unten