Aktuelles

[Projekt] Erster Custom-WaKü-Build nach über 14 Jahren - EKWB in einem Corsair Obsidian 750D

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Hallo allerseits,

in diesem Beitrag werde ich mein seit 14 Jahren erstes WaKü-System dokumentieren, da ich seit dem letzen aus 2003 nur Luft oder AIO-Kühlungen benutzt habe. Damals habe ich eine WaKü von AquaComputer in meinen Chieftech CS601 Miditower gepresst, was nicht so einfach war wenn man bedenkt wie klein und verbaut diese Dinger waren - kein Vergleich zu den heutigen Gehäusen, in denen man sich ja fast verlaufen kann ;) Es muß so ~2005 gewesen sein, als ich den damaligen WaKü PC aufgerüstet und die WaKü verkauft habe. Mit den "neuen" Intel Core Prozessoren gab es lange zeit einfach kaum noch einen Grund, eine custom WaKü einzusetzen, da diese selbst übertaktet sehr einfach mit Luft oder AiOs zu kühlen waren.


Warum jetzt doch wieder WaKü?
Eine Verkettung von Umständen über einen längeren Zeitraum. In den letzten ~10 Jahren hatte ich diverse AiO Kühler, einige ganz gut, andere nicht so prickelnd. Mein Aktueller 6700K beisst mit meiner jetzigen Corsair H110 leider ab 4.5 GHz auf Granit - mehr geht einfach nicht stabil. 4,5GHz bei 1,35 Volt sind Prime95 stabil, auch über Stunden. 4,6GHz geht in einigen Spielen, andere Spiele, Benchmarks und Prime95 stürzen ab - und mit 1,37 Volt erreicht die CPU auch locker mal 80°C. Ich habe immer mal wieder überlegt, ob aus meiner CPU mehr rauszuholen wäre, wenn Sie vernünftig gekühlt würde. Da das aber auch nur Spekulation und absolut nicht garantiert ist, war das nie eine ausriechende Rechtfertigung, doch wieder eine custom WaKü anzuschaffen.

Dann habe ich mir eine neue Grafikkarte geholt, eine "Gigabyte AORUS GeForce GTX 1080TI Xtreme Edition" (länger gings nicht....). Und obwohl die schon einen recht massiven 2,5-Slot Kühler hat, wird sie immer noch recht heiß, erst recht übertaktet und bei den aktuellsten Spielen. Durch den Austuasch mit anderen Besitzern dieser Karte habe ich erfahren, das die 1080TI ganz allgemein niedrige Temperaturne LIEBT. Die führen nämlich aufgrund geringeren Wiederstandes zu merklich geringen Anforderungen an Spannung und Leistung, wodurch wiedrum höhere Taktraten drin sind. Dazu kam jetzt in den letzten Wochen noch, dass der Sommer naht und die Temperaturen bei mir schon dadurch immer höher ausfielen. Takteinstellungen die Anfangs noch liefen, wurden jetzt plötzlich instabil und mein PC heizte sich Innen auch immer weiter auf.

Der Tropfen, der dann sozusagen "das Faß zum überlaufen" gebracht hat, waren erste Anzeichen darauf, dass meine aktuelle AiO vermutlich bald den Geist aufgeben wird. Sporadisch laute Geräusche von der Pumpe, Boot-Fehler, da die RPM der Pumpe beim start nicht schnell genug über dem Minimum waren ... die Angst vor einem Kühlungsaufall wahr real. Es mußte also auf jedenfall in Kürze eine neue Kühlung her ... warum also nicht mal wieder so richtig: Eine neue custom Wasserkühlung!

TL;DR;:
Overclocking, hohe Temperaturen und ein bevorstehender Ausfall meiner momentanen AiO.


Folgendes System muß adequat gekühlt werden:

  • Intel Core i7 6700k @ 4.5 GHz (oder höher)
  • Asus ROG Maximus VIII Hero
  • 32 GB G.Skill TridentZ DDR4 3200 MHz
  • Gigabyte AORUS GeForce GTX 1080TI Xtreme
  • Corsair AX860 Platinum Modulares ATX Netzteil
  • 1x Samsung 950 Pro 512 GB M.2 NVME SSD
  • 2x Samsung 840 Pro 256 GB SATA SSD (Raid 0)
  • 3x SATA HDD's (Seagate & Samsung)
  • CoolerMaster HAF-X
    oder
  • Corsair Obsidian 750D

Beim Gehäuse hatte ich 2 Möglichkeiten zur Auswahl, da ich bis vor einiger Zeit noch 2 PCs hatte, einen aber in Teilen verkaufte und das Gehäuse behielt. Zum einen das "CoolerMaster HAF-X", in dem bis dahin eh schon alles eingebaut war, zum anderen ein leeres "Corsair Obsidian 750D". Beide Gehäuse sind relativ groß und bieten innen sehr viel Platz. Letztendlich wurde es das 750D, da hier nach erstem Ermessen deutlich weniger Rumbasteln nötig sein würde, um die geplanten 2 Radiatoren, die Pumpe, den Ausgleichsbehälter usw. unterzubringen ...


Und was soll ich jetzt kaufen??!?
Dank exzessiver Foren-Recherche und den Erfahrungen und Empfehlungen vieler anderer entschied ich mich dazu mir die Komponenten von EKwaterblocks mal genauer anzusehen. Einige Leute haben extrem gute Resultate mit dem gerade neu vorgestellten Fullcover-Block für die AORUS erreicht und die "Supremecy EVO" CPU-Kühler sind bei den Tests für Wasserkühler immer ganz oben mit dabei. Ich habe auch gelesen, dass andere Hersteller etwas bessere Radiatoren anbieten, aber nicht extrem viel besser. Da ich eh auf eine mehr-als-ausreichende Kühlleistung aus war, habe ich es hier einfach gehalten und meine komplette WaKü bei EKWB bestellt. Nach etwas Rumstöbern im Shop und unter Zurhilfenahme des Konfigurators kam am Ende folgende Teileliste dabei heraus:

  • 1x EK-FB ASUS M8G Monoblock - Nickel
  • 1x EK-FC1080 GTX Ti Aorus - Nickel
  • 1x EK-FC1080 GTX Ti Aorus Backplate - Schwarz
  • 1x EK-CoolStream XE 240 (Double)
  • 1x EK-CoolStream PE 360 (Triple)
  • 3x EK-Vardar F4-120ER (2200rpm)
  • 2x EK-Vardar F3-140ER (2000rpm)
  • 1x EK-XTOP Revo D5 PWM - Plexi (incl. sleeved pump)
  • 1x EK-RES X3 150
  • 2x EK-DuraClear 11,1/15,9mm 3M RETAIL
  • 14x EK-ACF Fitting 12/16mm - Red
  • 2x EK-CryoFuel Blood Red Konzentrat 100 ml
  • 2x EK-Cable Y-Splitter 2-Fan PWM (10cm)
  • 1x EK-ATX Bridging Plug (24 pin)

Ich habe fast alles direkt im EKWB shop bestellt, mit Ausnahme des PE360, der nicht auf Lager war. Diesen hatte zum Glück Caseking auf Lager, also den dort bestellt! Beide Bestellungen gingen am Montag raus, die CaseKing-Lieferung kam Mittwoch, die von EKWB am Samstag.


Nächster Eintrag:
Pakete erhalten, Vorbereitung des 750D-Gehäuses, Einbau der Radiatoren und Lüfter.
( ... und BILDER!)
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Pakete erhalten, Vorbereitung des 750D-Gehäuses, Einbau der Radiatoren und Lüfter.

Mal was zum Thema Verpackungseffizienz ;)

Caseking verpackt einen einzelnen Radiator:

01-teaserj7jpw.jpg


EKWB verpackt alles andere:

02-reveal8jjgz.jpg

(Das EKWB Paket hat die selbe Grundfläche, ist nur doppelt so hoch... :rolleyes: )


Nach einem kurzen Check, ob auch alles angekommen ist, musste ich mir erstmal kurz die Wasserkühler ansehen - nicht schlecht:

03-khlkrpera3jf4.jpg


Zeit, das 750D vorzubereiten. Ich habe erstmal alles ausgebaut (Den Festplattenkäfig brauche ich leider ...)

04-leeresgehusex8k2t.jpg

05-gehusefrontn4j2y.jpg

06-gehusebackf5k4j.jpg


Der erste Test: CoolStream PE 360. Passt der ohne Probleme in den Deckel?

07-coolstreampe360snjs3.jpg


Jawohl, perfekt sogar! (Obwohl der EKWB-Konfigurator den PE360 beim diesem Gehäuse nicht anbietet!?)

08-pe360imdeckeln0jt6.jpg

09-deckelmitstaubfiltm4kia.jpg

10-pe360innenseiteefjv7.jpg

11-vardar120packungcjj6b.jpg

12-vardar120lfteramjkg.jpg

13-roteek-anschlsse0dk6v.jpg

14-pe360anschlsseundl6tk9d.jpg

OK, er blockiert den obersten 5,25" Schacht, aber deswegen den Radi für dieses Gehäuse nicht empfehlen?


Als Nächstes kommt der Einbau des Frontradiators "CoolStream XE 240". Wenn Ihr euch wundert, warum ich 140mm Lüfter für diesen 2x120mm Radiator bestellt habe: Dies liegt an der Beschaffenheit der Front des 750D. Auf den folgenden Bildern kann man sehen, dass man entweder 2x140mm oder 2x120mm Lüfter einbauen kann, aber nicht 3x120mm. Hätte ich aber 2x120mm Lüfter genommen, hätte mich das zum einen wegen der Montagelöcher in der Wahl der Höhe eingeschränkt, zum anderen hätte ich die Lüfter und den Radiator mit den selben, langen Schrauben befestigen müssen. So wie ich es gelöst habe, sind sowohl die Lüfter, als auch der Radiator jeweils unabhängig voneinander montiert. Zudem bläßt so der obere der beiden 140mm Lüfter oberhalb des Radiators noch ins Gehäuse, direkt auf Höhe der Speichermodule.

15-vardar140lfter3wjt4.jpg

16-pe240innenseites7jrt.jpg

17-pe240auenmontager3jk0.jpg

18-pe240lfterdavoroujl4.jpg


Wie man hier sieht habe ich für die unteren 6 Lüfterschrauben Unterlegscheiben benötigt, da die Schrauben sonst auf der anderen Seite den Radiator beschädigt hätten. Die oberen beiden Schrauben kommen auf der anderen Seite ein paar Zentimeter oberhalb des Radiators heraus und brauchten deshalb keine Unterlegscheiben. Jetzt noch der Staubfilter, die Alu-Verkleidung und eine seitliche Totale:

19-pe240staubfilter3ljmh.jpg

20-750dfrontgeschlossdtjqt.jpg

21-750dradiatorenfert9ty91.jpg


Da push oder pull keinen wirklich nennenswerten Unterschied in der Kühlleistung der Radiatoren ausmacht, habe ich es mir einfach gemacht. Radiator und Lüfter nicht mittels der selben Schrauben zu fixieren macht sowohl die Installation, als auch späteres Reinigen (Staub entfernen) SEHR viel unkomplizierter!

Was den Luftstrom angeht, versuche ich ein bischen den Kamineffekt auszunutzen. Die Frontlüfter pusten kalte Luft von außen durch den Radi ins Gehäuse, der rückseitige Lüfter (sobald installiert) wird ebenbfalls kalte Luft von außen in das Gehäuse und über den Monoblock und den Ram pusten. Die Lüfter oben am Radiator pusten dann die Gehäuseluft durch den Radiator nach draußen. Ehm ... moment mal, reduziert das nicht die Effektivität des oberen Radiators, wenn da die warme Gehäuseluft durch muß?? Also ... nein, nicht wirklich. Zumindest nicht in einer Ausprägung die zu beachten wäre. Diverse Tests haben ergeben dass die Luft in einem Gehäuse mit gut funktionierendem Airflow und wassergekühlten "Hotspots" (CPU, GPU, HDDs, VRMs...) nur ~3°C wärmer als die Außentemperatur ist und es mehr Sinn macht, die aufgewärmte Luft möglichst schnell nach draußen zu befördern, anstatt noch mehr warme Luft eines 2ten Radis ins Gehäuse zu pumpen.

Der letzte Arbeitsschritt für diesen Teil ist der Aufbau einer kleinen "Spühlschleife". Ich habe zwar beide Radiatoren schon vorher mehrfach mit gekochtem und kaltem destilierten Wasser gefüllt, durchgeschüttelt, mehrfach ausgspühlt usw., dennoch möchte ich beide für eine Nacht nur mit Pumpe und Ausgleichsbehälter (ab jetzt nur noch AB!) laufen lassen, um zu sehen ob sich noch Reste im AB absetzen. Und, alter Falter, die 12/16mm Schläuche und Anschlüsse sind sowas von straff, die zusammenzufriemeln gleicht einem kleinen Krafttraining (Ich bin 'nen fauler IT-Typ, mann!)! Die Schläuche über die Anschlüsse zu schieben ist schon nicht so einfach, aber die Schlauchglocke dann über den Schlauch über dem Anschluss zu schieben und dann auch noch festzuschrauben braucht schon fast Herkuleskräfte. Es wird ein bischen Einfacher wenn man kräftig am Schlauch zieht (ohne ihn vom Anschluss runterzuziehen) und er dadurch etwas dünner wird. Auf diese Weise konnte ich mit einigem Kraftaufwand die Glocken über die Anschlüsse schieben und dann zuschrauben. Das hat mir allerdings mehrere Blasen an den Fingern und in den Handflächen beschert!

22-reservoir15cmcxy5t.jpg

23-spongeandlogokjbo7.jpg

24-pumpegesleevedk1b1q.jpg

25-pumpe2awlpz.jpg

26-flushandleakage6kz9j.jpg

29-caseandpump9cbar.jpg

Wie Ihr seht mußte ich den ganz linken Lüfter nochmal vom Radiator abmontieren, da ich sonst niemals die Schläuche dort hätte fest zuschrauben können!


Zum Glück fanden sich am nächsten Morgen nur feisnte Spuren von Sand oder oxidiertem Metal im AB. Alles noch einmal kurz Ausspühlen und gut :)

27-reservoircloseupejaqj.jpg


Der von EKWB gelieferte ATX-Stecker ist sehr praktisch, wenn man ausser der Pumpe nichts anderes am Netzteil angeschlossen hat.
Natürlich kann man die entsprechenden Kontakte auch selber mit nem Kabel kurzschliessen, aber hiermit überbrückt man nicht aus
Versehen die falschen Kabel und es rutscht auch nix raus usw... und für 2 € kann man auch nicht meckern!

28-atxpluge3bsy.jpg



Das wars für diesen Post. Nächstes mal:
CPU & Mainboard VRM Kombi: Der Monoblock!

- - - Updated - - -

CPU & Mainboard VRM Kombi: Der Monoblock!

Der Hauptgrund warum ich mich bei meiner Wasserkühlung diesmal für EK waterblocks entschieden habe waren einmal die guten Testergebnisse der "Supremecy Evo" CPU-Kühler auf vielen Hardwareseiten und zweitens der gerade neu vorgestellte fullcover-Kühler speziell für meine Grafikkarte. Als ich auf der EKWB-Seite den Shop nach Kühlern durchsuchte, bin ich über die sogenannten "Monoblocks" gestolpert. Massive Kühlkörper die nicht nur die CPU selber, sondern auch die sonst häufig vernchlässigten Spannungswandler auf dem Mainboard gleich mitkühlen. Werden nämlich üblicherweise die CPU-Kühler durch Wasserkühler ersetzt, bleibt auch der periphere Luftstrom über die Spannungswandler aus, und diese könnten überhitzen - gerade bei übertakteten CPUs die deutlich mehr Strom ziehen!

Wie es das Glück wollte gibt es bei EKWB auch einen passenden Monoblock für mein Mainboard, das Asus ROG Maximus VIII Hero, den "EK-FB Asus M8G". Der Beschreibung ist zu entnehmen dass er die gleiche interne Kühlerstruktur wie der "Supremecy Evo" aufweist, aber mit zusätzlichen Wasserkanälen und viel mehr vernickeltem Kupfer, um auch die VRM des Boards mitzukühlen:

30-monoblockpuyml.jpg

31-monoblockundersitejxb4d.jpg


Um den auf meinem Mainboard zu montieren, musste ich sowohl die Plastikabdeckung als auch den Heatpipe-Kühler der Spannungswandler entfernen:

32-mainboardhazza.jpg

33-mbbacksidehdyau.jpg

34-heatpiperemovedcpy98.jpg

Im 2ten Bild habe ich die Schrauben markiert, die entfernt werden müssen. Die grün markierten halten die Kunststoffabdeckung (eine davon links ausserhalb des Bildes), die rot markierten halten sowohl die schmalen Kühlplatten auf der Rückseite wie auch den Heatpipe-Kühler oben auf dem Board. Die SChrauben für die Abdeckung werden wieder verwendet, die Schrauben des Heatpipe-Kühlers werden durch dickere für den Monoblock ersetzt. Es ist zu erwähnen dass die Originalschrauben, die durch die kleinen Kühlplatten gehen, Senkkopfschrauben sind, während die dickeren Ersatzschrauben vom EK Monoblock Flachkopfschrauben sind! Das ist zwar kein wirkliches Problem und funktioniert auch, schöner wären aber wirklich passende Schrauben gewesen, die wieder glatt mit der Oberfläche der Kühlplatten abschliessen.


Sobald der CPU-Sockel "freigelegt" ist, können die Wärmeleitpads aufgelegt werden. Anstatt der mitgelieferten WLP von EKWB habe ich statt dessen Thermal Grizzly Kryonaut verwendet. Oh, und bitte nicht vergessen die Schutzfolien von beiden Seiten der Wärmeleitpads zu entfernen, bevor man den Monoblock montiert ;)

35-thermalpadswibuj.jpg

36-thermalgrizzlyckalx.jpg

37-polishednickelz4yxz.jpg

38-bolts8flm4.jpg

Im 4ten Bild sieht man die dickeren Imbusschrauben mit Unterlegscheiben, um im zentralen Bereich des Monoblocks genug Anpressdruck auf den IHS zu erzeugen, als auch die Flachkopfschrauben in den Löchern, die eigendlich für Senkkopfschrauben gedacht sind. Nicht schön, funktioniert aber.


Der fertig montierte Monoblock auf dem Mainboard:

39-hunkk4bt5.jpg


Und die wieder festgeschraubte Plastikabdeckung sowie die montierten Wasseranschlüsse:

40-shroudd6yr5.jpg




Damit endet dieser Post. Nächstes mal:
AORUS GeForce GTX 1080 TI Fullcover Wasserkühler!

- - - Updated - - -

AORUS GeForce GTX 1080 TI Fullcover Wasserkühler!

Als NVIDIA Anfang des Jahres seine "neuen" pascalbasierenden 1080TI Karten ankündigte habe ich kaum mehr als einen kleinen Refresh erwartet. Alter lag ich falsch! 2 Freunde von mir haben sich die Aorus 1080TI Xtreme bzw. die Asus 1080TI Strix OC geholt. Beide Karten waren Leistungsmässig sehr dicht bei einander, aber mit meiner knapp 1 Jahr alten 1080 haben Sie den Boden aufgewischt. Ich hatte eine EVGA GTX 1080 FTW, also einen übertakteten GP104, und die Karten meiner Freunde spuckten je nach Spiel und Settings 35-50% mehr FPS aus.

Triggerd! :drool:

Nachdem ich recht spontan sichergestellt hatte, dass ich meine "alte" Karte noch für einen guten Preis verkaufen konnte, habe ich mir eine AORUS 1080TI Xtreme bestellt. Bei meinem Glück war die erste natürlich murks, DOA. Sie lief nur untertaktet (FE-Niveau) stabil, der normale "Game"- und der "OC"-Modus stürzten wahlweise nach einigen Minuten oder sofort ab. RMA gestartet, 2,5 Wochen gewartet und beim Händler beschwert (auch hier im Forum im Thread zu der Karte zu lesen) und endlich Ersatz bekommen. Die Neue funktionierte dann glücklicherweise wie von Gigabyte angegeben. Allerdings erreichten andere Leute hier und anderswo mit Ihren TIs bessere Boost-Taktraten, selbst einige Nicht-Xtreme Karten liefen besser als meine. Das hat mich natürlich gewurmt, und ich versuchte die Temperaturen meiner Karte zu senken und die Boostraten zu verbessern. Also wurden die WLP und die Pads von Gigabyte gegen guten Thermal Grizzly "Kryonaut" und "Minus pad 8" ausgetauscht - mit eher mässigem Erfolg. 1-2°C weniger und sporadisch mal eine Taktstufe höher. Aber glücklicher Weise hat EKWB ja gerade seine neuen Fullcover Kühlkörper für genau diese Grafikarten vorgestellt! :eek:


Objekt(e) der Begierde:
Gigabyte AORUS GeForce GTX 1080TI Xtreme Edition mit EK-FC1080 GTX Ti Aorus Nickel Fullcover-Kühler & Backplate!

41-aorustixtreme1fx0w.jpg

42-ekaorusblockutbzf.jpg

43-morenickele3bem.jpg

44-aorusbackplateszysu.jpg


Um die AORUS "unter Wasser" zu bekommen, muss man erstmal den massiven 2,5-Slot Luftkühler entfernen. Dazu erstmal die hier markierten Schrauben lösen:

45-aorusscrews9olu6.jpg


Nach dem Lösen der Schrauben kann man nun vorsichtig den Kühler von der Karte trennen. Bitte auf die 4 Kabel für die Lüfter und LED-Leisten an der Vorderseite achten! Nicht an den Kabeln reissen, sondern die Stecker vorsichtig mit einer kleinen Zange herausziehen oder einem flachen Schraubenzieher heraus heben. Auf dem Bild sieht man noch die rosanen Thermal Grizzly Wärmeleitpads, die ich der Karte erst kurz zuvor spendiert hatte. Die Originalpads waren weiß/grau...

46-aorusdivorcedndze2.jpg


Jetzt werden die Schrauben, die die original AORUS-Backplate halten entfernt, denn diese ist leider nicht mit dem EK Fullcover Kühlblock kompatibel! Nach dem GPU und Rambausteine mit einem fusselfreien Tuch und Reinigungsalkohol gesäubert wurden, können die von EK mitgelieferten Wärmeleitpads aufgelegt werden. Dazu zunächst nur die Folie von der Unterseite abziehen und dann die Pads auf die entsprechenden Stellen auflegen. Einige Pads sind schon vorgeschnitten, andere müssen noch zurechtgeschnitten werden. Die blaue Schutzfolie erstmal noch drauflassen.

ACHTUNG!! Die Pads, die für den EK Wasserkühlkörper (und auch die EK Backplate) genutzt werden, sind alle dünner als die original Pads von Gigabyte, da der EK Kühlkörper viel dichter an die kritischen Stellen geht! Versucht NICHT, die Orignalpads vom Gigabyte Luftkühler für den EK Wasserkühlkörper zu nutzen, diese sind VIEL zu dick!!

47-padsattachedlfbp6.jpg


Jetzt wird die GPU mit einer dünnen Schicht WLP versehen. Kryonaut kommt in einer Spritze mit aufschraubbarem "Applikator" aus Gummi, der das Verteilen der Paste auf dem DIE erleichtert. Wenn die GPU "eingeschmiert" ist, die blaue Schutzfolie von allen Wärmeleitpads entfernen und den Kühlkörper vorsichtig auf die Karte setzen. Dabei darauf achten, dass die Schraubenlöcher alle korrekt ausgerichtet sind:

48-padsandpasteejzg9.jpg

49-blockattachedfvacz.jpg


Jetzt die Karte vorsichtig umdrehen, den Kühlkörper nicht fallen lassen oder verschieben! Die Karte am besten auf einen kleinen Karton legen, damit der Kühlkörper flach aufliegt und das Slotblech nicht im Weg ist! Den Kühlkörper jetzt erstmal nur mit den 5 grün markierten Schrauben fixienren. Die rot markierten Löcher sind für die Schrauben der Backplate und müssen frei bleiben (es sei denn, Ihr nutzt keine Backplate):

50-backsidepadsz5zbo.jpg

Diese Bild zeigt auch wo die Wärmeleitpads auf der Rückseite hinkommen. Eigendlich sieht EKWB nur das kleine Quadrat direkt unter der GPU und den langen, breiten Streifen bei den Spannungswandlern vor, ich habe mir aber die Freiheit genommen, mit überschüssigen Pads auch die 8 auf der Rückjseite verteilten MOSFets zu bestücken. An diesen Stellen sind sogar extra Vertiefungen in der Backplate. Evtl. hat EKWB diese ausgelassen, um zu sparen - gute wärmeleitpads sind nicht gerade günstig. In jedem Fall NUR Pads mit einer Dicke von 1mm verwenden!


Jetzt wieder die blaue Schutzfolie von den Pads abziehen und die Backplate ausrichten und auflegen, dann durch die 6 Schraubenlöcher festschrauben. Bitte beachten dass die Backplate mit ihrem eigenen Satz langer Schrauben kommt, ein wenig versteckt in einem doppelten Boden das Kartons! Die übersieht man leicht, und beim Versuch die Backplate mit den kurzen Schrauben vom Kühlkörper festzuschauben könnte man wahnsinnig werden :wall:

51-padspeeledslad5.jpg

52-backplateattachedj0b25.jpg

Später musste ich hier nochmal die Anschlüsse anders montieren, da es so in meinem Gehäuse nicht gepasst hat.
Auf jeden Fall NIEMALS vergessen, die Löcher auf der gegenüberligenden Seite der Anschlüsse mit den Deckeln zuzuschrauben!


Das wars für diesen Post. Nächstes mal:
Zusammenbau aller Teile im Gehäuse, Schläuche befestigen, Kreislauf füllen, auf Leckage prüfen und diese verdammten Blasen loswerden!

- - - Updated - - -

Zusammenbau, Schläuche, Kreislauf füllen, auf Lecks prüfen & Blasen loswerden!

Ok, da wir jetzt mit allen Einzelteilen durch sind, gehts jetzt and den Zusammenbau all diese schönen Sachen! Das erste was ich dachte, als ich die vorbereiteten Teile so sah und dann auf das Gehäuse blickte: Wie soll ich denn DAS alles DA reinbekommen? Plötzlich wirkte mein eigendlich geräumiges 750D nicht mehr wie ein riesig, hungriges Maul. Nagut, der 360er samt Lüfter war im Deckel gut verstaut, OK. Aber der Frontradiator blockiert schonmal einen potentiellen Platz für die Festplatten, daher musste der Käfig ja schon näher an das Netzteil rücken. Ausserdem besteht der Boden des Gehäuses im vorderen Teil beinahe nur aus Mesh, da könnte man die Pumpe auch nicht wirklich stabil montieren.

Und wo soll denn der AB hin? Die meisten montieren den wohl zwischen Mainboard und den 5,25"-Schächten. Hey, da hat mein Gehäuse ja sogar mehrere erhöhte Schraubenlöcher ... so weit auseinander, das mein kleiner 15cm AB nur sinnvoll an einem, dem mittleren, befestigt werden kann. Immerhin komt der AB mit einer Klemmvorrichtung, die man an die Gehäuserückwand schrauben kann. Allerdings ist die Klammer alles andere als stark, und die befestigung mit einer Schraube an der Rückwand lässt auch zu wünschen übrig. Da muß ich mir nochmal was besseres überlegen, aber vorerst habe ich damit erstmal einen Platz für den AB!

Der einzige noch freie Platz für die Pumpe war damit oben auf dem Festplattenkäfig. In weiser Voraussicht hat EKWB eine Schablone für die benötigten Bohrlöcher dazugelegt. Diese klebt man einfach auf die gewünschte Oberfläche und weiß sofort, wo man die Löcher bohren muß - gesagt, getan:

53-drilledholesmobk3.jpg


Nachdem ich die scharfen Kanten der Löcher mit einer Rundfeile etwas geglättet hatte, konnte die Pumpe montiert werden:

54-pumpattachedrzx66.jpg

55-pumpdetailwmzpp.jpg

56-noooooooooo0pyeq.jpg


Mit der Pumpe und der AB-Halterung jetzt an Ort und Stelle fehlte nur noch die Grafikarte. Also steckte ich diese in ... :hmm:
NOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOOO! :mad: :grrr: :fire: :wut: :wall:

Argh!! Ja, Ihr habt richtig geraten! Mit der Pumpe an dieser Stelle verläuft der Auslassschlauch genau da lang, wo das Ende Karte mit den PCIe-Steckern sein sollte. Keine Chance die Karte so einzubauen. Also den HDD-Käfig wieder ausgebaut, Pumpe runter, 2 weitere Löcher gebohrt, gefeilt, Pumpe andersherum wieder montiert, HDD-Käfig wieder ins Gehäuse und juhu, es passt .... :coolblue:

57-muchbetterj7aca.jpg

58-newdetailhvaho.jpg


Mit der Pumpe jetzt an ihrem wirklich, richtigen Platz konnte ich endlich auch alles andere einbauen, die Schläuche zurechtschneiden und alle Teile damit verbinden. Nochmals, die 12/16er Schläuche über die Anschlüsse zu bekommen braucht einiges an Kraft und Geduld. In einigen Fällen wäre es besser gewesen, mit 2 Leuten zu arbeiten: Einer der jeweils das Bauteil festhält und gleichzeitig den Schlauch straffzieht, und ein Zweiter, der die Glocke über das Schlauchende am Anschluss schiebt und dann festdreht. Ich hatte nicht den Luxus von 2 paar Armen und musste alleine klarkommen ... ach erwähnte ich schon, das ich Blasen an den Händen habe?!??

59-afewtubesg4ahe.jpg

60-tubingcompletef8ai5.jpg

61-tubesfilledmqyl1.jpg

62-monoblockfilledt1bd9.jpg

63-pumpandreservoirb2asl.jpg

Nachdem ich den Kreislauf mit der empfohlenen Mischung aus neun Teilen destilliertem Wasser und einem Teil "EK-CryoFuel Blood Red" (das jetzt eher wie Erdbeermarmelade als wie Blut aussieht) befüllt hatte, konnte ich leider recht schnell eine kleine Fütze der Flüssigkeit direkt hinter der Pumpe ausmachen. Der Schuldige war auch gleich gefunden: Als ich die Pumpe andersherum montieren musste, musste ich auch andere ein/auslässe am AB verwenden. Eines der Löcher des AB, das ich vorher genutzt hatte, musste ich also mit einem Plastikdeckel verschliessen, und der tropfte. In dem ich das ganze Gehäuse auf den Kopf stellte, schaffte ich es den Boden des ABs leer zu bekommen und den Deckel wieder herauszuschrauben.

Da war aber erstmal optisch nichts festzustellen, keine dicken Kratzer, keine Scharten, keine Risse, auch der Dichtungsring sah TipTop aus. Also erstmal abgespühlt und wieder eingebaut ... und wieder getropft. Nachdem ich mir den Deckel dann etwas genauer angesehen hatte, sah ich dass das Gewinde nicht in Ordnung war. Etwa nach der Hälfte der Windungen war dort ein Stück Plastik in der Rille, das wohl nicht sauber herausgeschnitten worden war und verhinderte, dass der Deckel vollständig hereingedreht werden konnte. Mit einem scharfen Cutter konnte ich die Gewinderille an der Stelle freischneiden. Nun lies sich der Deckel schon deutlich leichter einschrauben, und vor allem ca. 2 Umdrehungen mehr als zuvor. Jetzt tropfte auch nichts mehr!


Aber natürlich wäre dies kein PC-Projekt, wenn es nicht noch eine weiter "Überraschung" für mich parat gehabt hätte. Erinnert Ihr euch, dass ich den ganz linken Lüfter vom oberen Radiator nochmal abgebaut habe, um die Schläuche dort an den Anschlüssen zu befestigen? Ja ... diesen Lüfter danach nicht sofort wieder zu montieren sollte sich nun an mir rächen. Mit eingebautem Mainboard allein wäre es schon fummelig, die letzte Schraube oben hinten links in den Lüfter zubekommen, aber dank des 4+4 CPU-Kabels, das GENAU dort auf das Mainboard geht, ist es so unmöglich. Also zunächst das Kabel unten am Netzeil abgezogen, weil es recht straff war. Erst dann konnte ich es oben so weit lösen, dass ich den Stecker wieder aus dem Mainboard herausziehen konnte. Endlich war halbwegs genug Platz vorhanden, um die Schraube in das Loch des Lüfters zu fummeln. Das Festziehen mit dem Imbusschlüssel hat aufgrund des bescheidenen Bewegungsradiuses dann gefühlt eine Stunde gedauert :fresse:

64-screwthisiaaej.jpg


Zuletzt blieb noch, die Pumpe und die Lüfter mit dem Mainboard zu verbinden um entwerder zu Monitoren (Pumpe) oder zu Steuern (Lüfter). Die Pumpe hat zwar auch eine PWM-Steuerung, aber ich bin kein Fan (hahaha) davon, mit den U/min von Wasserpumpen rumzuspielen, ich ziehe es vor die einfach auf voller Drehzahl zu belassen. Für die CPU hat das Mainboard einen regulären CPU_FAN- und einen weiteren OPT_CPU-Anschluss, der einfach genauso angesteuert wird wie der erste. 2 der Lüfter vom oberen Radiator habe ich per Y-Kabel kombiniert und an CPU_FAN angeschlossn, den 3ten Lüfter einfach an OPT_CPU:

65-fanheaderstopp6lt8.jpg


Die 2 Lüfter des Frontradiators habe ich ebenfalls per Y-Kabel kombiniert und an CHA_FAN3 angeschlossen:

66-fanheadersfrontl8lfa.jpg


Für die Rückseite hatte ich noch einen 140mm BeQuiet! SilentWing PWM Lüfter, der perfekt dort hin passte. Angeschlossen an CHA_FAN1:

67-fanheaderrearm2zyd.jpg


Mit dem größten Teil des Projektes erledigt, neigt sich dieser "Erfahrungsbericht" seinem Ende zu. Nach wiedermal gefühlten Stunden des Schüttelns, Kippens und Umherdrehen des Gehäuses hatte ich alle größeren Luftblasen in den Sichtbaren bereichen elimminiert. Ich kann immer noch kleine Lufttaschen in den Radiatoren hören (es plätschert beim Schütteln minimal), aber diese werden hörbar kleiner. Bleibt also nur noch abzuwarten dass der Kreislauf sich ein bischen "einläuft" und mit der Zeit auch die letzen Bläschen im AB verschwinden.

68-finished2sa3w.jpg

69-inactionnfzix.jpg

Da ich keine spezielle Innenbeleuchtung oder Uv-Reaktive Flüssigkeit im Kreislauf habe, sieht mein Ergebnis nicht so blendend aus wie ander WaKü-Projekte, aber die Kühlleistung ist schon ziemlich beeindruckend.
Als Anhaltspunkt dazu: Die AORUS 1080TI Xtreme läuft jetzt mit 125% Power Target (375 Watt), 100% Voltage Limit, 2100 MHz Boost, 12000MHz Ram. Das ganze FurMark-Stable und 40°C max.



Tja, das war es erstmal. Stellt Fragen, heraus mit euren Verbesserungsvorschlägen oder haut mir einfach eure Kritik um die Ohren, weil [Grund hier eintragen] ...
Ich hoffe Ihr habt die Textschwälle, meine Erfahrungen während des Zusdammenbaus und all die schlechten Smartphone-Kamerabilder genossen!

Schiesst los! :shot:
 
Zuletzt bearbeitet:

MS1988

Urgestein
Mitglied seit
03.10.2009
Beiträge
6.420
Was ist damit ?

Da sind bei deinem Wakü Block keine Pads mehr drauf

padshxrhd.jpg
 

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Jo, das ist korrekt.

Habe ich bei EKWB auch schon gefragt, und die sagen ist dort überhaupt nicht nötig. Das sind die Controller, Spulen und MOSfets für die 2 Phasen der RAM-Versorgung,
die eig. mit 2 Phasen schon völliger overkill sei. Bevor die dort zu heiß werden, ist der RAM angeblich schon lange abgefackelt ...

Und meine Erfahrung scheint sich damit zu decken: Der Ram läuft mit 12000 MHz (real 1500 MHz oder eben 6000 MHz .. je nachdem nach welcher Angabe man geht) ohne Zicken.
 

khkpck

Experte
Mitglied seit
23.09.2014
Beiträge
634
Mich würde interessieren welche Takt raten die Karten bei euch unter Wasser erreichen ( stabiles 24/7 oc)

Meine founders machen bei 2095MHz zu
 
Zuletzt bearbeitet:

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Habe noch nicht all zu viel ausprobiert, aber nur mit power- und voltage-limit hoch und GPU cpre +65 MHz macht meine z.B. den Superposition-Benchmark mit 2100 MHz durchgehend, kein Runtertakten.
Liegt vermutlich daran, dass Sie bei dem Bench nur so 38°C warm wird.

Ich habe bisher noch nicht mit der Voltage-Kurve rumgespielt, über die man ja doch noch mehr rauskitzeln können soll ....
 

CompuChecker

Urgestein
Mitglied seit
10.08.2007
Beiträge
5.382
Schön aufgebaut!
Welche Temperaturen erreichst Du? Delta Wasser/Luft und Wasser/GPU?

Mir sind meine zwei 420 Radiatoren auf meinem 5820k 4,2Ghz und GTX1080 2050Mhz 0,975V schon zu wenig :)
 

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Hallo CompuChecker,

die Temperaturen sind .. einmal sehr gut und einmal "meh".
Die Wassertemperaturen weiß ich nicht, da ich keinen Sensor im Kreislauf hab,
ich kann also nur mit Ambient- und CPU/GPU-Temperaturen dienen!

In den nächsten Monaten werde ich wohl noch 'nen Flowmeter, ein Tempmeter und vermutlich
ein T-Stück mit Kugelhahn als Ablaufvorrichtung nachrüsten - das kost aber auch wieder $$$ :lol:

Die GPU-Temps sind hammer:

Umgebungstemperatur in meiner Butze sind in den letzten Tagen immer so 23-24°C gewesen, die Grafikkarte liegt da im idle bei 27-28°C (vorher mit Luft 35-36°C).
Ein Delta von 4°C im Idle finde ich schon ziemlich beeindruckend!

Unter Spielen (Subnautica, Prey, PUBG) und Benchmarks (Superposition, Heaven, Valley, 3DMark FireStrike, Time Spy...) liegt die Karte jetzt zwischen 32-36°C, hier waren
vorher 65-70°C angesagt. Unter FurMark mit extremen Settings für die GPU sind jetzt 40°C das absolute Maximum, das nach ca. 15 Minuten erreicht wird und selbst nach
über 1 Stunde nicht überschritten wurde bisher.


Die CPU-Temps sind nicht ganz so der Hammer:

CPU ist ein Core i7 6700K @ 4,5GHz und im Bios sind 1,290 vcore eingestellt, zusammen mit einer LoadLine Calibration von "5".
Unter Windows zeigt "CoreTemp" allerdings schon an, das die Spannungsautomatik die VID auf ca. 1,355 Volt angehoben hat.
(Sie schwankt zwischen 1,3508 und 1,3644 Volt). Komischerweise läuft meine CPU seit einiger Zeit dauerhaft auf den vollen
4,5GHz, obwohl im Bios Intel SpeedStep aktiviert ist. Im Idle sollte sich die CPU also eigendlich runtertakten ... tut sie aber nicht.

Aktuelle Raumtemperatur ist grade 23°C, und meine 4 CPU-Kerne haben laut "CoreTemp 1.7": 29°, 30°,28°, 28°, während ich hier schreibe. Das ist noch ganz OK finde ich.

Werfe ich aber den Prime95 "Torture Test" mit folgenden Settings an:
- Custom
- 8 Threads
- Min FFT size: 1344
- Max FFT size: 1344
- Run FFTs in-place
(Das sind Testwerte, die "der8auer" fürs Prüfen der Stabilität von übertakteten SkyLakes empfiehlt...)

hüpfen die 4 Kerne alle so um und bei 62°C herum, mit sporadischen Ausreißern auf bis zu 68°C.

Vorher hte ich die CPU ja unter einer "Corsair H110" AiO/Kompaktwasserkühlung, die scheinbar keinen zu schlechten Job gemacht hat.
Mit der hatten die Kerne im Idle so um die 32-35°C, unter Prime95 lagen sie bei ~70°C im Schnitt und Ausreißer bis zu 80°C.

Also, ja die Werte sind besser als mit der Corsair AiO, aber wenn man bedenkt wie krass die WaKü das 16nm, 12 Milliarden Transistoren, 350+ Watt (OC) Monster GP102 runterkühlt,
wirken die Werte des dagegen gerade zu "niedlichen" SkyLakes mit seinen 14nm, 1.75 Milliarden Transistoren und ~11o Watt (OC) etwas enttäuschend. Es liegt aber vermutlich mal
wieder am IHS mit der bescheidenen WLP, die Intel verwendet. Mal gucken ob ich mich irgendwann dazu durchringe, den zu deliden, zu lackieren und mit Flüssigmetal zu bestreichen.
Die "Thermal Grizzly Conductonaut" liegt hier schin rum, habe mich aber bisher nicht getraut :o
 
Zuletzt bearbeitet:

JanV

Semiprofi
Mitglied seit
03.03.2015
Beiträge
1.682
Ort
zu Hause
Traum-Temperaturen.
CPU ist immer wesentlich höher als die GPU Temperatur. Und selbst die 68°C sind nicht wirklich viel ;)
 

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
Hm,

nagut ja, ich habe grad mal die DIE-Fläche und die Leistungsaufnahme der beiden Chips miteinander verglichen:

Intel SkyLake-S 6700K @ 4.5GHz @ ~1.36 Volt:

Leistung: 110 Watt
Fläche: 122,4 mm²

Macht: 0,8987 Watt/mm²

ABER!

Beim Skylake-S liegt ca. 1/3 der DIE-Fläche bei mir brach. So groß ist nämlich der Anteil
der iGPU bei der CPU. Passen wir das mal an:

Leistung: 110 Watt
Fläche: 81,6mm²

Macht: 1,3480Watt/mm²


NVIDIA GP102 @ 2.1GHz @ ~1.0620 Volt:

Leistung: 350 Watt
Fläche: 471mm²

Macht: 0,7431 Watt/mm²

OK, das bezieht sich jetzt auf die gesammte Leistungsaufnahme. Ob die Leistung, die in Wärme gewandelt wird, linear dazu ist ... k.A. :confused:
Gibt aber wohl schon einen Hinweis darauf, dass der GP102 leichter zu kühlen ist, als ein Skylake-S. Das Verhältniss Fläche zu Leistungsaufnahme
ist bei der GPU um den Faktor 1,81 besser als bei der CPU ... 81%!!
 
Zuletzt bearbeitet:

[ApoC]

Enthusiast
Thread Starter
Mitglied seit
06.02.2008
Beiträge
88
Ort
Celle
OK,

heute bin ich endlich mal dazu gekommen mir die Zeit zu nehmen und zu schauen, was ich aus der jetzt wassergekühlten AORUS TI Xtreme so alles herausquetschen kann. Nach tatsächlich Stunden des Herumprobierens mit einfachen Offsets, Feintuning an der Voltage-Kurve im MSI AB, prüfen des RAM-taktes gegen die Fehlerkorrektur und tatsächliche Verbesserung der FPS etc. pp. habe ich jetzt das höchste stabile OC für den Dauerbetrieb gefunden.


Neue 24/7 Taktraten - stabil!:
Mit 100% core voltage & 125% power target (F3 Bios = 375Watt) läuft die Karte jetzt mit 2100MHz bei 1,083 Volt maximaler Spannung.


Temperaturen:
Unigine Heaven, Valley & Superposition, 3DMark Time Spy & Fire Strike Ultra und FurMark GPU StressTest laufen alle mit diesen Einstellungen tadellos, auch über dutzende von Läufen! Die GPU-Temperaturen sind jetzt minimal höher als zuvor angegeben - aufgrund der modifizierten Voltage-Kurve. Bei den Benchmarks erreicht die Karte jetzt 38°C, wobei interessanterweise der FurMark StressTest immer noch nicht über 40°C hinauskommt.


Beständigkeit der Taktraten:
Alle Unigine Engine Benchmarks halten die 2100MHz dauerhaft über alle Testläufe - nicht ein einziger drop auf niedrigere Taktraten. Das selbe gilt auch für den FurMark GPU StressTest.

Die 3DMark Benchmarks zeigen jedoch sehr sporadisch das Erreichen des Powertarget an und takten sich für den Bruchteil einer Sekunde auf 2088 bzw. 2076 MHz runter, bis die Powertarget-Anzeige wieder verschwindet und die GPU wieder auf 2100MHz läuft. Das passiert sowohl im TimeSpy Benchmark, im FireStrike Ultra Benchmark und im FireStrike Ultra StressTest.


Erreichte Leistungswert:

Heaven Benchmark:
154.9 FPS durchschn. - Score 3901​

Valley Benchmark:
147.1 FPS durchschn. - Score 6155​

Sup. Benchmark "1080p extreme":
Score 6215​

Sup. Benchmark "4K Optimized":
Score 9980​

Time Spy Benchmark:
Score 9637​

FireStrike U. Benchmark:
Score 7566​

FireStrike U. StressTest:
Zuverlässigkeit 97.4%​


Anmerkung:
Ich hatte noch 2 weitere, schärfere Settings, eines mit 2113 und eines mit 2126 MHz. Beide liefen mit Superposition & Valley fehlerfrei, aber bei Heaven, Time Spy und FireStrike wird jeweils der Grafiktreiber zurückgesetzt. Superposition erreicht 6251 Punkte bei 2126 MHz, Valley schaffte hierbei 6242. Da diese Settings aber beide (auch nach rumspielen mit mehr oder weniger Spannung) nicht allgemein stabil liefen, werde ich diese auch zukünftig wohl nicht nutzen.

Wenn Interesse besteht, kann ich hier nochmal ein kleines How-to schreiben, wie mann zunächst grob auslotet was die eigene Karte an MHz schafft und dann mittels der Voltage-Kurve noch 1-2 Taktdomänen höher kommt :coffee:
 
Zuletzt bearbeitet:
Oben Unten