Aktuelles

EK-Velocity D-RGB Beleuchtung fehlerhaft

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Hallo Caseking-Team, hallo Mike,

ich habe bei Ihnen am 26.04.2019 den CPU Wasserkühler EK Water Blocks EK-Velocity D-RGB - Nickel + Acryl gekauft (Bestellnummer 1524506).
Leider ist die LED Beleuchtung seit einigen Tagen fehlerhaft. Der Fehler äußert sich so, dass die einzelnen LED´s teilweise gar nicht leuchten oder in "falscher" Farbe leuchten oder mal kurz flackern. Dann mal wieder geht für eine Weile alles ganz normal, dann beginnt das aber wieder von vorne, dass die LED´s nicht richtig leuchten.
Angesteuert wird die Beleuchtung über den XSPC Addressable RGB SATA Controller (3pin, 5V) (ebenfalls bei Ihnen gekauft mit der Bestellnummer 1520025). Anfangs hatte ich den Controller in Verdacht, aber auch mit einem Zweiten Controller zeigt sich identisches Fehlerbild. Und der Alpenföhn 120mm Wing Boost 3 ARGB PWM-Lüfter (ebenfalls bei Ihnen gekauft mit der Bestellnummer 1520025) funktioniert tadellos mit dem selben Controller. Und bis vor wenigen Wochen hat auch der Velocity problemlos funktioniert.
Was habe ich für Möglichkeiten, kann man was machen?

Viele Grüße
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

CasekingMike

Experte
Mitglied seit
01.11.2013
Beiträge
1.631
Ort
Berlin
Hallo SANY,

nutze unser Reklamationsformular, um eine kostenfreie Paketmarke zu beantragen:
Reklamationsformular

Du kannst deine Fehlerbeschreibung von hier einfach dort einfügen, das sollte reichen. Wir schauen uns das dann an und tauschen den Kühler entsprechend aus.

Liebe Grüße,
Mike
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Hallo Mike,

danke für die Antwort.
Hab damit schon leider gerechnet. Heißt jetzt für mich, Wasser ablassen, Kühler ausbauen, Zweit-PC stilllegen und Luftkühler klauen. Wenn ich Pech habe und ihr testet den Velocity, dann funktioniert der bei euch erstmal normal.
Hab das mal die letzten Tage beobachtet. Wenn ich den PC nach längerer Pause einschalte, dann funktioniert die Beleuchtung meistens noch normal (nicht immer, manchmal auch schon am Anfang nicht). Dann wenn der PC ein paar Stunden läuft, dann ist die Beleuchtung ziemlich sicher falsch (wie schon geschrieben mal falsche Farbe, mal gehen einzelne LED's aus usw.).

Naja hilft alles nichts. Muss ich am WE mal PC umbastellt.
 

CasekingMike

Experte
Mitglied seit
01.11.2013
Beiträge
1.631
Ort
Berlin
Hallo SANY,

im Internet kann ich einige Berichte dazu finden, dass der EK Water Blocks EK-Velocity D-RGB wohl manchmal Probleme in Kombination mit ASUS-Motherboards hat. Es scheint sich um eine generelle Inkompatibilität aufgrund einer zu hohen Spannung durch den Mainboard-5-Volt-Header zu handeln. Du hast jedoch den XSPC-Controller in Benutzung, sodass ich hier nicht genau sagen kann, ob unsere Tests dann einen defekten EK-Velocity ergeben würden oder ob es sich hier um eine ähnliche Inkompatibilität handelt, die ggf. sogar mit kleinsten Spannungsabweichungen durch den Controller oder das Netzteil zu tun haben. Aber vielleicht hilft dir diese Info ja bezüglich einer alternativen Fehlersuche ohne Ausbau und Reklamation weiter, weil ein Austausch dann möglicherweise tatsächlich keinen Unterschied machen würde. Ansonsten hilft tatsächlich alles nichts, wenn ein Produkt nicht funktioniert, ist eben manchmal eine Reklamation der einzige Weg.

Liebe Grüße,
Mike
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Hmm ok danke für die Info. Ich könnte evtl. noch einen anderen ARGB Controller ausprobieren. Mein Mainboard hat ja keinen 3-Pin Anschluss. Und mein nächstes Mainboard war vorgesehen, dass es von Asus ist. Eben wegen der ganzen RGB Geschichte, damit alles nur mit einer Software gesteuert wird :fresse:
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Hmm ob da Kabel an der Lötstelle gebrochen sind, kann ich so nicht erkennen. Ich müsste wenigstens den Kühler abmachen um da reingucken zu können. Ehrlich gesagt denke ich aber nicht, dass es daran liegt. Hab jetzt den PC eingeschaltet und der Kühler hat erstmal für ca. 10 min normal geleuchtet (momentan ist die Beleuchtung auf Regenbogen statisch eingestellt). Nach 10 min leuchtet der Kühler mit "Lila-Stich" und dunkler. Wenn man die ganze Zeit drauf schaut, dann erwischt man auch den Moment wo man genau sieht wie einzelne LED's ausgehen und manchmal wieder angehen.

Hier mal ein Bild (leider schlechte Qualität mit Handy).
Der Hecklüfter und Velocity sind beide an einem Controller angeschlossen. Der Lüfter leuchtet ohne zu mucken immer einwandfrei, der Velocity zickt rum

 

Tommy_Hewitt

Urgestein
Mitglied seit
22.09.2005
Beiträge
16.298
Ort
In der schönen Steiermark/Österreich
System
Details zu meinem Desktop
Prozessor
Intel Core i7 9700k
Mainboard
Gigabyte Z390 Aorus Master
Kühler
EK Velocity | EK Vector
Speicher
16GB G.Skill Trident Z RGB
Grafikprozessor
RTX 3080 incoming...
Display
DELL U2415
SSD
Samsung 970 Evo 500GB
Gehäuse
Fractal Design Meshify S2
Netzteil
be quiet! Straight Power 11 750W
Keyboard
Logitech G810
Mouse
Logitech G703
Betriebssystem
Windows 10 Pro
Sonstiges
EK CoolStream SE360 | EK CoolStream PE360 | EK-RES 250 Revo D5
Also Kabelbruch ist bei der Intel-Version nahezu ausgeschlossen, da es hier eine gut funktionierende Zugentlastung gibt. Vor allem würde dann der Fehler permanent auftreten. Kannst ja zum Testen mal am Kabel bisschen rütteln (bitte schön sanft).

Evtl. einen günstigen RGB-Controller noch holen zum Gegentesten? Wenn es da auch auftritt, EK anschreiben. Die senden dir eine neue Halterung mit LEDs dran, da brauchst auch deinen Kühler nicht erst einsenden ;)
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Danke Tommy_Hewitt, so werde ich es machen. Erstmal mit einem andren Controllen testen und wenn auch das nicht klappt, dann EK Support direkt anschreiben.

@CasekingMike
Weißt du zufällig ob diese Controller geeignet wären?
1. Fractal Design Adjust R1 RGB LED Controller
2. PHANTEKS Digital RGB Controller Hub

Werde da aus der Beschreibung und Bilder nicht so richtig schlau ob die >so einen Anschluss< haben.

Edit: jetzt habe ich auch mal ein wenig im Internet gestöbert.
Hier hat ein User genau das gleiche Fehlerbild (sogar mit Video). Ebenfalls schreibt er "erst fing es langsam und sporadisch an und wurde dann immer schlimmer"....genau wie bei mir.
Und er hat es erst mit Asus Mainboard betrieben und dann mit dem gleichen XSPC Controller :fresse2:
EK Velocity D-RGB LED Flackern
Bei reddit gibts dazu auch ein paar Berichte.

Klingt eigtl. nicht so toll :-[ Anscheinend haben die D-RGB Dinger von EKWB öfters generell ein Problem.
Jetzt wo ich es schreibe ist die Farbe wieder ziemlich falsch (es leuchten gefüllt die Hälfte der LED´s nicht und flackert mal immer wieder vor sich hin).
 
Zuletzt bearbeitet:

CasekingMike

Experte
Mitglied seit
01.11.2013
Beiträge
1.631
Ort
Berlin
@CasekingMike
Weißt du zufällig ob diese Controller geeignet wären?
1. Fractal Design Adjust R1 RGB LED Controller
2. PHANTEKS Digital RGB Controller Hub
Die haben beide einen 3-Pin-Anschluss mit +5V/​DATA/​GND und sind damit kompatibel. An dieser Stelle möchte ich auch noch einmal unseren RGB-Guide verlinken:
Caseking RGB-Guide + Einkaufsratgeber: RGB-LED-Beleuchtung & -Synchronisation erklärt


Edit: jetzt habe ich auch mal ein wenig im Internet gestöbert.
Hier hat ein User genau das gleiche Fehlerbild (sogar mit Video). Ebenfalls schreibt er "erst fing es langsam und sporadisch an und wurde dann immer schlimmer"....genau wie bei mir.
Und er hat es erst mit Asus Mainboard betrieben und dann mit dem gleichen XSPC Controller :fresse2:
EK Velocity D-RGB LED Flackern
Bei reddit gibts dazu auch ein paar Berichte.
Ja, ich vermute eben auch, dass der XSPC-Controller genau wie offenbar ASUS-Boards etwas zu hohe Spannungen liefert und/oder eventuell die LEDs des EK Velocity D-RGB etwas sensibel sind. Ohne genauere Prüfung der Spannungen mit einem Multimeter bleibt jedoch ungeklärt, welche Komponente nun wirklich verantwortlich ist.

Liebe Grüße,
Mike
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Die haben beide einen 3-Pin-Anschluss mit +5V/​DATA/​GND und sind damit kompatibel. An dieser Stelle möchte ich auch noch einmal unseren RGB-Guide verlinken:
Caseking RGB-Guide + Einkaufsratgeber: RGB-LED-Beleuchtung & -Synchronisation erklärt
Danke für die Auskunft. An sich habe ich mich bereits ziemlich ausführlich mit dem RGB Zeug beschäftigt und weiß schon wie das mit RGB und D-RGB, 4-Pin, 3-Pin funktioniert. Das Problem ist, es gibt manche Hersteller die dann trotzdem einen "eigenen" 3-Pin Anschluss haben, wie z.B. auch Phanteks. Oft gibts dann zwar Adaper, aber wenn auf dem Produktbild der Anschluss nicht eindeutig abgebildet ist, bin ich da vorsichtig.

Ja, ich vermute eben auch, dass der XSPC-Controller genau wie offenbar ASUS-Boards etwas zu hohe Spannungen liefert und/oder eventuell die LEDs des EK Velocity D-RGB etwas sensibel sind. Ohne genauere Prüfung der Spannungen mit einem Multimeter bleibt jedoch ungeklärt, welche Komponente nun wirklich verantwortlich ist.

Liebe Grüße,
Mike
Wie gesagt, ich werds mal mit einem anderen Controller versuchen und dann sehen wir weiter.
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
So heute ist der Fractal Design Adjust R1 Controller angekommen. Hab den dann auch gleich eingebaut.
Standardmäßig voreingestellt ist da die Farbe statisch weiß. Ich gucke meinen Velocity an und der leuchtet auch schön hell und weiß, sieht gut aus. Keine 10 sec später dann aber leider ein flackern und ein paar LED´s die rot (oder orange) leuchten (sieht man bei Weiß sofort) :-[
Im animierten Regenbogen Modus scheint es aber ganz unauffällig zu funktionieren und sieht auch gut aus. So läuft das erstmal bei mir und ich kann damit vorerst noch gut leben.

Ich denke nun wirklich, dass es nicht nur am Controller bzw. Inkompatibilität liegt. Der Fehler tritt mit 3 Controllern (2x XSPC und 1x Fractal Design) auf und die Tatsache, dass die Beleuchtung 3 Monate ohne Probleme funktioniert hat, deutet für mich eindeutig auf ein Defekt beim Kühler hin.
Werde dann erstmal EK direkt anschreiben und abwarten was die so sagen. Wenn da nichts rauskommt, dann muss ich wohl doch den Kühler zur RMA schicken.
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Mal ein Update.
EKWB sind sehr schnell und freundlich beim beantworten der Fragen beim Support. Leider können sie mir nicht einfach kostenlos die mounting plate mit D-RGB stripes austauschen, da ich den Kühler nicht bei denen direkt gekauft habe und für RMA mich an caseking wenden soll.
Man kann aber die plate als Ersatzteil einzeln kaufen. Und ja das habe ich gemacht. Einfach keine Lust kompletten Kühler (samt backplate) auszubauen, PC auf Luftkühlung umzubauen und womöglich Wochen zu warten. Wenn jetzt die mounting plate kommt, dann kann ich an einem Tag alles umbauen und hoffentlich geht das dann auch länger als 3 Monate :fresse:
 

Tommy_Hewitt

Urgestein
Mitglied seit
22.09.2005
Beiträge
16.298
Ort
In der schönen Steiermark/Österreich
System
Details zu meinem Desktop
Prozessor
Intel Core i7 9700k
Mainboard
Gigabyte Z390 Aorus Master
Kühler
EK Velocity | EK Vector
Speicher
16GB G.Skill Trident Z RGB
Grafikprozessor
RTX 3080 incoming...
Display
DELL U2415
SSD
Samsung 970 Evo 500GB
Gehäuse
Fractal Design Meshify S2
Netzteil
be quiet! Straight Power 11 750W
Keyboard
Logitech G810
Mouse
Logitech G703
Betriebssystem
Windows 10 Pro
Sonstiges
EK CoolStream SE360 | EK CoolStream PE360 | EK-RES 250 Revo D5
Hö? Also ich hab meine Kühler auch wo anders gekauft und sowohl das Terminal vom Vector als auch den Montagerahmen mit LEDs ohne Probleme und kostenlos ausgetauscht bekommen. Mit wem hattest du da Kontakt? Meine Ansprechperson war immer Grega.
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Hö? Also ich hab meine Kühler auch wo anders gekauft und sowohl das Terminal vom Vector als auch den Montagerahmen mit LEDs ohne Probleme und kostenlos ausgetauscht bekommen. Mit wem hattest du da Kontakt? Meine Ansprechperson war immer Grega.
Hmm hab mich schon gewundert wo du das gesagt hast.
Das haben sie mir gesagt
EKWB schrieb:
If the problem is the drgb pcb on the block then you will need to rma the block through caseking. We can only replace items that come directly from our online shop, unfortunately, thats how our contract is with all of our third-party retailers.
Ich hatte immer mit Chris Kontakt.

PS: ziemlich lustig, ist eher wie ein Chat. Man schreibt um 23 Uhr eine Email und 10 min später kommt eine Antwort. Dann antwortet man wieder und weitere 10 min später kommt erneut eine Antwort :fresse:
 
Zuletzt bearbeitet:

Tommy_Hewitt

Urgestein
Mitglied seit
22.09.2005
Beiträge
16.298
Ort
In der schönen Steiermark/Österreich
System
Details zu meinem Desktop
Prozessor
Intel Core i7 9700k
Mainboard
Gigabyte Z390 Aorus Master
Kühler
EK Velocity | EK Vector
Speicher
16GB G.Skill Trident Z RGB
Grafikprozessor
RTX 3080 incoming...
Display
DELL U2415
SSD
Samsung 970 Evo 500GB
Gehäuse
Fractal Design Meshify S2
Netzteil
be quiet! Straight Power 11 750W
Keyboard
Logitech G810
Mouse
Logitech G703
Betriebssystem
Windows 10 Pro
Sonstiges
EK CoolStream SE360 | EK CoolStream PE360 | EK-RES 250 Revo D5
Hmm, vielleicht liegt es daran, dass Caseking als direkter Distri für Deutschland dient? Ich hab in Österreich bei mylemon gekauft, die bekommen das von Caseking geliefert z.B.

Radis hab ich direkt über EK gekauft. Einer hatte optische Mängel, den habe die mir direkt geschenkt und nen neuen rausgeschickt :bigok:

Aufjedenfall schade, dass es bei dir nicht so einfach geklappt hat :(. Und ja, die sind Teils enorm schnell beim Antworten. Hab sogar schonmal Sonntags Antworten bekommen :fresse2:
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Ja schade. Ich habe auch 2 Tage hin und her überlegt ob ich den Kühler zu caseking schicke oder mir einfach den Montagerahmen als Ersatzteil kaufe.
Naja wegen der Ungeduld und Unlust die Wakü stillzulegen hab ich mich nun so entschieden. "Das Gute" ist, sollten die RGB´s erneut kaputt gehen, dann erhoffe ich mir einen unkomplizierten Umtausch von EK, da ich es ja direkt bei ihnen gekauft habe.
 

WildeSuchtelei

Enthusiast
Mitglied seit
22.08.2009
Beiträge
532
Ort
Renningen
System
Laptop
Microsoft Surface Book 2 15"
Details zu meinem Desktop
Prozessor
AMD Ryzen 3950X
Mainboard
Asus ROG Crosshair Formula VII
Kühler
EKWB Custom + MORA420 + Noctua
Speicher
G.Skill Trident Z RGB Series, DDR4-3600, CL17-64GB
Grafikprozessor
EVGA 2080 Ti + EKWB
Display
LG38WK95C-W
SSD
Samsung 970 EVO + diverse
Gehäuse
Phantek Evolv X black / Custom
Netzteil
Seasonic Prime TX-850W
Keyboard
Logitech G815 Lightspeed
Mouse
Logitech G403
Betriebssystem
Windows 10 Pro 64b
Hallo Sany,

hat ein Tausch dein Problem beheben können? Leider zeigt mein Velocity D-RGB das gleiche Verhalten.
Werde es auch nochmals am ASUS Aura Terminal und an einem Phantek Controller testen.

Gruß
 

SANY

Enthusiast
Thread Starter
Mitglied seit
12.04.2005
Beiträge
3.377
System
Desktop System
Gaming PC
Details zu meinem Desktop
Prozessor
Intel Core i9-10900K @5,2 GHz allcore, HT off, SP87
Mainboard
Asus Z490 ROG Maximus XII Hero (WI-FI)
Kühler
Wakü, Heatkiller IV Pro, Phanteks Glacier, HeatkillerTube, D5, 420er Radi extern, 240er Radi intern
Speicher
32 GB G.Skill Trident Z RGB, @DDR4-4000 16-18-18, Samsung B-Die
Grafikprozessor
ASUS ROG Strix GeForce RTX 2070 OC
Display
ASUS ROG Swift PG279Q, IPS 165 Hz; Zweitmonitor: AOC G2590VXQ, TN 75 Hz
SSD
NVMe: Samsung SSD 970 EVO 250GB, Corsair Force Series MP510 960GB; SSD: Samsung SSD 860 EVO 500GB
Gehäuse
Phanteks Eclipse P600S Anthracite Gray
Netzteil
ASUS ROG-THOR-850P, Platinum 850W
Keyboard
Logitech G610 Orion, Cherry MX Brown
Mouse
Logitech G Pro Wireless
Betriebssystem
Windows 10 Pro
Ja seit dem Tausch geht bisher alles einwandfrei. Ich hoffe das bleibt diesmal auch länger so :fresse2:
 

WildeSuchtelei

Enthusiast
Mitglied seit
22.08.2009
Beiträge
532
Ort
Renningen
System
Laptop
Microsoft Surface Book 2 15"
Details zu meinem Desktop
Prozessor
AMD Ryzen 3950X
Mainboard
Asus ROG Crosshair Formula VII
Kühler
EKWB Custom + MORA420 + Noctua
Speicher
G.Skill Trident Z RGB Series, DDR4-3600, CL17-64GB
Grafikprozessor
EVGA 2080 Ti + EKWB
Display
LG38WK95C-W
SSD
Samsung 970 EVO + diverse
Gehäuse
Phantek Evolv X black / Custom
Netzteil
Seasonic Prime TX-850W
Keyboard
Logitech G815 Lightspeed
Mouse
Logitech G403
Betriebssystem
Windows 10 Pro 64b
Danke für deine schnelle Antwort. Dann werde ich den gleichen Weg gehen - keine Lust auf ein ewiges hin und her.
 
Oben Unten