Doch mehr Fälle: Zu hohe Spannungen für Ryzen-7000-Prozessoren

ich habe auch etwas runter gestellt...
 

Anhänge

  • AM5.jpg
    AM5.jpg
    540,7 KB · Aufrufe: 183
  • Ram.jpg
    Ram.jpg
    66,9 KB · Aufrufe: 173
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
ja, cinebench läuft ewig, und auch 3Dmark. Reboot geht nun auch, hatte da am Anfang Probleme, und etwas zu weit abgedreht. ;)
 
Mich wundert eh, dass die SoC Spannung bei AM5 so hoch ist, während bei AM4 z.T. 1V bis 1,1V locker für RAM OC an der IF Grenze reicht.
Kann die neue Plattform noch nicht so wirklich leiden :fresse:
Mit dem neuen 1410er Beta-BIOS brauche ich nur noch 1,181 v VSoC und rund 1,2 V VDDIO (Speicherkontroller).
Dass ASUS solche Produkte ohne zureichende Kontrolle einfach auf den Markt wirft, ist ein Skandal.
Ich erinnere mich an das erste 0805er BIOS. Dort fiel mir gleich die hohe VMiSC mit 1,4 V auf. Derzeit ist 1,110 V Standard. Mehr ist nicht nötig.

ReduVSoC.jpg
 
Sauber bin wohl doch kein Einzelfall der mit mit den Spannungen deutlich runter kann.
Bin gespannt wie viele da auch noch deutlich ihre VSOC senken können.
Da geht bestimmt noch mehr @DedSec

Finde auch warum hauen die da so hohe Spannungen drauf scheinbar ist das völlig unnötig.
Aber das kennen wir ja auch schon von früher .

möchte mir gerne die neue Agessa drauf packen aber auf der Asus Seite ist immer noch das Beta Bios drauf da hab ich keinen Bock drauf.
:wink:
Beitrag automatisch zusammengeführt:

Und damit läuft das System noch stabil?
Na klar geht bei manchen auch noch weniger .
Sieh DedSec.
Oder auch bei mir.


ZEn.jpg
 
Zuletzt bearbeitet:
weiß auch nicht, was sich Asus da gedacht hat! Selbst mir dem 14er Beta Bios sind die teilweise noch 20% drüber!
 

Anhänge

  • cinebench1.jpg
    cinebench1.jpg
    844 KB · Aufrufe: 56
Mit welcher SoC laufen denn eure 7950X3D so?? Ich meine wie weit könnt ihr runter gehen? ich hab noch die 1.24V anliegen, die per default Setting kamen....
 
das wirst du selber ausloten müssen, versuche es mal mit 1.2V und dann wenn es läuft, in kleinen Schritten runter gehen.
 
@philips: Stehe auf der Leitung. Welche Spannungen meinst Du welche exakt 20% "düber" sind?
@All: Aus Interesse: blicke bei den ganzen Spannungen nicht mehr durch. Was ist in HW Info der Unterschied zwischen CPU VDDCR_SOC (unter "AMD Ryzen Enhanced") und CPU SOC unter z. B. bei mir ASUS ROG Strix Gaming xx? Sehe da leicht unterschiedliche Spannungen. Die max. CPU SOC ist etwas höher (z. B. bei einem 3D Mark CPU Benchmark). Beide bleiben zumindest unter 1.3V (BIOS 1413). Die CPU VDDCR_SOC ist immer unter 1,25V.

Danke und l. G.
Karl
 
Zuletzt bearbeitet:
@philips Ja, schon klar ;-) War aber mal neugierig, was sich bei 2,3,4,12 usern für ein Bild zeichnet, da kann man sich dann ggf. etwas dran lang hangeln... komme die Woche nicht dazu, werds dann am WE mal in Angriff nehmen.
 
Finde auch warum hauen die da so hohe Spannungen drauf scheinbar ist das völlig unnötig.
Aber das kennen wir ja auch schon von früher .

Selbst im Forums MP ist schon ein geköpfter 7950X zu finden dessen SoC IMHO schon degradiert sein könnte.

Weiss nicht ob ich derzeit einen gebrauchten AM5 RyZen kaufen würde, vor allem wenn der davor auf einem Board von Asus gequält wurde. :oops:
 

Anhänge

  • stock.jpg
    stock.jpg
    689,8 KB · Aufrufe: 53
@philips: Stehe auf der Leitung. Welche Spannungen meinst Du welche exakt 20% "düber" sind?
@All: Aus Interesse: blicke bei den ganzen Spannungen nicht mehr durch. Was ist in HW Info der Unterschied zwischen CPU VDDCR_SOC (unter "AMD Ryzen Enhanced") und CPU SOC unter z. B. bei mir ASUS ROG Strix Gaming xx? Sehe da leicht unterschiedliche Spannungen. Die max. CPU SOC ist etwas höher (z. B. bei einem 3D Mark CPU Benchmark). Beide bleiben zumindest unter 1.3V (BIOS 1413). Die CPU VDDCR_SOC ist immer unter 1,25V.

Danke und l. G.
Karl
Wen du im Bios unter CPU Soc auf Manuell stellst geht -VDDSOC Voltage Overide auf .
Dort beeinflusst du die SOC Spannung im HWINFO ist das dann die CPU VDDCR_SOC (SI3 TFN) das ist der Wert den man bearbeitet um die SOC Spannung zu beeinflussen.
Das zeigt auch Zen Timmings an (rot markiert ) jedoch ist daran auch noch der Wert CPU SOC im HWINFO gekoppelt der etwas höher ausgelesen wird den hab ich dir in Gelb markiert.
Die Spannungen sind aneinander gekoppelt wenn man also im Bios die eine Spannung anfasst beeinflusst man 2 Werte.
Weis jetzt nicht wie ich es besser ausdrücken soll.

Spp.jpg
 
Zuletzt bearbeitet:
Selbst im Forums MP ist schon ein geköpfter 7950X zu finden dessen SoC IMHO schon degradiert sein könnte.

Weiss nicht ob ich derzeit einen gebrauchten AM5 RyZen kaufen würde, vor allem wenn der davor auf einem Board von Asus gequält wurde. :oops:
Mal gut das das meine erste Amtshandlung war als ich schon den 7700X hatte hab ich die VSOC runter gestellt weil einfach zu hoch war für mein Empfinden
das gleiche hab ich auch gleich mit dem 7800X3D gemacht auf 1,23 runter bei Expo.
Aber das man soweit runter kann wusste ich auch nicht das hab ich jetzt erst ausprobiert.

So wie ich das aber auch gelesen habe waren nicht nur Asus Boards von den zu hohen Spannungen betroffen .
man liest halt nur viel von ASUS weil hier die Größte Base ist.

z,b MSi
Gruß
 
Zuletzt bearbeitet:
Bin erst auf 1,15 Vsoc runter mit meinem 7800X3D. Lief auch eigentlich. Aber dann Crash gehabt in Dead Island 2. War nur zum Desktop und hätte auch was anderes sein können aber ich habs erstmal auf 1,2V gestellt und damit läuft alles. Denke mal 1,2V Vsoc ist tatsächlich nen relativ guter Wert. Nicht das tiefste aber höchstwahrscheinlich sehr stabil.
 
Habe vor AM5 System aufzubauen, aber so wie es aussieht, ist das neue System zum abfackeln der Bude bestens geeignet. :teufel:

ANUS Boards sind mir sowieso ein Dorn im Auge wegen zu lahmer Software. Wollte auf MSI Tomahawk setzten, ist aber jeder Hersteller davon betroffen.

Und wie die AUSUS auf die katastrophale Situation reagieren, ist unverschämt.

500€ CPU Pfutsch, Mainboard mit 400Watt Heiz-Sockel, Bude weg - endlich nicht vom PC hocken und den Sommer im Freien verbringen. :ROFLMAO:
 
Zuletzt bearbeitet:
ja, ich würde (jetzt) auch noch warten. Schon die Bootzeiten sind ein Grund, nicht auf AM5 zu setzen. Aktuell ist die AM5 Plattform nur überteuerter Schrott. Und das sage ich, der seit Sockel 478 nur noch AMD hatte.
 
Zuletzt bearbeitet:
Die Bootzeiten sind völlig normal mit aktuellem Bios.
 
vergiss es. 60 sek. und mehr. Mit MCR enable werden es immer noch 20 sek. bevor es los geht.
Frage, wo kann man denn diese VID bei Asus einstellen, das erscheint mir auch ziemlich hoch.
 

Anhänge

  • vid.jpg
    vid.jpg
    259 KB · Aufrufe: 52
Die VID kann man nicht einstellen, die wird aus der CPU ausgelesen.
 
Was auch immer Du da einstellst....keins meiner 3 Boards braucht mit den neusten Bios Versionen mehr so lange.
 
mit dem Asus Rog Strix B650E-I dauert es so lange. Es hat sich da auch nichts dran mit den letzten 14er Bios geändert. Da leuchten auf dem Bord nacheinander die LEDs auf. Stock 60 sek. bevor die Grüne kommt, und Windows endlich zu starten beginnt.
Beitrag automatisch zusammengeführt:

Die VID kann man nicht einstellen, die wird aus der CPU ausgelesen.
sind da meine Werte normal?
 
Gerade dabei die 6200 einzutüten bei sehr geringer V SOC.
Bios.jpg
 
Ich hasse auch ständig an der Ampel 2 min zu warten bis es mal auf grün schaltet :fresse:
 
Hi,
sind diese Werte für mein Gigabyte X670 E Aorus Master ok? CPU ist 7950 X3D , BIOS Version F10C. Weil mir der VCore unten mit 1,8 V sehr hoch vorkommt.
Alles ist stock, außer Arbeitsspeicher, der ist auf Expo 64 GB CL 32. G.Skill. Bin sehr verunsichert. Bin für jede Info dankbar.


LG
 

Anhänge

  • Screenshot 2023-05-03 182449.png
    Screenshot 2023-05-03 182449.png
    111,3 KB · Aufrufe: 50
Das sieht gut aus. Die vcore ist glaube für den Chipsatz. Deine SOC welche die Probleme machen soll, ist jedenfalls mit den 1,245V weit weg von den 1,46V, die Asus bei mir geblasen hat.
 
Zuletzt bearbeitet:
Habe auch etwas mit dem 7800X3D experimentiert!

Bei mir: SOC 1.1500V
VDDIO/MISC 1.2000V

EXPO 2 an.
PBO an.
Curve Optimizer -35 Negative bis auf Core 2 der musste auf -25 Negative.

Bios 1409

Seit Tagen stabil. 3d Mark, Prime, Cinebench, CPU-Z , Core Cycler alles Stabil.
Das schlecht optimierte Jedi Survivor habe ich auch durchgespielt:)



Meine Werte: TEMP/VOLTAGE und Cinebench im Anhang.
HW Monitor habe ich im Hintergrund angelassen während den Cinebench durchlauf.
 

Anhänge

  • Cinebench.png
    Cinebench.png
    442,9 KB · Aufrufe: 62
  • HW Monitor.png
    HW Monitor.png
    21,4 KB · Aufrufe: 62
Zuletzt bearbeitet:

Anhänge

  • Screenshot 2023-05-03 183737.png
    Screenshot 2023-05-03 183737.png
    1,5 KB · Aufrufe: 35
  • Screenshot 2023-05-03 184148.png
    Screenshot 2023-05-03 184148.png
    83,6 KB · Aufrufe: 36
  • Screenshot 2023-05-03 182449.png
    Screenshot 2023-05-03 182449.png
    111,3 KB · Aufrufe: 43
da habe ich weit mehr (1,417), also denke das wird auch gut sein.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh