Aktuelles

Crosshair viii formula und O11D XL LED Probleme

Garush

Neuling
Thread Starter
Mitglied seit
19.05.2020
Beiträge
13
Hallo Leute

ich habe ein asus rog crosshair viii formula Mainboard in das Lian Li O11D XL Gehäuse gebaut und wollte den eingebauten RGB Streifen über die 3 Pin adressierbaren Header steuern.
Leider leuchtet der nur wenn ich den Lian Li RGB Controller mit dem Sata Stromkabel verbinde.
Ich hatte am Anfang die Anleitung vom Gehäuse falsch verstanden und hatte Sata und Header gleichzeitig angeschlossen. beides ist ja 5V.
Kann es sein das ich die Header vom Board damit geschrottet habe oder muss ich die extra irgendwie aktivieren?
Hab es mit der Aura Software probiert und mit Amoury Create, nichts funktioniert.

Wäre über jeden Tipp sehr dankbar.

LG
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

funkyjot

Enthusiast
Mitglied seit
16.08.2008
Beiträge
1.849
Ort
Augsburg
System
Details zu meinem Desktop
Prozessor
Ryzen 2700X
Mainboard
Asus Crosshair VI extreme
Kühler
Asus Ruyo 240
Speicher
GSkill Trident Z 32GB 3000MHz
Grafikprozessor
Zotac GTX 1070 AMP! extreme
Soundkarte
Soundblaster Z
Gehäuse
Lian Li Dynamic O11 XL
Netzteil
BeQuiet Straight Power 11 550W
Betriebssystem
Windows 10 1909
Du musst den Sata Stecker anschließen und das ARGB Kabel vom vorhandenen Lian Li Hub an den Header des Mainboards für adressierbares RGB, wenn Du über Aura steuern willst. So steht es übrigens auch im Manual.
Zusätzlich musst Du die Mode Taste des Gehäuses so oft drücken bis Du beim Mainboard Modus bist. Wenn Aura bzw. Armoury korrekt installiert ist (was leider oft nicht ganz so selbstverständlich ist, bzw. es oft Probleme damit gibt) kannst Du den LED Streifen dann über die Software steuern.
 

Garush

Neuling
Thread Starter
Mitglied seit
19.05.2020
Beiträge
13
Okay. Hab jetzt Sata und den 3Pin Header angeschlossen. Woran erkenne ich das ich im Mainboardmodus bin? Egal wie oft ich drücke, es schaltet einfach nur die Modi durch. Hab jetzt Aura und Amoury deinstalliert und werde nochmalneu installieren. Kann man die LED Leiste auch abschalten?
Beitrag automatisch zusammengeführt:

Update: Ich bedanke mich für deine Hilfe
:giggle::giggle::giggle: Ich habs jetzt hinbekommen ...:-)
 
Zuletzt bearbeitet:

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.072
Wer nett, wenn Du verrätst, wie Du es hinbekommen hast. Ich bekomme es auch nicht hin.
Wie erkenne ich den Mainboard Modus ?
 

Garush

Neuling
Thread Starter
Mitglied seit
19.05.2020
Beiträge
13
Also ich habe alles so verkabelt wie oben beschrieben und dann in Armoury Create alles synchronisiert. Habe dann eine auffällige Farbe eingestellt zb. Orange.... Dann habe ich am O11 solange auf den Modustaster gedrückt bis die Farbe erschienen ist. Dann konnte ich das ganze per Software steuern :)
 

Bin2good

Enthusiast
Mitglied seit
19.09.2008
Beiträge
5.072
Danke, so hab ich es auch hingekriegt.
Das Manual zum Case sollte da schon etwas besser erklären.
 

Garush

Neuling
Thread Starter
Mitglied seit
19.05.2020
Beiträge
13
Ja das stimmt allerdings... Ich hatte schon Angst es wäre was kaputt oder so. Anleitung hatte mir da nicht geholfen aber Funkyjot dann :-)(y)
 
Oben Unten