BSOD sporadisch und nur direkt nach Windows start

FireEmerald

Neuling
Thread Starter
Mitglied seit
01.09.2023
Beiträge
5
Hallo Zusammen,

als eigentlich versierte Person mit Technik weiß ich bei meinem eigenen Rechner nicht mehr weiter.

Fakten zum Problem:
1. Der BSOD tritt nur sehr sporadisch auf, teilweise gab es Wochenlang keinen BSOD, dann wieder vermehrt in einer Woche
- Eine Korrelation mit bestimmter Hardware (Headset etc.) gibt es leider nicht
2. Wenn der Rechner einen BSOD bekommt ist es immer ein WHEA_UNCORRECTABLE_ERROR
3. Wenn der Rechner einen BSOD bekommt ist das immer ca. 1-2 Minuten nachdem der Rechner gestartet wurde
4. In den 1-2 Minuten vor einem BSOD läuft das System normal, bis es abschmiert
5. Tritt innerhalb der ersten 5 Minuten nach Starten des Rechners kein BSOD auf, tritt danach für die restliche Laufzeit auch kein BSOD auf
6. Der Rechner erzeugt keinen Minidump, egal auf welcher internen Festplatte oder Ordner, sondern loggt nur einen Error im Systemlog
- "Fehler | Ereignis 161, volmgr | Erstellung einer Abbilddatei aufgrund eines Fehlers beim Erstellen der Abbildkopie fehlgeschlagen."
- "\Device\HarddiskVolume7 (das ist Laufwerk C, -> logisch weil dort sollte im Beispiel der minidump erstellt werden)"

Zum Rechner:
- AMD Ryzen 7 5800X
- ASUS ROG STRIX B550-I GAMING (AM4, AMD B550, Mini ITX)
- 2x 16 GB Crucial Ballistix (3200 MHz, DDR4-RAM, DIMM)
- 1x Samsung SSD 970 EVO Plus 1TB (C:\, NVMe)
- 1x Samsung SSD 970 EVO Plus 2TB (NVMe)
- 1x Crucial MX500 1TB (alt lief ohne Probleme, SSD)
- GTX 1080 (alt lief ohne Probleme)
- Corsair SF750 Platinum (750 W)
- Windows 10 Pro

Was ich schon ausprobiert hab:
- Im Geräte-Manager gibts keine Geräte mit Problemen
- Treiber der NVMe SSDs geändert, hat nur zu noch mehr Problemen geführt, ich hab schon den "empfohlenen" für Windows
- NVMe Self-Test der SSDs, leider problematisch weil die Samsung Software einen speziellen Treiber braucht mit dem Windows nicht läuft
- NVMe Self-Test im BIOS -> erfolgreich beendet
- SSDs haben alle neueste Firmware
- Sämtliche Minidump Einstellungen ausprobiert, ohne Erfolg es wird keiner erzeugt
- Einen Dump gibt es, ich weiß nur nicht ob das das selbe Problem war, weil danach keiner mehr erzeugt wurde (Link zum Dump: https://pastebin.com/6bSKBA7w)
- Den Ereignislog von Windows durchforstet speziell vor jedem BSOD geschaut was dort zu finden war, siehe angefügten Screenshot

Was ich noch vorhabe:
- Die SSD wo C: drauf ist umzutauschen (leider ein enormer Aufwand, Umstellen dauert, ohne läuft der Rechner nicht, einsenden dauert auch seine Zeit)
- Den Pfad wo Minidumps unter Windows erzeugt werden auf einen USB-Stick legen den ich jetzt immer im Rechner lasse (vielleicht kann da ein dump gespeichert werden)
-> Update: Hat nicht funktioniert, bleibt ebenfalls im BlueScreen hängen mit 0% erstellen des Abbilds...

Für jeden Tip wäre ich sehr dankbar 😅

Der Rechner wurde vor Monaten komplett neu zusammengebaut, speziell die Festplatten waren neu, nur die Crucial und Grafikkarte nicht.
 

Anhänge

  • 2023-09-01 20_08_38-1er bsod.png
    2023-09-01 20_08_38-1er bsod.png
    23,7 KB · Aufrufe: 43
  • 2023-09-01 20_12_36-2nd bsod.png
    2023-09-01 20_12_36-2nd bsod.png
    19,1 KB · Aufrufe: 41
Zuletzt bearbeitet:
Entschuldige falls ich es überlesen habe, aber seit wann tritt das Problem auf, bzw. Zeit wann hast du es bemerkt? War dieser Fehler schon damals direkt bei Zusammenstellung oder kam dieser erst mit der Zeit ?

Wenn ich nach diesem Fehlercode Google, so lese ich auf der MS-Support Seite (Link), dass dies möglicherweise ein Hardwareproblem ist...
 
Ich weiß leider nicht mehr genau wann der BSOD das erste mal aufgetreten ist. Aber wahrscheinlich so max. 1 Monat nach dem Zusammenbau.
 
Hm ok...

Welchen Ram und Mobo hast du den verbaut?
 
Hab die Angaben im ersten Post ergänzt. Was mich am meisten an den BSODs wundert ist das der Rechner komplett einwandfrei läuft wenn nicht innerhalb der ersten 1-2 Minuten einer der BSODs kommt.
 
Joa ich war gedanklich auch gerade etwas falsch unterwegs... Ich hatte bei meinem aktuellen System das Problem, dass mein PC im 1ten Monat öfters nach dem Start einen BSOD hatte. Das lag aber tatsächlich am DDR5 Ram. Dieser hat ja auch ECC und wurde wohl anscheinend erst noch angelernt. Den nach dem 1ten Monat war das Problem weg und auch die Startvorgänge an sich waren um einiges schneller.

Das wird bei dir aber nicht das Problem sein können... Sry
 
Falls hier jemand drüberstolpert und ein ähnliches Problem hat:
Ich hab die C: NVMe SSD jetzt getauscht und ein 1:1 Acronis Backup dort eingespielt. Bis jetzt kein Bluescreen mehr. Die Samsung SSD hab ich eingeschickt, kam ohne Änderung wieder zurück, auf dem Beleg stand lediglich:

> Following activities are carried out on your product.
> - Device adjusted according to specification.
> - Software update.
> The repair is checked by means of a complete test.


Für mich nichtssagend, ich trau der SSD nicht mehr und werde sie vorerst wahrscheinlich nirgendwo mehr einbauen.
 
@FireEmerald Ich denke, die haben das Teil geplättet, Firmwareupdate gemacht und einen standardisierten Test laufen lassen. Ich würde dem Datenträger noch eine Chance geben; Bericht klingt nicht soo schlecht und auch nicht nach Defekt...
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh