Aktuelles

BlackSilentPRO - Serienstreuung?

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Nachdem ich mittlerweile auch gut zu eurem Umsatz beigetragen habe (6 Lüfter...:bigok:) trete ich jketzt mit folgendem Problem an euch heran:
Ich habe mir mal vor längerer Zeit (Mitte Januar) einen PK2 gekauft, der aber recht stark brummt.
(Sitzt in meinem Antec 300 oben und man spürt, wenn man die Hand auflegt, ein ziemlich deutliches Brummen, trotz Entkopplung...?!

Bei 2 neueren PL2 tritt dieses Problem aber überhaupt nicht auf...?!
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
Hallo,

besteht das Problem schon von der ersten Minute?
Handelt es sich hier um den 140mm Lüfter PK2 der defekt ist?

Gruß
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Seit der ersten Minute.
Dachte erst, der müsse sich einlaufen aber auch nach ca. 10h volle Geschwindigkeit keine Besserung.
Ist der PK2, ja.
 
Zuletzt bearbeitet:

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
So, jetzt mal ne Berichtigung:
Das Problem (leichte Vibrationen + leises Brummen) tritt bei allen BlackSilentPro auf, die ich hier habe (1x PK2, 2x PL2) - aber auch nur wenn man sie so verbaut, wie ich, nämlich wenn man den Lüfter von unten nach oben arbeiten lässt...
 
Zuletzt bearbeitet:

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
Hallo,

das ist aber ungewöhnlich. Lass mich mal schauen, was wir da machen können.

Gruß
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Ist es vielleicht noch interessant zu sagen, dass der PK2 Rev1 ist (ohne Sticker) und die beiden PL2 Rev2 (Mit Sticker) sind?
 

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
wie ohne Sticker? die BlackSilentPro Serie gibt es ausschließlich die REV.1. Ohne sticker schon gar nicht.
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Na, ich meine den Noiseblocker Sticker (Powered by Noiseblocker - Silence by Technology) - bei dem PK2 war keiner dabei...

Das mit dem Vibieren könnte aber auch daran liegen, dass das Blech bei meinem Antec 300 nur 0,6mm stark ist und da es oben kaum Verstrebungen gibt und dadurch Vibrationen stark weitergegeben werden...
 

Decodaz

Enthusiast
Mitglied seit
10.03.2009
Beiträge
4.388
Ort
OJ 287
System
Desktop System
Workstation
Laptop
Macbook Pro 15.4" 2018
Details zu meinem Desktop
Prozessor
AMD Ryzen 7 3700X
Mainboard
B450 I AORUS PRO WIFI
Kühler
Be Quiet! Dark Rock Pro 4
Speicher
32GB Crucial Ballistix Sport LT V2
Grafikprozessor
Asrock Phantom Gaming X Radeon RX VEGA 56 8G
Display
LG 27UD58P-B
SSD
Samsung 970 EVO Plus 1TB M.2, 2x1TB SSD, 2x250GB SSD
HDD
WD Red 2x8TB
Gehäuse
Fractal Define Nano S
Netzteil
Seasonic Focus SGX-650 SFX
Betriebssystem
Win10 Pro, Mac OS X
In meinem Silverstone Raven RV02 hab ich nen PL2 der von unten nach oben schiebt, und der ist völlig ruhig :)
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Fass mal mit dem Zeigefinger und dem Daumen den Rahmen an.

AUsserdem verwendet dein Silverstone wohl auch etwas besseres Material, oder?!
:wink:
 

Didee

Neuling
Mitglied seit
24.06.2010
Beiträge
234
Ich muss hier, leider, in dieselbe Kerbe hauen.

Bei mir sind's die (teureren) Multiframes M12-S2, die genau das gleiche Problem haben. Lager/Antrieb sind ja wohl die gleichen wie bei den PK's.

6 Multiframes sind in einem Xigmatec Midgard verbaut. Davon stehen 4 senkrecht (M12-PS: CPU, Back-out) (M12-S2: Front-in, Seitenwand-in) .... und 2 liegen/hängen waagerecht (M12-S2: Boden-in, HintenOben-out.)

Kurz auf den Nenner gebracht: die senkrecht verbauten sind absolut vorbildlich. Ob die mit 600, 700, 800 UpM laufen, oder ob sie ganz abgeschaltet sind: praktisch kein Unterschied. Im kleinen Drehzahlbereich sind die senkrechten so gut wie unhörbar.

Ganz anders die waagerecht verbauten: sobald die laufen, auch mit kleinen 550er~800er Drehzahlen, fangen sie sofort an zu vibrieren, was natürlich störend ans Gehäuse weitergegeben wird.

Subjektive Beurteilung: sobald die waagerechten laufen, ist der ganze PC auf einen Schlag "doppelt so laut". Bei den senkrechten dagegen macht es praktisch gar keinen Unterschied.

Wirklich neu ist das nicht, ich habe ähnliche Berichte auch schon an anderen Stellen gelesen. Ein Beispiel von hier: (Dezember 2009)
I bought three of these fans. They are pretty quiet and vibration free as long as they are vertically oriented. This all changes if you mount them in a horizontal position with the air blowing upwards. Then they vibrate a lot, transmitting the vibration into my chassis. so a word of advise is to get these fans if they are vertically mounted, look elsewhere for horizontal mounting
Ich hatte auch schon eine Email an Noiseblocker geschrieben, mit ausführlicher Beschreibung der Einbausituation und der horizontal-Problematik.

Die Antwort war zwar ausgesprochen freundlich ...

[gekürzt] "Wir danken für Ihren Bericht, und werden versuchen, das bei zukünftigen Entwicklungen zu berücksichtigen"

... hat mir aber bei meinem Problem nicht wirklich weitergeholfen: der PC ist immer noch doppelt so laut, wie er eigentlich sein sollte.


Was kann man tun, um Noiseblocker-Lüfter in horizontaler Verbauung, Luft von-unten-nach-oben, ruhig zu bekommen?

Bin auch für alternativ-Lösungen offen.



Es handelt sich sicher um "Klagen auf hohem Niveau", aber trotzdem: Noiseblocker hat eben einen hohen Anspruch (was sich auch im Preis widerspiegelt), der aber bei horizontaler Verbauung anscheinend nicht eingehalten werden kann. Der Anspruch ist nun mal, "ganz besonders leise" zu sein. Einen "durchschnittlich/normal" leisen Lüfter bekommt man nämlich bereits zum halben Preis.
 

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
@didee

leider ist das Phänomen für uns nicht reproduzierbar. Haben die Lüfter in verschiedenen Positionen überprüft. Werden aber weiterhin Stichproben nehmen, um der Sache auf der Spur zu bleiben.

Gruß
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Kleine Frage:
Wie testet ihr sowas? (...wenns denn erlaubt ist, sowas zu fragen... :asthanos:)

Probiert mal, (wenn möglich) den Lüfter auf ein dünneres Stück Blech (<0,8mm) zu verschrauben und lasst ihn vielleicht mal dann laufen...
 

mondgesicht

Neuling
Mitglied seit
10.09.2009
Beiträge
23
Hi,

ich kann das hier dargestellte Problem bestätigen. Ich hab mir vor Monaten 4 PL-2 gekauft und einen davon in einem Netzteil eingebaut (nach oben blasend). Die anderen waren senkrecht eingebaut.
Die senkrecht eingebauten Lüfter waren auch bei ca 600upm nicht mehr zu hören, der Lüfter im Netzteil brummte aber (wenn auch kaum hörbar). Das Brummen wurde deutlich hörbar, wenn ich den Rechner so stellte, dass der (abgewinkelte) Kaltgerätestecker meinen Schreibtisch berührte und das trotz Entkopplung des Lüfters.
Ich nehme also an, dass es sich weniger um ein Geräusch des Lüfters selbst, als vielmehr um ein Vibrieren des Lüfters handelt.
Da das Geräusch auch nach einigen Tagen nicht verschwand habe ich noch einen anderen PL-2 (der vorher leise war) in das Netzteil eingebaut und siehe da, auch dieser brummte, während der zuvor eingebaute in seine neuen, senkrechten Position plötzlich verstummte.
Ich hab die Lüfter dann zurück gegeben und wieder meine beiden "alten" Blacksilentfans XL2 eingebaut. Diese brummen nämlich, unabhängig von der Lage, nicht.
Muss wohl am Lager liegen.
 

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
Hallo,

sind gerade mit Hochdruck dran dieses brummen / vibrieren nachzustellen. Wenn wir etwas gefunden haben, melden wir uns umgehend.

Gruß aus Hilden
 

Tetro

Neuling
Mitglied seit
20.04.2010
Beiträge
319
Ort
Hamburg
Es ist zwar nicht hilfreich für die Lösung des Problems, aber bei mir tritt das oben genannte Brummen leider auch auf.

Mein Gehäuse ist ein Lancool K62 mit 3Noiseblocker BlacksilentPro Pk2 bestückt.

Ich schreibe hier mal 3verschiedene Einbaustellungen und die dazugehörigen Geräusche:

Senkrecht(Frontlüfer) --> sehr leise, keine Vibrationen oder Lagerschleifen

Horizontal(nach oben blasend) --> leise, stärkere Vibrationen und kein Lagerschleifen

Horizontal(nach unten blasend) --> hörbar, Vibrationen und starkes Lagerschleifen

Als Frontlüfter ist der Noiseblocker viel besser als der alte Lian-Li :love:, aber für den Deckel... da bin ich leider etwas entäuscht. :shake:

mfG
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Komisch, bei mir ist es lauter, wenn der Lüfter nach oben bläst...dh wenn der Rotor nicht aufliegt sondern praktisch den Lüfter nach unten zieht - es macht nur irgendiwe keinen Sinn, Luft von oben reinzuziehen um sie dann hinten auch wieder rauszuziehen...
:fresse:
 
Zuletzt bearbeitet:

Tetro

Neuling
Mitglied seit
20.04.2010
Beiträge
319
Ort
Hamburg
@All

Denkt ihr es ist möglich (bei Mindfactory) die Lüfter (3x Noiseblocker PK2) nach jetzt etwa 3 Wochen Benutzung umzutauschen (Geld zurück, gegen andere Lüfter etc.), wenn sie in Horizontaler Lage ein hörbares Schleifen verursachen?

Es liegt 100% an den Lüftern, weil

1. Alle 3 Noiseblocker PK2 dieses Schleifen verursachen (Horizontal nach unten blasend) :shake:

2. Die 3, dem Lancool K62 beiligenden, Lian-Li Lüfter nicht Schleifen (in jeder Lage)

[3.Auch weitere kleine 8cm Lüfter kein Schleifen verursachen (z.B. Papst, Enermax)]

Die Noiseblocker PK2 gefallen mir vom Aussehen und Zubehör sehr gut, doch bei einem Preis von 15€ pro Lüfter erwarte ich absolute Stille (bis auf den Luftstrom) :motz:

@Noiseblocker Team

Ich hoffe diese Kritik wird gut aufgenommen und nicht als "niedermachende" Kritik angesehen, denn eure Produkte sind sonst Top. :wink:

mfG
 

Tetro

Neuling
Mitglied seit
20.04.2010
Beiträge
319
Ort
Hamburg
Ich werde mich dann mal bei Mindfactory erkundigen. :bigok:

Normalerweiße müsste ich ja, nachdem ich das Geld bezahlt habe, Anspruch auf, in diesem Fall 3 voll funktionsfähige Noiseblocker PK2 Lüfter haben.

voll funktionsfähig (für mich) = Lüfter dreht, leise, lässt sich regeln (mit der LS), keine nervigen Geräusche (die für einen Lüfter nicht normal sind)

Hoffentlich heißt voll funktionsfähig bei denen nicht - "Wenn der Lüfter dreht, ist er in Ordnung" :fresse:

Ich melde mich, wenn ich mehr Informationen habe.

mfG

Edit:

Habe auf der Rechnung nachgeschaut und die Lüfter sind älter als 1 Monat und weil ich keine Lust auf viel Diskussionen mit Mindfactory habe, werde ich die Lüfter behalten. (auch wegen des Zubehörs :love:)

Die Lüfter sind jetzt auch, nachdem Speedfan funktioniert richtig leise. :cool:
(Nur nach unten blasend halt nicht, aber soll´n ja nach oben pusten:fresse:)

Hoffe mal bei den nächsten Lüftern wird das Problem behoben...

mfG und einen schönen Abend noch
 
Zuletzt bearbeitet:

xandrus

Semiprofi
Mitglied seit
06.02.2009
Beiträge
3.378
Hmm scheint da wohl eine gewisse Serienstreuung zu geben....
Die drei PK1 die ich hab schleifen in keiner Lebenslage...
 

ATENZA

Neuling
Mitglied seit
03.07.2009
Beiträge
66
@Tetro,

Kritik wurde angenommen und sind nun seit eröffnung des Threads nach den defekten Lüftern bei uns im Lager. Bis jetzt ist uns noch keiner so vibrirent und schleifend aufgefallen.
Werden aber weiter suchen.

Gruß aus Hilden
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Zuletzt bearbeitet:

mondgesicht

Neuling
Mitglied seit
10.09.2009
Beiträge
23
Also ich hab wie gesagt bei meinen XL2 keine Probleme mit Überkopfmontage. Die sind aber schon relativ alt (noch ohne Sleeves) und vehalten sich vieleicht etwas anders als Lüfter, die nur ein paar Tage gelaufen sind. Vieleicht wurde ja in der Zwischenzeit auch was am Lager geändert. Ich kann halt nur spekulieren.
Der Vollständigkeit halber sei noch gesagt, dass einer der XL2 etwas lauter als der andere ist - ironischer Weise der, der senkrecht eingebaut ist (der andere ist im Netzteil). Ich nehme aber an, dass das daran liegt, dass die Lüfter schon etwas älter sind.
Ich finds aber schon ein bischen seltsam, dass das Problem bei NB nicht nachzuvollziehen ist. Ich weiß ja, was ich gehört habe und bei anderen trat das Problem ja auch auf.
Wie werden die Lüfter bei NB denn getestet (sofern das kein Geheimnis ist =)? Ist das mehr ein Teststand oder baut ihr die auch mal in ein Gehäuse und/oder Netzteil ein und schaut, wie sie sich dort verhalten?
 

mondgesicht

Neuling
Mitglied seit
10.09.2009
Beiträge
23
Kann ich nicht sagen, aber sooo alt sind meine auch wieder nicht. Es sind schon Rev.3.
Ich hab außerdem mal einen 80mm X2, den ich nem Freund geben will beim ausprobieren auf den Kopf gestellt und bei 4,1V an ne Gehäusekante gedrückt. Dabei gabs nen ähnliches Brumm-/Klackergeräusch wie bei dem PL2.
Der PL2 in meinem Netzteil war zwar entkoppelt aber vieleicht ist sind die Vibrationen ja wirklich normal und der PL2 hat halt nur irgendeine Resonanzfrequenz von meinem Gehäuse erwischt, die die aktuellen XL2 nicht treffen.
 

DäBäMä

Enthusiast
Mitglied seit
22.05.2004
Beiträge
1.563
hallo ich hab den thread jetzt mal mitverfolgt.
das ist ziemlich interessant, dass ihr je nach einbaulage probleme habt.
mich würde in diesem fall interessieren, ob ihr denn auch mit schrauben probiert habt die lüfter zu fixieren, statt die entkopplung zu benutzen ?

ich habe noiseblocker im raven 2 verbaut, aber alle geschraubt und dort auch in verschiedenen einbaulagen.

für den radiator sind die waagerecht verbaut, im netzteil aufgrund das es hängt z.b. senkrecht.

verbaut sind lüfter der 120er und 140er baureihe.

pk und xl lüfter in jeweils aktueller revision.
evt. machen diese gummipuffer ja probleme und entkoppeln je nach einbaulage nicht vernünftig, so dass der lüfter gegen euer blech vibiert.
was mich in diesem fall auch interessieren würde, wenn ihr den lüfter auf eure hand legt und euer ohr an den lüfter haltet, ob dann auch der lüfte vibriert.

es kann durch sehr viele sachen eine vibration im gehäuse entstehen, das soll man kaum glauben.
 

FrittenFett

Neuling
Thread Starter
Mitglied seit
19.05.2010
Beiträge
228
Ort
Hessen.
Naja, den PK2 tut man ja über die Entkopplung festschrauben!

Ich habs mal probiet mit auf die Hand legen und auch da virbiert er.
 
Zuletzt bearbeitet:

Molch

Enthusiast
Mitglied seit
08.08.2008
Beiträge
689
Ort
Ostalbkreis
Ein kurzes Feedback von mir, habe in einem Sugo05 folgende Lüfter verbaut:

Gehäuselüfter (vertikal verbaut nach innen blasend):
NB-Multiframe® S-Series 120mm M12-S2
CPU (horizontal nach unten blasend) auf einem Prolimatech Samuel 17:
NB-Multiframe® S-Series 120mm M12-P

Bei dem M12-S2 waren im Betrieb keinerlei Neben-Geräusche feststellbar, bei dem horizontal montierten M12-P geht das Spektrum je nach Drehzahlbereich lso bei ca 1000 Upm von einem leichten Lagerklackern bis zu bei ca 1450-1550 Upm den hier beschriebenen Vibrationen. Komischerweise versetzen diese trotz der Entkopplung, den ganzen Samuel 17 in Schwingung. Sobald der Lüfter allerdings ausgebaut war und vertikal gehalten wurde, war keines dieser oben beschriebenen Phänomene mehr vorhanden.

Den Rechner hat jetzt mein Vater übernommen, da ihm dieses "kleine" System so gefallen hat und er is was die Geräuschkulisse angeht nicht besonders empfindlich, deshalb wurde das System bisher so gelassen.

Grüße Johannes
 
Oben Unten