Aktuelles

BlackSilentFan XK1 140mm laut / Läuft auf 7V unruhig und ist demnach störender

F

FX

Guest
Hallo,

ich habe am Donnerstag meinen BlackSilentFan XK1 140mm Lüfter erhalten und in meine Gehäusefront eingebaut. Leider ist der Lüfter lauter als erwartet, ich kann ihn nämlich sehr gut wahrnehmen. Also habe ich ihn mit einem Adapterkabel auf 7V laufen, allerdings läuft er auf 7V sehr unruhig und erzeugt somit störende Nebengeräusche.

Ist das normal, dass der Lüfter sich nicht drosseln lässt oder ist mein Lüfter eventuell defekt?

Vielen Dank.

Gruß
FuXx
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

NB Andreas

Member
Mitglied seit
07.03.2011
Beiträge
91
Hallo FuXx,

ich habe nun 5 verschiedene XK1 aus verschiedenen Chargen hier aufgebaut und an 7V betrieben - nach der Einlaufphase von ca. 1,5 Stunden bei 12V laufen alle 5 konstant bei 7V um die 600rpm - unruhig läuft davon keiner... und was die Wahrnehmbarkeit angeht, nun das ist schwer zu definieren; mit dem Ohr direkt am Lüfter wirst Du selbst den Leisesten der Leisen IMMER wahrnehmen, wichtig ist jedoch ob er aus dem Gehäuse wahrgenommen wird und auch da ist es nicht immer (nur) der Lüfter der dann gehört wird, Stichwörter wie Entkopplung, Hindernisse im Luftweg, Art des Luft-Aus-/Einlass, Qualität des Gehäuses, etc. sind als solche Problem-Verursacher ebenso zu nennen...

Hast den Lüfter denn einlaufen lassen?! Weil unruhig sollte er nicht laufen... ganz unabhängig von möglich anderen Geräuschverursachern. Betreibst du den Lüfter an einer Steuerung oder direkt am Mainboard/Netzteil (mit 7V-Adapter)?!

Falls das Problem nach einer bisher versäumten Einlaufphase weiterhin bestehen sollte, so reklamiere den Lüfter doch einfach bei Deinem Händler... Über ein Feedbacl würde ich mich freuen...
 
F

FX

Guest
Also ich hatte ihn vorher ca. 1 Tag lang auf 12V laufen lassen. Ich kann den Lüfter auch gut hören, wenn ich normal am PC sitze und das Gehäuse steht unter dem Schreibtisch. Ich bin da aber auch sehr empfindlich. Daher habe ich dann das 7V Kabel angeschlossen. Der Lüfter ist mit dem Adapterkabel an einem Lüfteranschluss des Anidees AI-6 angeschlossen, welcher wiederum Strom vom Netzteil bekommt. Ich werde nochmal probieren, den Lüfter anders anzuschließen. Ansonsten muss ich ihn reklamieren.

Danke.
 

RoughNeck

Banned
Mitglied seit
17.08.2006
Beiträge
4.193
Ort
Wien
Mach einfach die Fronttür auf, wenn die Geräusche leiser werden weist dass es am Case liegt.
Bei solch Cases würde ich empfehlen 2 Lüfter mit höchstens 5V laufen zu lassen.
 
F

FX

Guest
Naja, wird eher lauter wenn ich die Fronttür aufmache ^^
 
Oben Unten