Aktuelles

Bildschirm wird schwarz und PC bleibt hängen

ch1w4y

Neuling
Thread Starter
Mitglied seit
26.09.2021
Beiträge
2
Hallo liebe Leute,

Problem Schilderung:
seit einiger Zeit habe ich immer wieder mit einen nervigen Problem zu kämpfen.
Ich bekomme beim zocken nach einiger Zeit einen schwarzen Bildschirm, worauf hin ein plug in Geräusch folgt und das Bild dann auch ab und zu wieder erscheint , jedoch bleibt bis auf meine Maus alles hängen. Zudem verzerrt sich das Ton noch. In den meisten Fällen bleibt der Bildschirm aber schwarz und auf meinem zweiten Monitor bekomme ich sogar komische bunte Grafikfehler die den kompletten Bildschirm bedecken.

System:
  • Prozessor (CPU): AMD Ryzen 5 3600 6x 3.60GHz So.AM4 BOX
  • Arbeitsspeicher (RAM): 16GB G.Skill RipJaws V dunkelgrau DDR4-3200 DIMM CL16 Dual Kit
  • Mainboard: MSI MPG B550 Gaming Plus, ATX, So.AM4, (7C56-003R)
  • Netzteil: VS 550 Corsair
  • Gehäuse: be quiet! Pure Base 500 mit Sichtfenster schwarz
  • Grafikkarte: zotac geforce gtx 980 TI
  • HDD / SSD: m2 500gb
  • Windows 10
Weitere Informationen:
Ich nehme an, dass es wohl an meiner Grafikkarte liegen muss. Ich habe von einem Freund die 980 geschenkt bekommen und seitdem habe ich diese Probleme. Er meinte, dass er keinerlei solcher Probleme hatte.
Vorher hatte ich eine AMD Radeon r9 380 und da hatte ich ab und an hohe Temperaturen und Bluescreens da mein System zu warm wurde.
Seitdem habe ich auch immer darauf geachtet, dass ich eine gute Temperatur habe, also würde ich ein Temperaturproblem tatsächlich ausschließen.
Zudem meinte ein andere Freund, dass er so ein ähnliches Problem schon einmal hatte und dass es an Chrome gelegen hätte.

Bereits vorgenommen Schritte:
- Pc komplett neuinstalliert
- Treiber aktualisiert (Bios, Chipsatz, Grafikkarte)
- Chrome Hardwarebeschleuniger deaktiviert

Aktive Schritte:
Ich habe vorhin mein Bios geupdated und zocke aktuell ohne Chrome im Hintergrund. Ich hatte bisher trotzdem einen Spiel Crash, wo aber nicht der geschilderte Fehler aufgetreten ist, sondern lediglich das Spiel hängen geblieben ist und ausgegangen. Es gab da dennoch keine Rückmeldung vom Spiel. (Warframe)

Hilfe:
Ich erhoffe mir, dass mir jemand weitere Lösungsvorschläge anbieten kann. Vielleicht gibt es ja Probleme mit dem Netzteil, dass das nicht genug Power hat oder die Graka sogar ein Defekt aufweist.

Ich freue mich über jede Antwort.

mit freundlichen Grüßen
Ronny
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

PCFreak69

Enthusiast
Mitglied seit
01.04.2007
Beiträge
1.535
Moin Moin,
Eigentlich wäre hier der richtige Forum Bereich für dein Problem: https://www.hardwareluxx.de/community/forums/hilfe-und-problemlösungen.326/

Das ist wahrscheinlich ein Grafiktreiber Problem meine GTX 1070 stürzt mit den aktuellen Grafiktreibern auch ab.
Das Nvidia Forum ist voll mit solchen Problemen, einfach mal einen älteren Nvidia Grafiktreiber installieren.

Nvidia Grafiktreiber Version 466.11 vom 14 April 2021: https://www.nvidia.de/download/driverResults.aspx/172536/de

Nvidia GeForce Experience würde ich nicht installieren, damit gibt es häufig Probleme.
Den Nvidia Grafiktreiber so wie unten auf dem Bild installieren, den Haken bei Neuinstallation vornehmen setzen.
Du kannst auch DDU zum Nvidia Grafiktreiber deinstallieren im abgesicherten Windows Modus verwenden, mit Haken bei Neuinstallation vornehmen funktioniert es aber auch einwandfrei.
nvidia_treiberzdk3u.jpg

...Vielleicht gibt es ja Probleme mit dem Netzteil...
Das kann auch sein, einfach mal ein stärkeres Netzteil testen wenn der ältere Nvidia Grafiktreiber das Problem nicht beseitigt.

Single Rail Netzteil:
Seasonic Focus GX 650W ATX 2.4 (FOCUS-GX-650) ab 74 Euro, 120 mm Lüfter, 80 Plus Gold Zertifiziert, 10 Jahre Garantie.

Multi Rail Netzteil, mit 4 Rails:
Enermax Revolution D.F. 650W ATX 2.4 (ERF650AWT) ab 83 Euro, 140 mm Lüfter, 80 Plus Gold Zertifiziert, 5 Jahre Garantie.
 
Zuletzt bearbeitet:

ch1w4y

Neuling
Thread Starter
Mitglied seit
26.09.2021
Beiträge
2
Vielen Dank für deine ausführlich Antwort PcFreak69.
Mir wurde bisher nur geraten ein neues Netzteil sofort zu kaufen, deshalb freue ich mich, dass ich endlich mal einen anderen Lösungsansatz bekomme. Ich werde den von dir vorgeschlagenen Treiber mal installieren und hoffe doch, dass es das Problem beseitigt.

liebe Grüße
 
Oben Unten