[Kaufberatung] ASUS ROG Strix Z790-I Gaming WIFI - Wer kann berichten?

JohnRambo

Enthusiast
Thread Starter
Mitglied seit
23.07.2008
Beiträge
677
Ort
Hamburg
Moin Luxxer,
gibt's jemanden der das "ASUS ROG Strix Z790-I Gaming WIFI" sein eigen nennt und beide M.2 Slots fehlerfrei belegt hat?

Ich hatte das Z690-I und eines der M.2 Slots im Stack spuckte WHEA Fehler aus und die highspeed USB-Verbindung mit NVMe Datenträgern brach auch wegen Überspannungsschutz ab.
Da fing' ich beim Troubleshooting an zu recherchieren und stelle fest, dass auch andere Nutzer identische Fehler bei ASUS Mainboards beklagen. Leute z. B. auch über Front-USB wg. Überspannungsschutz ihr Handy nicht aufladen können usw.

Mit einem AsRock Z790 PG-ITX/TB4 habe ich keine solche Probleme mehr und bin auch wunschlos glücklich.

Nun will sich jemand einen PC mit dem ASUS Z790-I von mir bauen lassen und ich rieche schon förmlich auf mich zukommende Probleme.

LG
John
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Beim Z790-I ist ja einiges grundlegend anders designed, durch das Hive hat man ja schon dort USB Ports, Audio ist auch extern.
 
würde mich auch interessieren, ich möchte demnächst nen itx gaming PC mit diesem Mobo bauen. Wäre jetzt nicht so toll, wenns da probleme gibt.

@JohnRambo
wie lange ist das her, dass du mit dem Board Probleme diesbezüglich hattest? evtl wurde das ja behoben mit nem BIOS Update?
 
würde mich auch interessieren, ich möchte demnächst nen itx gaming PC mit diesem Mobo bauen. Wäre jetzt nicht so toll, wenns da probleme gibt.

@JohnRambo
wie lange ist das her, dass du mit dem Board Probleme diesbezüglich hattest? evtl wurde das ja behoben mit nem BIOS Update?

Da wurde nichts mit einem BIOS-Update behoben. Es ist ein Hardware-Fehler. Die SSDs werden komplett verbogen. Auf Amazon gibt es Bilder davon und sogar Linus Tech Tips hat das Mal in einem Nebensatz in einem seiner Videos erwähnt, dass die SSD durchgebogen ist, und ob das gut geht. Bei mir ist es ca. 3-4 Monate her. Selbst bin ich auf das ASRock Z790 PG-ITX/TB4 umgestiegen und konnte auch den ASUS Interessenten überzeugen dies ebenfalls zu tun. Da läuft alles problemlos und es hat auch mehr Erweiterungsslots.
 
Okay sehr interessant danke für die Info. Betrifft das alle kurz für SSDs oder gibt es auch Möglichkeiten SSDs zu verbauen wo dieses verbiegen nicht passiert? Also normale SATA geht dann oder? Und m2 SATA geht nicht?
 
RTFM

1693331367777.png
 
Meinst du mich oder Rambo?

Habe es eben vorher auch mal im Handbuch nachgeschlagen und wollte eben das gleiche hier schreiben. Dann handelt es sich aber bei dir um einen montagefehler? @JohnRambo

Welche SSD hattest Du installiert und hast du das Pad genommen oder nicht?
 
Zuletzt bearbeitet:
Zuletzt bearbeitet:
Dann ist es also beim z790 anders gemacht worden und es sollte keine Probleme machen. Jedenfalls habe ich bisher noch nie was davon gehört und ich werde das Board holen und verbauen. ASRock ist nicht so mein Ding...

Wirklich viele Alternativen im itx-format gibt es ja nicht
 
Zuletzt bearbeitet:
Wenn sich etwas durchbiegt kann etwas Schuhgummi nicht die Lösung des Problems sein.
Asus hat so etwas mit dabei auch beim ASUS Prime X670-P. MSI brauchte so etwas nicht bei 2x AM4 Mainboards.

Bei mir hat sich in 2 Jahren keine NVME verbogen und ich habe keinen Schuhgummi als Unterlage.

Vielleicht sollte ASUS mal an der Qualität arbeiten, somit sich etwas nicht durchbiegen kann bei der Montage. Die Größen sind standardisiert von NVME
 
Beim Z690-I ist das Stück Gummi auch nicht vorhanden bzw. vorgesehen.
Hier die Amazon-Bewertung, bei der das Problem deutlich zu sehen ist: https://www.amazon.de/gp/customer-r...=cm_cr_getr_d_rvw_ttl?ie=UTF8&ASIN=B09JM6WJY4
Wie gesagt gab es auch Überspannungsschutz-Probleme und auch dazu gibt es reichlich Einträge im ASUS-Forum, mit diversen ASUS High-End Boards, die sogar mit FastCharging etc. werben...
Hätte auch gerne ein ASUS-Mainboard gehabt, da sie insgesamt toll ausgestattet sind. Aber leider habe ich seit dem ASUS B550-I Mainboard sowie auch andere ASUS B550 Modelle dieses Problem mit dem Überspannungsschutz festgestellt sowie auch andere USB-C Kompatibilitätsprobleme. Weder Gigabyte, MSI noch AsRock haben solche Probleme gezeigt. Und ich baue beruflich Custom-PCs. Habe also regelmäßig neue Builds. ASUS Mainboards nehme ich schlichtweg nicht mehr oder sehr ungern, weil sie stets irgendwo Probleme machen. Manchen Leuten fällt es einfach nicht auf oder sie haben Glück weil der Workflow diese Fehler nicht hervorruft, so zumindest meine These...
Die in letzter Zeit sich häufenden Berichte, auch auf YouTube, bestätigen meine Wahrnehmung.
 
Danke für das Foto das sieht echt übel aus. Nun weiß ich aber immer noch nicht ob es nur das z690 betrifft oder auch das z790...
 
Da wurde nichts mit einem BIOS-Update behoben. Es ist ein Hardware-Fehler. Die SSDs werden komplett verbogen. Auf Amazon gibt es Bilder davon und sogar Linus Tech Tips hat das Mal in einem Nebensatz in einem seiner Videos erwähnt, dass die SSD durchgebogen ist, und ob das gut geht. Bei mir ist es ca. 3-4 Monate her. Selbst bin ich auf das ASRock Z790 PG-ITX/TB4 umgestiegen und konnte auch den ASUS Interessenten überzeugen dies ebenfalls zu tun. Da läuft alles problemlos und es hat auch mehr Erweiterungsslots.
Es ist ein Konstruktionsproblem, das je nach M.2-Platine zum tragen kommt: Wenn an der Stelle des Abstützpunktes kein Chip auf der Platine verbaut ist, dann ist ein deutliches durchbiegen zwangsläufig. Dies ist mir damals bei meinem B550-I Gaming sofort beim Zusammenschrauben aufgefallen. Gelöst habe ich es mit einem kleinen Stück "Filzgleiter", kann man bei 100 % Ansicht des angehängten Bildes erkennen.

P.S. Das Bild der Amazon Rezension zeigt das gleiche Problem, hier braucht man allerdings etwas mehr Filz (oder Gummi oder ...) da die dort zu sehende M.2 gar keine Bauelemente auf der Unterseite hat.
Der RTFM-Beitrag zeigt das ja alles schön auf, sehe ich gerade.
 

Anhänge

  • DSCF3445.JPG
    DSCF3445.JPG
    515,9 KB · Aufrufe: 95
Zuletzt bearbeitet:
N'abend,

das mit der durchgebogenen SSD habe ich ebenfalls. Lösung bei mir wäre das untere Thermalpad zu entfernen, aber was macht das mit den Temps?
 
ssd ist kein problem im m2 slot!
SSD im Z790i.jpg


EDIT: es handelt sich um eine Samsung 990 pro 1 TB. Diese ist einseitig bestückt und ich habe daher 1x dieses Rubber dingens zusätzlich untergelegt. Damit ist die SSD sauber und gerade im Slot
 
Zuletzt bearbeitet:
ssd ist kein problem im m2 slot!
Anhang anzeigen 920338

EDIT: es handelt sich um eine Samsung 990 pro 1 TB. Diese ist einseitig bestückt und ich habe daher 1x dieses Rubber dingens zusätzlich untergelegt. Damit ist die SSD sauber und gerade im Slot
War das Rubber Dingens im Lieferumfang dabei? Beim Vormodell Z690-I war keins dabei und es steht davon auch nichts im Handbuch.

Hast du schon die USB4 / Thunderbolt Ports mal mit einer NVMe oder so ausprobiert? Wäre toll wenn jemand dazu berichten kann. Ich habe das Gefühl das ASUS da irgendwas anders macht, was letztlich zu der Fehlermeldung "Überspannungsschutz" führt.
 
Ja bei mir sind zwei rubberdinger dabei gewesen. Was genau muss ich da testen bzw wie kann ich das testen mit diesem thunderbolt port und dem überspannungsschutz. Wenn du mir sagst was ich machen soll teste ich es gerne.

Diese externe SSD hätte ich wenn das mit nvme ist????
 
Zuletzt bearbeitet:
Habe genannte externe Samsung SSD T5 nun an allen usb-c Ports also an den drei hinten und an dem Front usb-c probiert und nirgends kommt eine fehlermeldung und die Platte wird einfach ganz normal erkannt
 
Habe genannte externe Samsung SSD T5 nun an allen usb-c Ports also an den drei hinten und an dem Front usb-c probiert und nirgends kommt eine fehlermeldung und die Platte wird einfach ganz normal erkannt
Danke erstmal, aber meinte schon etwas schnelleres. in Richtung 20 bis 40Gbps, Die getestete SSD von dir ist eine 5Gbps S-ATA SSD. Dafür genügt schon USB 3.0, was noch nicht genug Power benötigt. Wenn ich z. B. CFexpress Speicherkarten oder NVMe PCIe 3.0/4.0 SSD im externen USB-C Gehäuse (ohne zusätzliche Stromzufuhr) nutze, kommen diese Probleme mit Überspannungsschutz, aber nur bei ASUS Mainboards.
 
Okay das kann ich dann leider nicht testen weil ich die Hardware nicht habe sorry
 
Hi nochmal,
weisst jemand zufällig, ob es sich bei dem Verbindungskabel des Hive Dingens um ein Standardkabel handelt oder ist das was ASUS spezielles? Geht mir darum, wenn das kabel mal ausgeleihert oder defekt sein sollte, oder ich es verliere :)

Ein längeres Kabel wäre zudem eine Option

EDIT:
hab mehrere kabel von mir probiert, keines geht! Mann muss also leider das originale nehmen und hat keine alternative
 
Zuletzt bearbeitet:
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh