Aktuelles

ASUS ROG Strix Z690-A Gaming WIFI D4 und CORSAIR CMT64GX4M4C3200C16 Probleme mit XMP

micki70

Enthusiast
Thread Starter
Mitglied seit
20.02.2006
Beiträge
3.973
Ort
Ruhrgebiet
Ich war immer ASUS fan.
Sie bauten gute boards und hatten einen sehr guten support.
Bis ich vor Jahren Probleme mit einem board und XMP bekam: klick

Danach wechselte ich zur Konkurrenz. Dort gab es die Probleme mit dem XMP nicht. Hier war ich sehr lange zufrieden.

Im Zuge des Umstiegs auf Z690 habe ich mir gedacht, ASUS haette zumindest das Problem geloest.
Ich habe das Problem mit dem XMP ehrlich gesagt auch vergessen und machte mir darueber gar keine Gedanken.
Das ASUS board hatte features, welche die Konkurrenz nicht hatte.
Dies hat den Ausschlag fuer meine Kaufentscheidung gegeben.

Bis ich das System zusammengebaut habe ...

Mein obiger RAM steht in der QVL des mobos: klick
Er hat sogar die Ver4.31 mit Samsung chips.

Warum schreibt ihr einen Speicher in die QVL, der mit den angegebenen Daten nicht laeuft?

Wieder dasselbe Problem.

Dann braucht man gar keine QVL!

Man kauft den RAM nach der QVL des mainboards, um sicher zu sein, dass der RAM mit dem mainboard auch funktioniert.

Er funktioniert ja. Aber nicht mit der angegebenen Geschwindigkeit.

Naja, was soll ich sagen: XMP aktiviert, Blackscreen. CLear CMOS, Load Defaults.

Ich moechte nichts manuell veraendern (wie Spannung erhoehen oder MHZ hoch, Timings runter, etc.).
Was ich will ist einfach nur XMP einschalten und alles laeuft so wie es sein soll.

Ich lasse es jetzt. Der RAM rennt jetzt auf Standard und ich habe keine Probleme.

Beim letzten Mal hat es mich schon Nerven gekostet. Ich nehme es jetzt einfach so hin.

Evtl. hilft es ja dem einen oder anderen hier bei der Ueberlegung seinen alten noch schnelleren DDR4 im XMP auf dem board laufen zu lassen.

Fuer mich ueberwiegen in der Summe trotzdem die Vorteile des ASUS ROG Strix Z690-A Gaming WIFI D4.
 
Oben Unten