ASUS ROG Strix B650E-I Gaming WiFi im Test: Kompakt, PCIe 5.0, RAM-OC-Potential

Thread Starter
Mitglied seit
06.03.2017
Beiträge
81.716
Bei unseren Mainboard-Tests versuchen wir stets auch das Mini-ITX-Format zu berücksichtigen, das bei dem gesamten Angebot an Platinen weiterhin nicht sehr weit verbreitet ist. Da wir bereits das ROG Strix X670E-I Gaming WiFi mit gleich zwei Promontory-21-Chips durchleuchtet haben, wollen wir uns nun auch den kleinen Bruder, das ROG Strix B650E-I Gaming WiFi durch unseren AM5-Mainboard-Parcours schicken. Gerade auch vom preislichen Aspekt her dürfte die B650-Variante wesentlich interessanter sein.
... weiterlesen
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Der Lüfter ist und bleibt in jedem Fall unnütz und hätte einfach eingespart werden sollen. Er lässt sich übrigens per Software regeln, zum Beispiel mit ARGUS - die einzig sinnvolle Einstellung ist aber disabled.

Außerdem vermisse ich einen Hinweis auf den Savitech SV3H712 Audio Verstärker - man kann also auch hochohmige Kopfhörer direkt betreiben. Einer der Punkte mit denen sich ASUS mit diesem Board nach oben absetzen will.
 
Ein gutes Board, habe es seit einigen Monaten mit einem 7600X und bin zufrieden.

Man muss allerdings bei GPUs mit hohen Backplates aufpassen: mit einer 6900XT mit ALC-Wasserblock musste ich den M.2-Kühler und die Kunststoffabdeckung über den VRMs entfernen, da sonst die Backplate verkeilt wäre bzw. einfach nicht gepasst hätte. Jetzt passt es gerade so. Das ist mir bisher bei noch keinem anderen Board passiert.
 
Gpu muss nicht mal hoch sein. Hab mir an meine 7900xtx nitro auch nen kleinen kratzer gemacht. Ohne io Abdeckung solltes gehen aber bin da dann eher am überlegen auf asrock zu switchen
 
Gutes Board, meine ersten beiden Boards hatten allerdings im Idel leises Spulenfiepen.

Das Problem mit dem M2 Kühler und der Backplate meiner Inno3D 4070Ti hatte ich ebenfalls.

VG 🙂✌️
 
Kontra
- Keine Debug-Anzeige

Finde ich sogar schwerwiegener als "kein Clear-CMOS-Button". denn den kann man für wenige Euro einfach nachrüsten.
 
  • Danke
Reaktionen: soy
Das macht es ja nicht besser. ;)
Ich finde sowas sollte heutzutage zur Standardausstattung gehören, leider lassen sich die Hersteller das (abseits von ITX) aber immer mehr vergolden... .
 
Ein gutes Board, habe es seit einigen Monaten mit einem 7600X und bin zufrieden.

Man muss allerdings bei GPUs mit hohen Backplates aufpassen: mit einer 6900XT mit ALC-Wasserblock musste ich den M.2-Kühler und die Kunststoffabdeckung über den VRMs entfernen, da sonst die Backplate verkeilt wäre bzw. einfach nicht gepasst hätte. Jetzt passt es gerade so. Das ist mir bisher bei noch keinem anderen Board passiert.

Was nicht erst seit dieser Generation so ist...
 
Wichtige Information leider ausgelassen. Das Board konnte eigentlich schon früh nicht empfohlen werden, da extremes Spulenfiepen.

und noch viele mehr...

Vielleicht wurde es mittlerweile gelöst? Vertrauen würde ich darauf jedenfalls nicht, ohne direkten Hinweis.
 
Meines Surrt föhlich vor sich hin ohne Last. Nicht laut aber leicht hörbar im ansonsten sehr leisen Systen. Hatte sowas noch nie und bin daher umso mehr enttäuscht, immerhin fast 400€ gezahlt, da darf sowas einfach nicht sein. Abgesehen davon aber zufrieden.

Scheinen wohl auch nur Boards der ersten Monate betroffen zu sein. Kam wohl irgendwann eine neue Revision. Beim nächsten Board warte ich besser ein paar Wochen ab, nochmal will ich sowas nicht.
 
Der Lüfter ist und bleibt in jedem Fall unnütz und hätte einfach eingespart werden sollen. Er lässt sich übrigens per Software regeln, zum Beispiel mit ARGUS - die einzig sinnvolle Einstellung ist aber disabled.

Außerdem vermisse ich einen Hinweis auf den Savitech SV3H712 Audio Verstärker - man kann also auch hochohmige Kopfhörer direkt betreiben. Einer der Punkte mit denen sich ASUS mit diesem Board nach oben absetzen will.
Hmm, ich war der Meinung, dass ich das mit eingetragen hätte. Wird gleich nachgeholt.
Wichtige Information leider ausgelassen. Das Board konnte eigentlich schon früh nicht empfohlen werden, da extremes Spulenfiepen.

und noch viele mehr...

Vielleicht wurde es mittlerweile gelöst? Vertrauen würde ich darauf jedenfalls nicht, ohne direkten Hinweis.
Ich hatte zuvor auch davon gelesen und hatte es bei unserem Sample beobachtet, konnte aber keinerlei Spulenfiepen wahrnehmen.
 
Hab das Board selbst in Benutzung mit einem 7900. Das Spulenfiepen ist definitiv auch bei mir vorhanden. Hat aber auch stark mit der verbauten M.2 SSD zu tun. Bei meiner 2TB 980 Pro ist es ganz selten wahrzunehmen. Ich hatte eigentlich vor auf eine 4TB Lexar 790 zu wechseln. Die flog aber nach 10min direkt wieder raus. Die Kombination brachte dauerhaftes Fiepen, was selbst im Nebenraum noch deutlich nervig hörbar war.
Fällt mir persönlich aber schon länger auf das selbst Mainboards mittlerweile genau so fiepen wie GPUs. Traurige Entwicklung.
 
Auch nur das geringste Anzeichen im Web vom Spulenfiepen würde mich definitiv weg von der Hardware halten, bei GPU‘s ist das ja leider nicht so leicht…

Aber das es nun auch MB gibt die fiepen? Gruselig…
Bzw gab es wahrscheinlich schon immer, zum Glück aber noch nie eins gehabt mit dem Problem in den letzten 25 Jahren, auch bei NT‘s bin ich bisher verschont geblieben.

Bei GPU‘s hatte ich mit der 3090 die erste und mit meiner 4090 die zweite die (zum Glück sehr leise) fiept.
 
Aber das es nun auch MB gibt die fiepen? Gruselig…
Das Thema Spulenfiepen bei Mainboards ist aber auch nicht so neu und gab es immer mal. Aber auch hier kommt es sicherlich auch drauf an, welches Netzteil man einsetzt.
 
Board von 06/23 bei mir in Nutzung, kein (nennenswertes) Spulenfiepen vorhanden - bin da sonst sehr empflindlich für, vermutlich kann man was hören wenn man das Ohr genau dran hält aber bekomme davon auf dem Tisch selbst mit Full Mesh Case gar nichts mit.

War selbst erst am zögern als ich die Berichte zu dem Thema bei diesem Board gelesen habe aber bereue den Kauf gar nicht, läuft alles wunderbar.

(keine Garantie, dass jedes Board nun so ist und es gefixt/geändert wurde - bei Spulenfiepen sicherlich auch oft eine Lotterie)
 
Das Thema Spulenfiepen bei Mainboards ist aber auch nicht so neu und gab es immer mal. Aber auch hier kommt es sicherlich auch drauf an, welches Netzteil man einsetzt.
Machte bei mir mit 2 getesteten Netzteilen keinen Unterschied und unterschiedlicher können ein Cooler Master G550M (Low Budget) mit einer RX 6800 und ein Asus Loki 750W (High End) mit einer 7900 XT kaum sein. Beides unter Idle gleich. Hatte davor ein Strix B450-i ITX und davor ein AB350 Gaming-ITX/ac mit dem Cooler Master G550m, da war gar nichts zu hören. Liegt zu 100% am B650E-I.
 
Kontra
- Keine Debug-Anzeige

Finde ich sogar schwerwiegender als "kein Clear-CMOS-Button". denn den kann man für wenige Euro einfach nachrüsten.
Es hat zumindest Fehler-Status LEDs. (an der Ecke beim 24 Pin Stromanschluss) Das reicht mir gerade so aus. Wenn was defekt ist, muss man wahrscheinlich ohnehin probeweise Komponenten tauschen.
 
Machte bei mir mit 2 getesteten Netzteilen keinen Unterschied und unterschiedlicher können ein Cooler Master G550M (Low Budget) mit einer RX 6800 und ein Asus Loki 750W (High End) mit einer 7900 XT kaum sein. Beides unter Idle gleich. Hatte davor ein Strix B450-i ITX und davor ein AB350 Gaming-ITX/ac mit dem Cooler Master G550m, da war gar nichts zu hören. Liegt zu 100% am B650E-I.
Es gibt ja noch weitere Netzteile. Wie bereits geschrieben, in unserem Fall war kein Spulenfiepen vorhanden.
 
Wie habt ihr das vrm kühler runtergenommen das die ganzen USB Ports nackt sind. Sry wenn ich mich schlecht Ausdrucke. Hätte das gerne gemacht aber habe es nicht zusammen gebracht
 
In dem man die entsprechenden Schrauben löst. Wir ziehen jedes Mainboard nackig aus. Denn so wird der Blick erst auf den VRM-Bereich ermöglicht.
 
@FM4E habt ihr die Schrauben auf der Hinterleiste dafür lösen müssen weil diese waren so oft angezogen das ich mich nicht getraut habe diese zu öffnen.
 
Ja, die hinteren Schrauben mussten ebenfalls gelöst werden.
 
Ist das eigentlich normal das sowohl beim Neustart/booten als auch beim starten aus dem "Ruhezustand" die Lüfter erstmal alle auf 100% laufen? Das nervt extrem und das sind nicht nur 3-5 Sekunden sondern eher 10 Sekunden.
Ich nutze das aktuelle Bios V. 1818 vom 08.11.23.
1700937835435.png
 
Nachtrag und LÖSUNG:
Nach etwas Googeln bin ich mehrfach auf diesen Lösungsansatz gestoßen:
Stichwort: "Restore Memory Contex" aktivieren.

Also anscheinend ist es ein bekanntes Problem von DDR5 - und wenn man im BIOS/UEFI diese Option aktiviert (warum auch immer das nicht gleich von vornherein aktiviert ist) - dann geht das deutlich schneller mit dem Booten und das 100% Lüfteranlaufen ist nur noch für 2-3 Sekunden zu hören.

Zumindest hat es bei mir damit geklappt.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh