[Sammelthread] ASUS ROG Strix B650E-E/-F/-I/-A Gaming WIFI (AM5)

Sammelthread zum ASUS ROG Strix B650E-E/-F/-I/-A Gaming WIFI

h525.png
f.png
i.png
a.png


Besonderheiten:

  • Optimierte VRM-Kühlung: Massive Kühlkörper mit strategisch gefrästen Luftstromkanälen und , die mit hochleitfähigen Wärmeleitpads mit den Power Stages verbunden sind
  • Next-Gen M.2 Unterstützung: Zwei PCIe® 5.0 M.2-Steckplätze und zwei PCIe 4.0 M.2-Steckplätze, alle mit Kühlkörpern versehen, um die Leistung zu maximieren
  • Vielfältige Anschlussmöglichkeiten:USB 3.2 Gen 2x2 Type-C® Anschluss und Frontpanel-Anschluss, elf weitere USB-Anschlüsse, zwei PCIe 5.0 x16 SafeSlots, HDMI® 2.1 und DisplayPort™ 1.4®
  • Leistungsstarkes Netzwerk: On-Board WiFi 6E (802.11ax), Bluetooth® 5.2 und Intel® 2,5G Ethernet mit ASUS LANGuard
  • Intelligente Steuerung: ASUS-exklusives AI Networking und Two-Way AI Noise Cancelation zur Vereinfachung der Einrichtung und Verbesserung der Leistung
  • Immersives Gaming Audio: ALC4080 mit Savitech SV3H712 Verstärker, zusammen mit DTS® Sound Unbound und Sonic Studio III
  • Unübertroffene Personalisierung: ASUS-exklusive Aura Sync RGB-Beleuchtung, einschließlich einem RGB-Header und drei adressierbaren Gen 2-Headern
  • DIY-freundliches Design: PCIe Slot Q-Release, M.2 Q-Latch, vormontiertes I/O Shield und BIOS FlashBack™ Button, und Clear CMOS Button
  • Intuitive Software: Benutzerfreundliches UEFI-BIOS-Dashboard, Armoury Crate zur Verwaltung aller ASUS-Geräte von einem Ort aus und 60-tägiges AIDA64 Extreme-Testabonnement

Link zur Hersteller Seite: ROG STRIX B650E-E I ROG STRIX B650E-F I ROG STRIX B650E-I I ROG STRIX B650-A

Link zum Bios:
STRIX B650E-E I STRIX B650E-F I STRIX B650E-I I STRIX B650-A

Link zu den Treiber: STRIX B650E-E I STRIX B650E-F I STRIX B650E-I I STRIX B650-A

Link zur Firmware AudioChip: Firmware Download

AM5 Laberthread: https://www.hardwareluxx.de/community/threads/amd-am5-lga1718-mainboard-info-laberthread.1311067/

ECO Mode Guide: https://www.overclock3d.net/reviews/cpu_mainboard/amd_eco_mode_guide_for_am5/1

Testbericht: Asus ROG Strix B650E-E Gaming Wi-Fi Review:

Bios Sammlung: Link




FAQ:

Q: Kann man das Memory Training abschalten (lange Bootzeit)?
A: ja in dem man in BIOS "Context Memory Restore" auf enable stellt.
A2: es gibt im Bios 2. Möglichkeiten "Memory Context Restore" zu aktivieren!

1x - unter Erweitert/AMD CBS/UMC Common Option/DDR Optionen/DDR Memory Features

1x - unter Ai Tweaker/DRAM Timing Control und ganz weit nach unten scrollen und dort ist die Option Memory Context Restore. Sobald man dort MCR enabled, springt auch der Eintrag darüber "Power Down" um auf enabled

es kann vorkommen das beim aktivieren von MCR der Bootvorgang mit einem BSOD endet, der sollte dann die andere Möglichkeit nutzen "Context Memory Restore" zu aktivieren!
------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

Sollten Änderungen oder Ergänzungen gewünscht sein bitte Informiert mich. :coolblue:
 
Zuletzt bearbeitet:
:wink:
Ist eigentlich ein Befestigungsrahmen wie der Thermalright ASF zu empfehlen?
Bei den Problemen die man so liest, hadere ich noch mit mir das Asus zu nehmen.
guter Punkt...diese frage habe ich mir auch schon gestellt, ob bei einer ungeköpften Ryzen CPU der Rahmen sinnig ist?

Das XMP Profil wird sich wohl auch im BIOS auswählen lassen. Erst mal sehen ob auf Auto es läuft und dann XMP auswählen und testen. Danach kann man immer noch wenn man will manuell was verbessern.
okay, woran merke ich ob das mit den Profilen läuft? Stürzt der PC dann einfach ab, oder wie merke ich das?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Tag Zusammen,
ich hab gestern alles zusammen gebaut und Installiert. Ich habe mich mal getraut das XMP Profil zu laden und es läuft aktuell. Er Bootet ganz normal und ich kann Benchmarks laufen lassen...macht sich hier eine Inkompatiblität auf andere weise bemerkbar?

Zusätzlich würde ich gerne wissen, was ich so alles im BIOS einstellen sollte....ist für mich alles absolutes Neuland. Machen bei AMD Powerlimits Sinn?

Temperaturen sind super (Horizon 5):
GPU 70 Grad (Taktet mit 2750Mhz)
CPU 60 Grad (Taktet mit 5Ghz)
 
macht sich hier eine Inkompatiblität auf andere weise bemerkbar?

Nein. Solange der RAM auch mit den gewählten Einstellungen läuft (Gegencheck mit CPUID oder ähnlichen Tools) und es zu keinen Instabilitäten kommt, ist alles in Ordnung.

was ich so alles im BIOS einstellen sollte....ist für mich alles absolutes Neuland. Machen bei AMD Powerlimits Sinn?

Geschmackssache bzw. je nach Bedarf. Am besten immer erst einmal die Optimized Defaults laden (F5 drücken) und dann anpassen, was man benötigt. Also nochmal XMP Profil auswählen, Smart Access Memory aktivieren, Wartezeit auf 0 Sekunden reduzieren. Ich persönlich aktiviere dann noch so Dinge wie die Virtualisierungs-Funktion der CPU (Für VMs notwendig), Power on PCIe Events (Für Wake on Lan), ggf. Boot-Reihenfolge, falls man mehrere bootbare Datenträger hat etc.

Power-Limits bei einem 7800X3D ergeben aus meiner Sicht keinen wirklichen Sinn, die CPU ist schon sehr sehr effizient. Ggf. wäre noch Untervolten interessant, aber dazu sollte jemand was schreiben, der mehr Ahnung von dem Thema hat.
 
Undervolting ist eine gute Möglichkeit, die Effizienz des 7800X3D weiter zu steigern. Am besten macht man das mit dem Curve Optimizer.

Entweder für jeden Kern einzelnd oder alle zusammen. Hierzu gibt man einen negativen Offset an. Für den Anfang reichen -10 auf allen Kernen. Wenn das stabil läuft, kann man weiter runtergehen.
 
Interessant, dass viele noch immer Probleme mit den Intel-NICs haben. Zumindest bei mir läuft weiterhin alles problemlos. Unverändert mit dem Treiber direkt von Intel. ;)
ich kann es auch nicht nachhalten - habe direkt den Intel i225-V Release_28.2.1 installiert und nicht einen Eintrag in der Ereignisanzeige...

direkt an einem Netgear GS110EMX angeschlossen mit einem CAT6a Kabel
 
Habe 4 Rechner mit i225-V Rev 2 und 3 und die machen auch keine Mucken an 2,5 GbE Switchen - an einer alten 7490 mit 1 GbE aber schon - 7490 fällt auf 100 zurück oder gar kein Link.

Ich vermute es hängt ggf davon ab an welchem Switch/Router der i225-V angeschlossen ist.
 
@eratte

ja das kann schon sein - ich hatte aber auch noch nie eine Fritzbox (oder einen anderen Plastikrouter). Ich bin/war schon immer mit dediziertem Linux Router unterwegs ^^
 
ich kann es auch nicht nachhalten - habe direkt den Intel i225-V Release_28.2.1 installiert und nicht einen Eintrag in der Ereignisanzeige...

direkt an einem Netgear GS110EMX angeschlossen mit einem CAT6a Kabel
Hast du im Router Energy Efficient Ethernet (EEE, standardmäßig deaktiviert) überhaupt aktiviert?

Bei der FritzBox ist EEE standardmäßig aktiviert.
 
Das muss nix heißen. Schau mal ob Du mit CrystalDiskInfo die SMART Daten auslesen kannst. Probeweise auch einfach mal ein paar größere Dateien draufkopieren. Wenn sich die SSD anormal verhält, ist sie vermutlich die Schuldige.
Also die SSD wurde gründich getestet.
Von Windows selbst und mit "arbeitsaufgaben"
Alles ohne Problemme.
Hab dann noch eine neue (2TB SSD 980 Pro Samsund) M.2 verbaut und Windows ganz neu aufgespielt.
Macht auch nur Hardwareproblemme bei Instalation wo vorher alles normal verlief (hab das System schon öfter ohne Problemme installiert).
Hab jetzt mal den Shop kontaktiert bei welchem Ich das Board gekauft hab.
Mal schauen was dabei rum kommt.
 
@kunubert
Ggf. auch mal RAM-Einstellungen prüfen bzw. RAM mit JEDEC-konformen Einstellungen testen.
 
Bei meinem System hatte ich nach einigen Monaten das Problem dass das installieren von Software und Spielen immer mit einem Fehler abbrachen. Bei einem Test des RAM´s stellte sich dann heraus, wenn ich den Speicher mittels EXPO anspreche immer dieser Fehler auftritt. Seitdem ich den Speicher nicht mehr mit 6000 sondern nur mehr mit 5600 aber konventionellen Timings und Voltage anspreche schnurrt der Rechner wie eine eins. Ich würde empfehlen den Speicher mit nur4600 und ohne EXPO ansprechen und testen. Wenn die Fehler immer noch auftreten dann muss weiter geforscht werden, ansonsten liegt es am RAM.
 
@waldi801

leider ziemlich wenig Informtionen über deine System - aber ja es gibt durchaus Systeme welche mit einfach EXPO laden nicht klarkommen

Dies liegt aber meist bei zuwenig oder auch zuviel Spannung welche von den Boards angelegt werden

Ein ZenTimings Screenshot mit geladenem EXPO wäre da hilfreich 😉
 
@kunubert
Ggf. auch mal RAM-Einstellungen prüfen bzw. RAM mit JEDEC-konformen Einstellungen testen.
Die RAM hab Ich mit Windows selbst getestet und sind als OK befunden worden.
Da Ich zu den JEDEC einstellungen nur etwas finde das es sie gibt und nicht wie sie eingestellt werden, kann Ich das nix dran machen.
Aber auch wenn Ich das Expo Profil deaktiviere und alles Stock ohne "Tuning" laufen lasse bekomme Ich Problemme.
 
Die B650-Boards von ASUS haben keinen externen Taktgeber, daher gibt es die Option nicht.
 
Aber auch wenn Ich das Expo Profil deaktiviere und alles Stock ohne "Tuning" laufen lasse bekomme Ich Problemme.

Das sind die JEDEC Spezifikationen.

Wie genau hast Du "mit Windows selbst" den RAM getestet?

Am besten einfach mal die DOS (!) Version von memtest86 herunterladen, auf bootbaren Stick packen und laufen lassen.
 
So, nun steig ich auch zu AM5 auf / um, hab mir die Tage schon n 7800x3d bestellt und vorgestern n Asus B650E-I
Bin gespannt, komme von nem 3900x und B550i
Heute Abend im Forum noch G-Skill Ram geholt, zwar ohne Expo, aber ich stell gerne bissle was ein, sollten dafür M-Die haben.

Lohnt es sich eigentlich so n "contact frame" zu kaufen, oder mehr Optik, als sonst was?

Danke ;)
 
Zuletzt bearbeitet:
Frage ein Kumpel hat sich gestern das

ASUS ROG Strix B650E-E​

geholt. und eine RTX 3080 angeschlossen die läuft nur bei PCIe 4.0 x8 statt 16.

1701845256285.png


Teilt sich der obere M2 Slot mit der GPU die lanes?
Und wenn ja ist das auch so bei einem TUF Gaming X670E Plus Wifi so? Oder was ist hier los?
 
Laut Handbuch (S. xi) teilt sich nur der M.2_3 die Bandbreite mit dem PCIEX16_1.

Schon mal neu aus - und eingesteckt? Sind die Kontakte sauber?

MfG
 
Stimmt er hat auch m2_3 angeschlossen da wird wohl der "fehler" sein. Wenn er jetzt das TUG GAMING X760E PLUS WIFI nimmt teilen sich die M2 mit den SATA Steckplätzen die Lanes? und die GPU wird immer mit 16x angesprochen?
 
Ist es eigentlich so schwer, vorher ins Handbuch zu gucken wo man seine SSDs reinsteckt? Ich mache das sogar teils schon vor dem Kauf damit ich über etwaige Eigenheites des Boards bescheid weiß.
 
M.2_3 bekommt vier Lanes von der CPU von den 16 GPU-Lanes. Die SSD aus diesem Slot entfernen und die GPU läuft mit 16 Lanes.
 
Laufen NV-Karten problemlos bei Euren B650E-E Kisten? Besitze ein TUF B650 und seit dem 18er-BIOS benötige ich 2 Starts damit die RTX4080 erkannt wird. Viele Mails mit Support aber keine Abhilfe. Reset und Batterie alles durch im BIOS iGPU deaktiviert, die aktiviert sich aber wieder selber.
Nun vermutet man einen Defekt und ich habe mir ein B650E-E bestellt, doch wenn es die gleichen Symptome aufweist, dann lohnt der Tausch nicht. Das TUF würde dann zum ASUS-Shop zwecks Test und Garantieabwicklung gehen. Die ROG#s sind ja auch bei BIOS18xx angekommen. Vielleicht kennt das Phänomen jemand und hat eine Lösung?
 
Hab zwar das F aber läuft alles wie immer, auch mit dem neusten BIOS.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh