Aktuelles

Asus ROG Strix 3070 OC - temperaturbedingte Reboots?

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
Hallo zusammen,

ich habe einen ähnlichen Thread schon auf CB laufen, aber vielleicht gibt es ja hier weitere Meinungen. Letzte Woche habe ich eine ROG Strix 3070 in Betrieb genommen.

Restliches System:
  • Prozessor (CPU): Ryzen 5 5600X @ Stock Settings
  • Arbeitsspeicher (RAM): 32GB (2x 16GB) Crucial Ballistix 3200 @ XMP 3200
  • Mainboard: MSI B550 Gaming Plus
  • Netzteil: Seasonic Focus GX 650W - die GPU ist mit 2 separaten 8-Pin Kabeln angeschlossen.
  • Gehäuse: Fractal R5
  • Grafikkarte: Asus ROG Strix RTX 3070
  • HDD / SSD: 1x Samsung EVO 970 M.2 NVMe

Die Probleme fingen mit dem ersten Spielen von Cyberpunk an: plötzlicher Black Screen + Reboot. Darauf hin habe ich etliche Maßnahmen / Testreihen ausprobiert, z.B.:
  1. Neuestes MB-BIOS, Chipsettreiber
  2. 461.09 und alternativ zum Test 457.51 getestet (jeweils clean per DDU)
  3. PCIe Gen 4 auf Gen 3
  4. XMP aus
  5. Switch von Quiet auf Performance BIOS-Mode der Karte
  6. Alles auf Stock gesetzt usw.

Dabei immer wieder Furmark Testreihen angeschmissen, mit dem Resultat: Reboot nach wenigen Minuten. Dann Power Target auf 95% gesetzt: Furmark läuft 60 Minuten durch. Oha.

Dann begonnen mit den Temperaturen zu spielen: GPU Lüfter auf 65/75/100% manuell, Gehäusewand auf/zu, Gehäuselüfter 5/7/12V. Alles mit HWInfo geloggt.

Ergebnis: Ab 73+ Grad GPU-Temperatur steigt die Karte aus uns es kommt zu einem Reboot. Alles unter 70 Grad läuft stabil bei Stock 100%+ PT / 280W GPU Power (30+ Minuten Furmark).

RTX 3070er sind meines Erachtens für 80 Grad und mehr ausgelegt - 73 Grad sollten maximal unkritisch sein. Zumal die Karte ja eigentlich keinen Reboot erzeugen sollte, nur weil sie innerhalb der Betriebstemperatur warm läuft.

Würdet Ihr sagen, dass dies Grund für eine RMA-Abwicklung ist? Oder verrenne ich mich hier und es könnten noch andere Faktoren eine Rolle spielen?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Chabbo

Experte
Mitglied seit
02.02.2013
Beiträge
147
Hast du das hier schon gefunden gehabt?

 

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
Wenn ich es richtig verstehe sollten nur Modelle bis Anfang 2018 betroffen sein - meins ist von 09/2019. Sollte also nicht die Ursache sein
 

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
Was gegen ein Problem mit dem Netzteil spricht: sobald ich via manueller Lüftergeschwindigkeit 65%+ oder offenem Gehäuse die Temps unter 70 Grad halte, läuft das System augenscheinlich stabil.
 

Madschac

Urgestein
Mitglied seit
02.12.2005
Beiträge
7.539
Ort
Kiel
Ich würde auch von einer defekten GPU ausgehen. Theoretisch passt der Fehler zu einem Netzteil-Problem, aber deine Tests lassen das
eher unwahrscheinlich aussehen. Normales Temp-Limit liegt ja eigentlich bei 83° (zumindest bei meiner 3060ti und 3080), selbst Temps
bis 85°+ dürften mit angepasstem Limit keine Probleme machen, zumindest nicht kurzfristig.

Von daher würde ich persönlich eine RMA in Betracht ziehen. Bei den aktuellen Lieferproblemen könnte man aber spaßeshalber auch
das Testen eines neuen Netzteils versuchen, wobei ich nicht glaube, dass das wirklich das Problem ist.
 

MAX25

Enthusiast
Mitglied seit
10.02.2005
Beiträge
1.554
Ort
Im Osten der Republik
Denke auch die GPU schafft die letzte Taktstufe nicht ganz stabil und stürzt dann bei höheren Temps ab.
Reduzier mal den Takt mittels Afterburner um 50Mhz und probier ob dann PT 100% noch stabil läuft bei höheren Temps.
 

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
Ich werde nochmal sicherheitshalber einen Memtest fahren und versuchen, Temperaturprobleme (durch Abstrahlende Wärme der GPU) des RAMs / des MBs / des NTs auszuschließen.
 

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
So, ich glaube ich kann meine These belegen.

Memtest, 2,5 Stunden: 0 Fehler.

Dann Gehäusewand geöffnet, alle Lüfter auf 12V, NT-Lüfter von semi-passiv auf aktiv. Per Afterburner die Drehzahl auf 50% fixiert, Furmark an. Nach rund 4 Minuten werden 73-74 Grad erreicht, nach 5 Minuten Reboot. Ich habe dann noch ein bisschen getweakt (GPU-FAN leicht rauf, PT runter) - mit reproduzierbaren Resultaten.

RAM, Netzteil usw. werden dabei handwarm, Systemtemp max 45 Grad, CPU max. 56 Grad. Die 12V Schiene ist stabil zwischen 11,95 und 12,05, kein Spannungsabfall vor Reboot erkennbar.

Ich mache nun mal ein Ticket bei Asus auf...
 

McQu

Experte
Thread Starter
Mitglied seit
16.02.2013
Beiträge
46
Habe ich - sowohl Takt als auch PT. Rechner crasht trotzdem
 

MAX25

Enthusiast
Mitglied seit
10.02.2005
Beiträge
1.554
Ort
Im Osten der Republik
Dann liegt echt was im Argen mit der Karte, schick ein oder teste nochmal in einem Rechner vom Kumpel wenn möglich um ganz sicher zu sein.
Ich hatte bei einer früheren Karte auch einmal ein ähnliches Verhalten, d.h. kompletter Shutdown unter Last.
Viel Zeit investiert und extra Netzteil getauscht, Treiber etc, am Ende war es die Karte.
 

max_fps0

Neuling
Mitglied seit
10.02.2021
Beiträge
79
Also ich hab seit paar Tagen auch die 3070 Strix non OC und habe das selbe verhalten festgestellt..

Die Karte ist aber nie wärmer als 65Grad geworden. Evtl. wurde sie kurz vorm Crash so warm (>75grad)?

Hab eben zum Testen die Lüfter auf 100% gestellt und der RDR2 Benchmark lief zum ersten mal mit einem OC durch (sogar weit mehr oc als vorher mit den crashes).
 
Oben Unten