Aktuelles

Asus Pro WS X570-ACE - Biosprobleme mit 1104 und 1201

Lord Stoffel

Wo kann ich das abholen ?
Thread Starter
Mitglied seit
07.12.2006
Beiträge
6.937
Ort
69xxx
System
Desktop System
Schatzi
Details zu meinem Desktop
Prozessor
Ryzen 3900X
Mainboard
Asus Pro X570 WS-ACE
Kühler
Alphacool Eisbaer 420mm
Speicher
2x 16GB Gskill Trident Z 3600 17-17-19-39
Grafikprozessor
Palit 1080 Ti Super JEtstream
Display
Samsung S34E790C
SSD
Corsair MP600 1Tb, 2x Crucial MX500 2Tb
HDD
Western Digital Red 4Tb
Soundkarte
Onboard Realtec ALC 1220
Gehäuse
BeQuiet Dark Base 900
Netzteil
BeQuiet Dark Power Pro 850
Keyboard
Sharkoon Purewriter Kailh Blue
Mouse
Logitech G402
Betriebssystem
Windows 10
Webbrowser
Mozilla
Beim Asus Pro WS X570-ACE habe ich Probleme mit dem Bios 1104 und 1201

Eine Offseteinstellung für weniger Vcore kann ich einstellen und speichern, hat laut Hardwarewinfo aber keine Auswirkungen - es liegen weiterhin immer wieder 1.5V bei der CPU an.

Wenn ich versuche kleinste Einstellung an CPU und Ram Spannung manuell zu machen, egal ob mit PBO oder ohne, startet der PC nicht mehr, oder sie werden im Bios übernommen, funktionieren aber nicht.

Wenn ich den RAM auf Auto oder DOCP lasse startet der PC.
CPU-Spannungen kann ich manuell einstellen, werden aber nicht übernommen, sondern stecken fest auf 1.1V - egal was ich einstelle.

Ich hab jezt Bios 1104 und 1201 getestet. Wenn irgendwas auf Auto steht, hab ich 1,5V CPU VID, wenn ich irgendwas manuell mache, hab ich 1.1V CPU VID - egal was ich für ein Offset einstelle.

Ich hab versucht die CPU auf manuell 4.2 Ghz zu stellen. Damit kann ich booten und primeln, aber ein Kern geht sofort aus, da nur 1.1V anliegen, fest egal was für ein Offset ich einstelle. Ich kann auch manuell ohne Offset 1.3 Volt einstellen, laut Hwinfo liegen immer nur maximal 1.1V an.

Die verschiedenen Windowsenergieeinstellungen habe ich gestestet, inklusive der von 1usmus, das hat nichts geändert.


Momentanes Fazit, auf Auto läufts, mit zuviel Spannung und zu lauten Lüftern, manuell einstellen geht nicht.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Lord Stoffel

Wo kann ich das abholen ?
Thread Starter
Mitglied seit
07.12.2006
Beiträge
6.937
Ort
69xxx
System
Desktop System
Schatzi
Details zu meinem Desktop
Prozessor
Ryzen 3900X
Mainboard
Asus Pro X570 WS-ACE
Kühler
Alphacool Eisbaer 420mm
Speicher
2x 16GB Gskill Trident Z 3600 17-17-19-39
Grafikprozessor
Palit 1080 Ti Super JEtstream
Display
Samsung S34E790C
SSD
Corsair MP600 1Tb, 2x Crucial MX500 2Tb
HDD
Western Digital Red 4Tb
Soundkarte
Onboard Realtec ALC 1220
Gehäuse
BeQuiet Dark Base 900
Netzteil
BeQuiet Dark Power Pro 850
Keyboard
Sharkoon Purewriter Kailh Blue
Mouse
Logitech G402
Betriebssystem
Windows 10
Webbrowser
Mozilla
Vom bios oder von HWinfo ?
 

Dan Hot

Active member
Mitglied seit
21.04.2009
Beiträge
230
Am besten beides, bios was du verändert hast und hwinfo wie es dann unter windows aussieht.
 

Lord Stoffel

Wo kann ich das abholen ?
Thread Starter
Mitglied seit
07.12.2006
Beiträge
6.937
Ort
69xxx
System
Desktop System
Schatzi
Details zu meinem Desktop
Prozessor
Ryzen 3900X
Mainboard
Asus Pro X570 WS-ACE
Kühler
Alphacool Eisbaer 420mm
Speicher
2x 16GB Gskill Trident Z 3600 17-17-19-39
Grafikprozessor
Palit 1080 Ti Super JEtstream
Display
Samsung S34E790C
SSD
Corsair MP600 1Tb, 2x Crucial MX500 2Tb
HDD
Western Digital Red 4Tb
Soundkarte
Onboard Realtec ALC 1220
Gehäuse
BeQuiet Dark Base 900
Netzteil
BeQuiet Dark Power Pro 850
Keyboard
Sharkoon Purewriter Kailh Blue
Mouse
Logitech G402
Betriebssystem
Windows 10
Webbrowser
Mozilla
Nächste Woche wenn ich Zeit habe, werde ich Fotos vom Bios und den HWinfoergebnissen unter Windows machen.
 
Oben Unten