Aktuelles

[Sammelthread] ASUS B550 Strix/TUF/Prime Series Sammel- und Laberthread

ASUS B550 Sammel- und Laberthread
Reviews & VRM Info | UEFI Download | Q&A



Unterstützte CPU/APU
Basierend auf enthaltene Microcodes
1202.png


B550 Strix Serie
550i.jpg
550e.jpg
550fwifi.jpg
550f.jpg
550a.png
Strix B550-I Gaming
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
Strix B550-E Gaming
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
Strix B550-F Gaming Wifi
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
Strix B550-F Gaming
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
Strix B550-A Gaming
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:


B550 TUF Serie
tuf550pluswifi.jpg
tuf550plus.jpg
tuf550mpluswifi.jpg
tuf550mplus.jpg
TUF Gaming B550-Plus Wifi
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
TUF Gaming B550-Plus
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
TUF Gaming B550M-Plus Wifi
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:
BIOS Mod
TUF Gaming B550M-Plus
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback:


B550 Prime Serie
550plus.jpg
550mawifi.jpg
550ma.jpg
550mk.jpg
Prime B550-Plus
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback: X
Prime B550M-A Wifi
Produktseite
Spezifikationen
Downloads
Handbuch
Preisvergleich
USB Flashback: X



Q&A
  • Sound setzt aus oder knistert
    Immer wieder USB Disconnects

    Meistens tritt dieses Problem auf, wenn man einen hohen RAM Takt verwendet. In diesem Fall kann man versuchen die SOC Spannung auf 1.125V zu erhöhen. Sollte das nicht ausreichen, zusätzlich noch die VDDG CCD Spannung auf 1.00V (oder niedriger), sowie VDDG IOD Spannung auf 0.925V stellen.
  • USB Disconnect
    Mit bestimmten UEFI/Agesa Versionen (v2 1.1.0.0/ 1.1.8.0) können sporadische USB Disconnects auftreten. Um dies zu umgehen bitte folgende Einstellung im Bios deaktivieren:
    UEFI -> Advanced -> AMD CBS -> Global C-States deaktivieren
    Der Verbrauch steigt dadurch um ca. 5Watt an aber ansonsten hat man keine weiteren Nachteile
  • Chipsatz Temperatur zu hoch?
    Unter "Onboard Devices Configuration" die vorhandenen Steckplätze (PCIe X16, X1, M.2, SB Link) manuell auf PCIe 3.0 umstellen, sofern man keine PCIe 4.0 Karte verwendet. Bei Auto Einstellung wird automatisch PCIe 4.0 angelegt, was zu einer höheren Last führt. Bei eventuell vorhandenen MOD Versionen kann man zusätzlich den ASPM Support aktivieren
  • Kann ich ein altes Bios Profil mit einer neuen Bios Version nutzen?
    Nein, es ist zu empfehlen kein altes Profil mit einer neuen oder älteren Bios Version zu nutzen. Dies endet meist mit einem Blackscreen. Nach jedem Bios Flash bitte die Einstellungen neu vornehmen. Selbst wenn sich ein Profil laden lässt, kann es trotzdem zu Instabilität führen.
  • BIOS/UEFI Downgrade
    Ein UEFI Downgrade ist ohne Probleme mit USB Flashback möglich, soweit vorhanden.
  • USB Flashback funktioniert nicht
    Bitte folgende Punkte ausprobieren:
    - Datei richtig umbenannt? Vorzugsweise mit dem im BIOS Download enthaltenen Renamer
    - Vor dem Flashen das BIOS auf Werkseinstellungen zurück setzen!
    - Einen anderen USB Stick ausprobieren. Vorzugsweise ein USB 2.0 Stick
 
Zuletzt bearbeitet:

MrWahoo

Redakteur Motivator
Hardwareluxx Team
Mitglied seit
19.01.2004
Beiträge
22.931
Bist du umgestiegen, bzw. wirst du umsteigen? Wenn ja, auf welches Board?
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Umsteigen nicht direkt, ich habe ja mehrere Boards. Bestellt habe ich mal das B550-I. Sollte es sich bewähren wird es das X570-I als Testboard ersetzen.
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
@FM4E
Könntest du mir einen Gefallen machen und mal dieses Bios ausprobieren, sofern du das Board noch hast. Interessieren würde mich wie viel Watt man mit der ASPM Funktion einsparen kann und ob es dadurch zu Stabilitätsproblemen (Sound/USB) kommt. Flashen per USB Flashback.

Falls auch noch andere das B550-E (+Ryzen3000) haben, können sie es gerne auch ausprobieren und dann ihre Erkenntnisse mitteilen.

 
Zuletzt bearbeitet:

emissary42

Kapitän zur See
Mitglied seit
13.04.2006
Beiträge
36.401
Ort
Nehr'esham
Danke für den Sammelthread :bigok:

Edit: Er ist nun auch im Sticky und in der MB Übersicht verlinkt :)
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Ich bin vom ASUS X370 Pro auf das ASUS B550 ROG Strix Gaming-F WiFi umgestiegen. Die Samsung B-Dies sollten endlich mal mit 3600MHz laufen, was sie jetzt auch machen.
Meine ASUS Xonar DXG wird vom Board allerdings nicht erkannt. PCI-E Mode von Auto auf Gen 2 brachte nichts. Es ist auch egal, in welchem Steckplatz sie steckt, im 370er funktionierte sie ohne Probleme.
Mit langer Grafikkarte sind die SATA-Anschlüsse am denkbar schlechtesten Ort angebracht.
Das neueste BIOS ist drauf.
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Nicht erkannt heißt sie taucht in Windows nicht auf oder kannst du dann erst gar nicht booten?
 

The Professor

Enthusiast
Mitglied seit
08.12.2012
Beiträge
5.566
Ich bin vom ASUS X370 Pro auf das ASUS B550 ROG Strix Gaming-F WiFi umgestiegen. Die Samsung B-Dies sollten endlich mal mit 3600MHz laufen, was sie jetzt auch machen.
Meine ASUS Xonar DXG wird vom Board allerdings nicht erkannt. PCI-E Mode von Auto auf Gen 2 brachte nichts. Es ist auch egal, in welchem Steckplatz sie steckt, im 370er funktionierte sie ohne Probleme.
Mit langer Grafikkarte sind die SATA-Anschlüsse am denkbar schlechtesten Ort angebracht.
Das neueste BIOS ist drauf.
ASPM oder sowas hast du aus?
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Danke für die Mühe, nach mehrmaligen Neustarts wird sie jetzt von Windows erkannt. Ich hoffe das bleibt so.
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Wohl zu früh gefreut. Rechner neu starten, Sound funktioniert. Rechner aus Standby starten, Sound funktioniert nicht.
Wenn ich dann die XONAR im Gerätemanager deaktiviere und gleich wieder aktiviere, funktioniert sie wieder.
Die Bezeichnung ASPM finde ich im UEFI nicht, irgendwie auch nicht sowas. ;-)
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Könntest du mal zusätzlich noch die Grafikkarte auf Gen3 stellen, sowie im CBS Menü PCIe Ten Bit Tag Support deaktivieren.
ASPM gibt es nicht bzw. ist nicht freigeschaltet.
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Das mache ich bei einer Gen4 Karte natürlich ungern.8-) Probiere es aber mal aus.

Edit: dreimal hat es bis jetzt aus dem Standby funktioniert.
 
Zuletzt bearbeitet:

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Dann kannst ja auch mal testen ob beide Änderungen notwendig sind oder ob eine davon ausreicht. Wäre natürlich ärgerlich wenn es die Graka wäre. Ist leider bei jemand anderem mit einem Strix X570 auch so.
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Es scheint ein Nullen und Einser Problem zu sein. Mal wird die Soundkarte beim booten erkannt, mal nicht, auch mit Grafikkarte auf Gen3 und Ten Bit Tag deaktiviert.
Ich scheine mit den 5er Chipsätzen kein Glück zu haben. Das X570 Auorus Elite ging wieder zurück, da kein aufwecken aus dem Standby mit der Tastatur möglich war.
Stellt sich also die Frage, gleich zurück damit oder auf einen Fix warten und so lange den Onboardsound nutzen.
 

The Professor

Enthusiast
Mitglied seit
08.12.2012
Beiträge
5.566
Kann mir auch gut vorstellen, dass es an der Soundkarten Technology liegt. Das war die Xonar DGX richtig?
Von ASUS kommt da auf jeden Fall nichts mehr. Vorher gewinne ich im Lotto.

Ich hab ja auch ne Soundkarte, die EVGA Nu Audio Pro, aber die nutzt internen einen USB zu PCI-E Brückenchip, scheint weniger Fehleranfällig zu sein. Bis auf das ASPM nicht funktioniert, aber das ist ne andere Geschichte.
In welchem Slot steckt die Soundkarte? Obwohl alle anderen laufen über den B550 oder?
 

zickzack1964

Semiprofi
Mitglied seit
12.09.2017
Beiträge
14
Ja, eine Xonar DGX. Steckplätze habe ich alle drei probiert, das Problem wandert mit. Was hat die DGX für eine besondere Soundkarten Technologie?
 

Clippy

Semiprofi
Mitglied seit
08.12.2016
Beiträge
370
Durch die Cashback Aktion von Asus (bis zu 65€) ist das B550-F Strix ganz attraktiv geworden. Hab ich mir dann bei Mediamarkt bestellt, als CPU einen R5 3600.

Hier ne kleine Liste was mir gut und nicht so gut gefällt:

Pro:
+ Schöne Optik
+ Zukunftssicher
+ 2.5Gb LAN NIC
+ Gute Spannungsversorgung und Kühlung
+ Gut durchdachtes und intuitives BIOS wie man es ja von Asus gewohnt ist (nur die maus ist etwas laggy)
+ Kein nerviger Chipsatz-Lüfter wie bei X570
+ Top Speicherkompatibilität

Kontra:
- Preis ist ohne Cashback mit knapp 200€ noch etwas hoch
- Keine Debug LED
- Nur eine RGB "Zone" und zwar das Logo oben links
- Kein CMOS Clear/ BIOS reset button z.B. am I/O Panel, nur einen Header auf dem mainboard zum kurzschließen.

Aktuell laufen 4x4gb Sticks Samsung E-Die auf 3800 CL16-19-19-19-38 (wird noch optimiert) mit 1900er FCLK! Bei Vollbestückung gibt es ja bei vielen Probleme (besonders auf X/B350/450) aber mit dem Board merk ich nichts davon :d

Der Einbau, Anschluss, etc. war absolut kein Problem, hat direkt in W10 (dirty install) gebootet. BIOS Updates gibt es auch schon ein paar, hab direkt das neuste Installiert, verlief auch fehlerfrei.

Es gibt nur zwei Sachen die mich wirklich stören (im Vergleich zu den letzten zwei MSI Boards die ich hatte):
- Kein CMOS Clear button auf dem Board oder am I/O panel
-Kein "failsafe" mode wo die letzten BIOS settings restored werden.

Das in Kombination ist echt nervig. Beim genauen einstellen des RAMs kriegt man schon mal öfters einen blackscreen ohne boot und muss dann den PC vom Strom nehmen, Gehäuse auf und mit nem Schraubenzieher den CMOS Clear header kurzschließen.

Trotz den paar Kleinigkeiten eine Empfehlung, besonders zum Preis von ~130€ nach dem Cashback. Wenn ihr fragen habt könnt ihr mich einfach hier im thread erwähnen :)
 
Zuletzt bearbeitet:

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
@Clippy
Ja, die Cashback Aktion macht das ganze einigermaßen attraktiv. Falls du noch einen alten Power oder Reset Taster übrig hast, dann kannst du diesen auf die CMOS Pins anschließen und das Kabel hinten aus dem Gehäuse führen.
Hast du zufällig auch ein Strommessgerät? Wenn ja, hättest du Interesse ein Mod Bios zu testen mit freigeschaltetem ASPM Support?
 

Clippy

Semiprofi
Mitglied seit
08.12.2016
Beiträge
370
@Clippy
Ja, die Cashback Aktion macht das ganze einigermaßen attraktiv. Falls du noch einen alten Power oder Reset Taster übrig hast, dann kannst du diesen auf die CMOS Pins anschließen und das Kabel hinten aus dem Gehäuse führen.
Hast du zufällig auch ein Strommessgerät? Wenn ja, hättest du Interesse ein Mod Bios zu testen mit freigeschaltetem ASPM Support?
Hatte ich mir auch schon überlegt.. bzw das ganze noch einen Schritt weiter. Silverstone bietet eine Fernbedienung + PCB mit Steckern zu power_sw und reset_sw an. Den würde ich dann einfach an die BIOS reset Header anschließen und dann das BIOS per Fernbedienung resetten. Aber mal schauen ob mich das genug nervt um die 20-30€ dafür auszugeben :d

Messgerät hab ich leider keins da, nur Multimeter und co. sorry.
 

asehlmacher

Enthusiast
Mitglied seit
27.11.2006
Beiträge
22
Ich würde ein Mod Bios für das Strix B550-F Gaming gerne testen. Strommessgerät ist vorhanden. Laut HWInfo64 sollte ASPM schon funktionieren.
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Kann ich machen. Ist es wirklich das B550-F oder die Wifi Variante?
 

asehlmacher

Enthusiast
Mitglied seit
27.11.2006
Beiträge
22

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
@asehlmacher
Bitte mal testen. Unter Advanced -> Onboard Devices Configuration gibt es CPU PCIe ASPM. Dort mal alle Optionen durchtesten und schauen ob sich der Verbrauch im Idle ändert.
Gleichzeitung auch unter Advanced -> PCI Subsystem Settings ASPM Support Enabled testen. Diese Option sollte auf jeden Fall funktionieren.
Eventuell musst du auch unter Windowns in den Energieeinstellungen -> Erweiterte Einstellungen -> PCI Express -> Verbindungszustand-Energieverwaltung auf Mittlere oder Maximale Einstellung ändern, um einen Effekt zu sehen.

 

asehlmacher

Enthusiast
Mitglied seit
27.11.2006
Beiträge
22
@asehlmacher
Bitte mal testen. Unter Advanced -> Onboard Devices Configuration gibt es CPU PCIe ASPM. Dort mal alle Optionen durchtesten und schauen ob sich der Verbrauch im Idle ändert.
Gleichzeitung auch unter Advanced -> PCI Subsystem Settings ASPM Support Enabled testen. Diese Option sollte auf jeden Fall funktionieren.
Eventuell musst du auch unter Windowns in den Energieeinstellungen -> Erweiterte Einstellungen -> PCI Express -> Verbindungszustand-Energieverwaltung auf Mittlere oder Maximale Einstellung ändern, um einen Effekt zu sehen.

Ja danke Reous. Ich teste es.
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Zuletzt bearbeitet:

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525

max88

Enthusiast
Mitglied seit
08.02.2010
Beiträge
1.701
Hat hier schon jemand das B550-E?

Bin soweit sehr zufrieden, aber diese eine Temperaturanzeige in HWMonitor gibt mir etwas zu denken.... schwankt ständig um die 80°C.

b550e temp.JPG


Was kann denn so heiß sein? Oder handelt es sich hierbei um einen Bug?
 

Reous

Mr AMD
Thread Starter
Mitglied seit
14.01.2007
Beiträge
8.525
Das wird ein toter Sensor sein, welcher nirgends angeschlossen ist. Gibt es immer wieder.
 

max88

Enthusiast
Mitglied seit
08.02.2010
Beiträge
1.701
Ah ok, danke! Hatte nur etwas Bedenken wegen möglichen VRM oder anderen Hitzequellen.
Bin nach 15 Jahren Intel zurück auf AMD - und muss mich noch in alles etwas einarbeiten.
Bei meinem Intel Board gabs zwar auch so ein Sensor "Problem" - nur lag da der Wert konstant bei ich glaube 12°.
 
Oben Unten