Aktuelles

ASUS Armoury Crate - Einfach nur Müll ? Selbst Probleme mit VRR usw...

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Asus Armor Crate.

Man liest ja überall praktisch nur schlechtes von der Software.
Und ich kann mich da ganz klar mit einreihen und behaupten =

Die Software ist Müll.
anders kann man es nicht ausdrücken sry.

Und ich Frage mich ob man sowas vorher nicht getestet hat ?

Das Spiel fing an als ich mir das Asus Rog 570x Gaming - E gekauft habe.

Fakt ist, seitdem ich das neue Mainboard hatte, Habe ich z.b. immer beim ersten Rechnerstart
einen Schwarzen Bildschirm bei Windows.... Witzigerweise wenn ich den Rechner dann "Hart" also
per Einschaltknopf aus und wieder eingeschaltet habe, Hatte ich dann jedes mal ein Bild.
Das lies sich perfekt rekonstruieren.
Erster PC Start = Schwarzes Bild.
Hardreset = Sofort Bild.
Die Probleme schienen ganz klar mit VRR zusammenzuhängen,
Da wenn ich VRR beim LG C9 vorm Rechner einschalten im TV Menü ausgemacht habe.... lief es ohne Probleme.
(Nichts anderes hatte geholfen... In den Nvidia Treibereinstellungen konnte ich machen was ich will... Egal ob z.b. HDR an oder aus usw..)

Die ganze Sache kam mir allerdings komisch vor, Da ich vorm Mainboard Wechsel diese Probleme schlicht nicht hatte.
Auch hatte ich andere Komische Probleme vorher nicht.
Gleiche Grafikkarte gleicher Fernseher...

Irgendwann kam mir dann in den Sinn, Das ich das Problem beim Windows installieren nicht hatte, und der ganze Mist
erst angefangen ist, als ich Armor Crate installiert habe. (Was ja sogar bei einer Neuinstallation am Anfang automatisch abgefragt wird,
ob man es installieren will.

Also erstmal versucht Armor Crate und die dazugehörigen Sachen zu deinstallieren...
Leider kein Erfolg.
Dann gelesen das Deinstallation usw nichts bringt bei Armor Crate, weil es sich ins System "einfrisst"
Also nur eine neuinstallation von Windows hilft um den "Müll" runterzubekommen.

Also frische Windows Installation gemacht.

Jetzt kommt der Knaller....

Jetzt ohne Armor Crate... sind die ganzen Probleme wieder verschwunden und ich kann den Rechner ganz normal starten wenn
beim LG C9 auch VRR eingeschaltet ist... Also beim ersten Rechnerstart immer sofort das Bild da.
VRR macht keine Probleme mit mit 120hz usw...

Das System sieht genau wie vorher aus, Beides Frische Windows installationen.
Einziger Unterschied = Kein Armor Crate.

Diese Software ist mal sowas von gar nicht ausgereift, das man sie ganz klar zur Zeit als Müll bezeichnen kann,
welche den meisten Leuten wohl mehr Probleme als Hilfe bringt.
Und an meinem Problem sieht man auch, das die Software sich anscheinend tiefer "einfrisst" als man
es sich wünscht...

Ich empfehle also ganz klar, Lasst Armor Crate erstmal weg.
Wenn ihr es schon installiert haben solltet und es wieder runterschmeißen wollt...
Hilft schlicht nur die Platte zu formatieren und Windows neu drauf zu machen.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Holzmann

The Saint
Mitglied seit
02.05.2017
Beiträge
30.919
Ort
dieser thread
Bist du jetzt fertig?

Bei mir funktioniert armory crate ohne Probleme 🤷‍♂️
 

Sassicaia

Enthusiast
Mitglied seit
24.07.2007
Beiträge
4.420
Ort
Fränkische Toscana
Bei mir funktioniert armory crate ohne Probleme 🤷‍♂️
:ROFLMAO:
Holzi@webex.jpeg
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Bist du jetzt fertig?

Bei mir funktioniert armory crate ohne Probleme 🤷‍♂️

ehm ja....
Bissel Egoistisch bist du aber schon oder?

Schon mal dran gedacht das andere Leute das Problem auch haben könnten, Leute welche genau
wie ich die Kombination aus HDMI 2.1 TV + Grafikkarte haben + das gleiche Mainboard...
(Ob es jetzt nur die 3000rtx Serie betrifft, oder auch die AMD Karten, kann ich logischerweise nicht sagen..ka)
Und schlicht nicht drauf kommen wo der Fehler liegt ?

Meinst du weil es bei dir läuft sind alle anderen zu doof ? Oder wie war dein Spruch gemeint ?

Wie gesagt... Bissel Egoistisch.

Und das dieses Tool bei vielen Problemen verursacht weil es extrem tief ins System eingreift..
Ist mittlerweile weitgehend bekannt...

Edit:
Aber gut, Scheint bei dir normal zu sein...
Ich bezweifle das bei über 23000 Beiträgen innerhalb nicht mal 3 Jahren viel Sinnvolles bei raus gekommen ist xD
Von daher lassen wir das...
 
Zuletzt bearbeitet:

funkyjot

Enthusiast
Mitglied seit
16.08.2008
Beiträge
1.995
Ort
Augsburg
Bei mir funktioniert armory crate ohne Probleme 🤷‍♂️
Und bei mir funktionierte diese Software nicht problemlos. Es ging zwar "nur" ums RGB, aber da funktionierte damals kaum etwas. Regelmäßig Hardware nicht erkannt, XML Fehler usw.
Bei anderen funktioniert die Software selbst auch, verursacht aber im System Probleme.
Und bei einer Deinstallation wird es dann spätestens zuhauf problematisch. Und oft hilft dann nur eine Neuinstallation von Windows. Bei mir half trotz manuellem Nachbesserns schließlich auch nur das Update auf eine neue Win10 Version um beispielsweise hartnäckige Icons loszuwerden.
Die massenhaften Negativberichte lassen sich nu auch nicht leugnen. Und leider hält sich Asus zumeist bedeckt.
Und mit jeder neuen Version sollen die Probleme dann beseitigt werden, die traurige Wahrheit lässt sich ratzfatz in den einschlägigen Foren finden.

Ich bleibe jetzt so lange wie möglich bei Asus Aura, weil RGB damit wenigstens akzeptabel funktioniert und nur alle paar Wochen das eingestellte Profil nach Neustart nicht lädt. Was sich aber mit 2 Klicks beheben lässt.
Und LiveDash für die Ryuo, obwohl seit einem Monat das Hardware Monitoring nicht mehr funktioniert und das Display nur noch das ROG Logo abspult.
Ich soll mir wieder Armoury Crate installieren um Hardware Monitoring zu nutzen....ehm, nee, dann lieber nur das Logo.
Diese Software tu ich mir nicht mehr an und nutze Aura+LiveDash so lange es irgendwie geht.
Aja, und noch Armoury II für Maus+Pad+Tastatur. Könnte zwar RGB über Aura auch hier synchronisieren, aber sonst keine Einstellungen vornehmen.
Installiere ich Armoury II für die Einstellungen und synchronisiere per Aura, dann gibt es jedesmal nach Neustart eine Fehlermeldung.
Also RGB (Maus, Pad und Tastatur) und Einstellungen über Armoury II, restliches RGB über Aura. So funktioniert es letztlich, auch wenn nur schwer nachvollziehbar ist, weshalb Asus das nicht anders hinbekommt.

Über Armoury Crate soll zwar angeblich alles miteinander können, aber, ich wiederhole mich, nee, diese Software nicht mehr! Überzeugen könnte mich nur noch eine neue Version mit entsprechend überwiegend positivem Feedback.
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Über Armoury Crate soll zwar angeblich alles miteinander können, aber, ich wiederhole mich, nee, diese Software nicht mehr! Überzeugen könnte mich nur noch eine neue Version mit entsprechend überwiegend positivem Feedback.

Ich bekomme gerade eine Kriese...

Ich bekomme Aura Sync nicht zum laufen, egal was ich mache.
Mein Plan war auch Aura Sync nutzen und "fu" auf Armoury Crate.

aber ich habe mittlerweile mehrere Versionen von Aura Sync probiert...
Egal was ich mache, Das Programm startet erst gar nicht, oder bei älteren Versionen
bricht es sofort mit Fehlermeldung ab... Schon zig Tutorials in Youtube usw probiert..
Scheint als wenn Aura Sync nicht mehr ohne weiteres mit den neuen Boards
zusammen läuft. :fire:

Wenn das so weitergeht, Kann ich das Board zurücksenden.
Und den Monoblock wieder verkaufen...

Habe schon zig MSI Boards gehabt.... nie ein Problem gehabt,
Alle Programme Top, kein Problem mit den RGB Tools oder sonst was.
Jetzt einmal ein Asus board... und denke mir gerade "NIE WIEDER"

Einzige Hoffnung welche ich jetzt gerade noch habe....
Das mein Problem mit der Graka eventuell nicht an Armoury Crate liegt, sondern an Asus Ai Suite wo
ja genauso viele von abraten (Asus...) Ist mir eben erst eingefallen das AI Suite eventuell auch
der Übeltäter sein könnte. (Hatte damit übrigens auch Probleme z.b. mit der Lüftersteuerung...
Manchmal hat sich die Steuerung aufgehenden, alle Lüfter auf Vollspeed und ich musste die
Einstellungen einmal neu Bestätigen damit es wieder lief... Auch noch nie sowas gehabt...)

Bei einem normalen Rechner wäre es mir ja wurscht...
Aber bei einem Hard Tube System was auf dezente Beleuchtung angewiesen ist fürs Design...
Ist das halt wirklich ein Problem.

Nächstes mal wird es ganz klar wieder ein MSI Board.

Ich baue seid knapp 20 Jahren meine Rechner selber...
Mit der Hauseigenen Mainboard Software habe ich noch nie solche Probleme gehabt...
Peinlich für einen Hersteller sowas...
 

funkyjot

Enthusiast
Mitglied seit
16.08.2008
Beiträge
1.995
Ort
Augsburg
Hast Du die gründliche Deinstallation durchgeführt bei Deinen Aura Versuchen?
Falls nicht, dann geh mal die Dinge aus diesem Thread durch. Insbesondere das, was @LEXXIUS schreibt.
Software Aura startet nicht mehr unter Windows 10 | Seite 3 | Hardwareluxx

Ich kann Deinen Frust absolut nachvollziehen. Die etlichen Stunden, die ich mit der Asus Software verbracht habe bis es endlich gelaufen ist...ein Graus.
Man zahlt ja diese Funktionen bei dieser Hardware mit, dann sollten die auch nutzbar sein ohne solch einen Aufwand betreiben zu müssen. Erst recht, weil das nun schon ein paar Jahre so geht und die das doch nun endlich mal gebacken bekommen sollten.

Ja, AI Suite ist auch so n Ding und mögliche Ursache für derlei Probleme. Installiere ich nicht mehr, no way.. Auch wenn die zum Beispiel auch wieder gefordert wird, damit Hardware Monitoring funktioniert. Es ging knapp ein Jahr auch ohne diese schreckliche Software. Und plötzlich muss sie sein? Nö!
Bei der Graka funktioniert dann auch nicht mehr jeder Treiber. Da kannst tatsächlich nur probieren, ob es mit dem ganz aktuellen oder halt älteren Versionen in Verbindung mit Aura klappt.

Eine Option wäre noch, dass Du den Ram tauschst, also statt GSkill Corsair nimmst. Denn die Corsair Software iCue hat Asus Boards und mEn. auch Asus GPUs mittlerweile integriert. Und soll besser funktionieren.
Allerdings müsste dazu trotzdem Aura installiert sein und wohl auch alleine funktionieren. hab da leider keine Erfahrungen.
ASUS_list (corsair.com)
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
So habe mal ein wenig weiter gefummelt.

Im Prinzip ist es ein neuer Rechner weshalb ich schlicht nochmal Format gemacht habe.
Selbst mit frischem Betriebssystem... Habe ich Aura Sync nicht zum laufen bekommen.

Allerdings habe ich eventuell doch Schwein gehabt.

Habe jetzt Armoury crate noch mal drauf gemacht aber KEIN AI Suite.
Jetzt funktioniert es wie es soll. (Also kein Schwarzes Bild beim ersten Start.)
also hatte ich mich in der Beziehung geirrt es lag an AI Suite. (Kann ja dann nur noch...)
Hatte mit AI Suite generell echt komische Probleme...

Übrigens habe ich auf der Asus Seite zumindest eines endeckt.
Es gibt ein offizielles Deinstallations Tool für Armoury Guard, werden wohl die wenigsten wissen weil
es nirgends genannt wird (Eventuell sogar neu das Tool ?!)

Ich werde jetzt einfach erstmal testen, und beten das alle Probleme doch von AI Suite kamen,
Auch wenn mir Armoury Guard grault weil es halt wie gesagt extrem tief ins System eingreift.


Der Punkt ist ja...
Asus ist eine der bekanntesten Marken welche bei den Tests immer Top abschneidet...
Eines der Marken welche am höchsten mit gelobt wird von den ganzen bekannten Testern...
Da fragt man sich wirklich was die Tester für Boni von Asus bekommen....
Hat man ja bei Cyberpunk auch gesehen... Magazine aller Gamestar usw haben
angeblich nichts von den Bugs gemerkt bei der Testversion.
Wer es glaubt wird Seelig sage ich mal...
 

funkyjot

Enthusiast
Mitglied seit
16.08.2008
Beiträge
1.995
Ort
Augsburg
Ich drück Dir Daumen, dass es auch längerfristig funktioniert.
Bei mir funktionierte Armoury Crate zunächst auch für ein paar Stunden, dann tauchten plötzlich die Probleme auf, ohne dass ich zwischenzeitlich was am System verändert habe.
War allerdings eine Vorgängerversion. Evtl. hat Asus da dann doch ein wenig nachgebessert.
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Darauf hoffe ich.
Also das zumindest Armoury Crate ohne weiteren Schnick schnack läuft.

Problem ist halt wirklich wie du sagst, ob nicht irgendwann Probleme auftreten,
Einfach weil der Mist so tief ins System eingreift, Brauch ja im Prinzip nur ein Windows Update kommen und
peng wieder Probleme...

Aber ich bin ehrlich, Tatsächlich dachte ich sogar am Anfang Ai Suite und Armoury Crate wäre "das selbe"
wurde halt beides am Anfang in einem Rutsch installiert. Weshalb ich auch dachte das Problem mit den Lüftern
kommt von Armoury Crate.

Armoury Crate selbst, also ohne AI Suite... Läuft bis jetzt ohne Probleme.
Ich kann mir sogar vorstellen das die Leute welche das mit Cyberpunk behaupten das auch mit AI Suite verwechseln
wie in meinem Fall halt. (Nur als Beispiel...)

Oder besser gesagt, ich hoffe drauf xD

Fakt ist eigentlich, Wenn ich mir Armoury Crate anschaue, ist es im Prinzip wirklich nur für die LED Steuerung und
Treiberupdates zuständig... Und halt um z.b. Games verschiedene Effekte zuzuweisen.

Naja einfach abwarten und Tee trinken und hoffen ^^

lg !
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
So.

Nachdem ich AI Suite runter habe, und nur noch Armoury Crate drauf.

Muss ich mittlerweile sagen es läuft echt gut.

Keinerlei Probleme mehr. Nichts... Nada.

Auch hatte ich z.b. das Problem das ich immer mal so einen Random Restart des Systems hatte...
(Reden ja auch viele Leute drüber beim 5900x)
Jetzt ohne AI Suite ist das bis jetzt nicht ein einziges mal passiert. (9 Tage ist es ja jetzt her...)

Egal ob Probleme mit den RGBs...
Das Problem mit den Lüftern das die auf einmal mitten im Betrieb auf Vollausschlag gehen
so das ich in Ai Suite die praktisch "resetten" musste von den Einstellungen...
Oder das bei jedem ersten Start des Rechners der Bildschirm Schwarz blieb (Wo ich ja erst dachte es lag an HDMI 2.1 und VRR...)

Ich habe wirklich GARKEINE Probleme mehr....
Das System bootet sogar wenn ich das richtig sehe um einiges schneller...
Man liest ja von manchen das die AMD CPUs vergleichsweise langsam booten sollen...
Kein Witz bootet bei mir genauso schnell wie mit meinem alten 9900k oder sogar schneller...

Das System läuft mittlerweile (Also ohne Ai Suite) echt genauso stabil wie mit meinem 9900k

Bis jetzt habe ich noch kein OC betrieben... Also Standarteinstellungen...
Nur XMP an (Nennt man ja anders bei AMD aber egal) und Lüfter Kurven vernünftig eingestellt usw..

Der 5900x rennt trotzdem wie verrückt mit der 3090 in Combo...

Gerade bei Red Dead Redemption 2 sehe ich wirklich extreme Unterschiede zu meinem alten System (2080ti und 9900k)

Vorher konnte ich nur in WQHD und Hohen- Sehr Hohen Einstellungen Spielen... Und waren teilweise nicht mal 60 fps..
Jetzt läuft das Game auf 4K mit Ultra Einstellungen teilweise mit 70-80 Frames im Benchmark.
Konnte also sogar noch vieles von den anderen Einstellungen welche beim Qualitäts Regler ganz Rechts noch
nicht auf Hoch stehen... z.b. Fell Qualität usw auf Hoch stellen und sieht einfach Brachial Geil aus.
Spiele allerdings nur Singleplayer und dank Rockstars Unfähigkeit das Spiel zu fixen... eine gecrackte Raubkopie.
Habe die Ultimate Version für Steam... welche am ende schlicht nicht mal mehr starten wollte bei mir...
Die gecrackte Version läuft 10x besser. (Kommt man sich schon leicht verarscht vor von Rockstar...)

FAKT ist....

Ai Suite ist zur Zeit anscheinend eine reine Fehlerquelle....

Und ich hatte halt wirklich viel getestet... mehrmals System komplett Frisch aufgesetzt...
(Geht ja bei den SSDs welche ich habe recht schnell xD)
Erst als ich Ai Suite weg gelassen habe lief das System sauber.

Jetzt muss ich mich mal in Sachen OC bei den neuen AMD CPUs einlesen... Da geht sicherlich noch ein wenig ^^
Ist halt doch ein wenig anders als bei Intel mit dem Curve Optimizer usw...

PS:
Wenn ihr bei dem Mainboard auch wollt das die LED RGBs vom Mainboard im ausgeschalteten Zustand
nicht leuchten sollen, Also wenn der PC aus ist.... Dann müsst ihr das in Armoury Crate einstellen.
Weil sonst Armoury Crate diese Einstellung (Also Aura auf Stealth) jedes mal beim Start des Systems überschreibt.
Es überschreibt also wirklich die Einstellungen im Bios selbst.
 

Andy_20

Enthusiast
Mitglied seit
12.01.2004
Beiträge
1.923
Ich hatte die Software auch eine Zeit lang installiert, aber auch wieder deinstalliert. Es bringt für mich Null Mehrwert, Treiber und Softwareüberprüfungen waren immer absolut veraltet.
Und die RGB Steuerung ist auch ein Witz damit, da funktioniert Icue von Corsair mit Asus Plugin deutlich besser und dort kann man auch verschiedene Zonen auf dem Board besser bzw. überhaupt einstellen.
 

funkyjot

Enthusiast
Mitglied seit
16.08.2008
Beiträge
1.995
Ort
Augsburg
@Yunjitzu, danke für die Rückmeldung. Freut mich, dass es funktioniert.
Allerdings lasse ich trotzdem die Finger noch von Armoury Crate. Erst, wenn tatsächlich deutlich überwiegend darüber berichtet wird und Aura nicht mehr funktioniert, kommt diese Software wieder in Frage.
Mit dem plötzlich funktionslosen Hardware Monitoring bei LiveDash kann ich ganz gut leben und alles andere passt noch.

Am liebsten wäre es mir aber, wenn es bis dahin eine herstellerübergreifende, schlanke und simple RGB Steuerungssoftware gibt.
 

Alashondra

Experte
Mitglied seit
04.08.2015
Beiträge
5.239
Ich brauche Armoury Crate alleine schon wegen iCue - läuft bei mir problemlos und tut was es soll (Belichtung einstellen) - schade ist nur, dass iCue immer noch nicht mit G.Skill RAM funktioniert, obwohl die Riegel im AC angezeigt werden und steuerbar sind. Keine Ahnung warum man da keine Lösung findet. Ich kann alles über iCue steuern nur den RAM nicht :d naja ... ich wollte ja unbedingt die Trident Z Royal haben, nun muss ich damit leben.
 

Samy355

Profi
Mitglied seit
28.09.2016
Beiträge
174
Bei mir funktioniert die Armoury Crate auch eher schlecht bis gar nicht. Es kommt drauf an was sonst noch installiert ist. Da diese Software einfach nicht mit anderen RGB Software Varianten zurecht kommt.
Das dumme ist nun z.B. wenn man eine Corsair Maus benutzt muß man ICUE Installieren um die Maus korrekt zu nutzen. Und schon fängt an Armoury Crate probleme zu machen wie z.B. findet das OLED Display nicht mehr. Oder aktuallisiert das Oled nicht mehr. Dann kannst versuchen beim ICUE die Plug Ins zu entfernen. Und dann kommen noch GSKill Trident Z dazu die findet Armoury Crate evtl. mit glück aber lassen sich darüber nicht individuel einstellen. Also GSkill RGB Software mit dazu und schon findet Armoury oft nicht mehr die Mainboard LEDs von sich selbst. Jetzt noch ne MSI Grafikkarte mit RGB dazu wo das DragonCenter braucht und das Chaos ist perfekt.
Das es da noch keine norm gibt oder ne Software die alles unterstützt (nein rgb jack kanns auch nicht). Ambesten ist auch das die RGB Software von den Herstellern meist nur ihr eigenes zeug ansteuern und finden kann aber gleichzeitig kann es effizient verhindern das andere Software funktioniert :d Beispiel meine Grafikkarte beim hochfahren stimmt die Beleuchtung sagen wir Farbe Weiß. Dann bootet Windows und es lädt Icue und die Grafikkarte leuchtet Grün. Dann lädt Dragon Center und es wird wieder weiß und dann lädt Armoury und die LEDs sind aus. Keines der anderen Softwaretools kann die Grafikkarte in der Software ansprechen oder auswählen das kann nur das Dragoncenter trotzdem pfuschen die anderne Tools in die Beleuchtung rein.

Unabhängig vom RGB wenn ich beim Armoury updaten will er findet neue Treiber und co drücke ich da auf update direkt 1sek dauert es bis das Programm abstürzt. Auch bei neu aufgesetztem Windows gleiches verhalten. Dann gibts da auch noch die ganzen Hintergrundprozesse die Armoury und Aura einen auferlegt nicht einen nein gleich ein dutzend die alleine kosten shcnell einiges an IdleWatt und einige Punkte in Benchmarks und Performance in Spielen. Aber das haben sie ja alle gemein egal ob Armoury , Icue, Dragoncenter und co. Gibt ja schöne Tests dazu wie einen durch diese bescheiden umgesetzten Programme 10, 20 , 30 FPS flöten gehen :d

Also ich kann den Threadersteller zustimmen Armoury ist scheiße und generell die RGB Softwareumsetzungen der Hersteller allesamt.
 

Alashondra

Experte
Mitglied seit
04.08.2015
Beiträge
5.239
Also AC und iCue arbeiten problemlos zusammen bei mir - man braucht ja sogar AC, da sonst in iCue nichts auftaucht.

Generell muss ich dir aber zustimmen - es wird Zeit für einen einheitlichen Standard ... man ist ja aktuell an eine Marke gebunden, sofern man RGB aus einem Guss haben will. Warum macht da eigentlich die EU nix? :d das wäre ja zumindest halbwegs sinnvoll.
 

Alashondra

Experte
Mitglied seit
04.08.2015
Beiträge
5.239
Komisch - iCue sagte mir man braucht Armoury Crate und der Aura Creator will irgend einen Code damit der funktioniert ... keine Ahnung was das soll :d

Bei mir läuft es soweit ... ich nutze AC aber auch nur um den RAM zu steuern. Den Rest übernimmt iCue
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Also zumindest mit Armour Crate funktionieren meine G-Skill Riegel ohne Probleme, egal bei welchen "Effeckt"
Ich nutze halt nur Armour Crate sonst nichts anderes für die Beleuchtung, wofür auch ? läuft ja alles inklusive der G-Skill Riegel.


Lüfter steuere ich halt über Mainboard ganz normal.
Bin da eh ehr der Fan von "So wenig Programme und Tools wie nur möglich"
Weil um so mehr man drauf knallt, um so mehr Probleme hat man meistens auch.

Aura Sync habe ich bei dem Board schlicht nicht zum laufen gebracht, egal welche Version.
Und ich habe wirklich alles probiert... Alle Tutorials durchgegangen.

Aber egal, es läuft.

Und in der Beziehung folge ich jetzt dem Grundsatz "Never change a running System"
 

Andy_20

Enthusiast
Mitglied seit
12.01.2004
Beiträge
1.923
Ja ich musste auch mehrmals in der Registry Einträge von Asus löschen damit Aura Sync überhaupt wieder läuft. Die Hardware von Asus ist eigentlich super, nur die Software ist irgendwie richtig Murks.
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Bei mir war ja nicht mal was mit löschen :d
Habs 2x mit komplett frischem System probiert.... einmal die aktuelle und einmal die ältere welche überall empfohlen wird.
Alles löschen und neu installieren von Windows geht ja mit der neuen WD Black SSD schneller als sonst was.....
da lohnt sich das rumsuchen in der Registry usw schlicht nicht xD

Aura Sync wollte bei mir schlicht nicht mal starten, egal was ich gemacht habe.

Aber wie gesagt, bin mit Armoury Crate mittlerweile sehr zufrieden.

Problem ist halt wirklich nur Ai Suite bei mir gewesen welches eine komplette Katastrophe ist...
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Sooo mal ein kleiner Anhang.

Bis jetzt immer noch keine Probleme... Allerdings hat mich am Ende das Lüftereinstellen übers Bios nicht überzeugt
bei meiner Wakü. (Aber einfach aus Wakü technischen Gründen.)

Also so etwas wie AI Suite hat halt doch gefehlt. (Was ich aber wie gesagt erst mal nicht mehr installiere.)


Was ich wirklich extrem empfehlen kann wo ja andere schon den Tipp gegeben haben.

Argus Monitor.

So ein geniales Überwachung und Lüftersteuerung System habe ich noch nicht gehabt.

Man kann halt zum Beispiel GPU und CPU Temperatur koppeln, so das die Wakü dann
auf beide Temperaturen reagieren kann. (Kann man einstellen auf den Maxwert, oder auf den errechneten Mittelwert von beiden.)
Wenn z.b. ein Programm oder ein Spiel nur die GPU auslastet, kann das sonst zum Problem werden bei einer Wakü.

Echt Genial das Tool.

Bin es jetzt einen Tag am testen, und werde ganz klar die 10 Euro für eine Lizenz investieren.
 

Andy_20

Enthusiast
Mitglied seit
12.01.2004
Beiträge
1.923
An die aquasuite kommt diese Software auch nicht ran. Voraussetzung ist allerdings das man auch auf Steuerungen von Aquacomputer setzt ;), aber man ist damit komplett unabhängig von der Mainboard-Ausstattung.
 

Yunjitzu

Profi
Thread Starter
Mitglied seit
20.10.2018
Beiträge
185
Natürlich ist Aquasuite nochmal was komplett anderes.
Aber wofür ?

Ich kann mit Argus Monitor ALLE meine Lüfter steuern.
Ich kann sogar GPU und CPU als Messpunkt für die Kühlung in Kombination nutzen.

Was für mich sogar das wichtigste ist und ich nie richtig verstanden habe wieso das zumindest die
guten Mainboards nicht können.

Was würde mir jetzt noch Aquasuite an Vorteilen bieten außer ein externes Display ?

Zumindest für mein System wäre es schlicht nicht nötig und nur Spielerei.

Wenn man jetzt mehrere Grafikkarten hat, und auch RAM usw unter Wasser und
man will mehrere Sensoren usw einbauen.... klar, dann ist Aquasuite irgendwann eine feine Sache.

Bei meinem System habe ich wie gesagt nur Graka und CPU als Messpunkt,
und selbst alle meine Lüfter werden zusammen über einen Controller gesteuert, so das
ich nur einen Lüfterkanal ansteuere. (3x 3 Radiator Lüfter halt.)

Für mein System ist Argus Monitor also recht Optimal.

Vor allem... Aquasuite ist ja extern.... Kann Aquasuite überhaupt ohne eigenen extra verbauten Sensor
die Graka Temperatur auslesen und nutzen ? Falls nicht, wäre das sogar ein Nachteil für mich.
 

Andy_20

Enthusiast
Mitglied seit
12.01.2004
Beiträge
1.923
Die aquasuite liest selber ein Großteil der Hardwaresensoren (wie CPU und GPU Temperatur) aus und kann zudem auch alle Daten nutzen die man via Hwinfo auslesen kann. Dann gibt es da auch noch den Playground um virtuelle Sensoren zu erstellen: https://forum.aquacomputer.de/wasserk-hlung/109452-breaking-all-limits-aquasuite-x-5/

Der Vorteil der Aquacomputer-Regelung ist die Unabhängigkeit des Boards, egal wie gut oder schlecht es ausgestattet ist und es auch noch funktioniert wenn Windows nicht läuft bzw. sich aufgehängt hat.

RGB lässt sich darüber auch noch steuern (außer natürlich was direkt auf den Board bzw. der Grafikkarte ist), macht auf jeden Fall was her wenn es hinter dem Bildschirm auch in Abhängigkeit vom Bildinhalt her leuchtet (Ambilight).

Aber wenn du mit Argus zufrieden bist, ist doch alles gut, möchte dich ja gar nicht überzeugen jetzt groß bei Aquacomputer einzukaufen ;).
 
Zuletzt bearbeitet:

record55

Neuling
Mitglied seit
05.03.2021
Beiträge
19
Also zumindest mit Armour Crate funktionieren meine G-Skill Riegel ohne Probleme, egal bei welchen "Effeckt"
Um das Thema hier noch einmal aufzugreifen - der G-Skill Ram funktionert im aktuellen AC komplett oder nur teilweise?
Habe momentan Hyper X Ram drin. Dieser wird zwar angesteuert, aber der Regenbogen Effekt wirkt sich beispielsweise nur in einem simplen Komplett-Farbwechsel aus. (Also ohne Verlauf)

Alternativ habe ich noch zwei Corsair Riegel rumliegen gehabt und versucht, diese per iCue Plugin anzusteuern.
Das hat aber mit der neusten AC Version nicht wirklich zuverlässig funktioniert. :-/
 

Lupo99

Neuling
Mitglied seit
01.05.2021
Beiträge
16
Wollte mal Positives über Armoury Crate berichten: Nutze die Software jetzt seit einem 3/4 Jahr, zuerst mit einem Prime B550 Board und jetzt habe ich auf ein TUF B550 jeweils mit Ryzen 5 3600 gewechselt. Meine beiden G.Skill Trident Neo's wurde auf Anhieb erkannt, weiterhin eine Rog Strix GTX1070 sowie eine Reihe von LED Strips/Fans (einschl. be quiet! Pure Base 500DX), die über den ARGB 5V Anschluss des Boards an einem ARGB Hub hängen. Alle Devices lassen sich sehr schön synchronisieren.

Ich finde auch, dass sich die Software sehr gut weiterentwickelt hat -- mittlerweile klappt auch die Verwaltung aller Treiber, die am Mainboard hängen sehr gut, die RGB Treiber werden regelmäßig aktualisiert und sonstige Zusatzsoftware von Asus lässt sich installieren und aktualisieren, so dass AC bei mir eine schöne zentrale Plattform für alles Mögliche rund um meine Asus Produkte geworden ist. Ich würde sie daher alles andere als "Müll" bezeichnen und möchte sie nicht mehr missen.

Installiert habe ich alles nur einmal am Anfang (und auch nicht mehr neu nach dem Board Upgrade), sonst nutze ich keine weitere RGB Software außer der Razer Synapse für Tastatur, Maus und Kamera - hiermit gibt es keine Konflikte.
 
Zuletzt bearbeitet:

Cr@zed^

Enthusiast
Mitglied seit
29.11.2003
Beiträge
1.349
Ort
Nußloch
@Yunjitzu Ich hatte übergangsweise, da mein Unify mehrfach eingeschickt werden musste, ein Strix B550 und keine Probleme mit Armoury Crate. Obwohl ich es nicht noch einmal installieren würde, da das Tool für mich keinen Mehrwert hat. Allerdings habe ich mit MSI so meine Probleme. Das neue Unify hat die RGB Steuerung meines Enthoo Evolv X gekillt. Mit dem ersten Unify lief es, mit dem B550 Board ebenso, seit dem neuen Unify defekt. ... Ich bin leider so dumm gewesen und hatte das Dragon Center installiert. Ich weiß das dir das jetzt nicht weiterhilft, aber du siehst es kann immer anders kommen. :)
Bei Aura kann das Problem auch an der UEFI Version liegen, da hatte ich bei meinem Crosshair VI mit einer Version Probleme, wurde aber recht schnell gefixt.
 

hobo1976

Neuling
Mitglied seit
03.05.2021
Beiträge
2
Hallo Leute !

Hatte kürzlich nach einem Update auch das Problem, dass Armory Crate nicht mehr funktioniert hat.
Download und Neuinstallation hat nicht funktioniert. Auch nicht wie ich zuvor den speziellen Uninstaller dafür genutzt habe.
Habe mich dann an den Asus Support gewendet, einen eigenen Download Link für eine Art "Stand alone" Installation bekommen und es hat sofort geklappt.
Hier der Link: https://cloud.asustreiber.de/s/esbX7rPGr42Yp39
 

Mia Kristall

Neuling
Mitglied seit
07.05.2021
Beiträge
3
Asus Armor Crate.

Man liest ja überall praktisch nur schlechtes von der Software.
Und ich kann mich da ganz klar mit einreihen und behaupten =

Die Software ist Müll.
anders kann man es nicht ausdrücken sry.

Und ich Frage mich ob man sowas vorher nicht getestet hat ?

Das Spiel fing an als ich mir das Asus Rog 570x Gaming - E gekauft habe.

Fakt ist, seitdem ich das neue Mainboard hatte, Habe ich z.b. immer beim ersten Rechnerstart
einen Schwarzen Bildschirm bei Windows.... Witzigerweise wenn ich den Rechner dann "Hart" also
per Einschaltknopf aus und wieder eingeschaltet habe, Hatte ich dann jedes mal ein Bild.
Das lies sich perfekt rekonstruieren.
Erster PC Start = Schwarzes Bild.
Hardreset = Sofort Bild.
Die Probleme schienen ganz klar mit VRR zusammenzuhängen,
Da wenn ich VRR beim LG C9 vorm Rechner einschalten im TV Menü ausgemacht habe.... lief es ohne Probleme.
(Nichts anderes hatte geholfen... In den Nvidia Treibereinstellungen konnte ich machen was ich will... Egal ob z.b. HDR an oder aus usw..)

Die ganze Sache kam mir allerdings komisch vor, Da ich vorm Mainboard Wechsel diese Probleme schlicht nicht hatte.
Auch hatte ich andere Komische Probleme vorher nicht.
Gleiche Grafikkarte gleicher Fernseher...

Irgendwann kam mir dann in den Sinn, Das ich das Problem beim Windows installieren nicht hatte, und der ganze Mist
erst angefangen ist, als ich Armor Crate installiert habe. (Was ja sogar bei einer Neuinstallation am Anfang automatisch abgefragt wird,
ob man es installieren will.

Also erstmal versucht Armor Crate und die dazugehörigen Sachen zu deinstallieren...
Leider kein Erfolg.
Dann gelesen das Deinstallation usw nichts bringt bei Armor Crate, weil es sich ins System "einfrisst"
Also nur eine neuinstallation von Windows hilft um den "Müll" runterzubekommen.

Also frische Windows Installation gemacht.

Jetzt kommt der Knaller....

Jetzt ohne Armor Crate... sind die ganzen Probleme wieder verschwunden und ich kann den Rechner ganz normal starten wenn
beim LG C9 auch VRR eingeschaltet ist... Also beim ersten Rechnerstart immer sofort das Bild da.
VRR macht keine Probleme mit mit 120hz usw...

Das System sieht genau wie vorher aus, Beides Frische Windows installationen.
Einziger Unterschied = Kein Armor Crate.

Diese Software ist mal sowas von gar nicht ausgereift, das man sie ganz klar zur Zeit als Müll bezeichnen kann,
welche den meisten Leuten wohl mehr Probleme als Hilfe bringt.
Und an meinem Problem sieht man auch, das die Software sich anscheinend tiefer "einfrisst" als man
es sich wünscht...

Ich empfehle also ganz klar, Lasst Armor Crate erstmal weg.
Wenn ihr es schon installiert haben solltet und es wieder runterschmeißen wollt...
Hilft schlicht nur die Platte zu formatieren und Windows neu drauf zu machen.
Exakt, is heute leider normal, wieso meckern denn so viele gegen die moderne, wundert nich


Schnell perfekt und geld, das ist eben die Realität, und ja ich bin krass enttäuscht von Asus, Seit meinem Board merkte ich was für einen SCHROTT ASus machen kann, Aura nervt, synct schlecht, starttet erst nicht, schwierig konfigurierbar, und das neue Crate is eh Käse, noch weniger Einstellungen, teste ein Fusion wireless, meine fresse wie mikrig, nicht mal ne Akku Anzeige is drin, wenigstens hat das Teil guten Sound


Andere haben Glück, aber nach Gruppejn Fragen, ist das die Mindheit

NIe wieder Asus, die sollen erstmal wieder auf die Beine kommen, lächerlich, und dafür dann so viel GEld wollen

Sogar Razer holt jetz wieder auf


Also du bist nicht alleine, kapier selbst nichtr was für Probleme die Hersteller haben........... Is scheinbar zu viel verlangt EIN gutes Ding aufn Markt zu bringen, Fehler sind wohl das Yang zum Ying Produkt
 
Oben Unten