[User-Review] Arctic Liquid Freezer III 360 A-RGB White

DamnedFreak

Otaku :)
Thread Starter
Mitglied seit
04.02.2009
Beiträge
2.774
Ort
Hannover
Moin moin und hallo!

Ich hatte das Glück, angelehnt an den HWLuxx Test, als einer der Tester für die neuen Wasserkühlungen von Arctic ausgelost zu werden - nochmal vielen Dank an HWLuxx und Arctic! :angel:

Da ich mein Build (Details stehen bei "My System") nach und nach auf weiß getrimmt habe und mich daher sowieso schon mit weißen Lüftern und AiO's auseinander gesetzt habe, bin ich natürlich auch über die neuen LF3 gestolpert und hatte diese bereits ins Auge gefasst. Umso besser für mich, dass ich diese testen darf!

Ich hatte seit einer ganzen Weile schon eine Pure Loop 2 FX (nur ohne die RGB Lüfter und mit weißen Arctic P12 stattdessen) im Einsatz, die immer gute Dienste geleistet hat. Ich habe an mein System mehr oder minder zwei Anforderungen:
  • Im Idle bzw. Home-Office (Remote Session über Citrix/Azure in die Kundenumgebung) nicht hörbar bei geschlossenem Gehäuse. Das Gehäuse steht rechts von mir auf dem Schreibtisch.
  • Halbwegs "kühl" unter Last bzw. in Games, Lautstärke nicht unbedingt relevant (ich spiele sowieso mit Kopfhörern)
Mit diesem Vorwort im Kopf würde ich dann zum eigentlich relevanten Part übergehen wollen.


Unboxing
Die AiO kam gut verpackt an, der Karton ist optisch ansprechend. Neben dem Logo von Arctic und natürlich den Produktinfos, findet sich auch eine schematische Darstellung der AiO auf der Verpackung. Irgendwie cool fand ich die beiligenden Einkaufschips in Lüfterform, die lose mit im Karton lagen (drei Stück).

Im Karton der eigentlichen AiO selbst finden sich viel Pappe sowie zusätzliche Kunststoffbeutel um Kratzer am Radiator, dem Pumpenblock und dem separat verpackten Pumpendeckel zu verhindern.

Packungsinhalt der AiO:
  • Die eigentliche AiO + die drei vormontierten Lüfter
  • VRM-Modul, PWM-Kabel für individuelle oder AiO-Steuerung
  • Halterung für Intel inkl. Contact Frame
  • Halterung für AMD
  • Arctic MX-6 WLP (reicht für 1x nutzen)
  • Schraubentüte mit allem, was man braucht
Eine Montageanleitung gibt es nicht, diese kann mittels QR-Code am Karton digital angeschaut werden.

1713256280779.jpeg
1713256282725.jpeg
1713256285121.jpeg
1713256287287.jpeg
1713256289343.jpeg
1713256292097.jpeg
1713256293794.jpeg
1713256295763.jpeg
1713256297795.jpeg

Ersteindruck optisch
Der erste optische Eindruck war gut, alles sah soweit sauber verarbeitet aus. Jedoch finde ich die Verkabelung der vormontierten Lüfter semi gelungen, je nach Einbauseite könnte es Leute stören, die ein cleanes Setup bevorzugen. Bei einem genaueren Blick musste ich jedoch einiges feststellen. U.a. kleinere Schmarren am Radiator, eine Verfärbung am (weißen) Schlauch und diverse Macken an den Lüftern - kein gutes Bild! Da ich meine AiO vorn im Gehäuse einbauen muss, musste ich die Lüfter noch auf die andere Seite bringen und durfte dann unter einem der vormontierten Lüfter auch noch Macken an den Finnen entdecken (+ evtl. einen Verarbeitungsfehler, sieht zumindest seltsam aus mit der großen Welle).

1713256306179.jpeg
1713256308603.jpeg
1713256310152.jpeg
1713256312577.jpeg
1713256314765.jpeg
1713256318179.jpeg
1713256319882.jpeg
1713256322986.jpeg


Baseline auf Basis der Pure Loop 2 FX (mit Arctic P12)
Wie am Anfang erwähnt, habe ich zwei für mich relevante Szenarien, welche ich in diesem Review auch entsprechend betrachte. Da ich aktuell überall dieselben, identischen Lüfter habe, habe ich es für mich einfach gemacht und habe alle Lüfter am selben Anschluss am Mainbord angeschlossen, nur die Pumpe ist separat. Geregelt ist dies über Settings im BIOS. Feinjustierungen werden mit Fan Control gemacht, bspw. für 100% auf allen Lüftern für die Tests. Ich habe lediglich mein OC wieder rausgenommen und die CPU auf Standardtakt laufen lassen.

1713256339718.jpeg
1713256342512.jpeg

1713256363988.png
1713256365937.png

1713256382017.png
1713256383519.png



Einbau der neuen AiO
Die Schritt-für-Schritt Anleitung von Arctic ist leicht nachvollziehbar und geht erstaunlicherweise schnell von der Hand. Da mein 5000D die Möglichkeit bietet den Radiator (oder Lüfter) außerhalb des Gehäuses anzubauen, war dies keine große Hürde. Für die Position der AiO gibt es Hinweise was man nicht machen sollte, mit Verweise auf Videos von Gamers Nexus. Da ich auf einer Intel-Plattform unterwegs bin, fand ich persönlich den Hinweis auf Klebeband wichtig, wenn man das Mainboard eingebaut lässt. Ansonsten macht die CPU Halterung einen Abgang an der Rückseite des Mainboards. Einzig die Anbringung des VRM Kühlers finde ich hakelig mit den dünnen Kabeln links und rechts sowie der Halterung mittels zweier Magnete - das lässt sich sicherlich noch anders lösen, was einen etwas wertigeren Eindruck hinterlässt.

An dieser Stelle ein kurzer Hinweis: Beim ersten Einbau habe ich mich ggf. etwas ungeschickt angestellt. Dreht man die Schläuche der AiO zu weit nach links, damit diese wie bei mir nicht oben an die Lüfter drücken, kantet innerhalb des VRM Kühlers etwas und er hat keinen Kontakt mehr, obwohl beide Magnete anliegen. Man merkt dies auch dadurch, dass er recht viel Spiel hat (ein bisschen Spiel hat er immer, weswegen ich mir erst nichts dabei gedacht hatte). Ich hatte dann aber, da er nicht funktioniert, meine initialen Tests ohne den VRM Kühler gemacht, da ich da dann von einem Defekt ausging. Dadurch gibt es als Vergleich jetzt aber auch Ergebnisse ohne VRM Kühler - die ich unter Last sogar recht aussgekräftig finde.

1713256394991.jpeg
1713256396917.jpeg
1713256398864.jpeg
1713256401324.jpeg
1713256403351.jpeg
1713256446009.jpeg
1713256452167.jpeg
1713256472563.jpeg
1713256474584.jpeg


Ergebnisse mit der neuen LF3
Zur besseren Vergleichbarkeit der Temperatur habe ich die LF3 im identischen Szenario aus Anwendersicht antreten lassen. Sprich auch mit derselben Lüfterkurve in der Annahme, dass es vermutlich die meisten Menschen so machen würden, die nicht gerade regelmäßg solche Umbauten machen und immer neu austangieren.

Zur Lautstärke sei gesagt: Die Lüfter und die Pumpe sind im idle für mich nicht hörbar, so wie es vorher auch schon bei der Pure Loop 2 war. Den VRM Kühler hört man jedoch in diesen Settings heraus. Nach einigem Herumversuchen habe ich dafür aber auch die Ursache festgestellt: Dieser lässt sich nicht regeln, weder per DC noch per PWM.
Da ich mir darauf keinen Reim machen konnte, flux einmal kurz AiO runter, das andere Kabel dran (für gemeinsame Steuerung) und so geregelt - hier akzeptiert er die Steuerung immerhin per DC, damit der VRM Kühler nicht durchweg schnell läuft und dadurch deutlich hörbar ist. An den Ergebnissen hat dies nichts geändert, daher habe ich dafür keine separaten Screenshots erstellt. Keine Ahnung, ob ich hier ein Montagsmodel erwischt habe oder was die Ursache dafür ist. Die gesamte AiO wird nun über CPU geregelt (wie erwähnt mit DC statt PWM), der Rest über Sysfan 6. Ich habe gleichzeitig auch nochmal den silent Part Lüfter angepasst und alles ein wenig langsamer laufen lassen im Idle.

1713257391269.jpeg
1713257393268.jpeg

1713256572346.png
1713256575455.png
1713256577334.png

1713256593963.png
1713256604749.png
1713256606962.png


RGB Beleuchtung
Der VRM Kühler und die Lüfter leuchten wie sie sollen, MSI Center macht dahingehend keinerlei Probleme. Weder mit Farbwechsel, noch statischen Farben (wie bei mir). Die vormontierte Kabellage finde ich verbesserungswürdig. Persönlich denke ich, dass es auf Lange sicht besser wäre hier ein anderes System zu entwickeln, was dies leichter (und schöner macht).


Fazit
Ehrlich gesagt: Gemischte Gefühle und ein wenig ernüchternd. Die Kühlleistung ist durchweg sehr gut und besser als bei der Pure Loop 2 FX. Im Idle bzw. meinen Home-Office Tätigkeiten mit meinen Settings nicht hörbar, unter Last vertretbar (wo ich dann auch eh Kopfhörer aufhabe und es mich überhaupt nicht stört).
Allerdings wäre ich, hätte ich die AiO bezahlt, etwas verärgert, dass diese bereits mit Macken ankommt. Wäre für mich wohl ein Grund diese entweder tauschen zu lassen oder zurückzuschicken. Bei der Steuerung des VRM Kühlers bin ich mir nichtmal sicher, ob das ein defekt ist oder wiesoauchimmer so sein soll. Bei mir wird sie wohl vorerst drin bleiben und ich werde sie im Alltag noch beobachten. Möglich, dass das weiße etwas anfälliger ist als schwarz - ggf. können die anderen beiden Tester @zwerg-05 und @Sinush da einmal drauf achten.

Spannend finde ich die Werte mit und ohne laufenden VRM Kühler - das sind im Cinebench schon deutliche Unterschiede.


P.S.: Da es eine Weile her ist, dass ich derartiges geschrieben habe, habt bitte etwas Nachsicht mit dem Aufbau und der Struktur ;-) Wenn ich noch etwas machen soll, gern her mit Input!



Edit: Diverse Rechtschreibfehler gefunden und behoben.
Edit 2: Nach diversen Reboots funktioniert nun die PWM Steuerung des VRM Kühlers (mit dem all-in-one Kabel). Ich baue bei Gelegenheit nochmal das getrennte Kabel wieder an und checke das nochmals gegen.
 

Anhänge

  • 1713256464330.jpeg
    1713256464330.jpeg
    34,3 KB · Aufrufe: 59
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Danke für den Test und - vor allem - die tollen Bilder, @DamnedFreak

Das mit dem nicht einstellbaren VRM-Lüfter finde ich kurios: Mit dem "individuell-Kabel" lässt sie sich unzweifelhaft bei mir in unterschiedlichen Geschwindigkeiten einstellen (PWM). 🤷‍♂️
Den Unterschied zur Pure Loop finde ich beachtlich! o_O
 
Das mit dem nicht einstellbaren VRM-Lüfter finde ich kurios: Mit dem "individuell-Kabel" lässt sie sich unzweifelhaft bei mir in unterschiedlichen Geschwindigkeiten einstellen (PWM). 🤷‍♂️

Ich werd im Laufe der Woche sonst ggf. nochmals zurückbauen und es nochmals verordnen. Mir kommt das definitiv auch spanisch vor.
Morgen früh checke ich nochmal im BIOS gegen wie es mit dem PWM Signal aussieht, ggf. helfen die mittlerweile diversen Reboots dem ja auf die Sprünge 😅
 
Morgen früh checke ich nochmal im BIOS gegen wie es mit dem PWM Signal aussieht, ggf. helfen die mittlerweile diversen Reboots dem ja auf die Sprünge 😅
Skurrilerweise tut es jetzt mit PWM wirklich was es soll :LOL: Also baue ich im Laufe der Woche auch nochmal das andere Kabel an, mit dem alles getrennt gesteuert wird. Ich update dann entsprechend rein.
 
Eindeutig Montagsmodell, meine 420er hat das alles nicht. Danke für den test.

Edit: Was ich bissel schade finde, man sieht bei deinen Bildern nicht wie viel Watt die CPU Max verbraucht hat. Sehe da leider nur 100c Kern Temp.
 
Zuletzt bearbeitet:
Eindeutig Montagsmodell, meine 420er hat das alles nicht. Danke für den test.

Edit: Was ich bissel schade finde, man sieht bei deinen Bildern nicht wie viel Watt die CPU Max verbraucht hat. Sehe da leider nur 100c Kern Temp.

Ich kann den Test zumindest mit der LF3 nochmal machen und dir die Watt-Zahlen geben, wenn du möchtest.

Zum Umbau mit dem anderen Kabel bin ich noch nicht gekommen, hatten einen ungeplanten Aufenthalt im KH am Wochenende da meine Frau herausfinden wollte wie scharf Damast-Messer wirklich sind :poop:
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh