[Sammelthread] Aquasuite Hilfe- und Bilderthread

The Octo can run virtual sensors but not standalone. If the requirement is standalone you will have to choose the Aquareo. It can run ordinary fan curves though, but only with directly connected hardware sensors.
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Kurze Frage:

Beim Erststart/Neustart meines PCs kommt es häufiger vor, ca jedes zweite mal, dass die Aquasuite meine Lüfter (werden alle über einen Quadro gesteuert) mit der Rückfallgeschwindigkeit (bei mir 50%) rennen lässt. Wenn den PC dann direkt neustarte laufen die in 95% der Fälle wieder richtig.

Hat jemand ein ähnliches Problem oder hat eine Ahnung wie ich das beheben kann?
Ein Neustart dauert zwar keine 15 Sekunden, aber nevt schon mit der Zeit 😅

PS: Habe noch keine Möglichkeit gefunden, das problem ohne Neustart zu lösen. Also Aquasuite schließen, den Prozess killen und anschließend wieder starten hilft alles nix...
Beitrag automatisch zusammengeführt:

Danke, hab gerade mal geschaut. Wie bei Octo/Quadro gibt`s den Startboost aber nur für Lüfter, die an der D5N angeschlossen wären. Für die Pumpe selbst leider nicht.
Bau eine dritte Pumpe mit PWM ein, dann gehts 😁
Wenn du viel basteln willst, könnte es auch so gehen. Kommt darauf an, wie das USB-Kabel die unzusetzende Drehzahl an die Pumpe schickt 😅
Wenn das nur über eine einzige Leitung erfolgt, im selben Format wie beim PWM, könntest dir passendes löten 😅
 
Zuletzt bearbeitet:
Hatte des auch am Anfang, probier mal die Startverzögerung von 1 sek. auf 2 oder 3 sek. zu setzten.
Aquasuite -->Hintergrunddienst --> Startverzögerung

Seitdem hab ich des nichtmehr bei mir.
 
Hatte des auch am Anfang, probier mal die Startverzögerung von 1 sek. auf 2 oder 3 sek. zu setzten.
Aquasuite -->Hintergrunddienst --> Startverzögerung

Seitdem hab ich des nichtmehr bei mir.
Hammer, danke!
Wäre super geil wenn es das wäre 😁
Teste das später direkt 😁
Hatte über die Lüftereinstellung gesucht, ob ich auch die Zeit ändern kann, nach der in die Rückfallebene springt, aber das geht bei den Lüftern leider nicht, bei allen anderen Werten aber schon 😅
 
Wenns nicht hilft, musst mal deine USB-Verbindung prüfen, denn der Rückfall-Wert der Lüfter ist ja dafür gedacht, wenn keine Daten reinkommen, sprich dein USB ned ordentlich arbeitet oder grad aus ist wie beim hochfahren.
 
Knapp anderthalb Wochen später gibt's ein neues Aquasuite-Update und hebt die Versionsnummer auf X.42 an.

Wie üblich hier der Changelog aus dem AC-Forum:

aquasuite X.42 (28.07.2021)

  • Bugfix: Playground Profilverwaltung, LEAKSHIELD und Vision RGBpx
  • Bugfix: Logdaten Einstellungen
  • Bugfix: LEAKSHIELD Einstellungen

LEAKSHIELD Firmware 1007:

  • Bugfix: Alarmverhalten

Gerade die Punkte rund um den Leakshield dürfte den Nutzern dieses Geräts entgegenkommen. Es gab in den letzten Tagen hier vermehrt Berichte, dass das Alarmverhalten des LS sonderbar ist. Selbst kann ich es leider nicht vergleichen, da ich kein LS habe. Erfahrungsberichte sind stets willkommen! :)
 
@Helojumper Wollte mal kurz nachfragen; hats geholfen mit der Startverzögerung?
 
@Helojumper Wollte mal kurz nachfragen; hats geholfen mit der Startverzögerung?
Witzigerweise erst vor 10 min Hochgefahren und geändert. Werde also frühstens Freitag zuverlässige Angaben machen können, da das Problem ja nicht immer, sondern nur im Schnitt jeden 2 Start auftrat. Aber danke der Nachfrage 🙂
 
Hihi, mit der aktualisierten Software einmal entlüften & Füllstand neu berechnen lassen (stand nach SW-Update zur Abwechslung mal auf Null, hatte ich auch noch nie) hat nun den Füllstand auf 51% gebracht.

Öfter mal was Neues ... wobei mir das entscheidende 1% bei 31/61/51%, in Anbetracht der sonstigen "LS-Stimmungsschwankungen", hinsichtlich Detailverliebtheit & Genauigkeit schon sehr gut gefällt :lol:
 
In der Beschreibung vom Highflow steht:

Wassertemperatur - hochgenau und pfeilschnell gemessen
Der high flow 2 und der high flow NEXT besitzen einen hochgenauen und zudem extrem reaktionsschnellen Wassertemperatursensor. Damit kann nicht nur die Wassertemperatur ermittelt werden, sondern in Kombination mit einem zweiten Sensor die aktuell vom Kühlsystem abgeführte Leistung in Watt ermittelt werden.

Ich habe am Ein- und Ausgang des MoRa einen Temperaturfühler. Wie kann ich diese Kühlleistung in Watt berechnen?
 
Ich kann nur zeigen, wie es beim Aquaero 6 funktioniert:

Wärmeabgabe.PNG

Die bei mir im Schnitt ermittelten 170-180 W im Idle sind plausibel in Anbetracht der gekühlten Hardware: 2x GPUs (3090 + 6900XT), einen 3960X sowie VRM, RAM (alle 8 Riegel) und PCH.
 
Zuletzt bearbeitet:
Ich habe am Ein- und Ausgang des MoRa einen Temperaturfühler. Wie kann ich diese Kühlleistung in Watt berechnen?
Der kann das nur mit dem internen Sensor und einem 2. direkt am Next angeschlossenen.
 
Der kann das nur mit dem internen Sensor und einem 2. direkt am Next angeschlossenen.
Müsste man doch eigentlich auch leicht über je einen Tempsensor vorbund nach dem Mora zusammen mit dem Durchfluss selbst über die Virtuellen Softwaresensoren im Playground ausrechnen können oder? 🤔
 
Sicherlich kann man das über den Playground selbst lösen. Es geht ja auch darum dass der Next das auch autark ohne den Dienst kann. Bin gerade nicht im Bilde ob sein Next auch im Keller und ebenfalls über USB angeschlossen ist...
Die Funktion der beschriebenen Berechnung mit der beim Next geworben wird ist aber tatsächlich erst mal nur für die 2 eigenen Next Sensoren gedacht und auch nicht bequem in der Aquasuite anderen Sensoren zuzuordnen.
 
Danke, dann klappt es so nicht ganz. Ich habe hier ja nur einen Octo und halt die beiden Sensoren. Über einen online Rechner kann man sich das anhand des Durchfluss berechnen lassen. Da muss ich noch mal hinter die Formel kommen und evtl. kann ich das im Playground nachbauen. https://evroprom.com/de/rechner/
 
Danke, dann klappt es so nicht ganz. Ich habe hier ja nur einen Octo und halt die beiden Sensoren. Über einen online Rechner kann man sich das anhand des Durchfluss berechnen lassen. Da muss ich noch mal hinter die Formel kommen und evtl. kann ich das im Playground nachbauen. https://evroprom.com/de/rechner/
Genau das meinte ich 🙂
Müsste relativ gut gehen 😅
Beitrag automatisch zusammengeführt:

Danke, dann klappt es so nicht ganz. Ich habe hier ja nur einen Octo und halt die beiden Sensoren. Über einen online Rechner kann man sich das anhand des Durchfluss berechnen lassen. Da muss ich noch mal hinter die Formel kommen und evtl. kann ich das im Playground nachbauen. https://evroprom.com/de/rechner/
Die Formel für die abgegebene Wärmeleistung bei Wasser müsste folgende sein:
Watt=1.1639*Durchfluss(in l/h)*Temperaturdifferenz (Temp Radieingang minus Temp Radiausgang)

Zumindest müsste das die Rechnung hinter dem verlinkten Rechner sein 😅
 
Zuletzt bearbeitet:
Danke, dann klappt es so nicht ganz. Ich habe hier ja nur einen Octo und halt die beiden Sensoren. Über einen online Rechner kann man sich das anhand des Durchfluss berechnen lassen. Da muss ich noch mal hinter die Formel kommen und evtl. kann ich das im Playground nachbauen. https://evroprom.com/de/rechner/
Hey @Youngtimer,
die Formel ist im Quelltext zu finden:


Javascript:
function poweronconsumption1() {
    var rashod = parseFloat(document.getElementById('rashod').value);
    var temperatura1 = parseFloat(document.getElementById('temperatura1').value);
    var temperatura2 = parseFloat(document.getElementById('temperatura2').value);
    var veshestvo = document.getElementById('spisok').options[document.getElementById('spisok').selectedIndex].value;
    var spisok = veshestvo.split('_')[0];
    var plotnost = veshestvo.split('_')[1];

    if (isNaN(rashod)==true) rashod=0;
    if (isNaN(temperatura1)==true) temperatura1=0;
    if (isNaN(temperatura2)==true) temperatura2=0;

    var pover = Math.round(((rashod*plotnost*(temperatura1-temperatura2)*spisok)/3600/1000)*100)/100;

    document.getElementById('result').innerHTML = 'Kühlleistung = ' + pover + ' kW';
}


Die Spisok/Plotnost Werte für Wasser: 4.190_1000
> Spisok 4.190
> Plotnost 1000
 
Zuletzt bearbeitet:
@ragnar440 ich denke da ist meine Formel etwas einfacher zu verstehen und umzusetzen. Zumal man sich das "Umrechnen" in Watt spart 😅
 
Zuletzt bearbeitet:
Habe mich die letzten Tage auch mal hingesetzt und mir eine ordentliche Übersichtsseite gebastelt. Da kann man wirklich richtig Zeit drin versenken, bin aber damit ganz zufrieden (für den Moment jedenfalls ;) ).
Wird bis jetzt nur innerhalb der Aquasuite auf einem separaten Monitor verwendet.
 

Anhänge

  • aquasuite_2021-08-24_20-28-04.png
    aquasuite_2021-08-24_20-28-04.png
    96,6 KB · Aufrufe: 156
Habe mich die letzten Tage auch mal hingesetzt und mir eine ordentliche Übersichtsseite gebastelt. Da kann man wirklich richtig Zeit drin versenken, bin aber damit ganz zufrieden (für den Moment jedenfalls ;) ).
Wird bis jetzt nur innerhalb der Aquasuite auf einem separaten Monitor verwendet.
So, da kommen bei mir jetzt ein paar Fragen auf 😅
  1. Woher nimmst du den "Total Power" Wert?
  2. Woher nimmst du den "Waste heat" Wert?
  3. Hast du deine Pumpe variabel gesteuert ohne Festwert?
Sieht übrigens ganz gut aus deine Anzeige. Saß an meiner auch echt lange 😅
 
Dankeschön :)

Vorwort: Ich habe ein Aquaero im Einsatz,
Zu den Fragen:
  1. "Total Power" ist eine Annäherung. Ist im Prinzip ein Playground-Sensor, der alle (über HWiNFO oder über das Aquaero) verfügbaren Verbrauchswerte aufaddiert.
  2. "Waste heat" ist in meinem Fall sehr einfach, da das Aquaero eine solche Messung von Haus aus bereitstellt. Benötigt wird dafür der Durchfluss und die Temperaturdifferenz vor/nach Radiator. Wurde hier im Thread aber auch schon ein paar mal angesprochen, wie man das "manuell" (über Playground-Sensoren) berechnen kann (hier z.B.).
  3. Ja, meine Pumpe läuft tatsächlich variabel, da sie im Idle-Betrieb nur einen Durchfluss erzeugt, unter dem die GPU Temperaturen unter Last leiden würden. Daher ist es eine relativ träge Regelung gekoppelt an die GPU Temperatur. Nicht ideal und bin ich auch nicht ganz glücklich mit. Mittelfristig soll eine zweite Pumpe rein, um genug Durchfluss bei wenig Lärm zu erreichen.
 
@-bl!ndf!$h-
Okay, dann logisch, dachte du hättest eventuell werte aus der PSU oder mittels eines Strommessers in die Aquasuite bekommen 😅
Klar, lässt sich recht einfach berechnen. Allerdings sind die Tempsensoren da leider eine ganz erhebliche Schwachstelle :cautious:
Stimmt, das mit der Pumpe ist wirklich nicht ideal. Der Graph zeigtin den paar Min echt viele Änderungen. Ich würde ja immer zu einem Festwert tendieren oder alternativ über den Playground einen Sensor erstellen, mittels diesem lediglich 2 Zustände (Drehzahlen) möglich sind. Idle grundsätzlich und sobald innerhalb von 20s über 3s mehr als 200W an der GPU lagen/liegen, auf die Leistungseinstellung. Also wäre zumindest meine spontane Idee :unsure:
 
Nach nem guten halben Jahr Wartezeit kamen hier endlich zwei CaliTemp-Sensoren an, die dann die Wassertemperatur messen sollen. Das wird mir dann hinreichend genau sein. Ist im Grunde ja eh alles nur eine Annäherung.
Total Power und Waste heat korrelieren aber so auch schon sehr gut :)
Und die Idee mit der Pumpensteuerung über einen Playground-Sensor finde ich gut, ich werd damit mal ein bisschen herumspielen. Danke ;)
 
Heute ist ein weiteres Update für die Aquasuite erschienen. Die Version wird dabei auf X.43 hochgestuft.

Wie üblich hier der Changelog aus dem AC-Forum:

  • aquasuite X.43(25.08.2021)
    • Neu: Im Playground lassen sich alle Module einzeln aktivieren und deaktivieren
    • Neu: Wartungsmodus für Playground
    • Update: Hardware Monitoring
    • Änderung: Benachrichtigungen innerhalb der aquasuite
    • Änderung: Firmware Update Prozess
    • Änderung: Aqua Computer Service Log
    • Bugfix: Playground automatische Profilumschaltung
    • Bugfix: Hardware Monitoring Einstellungen
    • Bugfix: RGB Eingabe

  • LEAKSHIELD Firmware 1010:
    VISION Firmware 1017:
    VISION RGBpx Firmware 1008:

    • Bugfix: Displayverhalten im Standby
 
Hab jetzt mal ein Panel fertg :)

Hab zusammen 3 monitore - 2 * 27" 1440p und einen alten 24" 1920*1200 der hochkant steht.

Die Lücke in der mitte ist für ein Browser Fenster - da läuft dann Twitch oder Youtube nebenbei ...


2021-08-28 00_41_25-Aquasuite.jpg
 
Weiß jemand, wie man in der Aquasuite eine temperaturgeregelte Lüfterkennlinie einstellen kann? Für die D5Next geht sowas, finde aber keine ähnlichen Optionen für die Lüfter. Die Lüfter sind am Aquero LT angeschlossen. Ich kann auch keine Profile für die Lüfter einstellen, ich kann sie nur simpel steuern.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh