Aktuelles

Acer AC100 - defektes Mainboard - Ersatz/Alternative

Chelrid

Experte
Thread Starter
Mitglied seit
19.02.2012
Beiträge
6
Hallo zusammen,

vor einiger Zeit hat mein Acer AC100 den Geist aufgegeben. Er startet nicht mehr. Fehlerbild sieht so aus, dass der Lüfter anläuft, (wenn man Festplatten verbaut hat, laufen auch diese an), aber man bekommt auf dem angeschlossenen Monitor "Kein Signal" angezeigt. Der Monitor funktioniert jedoch (AC100 war per VGA angeschlossen, mein Client hängt per DVI an dem selben Monitor). [In der Zwischenzeit steht als Nachfolger ein HP Proliant Microserver Gen8 an der Stelle des AC100]

Nach einigen Dingen wie CMOS Reset per BIOS Batterie raus, testen ohne RAM usw habe ich schlussendlich bei Acer ein Ticket erstellt und das Gerät sogar zur möglichen Reparatur eingeschickt. Gestern kam das Gerät jedoch mit Text, dass das notwendige Ersatzteil, das Mainboard, nicht mehr lieferbar sei und Acer das Gerät daher unrepariert zurücksendet.

Jetzt ist natürlich die Frage: Ist es wirklich das Mainboard, also kann man davon ausgehen, dass Acer den AC100 auch wirklich getestet hat? Man findet zwar Mainboards, die kompatibel sein sollen, aber die Kosten liegen zwischen 390 und 490 Euro, was für defenitiv zu viel ist, zumal ich ja schon ein "Ersatzgerät" habe. Hat wer Erfahrung, oder kann mir ggf. ein Alternativ Mainboard empfehlen?
 
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

Stueckchen

Profi
Mitglied seit
29.03.2017
Beiträge
424
Da sollte ein Standard Mini-ITX mainboard reinpassen. Kann nur sein das die LEDs der Backplate nicht gehen. Sowie das AN/Aus und status LEDs proprietär sind. War zumindest beim H340 so.
 

Gen8 Runner

Experte
Mitglied seit
12.08.2015
Beiträge
991
Kannst du herausfinden, ob nur die Grafik das zeitliche gesegnet hat?

Sprich: Kiste hochfahren, bekommt eine IP zugewiesen, Dienste sind ansteuerbar, nur eben keine VGA Ausgabe?
Wenn dem so ist, letzte Option (mehr als kaputt geht ja nicht) GPU durch Löten tauschen (je nachdem wie die implementiert ist).

Sonst wie Stueckchen sagte, schauen ob du nen anderes Mini-ITX Mainboard nutzen kannst / möchtest oder komplett auf andere Plattform wechseln.
 

Chelrid

Experte
Thread Starter
Mitglied seit
19.02.2012
Beiträge
6
Kiste hochfahren, bekommt eine IP zugewiesen, Dienste sind ansteuerbar, nur eben keine VGA Ausgabe?
Nein, dass kann ich nicht mehr, da die Platten mittlerweile im Ersatzgerät verbaut sind. Was auch merkwürdig ist, dass wenn ich eine Taste auf der Tastatur drücke, dabei egal welche, blinkt kurz die Caps Lock Taste auf.
Einen iLO Zugang hat der AC100 nicht.

komplett auf andere Plattform wechseln
Ich hab als Ersatzgerät bereits einen gebrauchten Gen8 stehen. Allerdings würde ich den AC100 ggf. als BackupServer weiterverwenden wollen, wenn sich die Kosten für die "Instandsetzung" im Rahmen halten.
 

Gen8 Runner

Experte
Mitglied seit
12.08.2015
Beiträge
991
Wenn ich es richtig sehe, hat das Teil einen PCIe Steckplatz oder? Sonst dort eine günstige oder herumfliegende Grafikkarte übergangsweise einbauen und anschließen.

Danach System booten und schauen, was sich tut. Wenn alles wieder läuft, wohl wirklich nur die interne Grafikkarte.
Aber da wären dann mindestens Lötarbeiten erforderlich oder dauerhafte Nutzung der Grafikkarte im PCIe (sofern benötigt nach aufsetzen eines OS, was sich ausschließlich über Web-Interface steuern lässt, wie TrueNAS, OMV, XigmaNAS für deine angedachten Backup-Zwecke).
Sprich: System installieren, Grafikkarte ausbauen, Rest geht über Web-Interface, keine Grafikkarte von Nöten.

Mehr Möglichkeiten sehe ich da nicht.
 
Oben Unten