Aktuelles

Above 4G Decoding und Resizable Bar funktionieren nicht in Windows 10 64bit

riotkid

Enthusiast
Thread Starter
Mitglied seit
13.08.2010
Beiträge
55
Hallo, ich kann beide Einstellungen im BIOS aktivieren, aber sie werden nicht in Windows 10 64bit übernommen.

Ich habe ein Gigabyte B550M DS3H Mainboard, RTX 3060Ti GPU und AMD Ryzen 5600x. Das Mainboard Bios ist auf das aktualle F13 Bios geflasht, und auch das GPU VBIOS ist frisch geflasht, sowie sind die aktuellen Treiber für Chipsatz und GPU installiert. Windows läuft im UEFI-Modus auf einer SSD auf SATA-Port 3 und wird also Partitionstabellentyp GPT gebootet, CSM ist deaktiviert. Alle Voraussetzungen sind also erfüllt, aber es funktioniert trotzdem nicht auf dem frisch installierten Windows 10 64bit. Ich habe das mit Sysinfo aus der NVIDIA-Systemsteuerung sowie mit GPU-Z überprüft. Und ich bin langsam mit meinem Latein am Ende. Die GPU ist auf dem ersten Slot gesteckt, und eine NVMe SDD ist auch eingebaut, aber auf dieser ist nicht das System. Ob es daran liegt oder am Sata 3 Port habe ich noch nicht getestest.

P.S. Ich habe auch noch eine SDD an Sata Port 0 und zwei HDDs an Sata Port 1 und Port 2, falls es daran liegen könnte.
 
Zuletzt bearbeitet:
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

riotkid

Enthusiast
Thread Starter
Mitglied seit
13.08.2010
Beiträge
55
ALso geholfen hat letztendlich ein BIOS Downgrade auf F12, es ist also nicht immer so das neuere Versionen besser sind als alte, man möchte es nicht für möglich halten.
 
Oben Unten