4090 Frostbite (wakü): immer im Limit "Spannungszuverlässigkeit" - Silizium schlecht?

Schmollo

Enthusiast
Thread Starter
Mitglied seit
05.11.2009
Beiträge
43
Hi,

ich habe hier eine der wenigen Inno3D 4090 Frostbite - Karten ergattert und mein System neu aufgesetzt mit 13900K usw.

Nun sehe ich, dass die Karte unter Last quasi IMMER in das Limit mit Namen "Spannungs-Zuverlässigkeit" läuft, während sie von den möglichen 450 W "nur" 400-420 nimmt. In Spielen ist das auch so. Temp ist natürlich unproblematisch.

Netzteil ist ein BeQuiet Dark Power Pro 11 850 W mit einem neuen "nativen" Stecker von BeQuiet, also einem direkten Kabel vom Netzteil zur Karte. Da hat mich schon gewundert, dass vom Netzteil nur 2 der 4 Ausgänge verbunden werden, aber vielleicht reicht das auch für 450W, keine Ahnung. Aktuell steht das Netzteil auf "multi-rail", die Karte hängt an 1+2 beim Netzteil (vielleicht hat es ja Sinn, die auf 1/3 zu hängen oder so)...
Aber vielleicht hat das ja mit dem Netzteil auch nichts zu tun - der Gesamtverbraucht des PC liegt max um 700W laut einem Messgerät am Stecker. Also weit im grünen Bereich des Netzteils, das laut BeQuiet bis 960 verträgt.

Wichtigste Frage ist aber: Kann das an "schlechtem Silizium" liegen? Es ist nämlich so, dass ich wegen der Unerreichbarkeit der Karten (2 Anbieter haben mir das Geld ohne Hinweis einfach zurücküberwiesen) gleich 2 gekauft habe, falls eine nicht geliefert wird. Nun hätte ich also eine - noch unausgepackte - Ersatzkarte hier liegen.

Also kurz: besteht die Möglichkeit, dass eine andere Karte gleicher Bauart WESENTLICH besser performt und eben in dieses Limit nicht mehr läuft?

HW-Info-Auszug hängt an, da könnt Ihr Euch die Karte WÄHREND 3DMark SpeedWay als Zahlenkram anschauen...

Vielen Dank!

Grüße Schmollolo
 

Anhänge

  • Leistungsbegrenzung_nah.png
    Leistungsbegrenzung_nah.png
    5,7 KB · Aufrufe: 183
  • Leistungsbegrenzung_total.png
    Leistungsbegrenzung_total.png
    31,3 KB · Aufrufe: 164
Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.
Eine gute CPU bzw. GPU braucht wenig VCore, kann damit eine hohe Taktrate erreichen, hat aber einen geringen Innenwiderstand, was bedeutet, dass der Prozessor bei einer bestimmter VCore und Takt mehr Leistung zieht als ein Prozessor mit einer schlechteren Qualität. Eine schlechte CPU/GPU braucht eine höhere Spannung, damit sie mit einer gewissen Taktrate einwandfrei läuft, braucht dabei zum Teil wesentlich weniger Leistung als ein guter Prozessor. Ob man bei einer Graka eine gute oder schlechte GPU erwischt, ist Glückssache. Solange die Karte das macht, was sie soll, ohne großartig gegenüber anderen Pendants zu warm zu werden, würde ich das als unproblematisch bzw. normal einstufen.
 
Zuletzt bearbeitet:
Ich besitze die gleiche Karte, ich schaue heute Abend mal nach, habe da ehrlich gesagt noch nicht darauf geachtet.
Meine ist allerdings seit Kauf über den NVIDIA Stecker angeschlossen, das BeQuit Kabel verstaubt bei mir im Schrank, war bisher zu träge das anzuschließen.
Dein Boost Takt sieht erstmal in Ordnung aus.
Das kann aber schon auch an deinem Kabel liegen, den Event bekommst du bei niedriger Spannungsversorgung, hast du die Karte an den richtigen beiden Anschlüssen ans Netzteil angeschlossen (Handbuch)?
 
Zuletzt bearbeitet:
Spannungszuverlässigkeit bedeutet, dass die Karte sich nicht weiter selbst übertaktet, da der nächsthöhere Taktbereich mehr Spannung benötigt, um dorthin zu wechseln. Das ist völlig normal und hat mit dem Netzteil überhaupt nix zu tun. Nicht jedes Spiel/Bench schafft es die Karte komplett an das Powerlimit zu bringen, insbesondere nicht wenn die maximale GPU Voltage erreicht ist und die Karte, wie oben beschrieben für den nächsten Taktsprung mehr Voltage und damit auch mehr PL erfordern würde.
 
Eine gute CPU bzw. GPU braucht wenig VCore, kann damit eine hohe Taktrate erreichen, hat aber einen geringen Innenwiderstand, was bedeutet, dass der Prozessor bei einer bestimmter VCore und Takt mehr Leistung zieht als ein Prozessor mit einer schlechteren Qualität.
Ok, heißt das also, dass ich eine schlechte erwischt habe, weil das Leistungslimit von 450 nicht erreicht wird, zugleich aber zuviel Spannung verlangt wird? Die Karte taktet auch ETWAS gegenüber dem Solltakt herunter, das sollten 2580 im Boost sein, sie läuft aber meist auf 2575... Denn dann sollte ich wohl doch die zweite Karte testen, Umbau mit Wasser ablassen usw. hin oder her...

Andererseits: Macht das was aus? Bzw. was genau zeigt mir die gute Leistung? Der dauerhaft erreichte Takt? Denn der ist ja mit 2575 auch nicht schlecht...

ich schaue heute Abend mal nach
Danke, das wäre hilfreich! Ich will mich nicht später ärgern, dass ich die "Reserve"-Karte zurückgeschickt habe, während meine einfach ein schlechtes Modell ist. Was ich natürlich nicht hoffe und auch nicht glaube :-) Hach je, das Bessere ist des Guten Feind, war das nicht so?

hast du die Karte an den richtigen beiden Anschlüssen ans Netzteil angeschlossen (Handbuch)?
Hmmm... Da gibt es bei BeQuiet 4 mögliche Anschlüsse, weil früher 4x8-Pins dort angeschlossen wurden. Also ja, es sind schon die PCIE-Stromanschlüsse, falls Du das meinst. Die Frage ist, ob es Unterschiede zwischen 1, 2, 3 oder 4 gibt (an welcher Rail sie z.B. sind)... Im Handbuch dürfte dazu konkret nichts stehen, aber ich schau auch nochmal nach...

Das ist völlig normal und hat mit dem Netzteil überhaupt nix zu tun.
Ok, bedeutet "normal", dass mein Karte korrekt arbeitet und ich sie behalten kann und nicht gegen die hier herumliegende baugleiche Karte testweise tauschen muss? Ist halt bei Wasser immer dann doch ein Akt... Außerdem fände ich es fair dem Händler gegenüber, die 2. Karte nicht zu öffnen... Sollte sie aber vielleicht besser sein.. Hmmm... da endet dann meine Moral ;-)
 
Zuletzt bearbeitet:
Ok, heißt das also, dass ich eine schlechte erwischt habe, weil das Leistungslimit von 450 nicht erreicht wird, zugleich aber zuviel Spannung verlangt wird? Die Karte taktet auch ETWAS gegenüber dem Solltakt herunter, das sollten 2580 im Boost sein, sie läuft aber meist auf 2575... Denn dann sollte ich wohl doch die zweite Karte testen, Umbau mit Wasser ablassen usw. hin oder her...
Ich hab gestern Timespy laufen lassen, meine 4090 Frostbite läuft dort auf 2850 MHz. Boostet die Karte wirklich nicht höher als 2580? Oder ist das ein Zahlendreher?
 
Das ist ganz normal bei der 4090.
Spannung limitiert fast immer vor dem Powerlimit. Kannst die Spannung im Afterburner noch auf 100% stellen ( sind dann 1,1 V statt 1 V ) dann gehen noch ein paar Mhz mehr.
 
Boostet die Karte wirklich nicht höher als 2580? Oder ist das ein Zahlendreher?
Ups, das ist in der Tat ein Fehler, aber eher ein Irrtum. 2580 ist die Boost-Angabe auf der Verpackung der Karte :-) Bei mir boostet sie iwas zwischen 2775 und 2780 (siehe Bild oben)... Sind aber eben deutlich weniger als die beim "8auer" oder allen anderen hier erreichten 2830-2850...

Kannst die Spannung im Afterburner noch auf 100% stellen ( sind dann 1,1 V statt 1 V ) dann gehen noch ein paar Mhz mehr.
Die Karte läuft permanent (unter Last) mit 1,05V. Einstellungen im Afterburnder (natürlich nach Freischaltung in den Einstellungen) brachte schlicht überhaupt kein Ergebnis, das scheint im Bios festgetackert zu sein. Oder muss ich 3DMark nach der Änderung neu starten?


Denke wirklich darüber nach, morgen doch die andere mal testweise einzubauen. Erst danach weiß ich mehr. Und wenn die dann auf 2850 boostet, dann bleibt sie meine. Scheint nicht viel, aber vielleicht doch 1-2fps (für lau, nur etwas Arbeit)...

Oder ist der Unterschied zwischen 2775 und 2850 derart klein, dass es wirklich völlig wurscht ist? Wegen meiner großen Eye-Candy-Grafikwünsche kommt die Karte bei 4K doch gern mal unter 60FPS in z.B. X4 Foundations oder dem auf 8K DSR gepimpten Elite Dangerous. Auch bei Cyberpunk (Path Tracing on) bin ich für jedes FPS dankbar...

Grüße
 
LoL, der Boost ist völlig normal. Wo sind denn die ganzen Leute, bei denen die 4090 auf 2850MHz boostet? Klar gibt es die, aber von den insgesamt 7 die ich hatte, inkl. 4 Strix boostete genau eine auf über 2800MHz. Eine sogar nur bis 2715MHz und alle anderen auf Werte zwischen 2760 und 2790MHz.
 
Und dann schickst du wegen ein paar potentiellen Mhz die erste Karte zurück? Für "lau" heißt dann, dein Testen zahlt ein anderer. Ich würde es eher nach etwas anderem beurteilen - hat die Karte kein Spulenfiepen oder rasseln, behalt die auf jeden Fall. Die paar m,öglichen Mhz sind es nicht wert.
 
LoL, der Boost ist völlig normal. Wo sind denn die ganzen Leute, bei denen die 4090 auf 2850MHz boostet? Klar gibt es die, aber von den insgesamt 7 die ich hatte, inkl. 4 Strix boostete genau eine auf über 2800MHz. Eine sogar nur bis 2715MHz und alle anderen auf Werte zwischen 2760 und 2790MHz.

Na das ist doch mal eine Aussage, die mich jetzt schon ziemlich beruhigt. Es geht mir nicht um Spitzenwerde, ich wollte nur wissen, ob ich vielleicht ein besonders schlechtes Modell habe. Bei dem Preis ist das sicherlich nachvollziehbar...
Könntest Du eine Annahme wagen, wie sich der Unterschied in FPS auswirken könnte? Z.B. bei Cyberpunk?

Und dann schickst du wegen ein paar potentiellen Mhz die erste Karte zurück? Für "lau" heißt dann, dein Testen zahlt ein anderer. Ich würde es eher nach etwas anderem beurteilen - hat die Karte kein Spulenfiepen oder rasseln, behalt die auf jeden Fall. Die paar m,öglichen Mhz sind es nicht wert.

Na was meinst Du, warum ich hier so ein Thema eröffne? Weil ich die zweite Karte unbedingt ausprobieren will? Ganz im Gegenteil.
Wegen des "das zahlen andere" - das sehe ich dennoch etwas anders, diese Karten sind dermaßen teuer und begehrt, die geht auch leicht gesenkt (b-Ware) noch fett teuer über den Ladentisch, und da ist noch immer fette Marge drin. Außerdem habe ich ja nur deshalb zwei Karten liegen, weil ich vorher fiese Erfahrungen mit der (z.T. künstlichen) Verknappung der Ware machen musste. Von selbst wäre ich niemals darauf gekommen, nach einer 4-wöchigen Irrfahrt auf der Suche nach der Karte und ewigem Geld-Hin-und-Her-Geschicke hab ich einfach sicher gehen wollen, dass wenigstens eine ankommt.

Aber auch an Dich: Kannst Du denn mal einschätzen, wie sich die ca. 70 MHz auf die Performance auswirken? Skaliert das linear? Dann wären das ja wirklich nur 2-3%, also bei 40 fps quasi 1 dazu... Oder läuft das anders?
 
Na das ist doch mal eine Aussage, die mich jetzt schon ziemlich beruhigt. Es geht mir nicht um Spitzenwerde, ich wollte nur wissen, ob ich vielleicht ein besonders schlechtes Modell habe. Bei dem Preis ist das sicherlich nachvollziehbar...
Könntest Du eine Annahme wagen, wie sich der Unterschied in FPS auswirken könnte? Z.B. bei Cyberpunk?
Alles gut, war vielleicht auch ein wenig sarkastisch formuliert. Resultiert einfach daraus, dass hier einige ihre Karten zurückschicken, weil sie 20MHz zu wenig bringen. Aber Dein Boost ist völlig ok.

Ich habe CP2077 jetzt nicht, es kommt natürlich auch immer darauf an, wie GPU limitiert Du bist. Das Game, was von meinen die 4090 am meisten fordert ist Witcher 3 auf 4K mit RT. Da schafft die Karte ohne FG gerade mal so um die 60 bis 68FPS (zusammen mit einem 12700K @ Stock und DDR5 @ 6000MT CL36). Das Übertakten von 2.775MHz auf 3.000MHz hat hier ca 3FPS gebracht, aber dafür hat die Karte dann natürlich auch ordentlich Strom gesoffen.

Weiß nicht ob Dir das hilft, am Ende verlierst Du mit den paar MHz bei der 4090 wirklich nichts. Gerade bei RT spielen dann CPU und RAM auch wieder eine stärkere Rolle.
 
Aber Dein Boost ist völlig ok.
cool, dann bleibt sie drin. Läuft stabil und fiept quasi gar nicht - wobei ich bei der Gelegenheit des Wechsels erstmalig (!) bemerkt habe, dass meine bisherige 1080ti gehörig gerasselt hat unter Last - und ich das trotz superleisen (aber vielen) Noiseblocker-Lüftern und Wakü quasi gar nicht bemerkt habe. Kommt halt auch immer auf die Frequenz an.

Das Game, was von meinen die 4090 am meisten fordert ist Witcher 3 auf 4K mit RT
DAs hatr mich in der Tat auch überrascht! Der olle Witcher haut da richtig rein. Wobei die RT-Anleihen aus der Cyberpunk-Werkzeugkiste stammen dürften, sonst hätte sich die Weiterentwicklung von W3 sicher nicht gelohnt. Dafür spricht auch, dass die Karte etwa genau so gefordert ist (um 410-430W beio 2775MHz) wie beim Pathtracing in CP.
Das Übertakten von 2.775MHz auf 3.000MHz hat hier ca 3FPS gebracht
Aha, heißt, Deine Karte lief beim W3 auch zuerst auf 2775, richtig? Wäre ja exakt wie bei mir. Wie hast Du sie auf 3000 bekommen? Meine Karte will ja nicht mal die 450W fressen, die sie darf... Und mehr V gehen offenbar auch nicht...

Gerade bei RT spielen dann CPU und RAM auch wieder eine stärkere Rolle.
Da bin ich save. 13900K unter Wasser und 64GB @ 6600 / CL32 (mehr gibts bei 64GB nicht von der Stange, übertakten hab ich noch nicht versucht) sollten der 4090 genug Futter liefern. Man sieht das auch gut bei X4 Foundations, das ist schnell CPU limitiert, weil ein ganzes Universum durchsimuliert wird. Da kommt die CPU sogar an ihre thermische Leistungsgrenze, obwohl wassergekühlt. Hab aber auch einen "alten" angepassten EK surprimacy evo drin, mit einem Magnitude o.ä. dürfte das leicht besser laufen. Na ja und mein Wasser darf um 40 Grrad warm sein, sonst bräuchte ich einen externen MORA. Bisher gabs da aber keine wirklichen Probleme außer bei X und der CPU - was aber wie gesagt auch am Kühlblock liegen kann...

am Ende verlierst Du mit den paar MHz bei der 4090 wirklich nichts.
Genau das wollte ich wissen. Danke!
 
Also dafür musste ich das Power Limit der Strix auf 120% bringen, dann lief es Game Stable (nein, nicht Port Royal stable :fresse:).
 
VDDC um eine Stufe runter, dann sollte das PerfCap VRel weg sein.
Ok, sorry die noob-Fragen: (EDIT: ein paar selbst beantwortet, aber leider nicht alle!)

1. Ist PerfCap VRel der "Spannungszuverlässigkeit", den ich oben beschrieben habe? OK, das konnte Google beantworten: JA :-)
2. Was ist VDDC? OK, das ist wohl der VCore, wenn ich das richtig recherchiert habe.
5. Dann ist vielleicht das Cap weg, aber ist die Karte dann langsamer oder wird sie unerwarteterweise sogar schneller? OK, das werde ich ja sehen, oder? sry4spam :oops:

Bleiben aber wirklich wichtige Fragen:

3. Von was auf was soll ich das dann konkret stellen? Was genau also ist eine "Stufe"?
4. Wo im Afterburner stelle ich das ein? Da gibts keinen Regler für - oder heißt der einfach anders? (edit: der VCore-Regler ist nach Freischaltung nicht mehr ausgegraut, ich kann ihn aber nicht unter +0% stellen, siehe Bild!)

Danke für die Antorten...
 

Anhänge

  • Screenshot 2023-05-08 233208.png
    Screenshot 2023-05-08 233208.png
    107 KB · Aufrufe: 58
Zuletzt bearbeitet:
Core Voltage Senkung musst du mit dem Curve Editor einstellen, im Grunde ist das ja Schmalspur-Undervolting, und dafür gibbbet massig Tutorials/Anleitungen. :sneaky:
 
Ok, nachdem ich gestern mal zum Test einen OC-Scan (Kurve) mit dem AB habe durchlaufen lassen, stieg der Kerntakt auf um die 2900. TimeSpyExtreme meldet "hervorragend", Fehler sehe ich keine.

ABER: Oben im TimeSpy steht ein kleines rotes Dreieck mit Ausrufezeichen - dort steht beim genauen Hinsehen: "ungültig wegen eines unbekannten Fehlers". Was heißt das? Bedeutet das, dass das Setting am Ende doch instabil ist?

Grüße
 
Läuft er denn Stock normal durch? Wenn ja wird es wohl was damit zu tun haben.

Wobei ich auch schon gültige Ergebnisse mit Artefakten während des Testlaufs hatte, also so koscher ist das da alles nicht.
 
Läuft er denn Stock normal durch? Wenn ja wird es wohl was damit zu tun haben.

Wobei ich auch schon gültige Ergebnisse mit Artefakten während des Testlaufs hatte, also so koscher ist das da alles nicht.
Ja, wenn ich die Kurve ausschalte ist alles wieder "grün"... Ggf. muss ich mich halt rantasten...
 
Ja, wenn ich die Kurve ausschalte ist alles wieder "grün"... Ggf. muss ich mich halt rantasten...
Genau, dann (wenn sich das wirklich für Dich lohnt ;) ) in 20MHz Schritten rantasten.
 
Spannungszuverlässigkeit wir bei mir auch mit Ja angezeigt, obwohl nur 340 Watt anliegen.
 
Ich hatte mit einer RTX 3070 eine Standard-Spannung bei Auslastung von 1.07V. Performance Limit Reliability Voltage war meitens auf Ja.

Dann habe ich die Karte mit undervolting auf 0.9V@1975 Mhz gebracht mit dem Curve Editor beim Afterburner. Das Performance Limit RelV hat sich nie wieder gezeigt.

Leistung ist die gleiche wie mit 1.07V und dafür noch stabiler Boost-Takt. Und niedrige Temperaturen/Stromverbrauch.
 
Ok, ich habs doch getan. Bei ü2000 Öcken wollte ich es zumindest ausprobieren. Die andere Karte ist drin - und was soll ich sagen: Ich wurde BELOHNT :-)))

Die neue Karte taktet für gewöhnlich mit 2850 (ggü. 2790) und taktet unter extremer Last auf 2830 runter (ggü. 2775 bzw. sogar manchmal 2760). Das sind 60 MHz und somit Prozent, nicht Promille - und dafür reißen sich beim OC-Wettbewerb manche die Beine aus :-)

In Spielen übrigens um die 2-3FPS...

Und dabei hab ich noch gar nicht an der Kurve herumgespielt, vermute aber, dass das diesmal deutlich mehr Spaß macht und auch besseres Undervolting ermöglicht. So hat auch die Umwalt was davon ;-)

Danke für die vielen Rückmeldungen, auch wenn ich am Ende doch so entschieden habe, ich hab viel gelernt. Ihr seid super!

Grüße Schmollo
 
Zuletzt bearbeitet:
So, hab es nun auchmal geschafft zu schauen, Spannungszuverlässigkeit steht auch auf "ja" bei Default V-Core, also normal.
Meine Karte taktet default bei aktuell 53°C im Timespy auf 2820Mhz, hast mit der zweiten also kein schlechtes Exemplar erwischt denke ich.
 
Hardwareluxx setzt keine externen Werbe- und Tracking-Cookies ein. Auf unserer Webseite finden Sie nur noch Cookies nach berechtigtem Interesse (Art. 6 Abs. 1 Satz 1 lit. f DSGVO) oder eigene funktionelle Cookies. Durch die Nutzung unserer Webseite erklären Sie sich damit einverstanden, dass wir diese Cookies setzen. Mehr Informationen und Möglichkeiten zur Einstellung unserer Cookies finden Sie in unserer Datenschutzerklärung.


Zurück
Oben Unten refresh