Aktuelles

Suchergebnisse

  1. PauLPanZer

    Inno3d black friday – abstimmung

    Hallo INNO3d, warum wurde die Umfrage vorzeitig beendet? Es stand doch drin bis 13.12.2019 21:... Uhr
  2. PauLPanZer

    Wasserkühler INNO3D GTX 1070 X4 IChill

    Hallo zusammen, habe gestern meine Karte die ich bei euch auch schon gekauft habe umgebaut und einen neuen Wasserkühler dazu bei euch gekauft. EK-FC GeForce GTX FE - Nickel 383110983197 Nun zum Problem nach dem Einbau: abends habe ich Ring of Elysium gespielt um zu testen und im Haupmenü vom...
  3. PauLPanZer

    Wakü Umbau GTX 1070 Ichill X4 Problem

    Hallo zusammen, habe gestern meine Karte umgebaut und einen neuen Kühler dazu gekauft. EK-FC GeForce GTX FE - Nickel 383110983197 Auf der Innenseite steht aber eingraviert GTX 1080 TI, der Kühler passt aber soweit. Ist das richtig? Nun zum zweiten Problem: Gestern abend habe ich dann Ring of...
  4. PauLPanZer

    GTX 1080 Ti aus Miner

    Hallo zusamen, habe aus einem Miner zwei GTX 1080 Ti erworben und beide zeigen im 3DMark lustige Bildfehler beim Grafiktest. Nun hat der Verkäufer beide wieder in den Miner eingbaut und dort funktionieren beide wie immer. Habe vorher natürlich die alten Treiber runtergeworfen und neu...
  5. PauLPanZer

    Immer wieder Blue Screen Whea Uncorrectable Error

    Hallo zusammen, verzweifel ein wenig. Bei mir Kommt immer wieder der Blue Screen Whea Uncorrectable Error. Meine CPU ist auf 4,5 übertaktet und auch bei 4,3 kommt ab und zu dieser Blue. kann mir jemand vielleicht helfen welche Einstellung noch notwendig ist um dies zu unterbinden. Höhere CPU...
  6. PauLPanZer

    Phyoba UC-2 CPU Kühler macht nur 48l/h

    Hallo zusammen, habe eine Wakü zusammen gebastelt und bin genervt. Habe 2x360 Radi und nur die CPU dran, die Pumpe läuft mit 2000 Umdrehungen aber der Durchfluss ist max 48l/h. Habe den Kühler schon gereinigt weil er vorher komplett zu war. Neues Wasser jetzt drin aber die 48l sind die...
  7. PauLPanZer

    Erbitte Hilfe Z87 Sabertooth Fehlermeldung

    Hallo zusammen, ich verzweifel gerade. bei mir kommt bei starten des PC diese Fehlermeldung und ich habe keinen Plan was ich machen soll. The memory address is insufficient due to intel thunderbolt resource consumption. The onboard thunderbolt is now disabled. For better system resource...
  8. PauLPanZer

    Gigabyte GA-H77M-D3H mit 3570k

    Hi, habe mir einen kleineren Rechner gebaut und ärgere mich gerade mit dem Oc rum.... Das Board Gigabyte GA-H77M-D3H läßt einfach keinen höheren Multi zu als 36. Ist das normal? Info wäre hilfreich, Bios ist das F14 drauf
  9. PauLPanZer

    Help Please Asus x99 E WS

    Hallo zusammen, ich habe mir gestern ein Asus x99 E WS gegönnt und es natürlich gleich eingebaut, dabei hat das Mainbord mit ein paar Pin´s das Gehäuse berührt. Was dazu führte das es beim einschalten zu einem Knall kam. So nun habe ich dieses zwar behoben durch Isolation der Stelle aber ein...
  10. PauLPanZer

    Closed

    Hi, ich habe mal eine Frage bzgl. der genannten Karte. 90YV08J0-M0MM00 die Karte wurde neu gekauft am 20.12.15 also ohne das jemand daran rumgespielt hat. Mir ist beim GPUz auslesen aufgefallen das meine Karte ein Bios hat welches eigentlich nicht das Strix Bios ist, kann ich das richtige Bios...
  11. PauLPanZer

    Asus Wahnsinns Deals

    Hi, ich habe mir im Mitte Dezember eine GTX980 Ti Strix gekauft und danach gleich das Formular ausgefüllt. Wann bekommt man denn eine Antwort oder den ausgesuchten Gegenstand? MFG
  12. PauLPanZer

    AMD bestätigt Verspätung der Dual-Fiji-Grafikkarte

    Eine Karte die kein Mensch braucht,
  13. PauLPanZer

    Wie ist der Support bei Asus Grafikkarten

    Hallo, überlege gerade mir eine GTX 980 Ti von Asus zuzulegen doch lese selten was gutes was den Support angeht wenn doch was kaput geht? Kann hier jemand sagen wie hier die Regelungen sind zwecks RMA, die aktuellen Asus Seiten zu diesem Thema sind nichts sagend? THX für etweilige Antworten
  14. PauLPanZer

    Asus Tytan G30AB Problem

    Hi, ein Bekannter hat sich solch einen Fertig PC gekauft und da er ihn schon Formatiert hat können wir diesen nicht mehr zurückgeben. Nun wollte ich gestern abend das OC übers Bios machen aber irgendwie gibt es da nur die Profile 3,7 ghz, 3,9 und 4,1 Ghz oder Auto...? Von den Komponenten naja...
  15. PauLPanZer

    Hilfe erbeten: Gigabyte 290 auf 2816 Shader geflasht

    Hallo, und zwar habe ich meine 290er auf ein X Bios geflasht aber die PCI Id bleibt die 67B1 was wiederrum zu Fehlern führt. Hat jemand eine Ahnung wie ich diese aud 67B0 ändern kann? Beim Flashen wird angezeigt das die ID sich geändert hat aber nach Reboot stehen alle Shader da aber die ID...
  16. PauLPanZer

    Reklamation Mind Factory R9 290

    Hi, brauche mal einen Rat. Meine Asus R9 290 ist an MF zurück gegeangen wegen Blackscreens. Die karte hat ein Kaufdatum 17.02.2014 und ist letzte Woche Montag bei MF eingegangen. Auf Nachfrage was jetzt mit dem Austausch der Karte ist bekam ich folgende Antwort. "Die weitere Bearbeitung Ihres...
  17. PauLPanZer

    Asus R9 290 Blackscreen

    Hallo, ich habe eine R9 290 gekauft und habe sporadische Blackscreen´s, das Problem besteht ja bei vielen 290er aber diese haben alle Elpida Speicher. Meine hat aber Hynix, ist im Originalzustand und weder geflasht noch sonst irgendwas. Was soll ich nun machen, ich bin nicht der Erstkäufer...
  18. PauLPanZer

    amd never settle forever gold Kein Farcry3 möglich

    Habe versucht das meinen Code einzulösen, dabei habe ich festgestellt das man kein Farcry 3 mehr bekommt? :eek: Bin ich zu blöd oder gibt es das wirklich nicht mehr :( Wenn doch, kann mir das bitte jemand erklären damit ich das raffe
  19. PauLPanZer

    CF Problem HD 7970

    Hi ich habe ein Problem und hoffe hier kann mir einer weiterhelfen..... Zum System: Asrock p67 Extreme6 i7 3770K@4,5 Powercolor Hd 7970 Rev.1 Netzteil Cougar 800 Win 7 64 bit nun habe ich mir eine zweite 7970 zugelegt und zwar diese.... Radeon HD 7970 '13Series - Club3D [DE] Dies ist eine...
  20. PauLPanZer

    Keine gültige Ip Konfiguration nach Neustart

    Hallo, ich habe ein Problem mit meinem Netzwerk, jedesmal nach anschalten des Rechners verbindet sich dieser nicht mit dem Router. Als Grund steht immer "keine gültige IP Konfiguration". :wall: Habe Window7 64 bit im Router ist DHCP angeschaltet und beim Netzwerkadapter auch, neuster Treiber...
Oben Unten