Aktuelles

Suchergebnisse

  1. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Ja genau das war auch so. Ich meinte nur, dass ich dementsprechend keine Treiber herunterladen konnte. Habe dann direkt Datensicherung gemacht und Widnows frisch aufgesetzt :) Das VGA BIOS habe ich noch nicht geflasht, aber ich kann mir nicht vorstellen, dass es daran liegt, weil: 1. Ich mit...
  2. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Ja klar, Windows läuft. Das war ja nie das Problem, sondern die Bildausgabe via DisplayPort. 1. Die Bildausgabe ist weiterhin im Bios mit Monitor 1 nicht möglich, sobald der PC Windows gebootet hat, klappt es dann allerdings plötzlich. (Das ist das Problem) 2. Mit Monitor 2 gibt es keinerlei...
  3. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Ja das Problem ist ich habe ja aktuell UEFI und GPT. Und ich habe Sorge, dass es meine Partition kaputt macht, wenn ich jetzt CSM einschalte.
  4. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Achso, ja dann wird es wohl der GPT Partitionsstil sein bei mir. Die Frage ist jetzt, kann ich CSM problemlos aktivieren und wieder deaktivieren, ohne dass mir das meine Windows Partition kaputt macht? Dann würde ich das natürlich gerne ausprobieren und anschließend berichten.
  5. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Sorry, dass ich mich erst jetzt wieder melde. Also folgende Neuigkeiten haben sich ergeben: 1. Ich hatte nun die Möglichkeit einen anderen Monitor mit DisplayPort zu testen. Hier ging alles problemlos. 2. Bei dem „Problem-Monitor“ kriege ich über DisplayPort nach dem Boot Vorgang in Windows...
  6. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Also das Ding ist die Karte hat einwandfrei funktioniert mit DisplayPort, demselben Monitor mit meinem b450 Board. Das Problem gibt es erst mit dem neuen b550. Liegt das dann an diesem Modus im bios wahrscheinlich oder? Bei mir ist es so, dass ich über hdmi ganz normal ins Bios komme, dh ohne...
  7. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Ich hatte ihn zuerst mit DisplayPort angeschlossen. Wenn man ihn direkt mit hdmi booten lässt funktioniert es, warum auch immer. Für die Zukunft würde ich allerdings gerne wieder DisplayPort benutzen, wenn du da eine Idee hast gerne melden :)
  8. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Hallo nochmal, das Ersatz Board ist angekommen, alles eingebaut, voller Spannung den Anschalter gedrückt und…. Selbes Problem. Jetzt habe ich auf deinen Rat hin das System an meinem Fernseher angeschlossen und siehe da ich habe ein Bild. Ich bin fassungslos. Der Monitor funktioniert zu 100%...
  9. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Hallo Shalima81, vielen Dank für deine Antwort. Ich habe nun das Board zurückgeschickt und es nochmal neu bestellt. Könntest du mir trotzdem das Video schicken? Aktuell benutze ich ein anderes System mit dem Monitor und da funktioniert wieder alles einwandfrei. VG
  10. M

    Kein Bild nach Board-Wechsel - VGA LED leuchtet

    Hallo liebe Hardwareluxx Gemeinde, nachdem ich nun verschiedenste Lösungsansätze probiert habe, wende ich mich nochmal an dieses Forum und erbitte kompetente Hilfe. Problembeschreibung: PC bootet scheinbar ganz normal, jedoch bekomme ich kein Bild am Monitor und die VGA LED leuchtet...
Oben Unten