Ergebnis 1 bis 3 von 3
  1. #1
    Hauptgefreiter
    Registriert seit
    29.01.2019
    Ort
    Heaven and Hell
    Beiträge
    132


    • Systeminfo
      • Motherboard:
      • Asus M5A78L USB3
      • CPU:
      • AMD Phenom2 X6 1055
      • Kühlung:
      • BeQuiet
      • Gehäuse:
      • Sharkoon S25-S
      • RAM:
      • 8GB Kingston
      • Grafik:
      • Sapphire R9 270X Toxic
      • Storage:
      • 1X128GB SSD 1X500GB HDD
      • Monitor:
      • Acer B223w
      • Netzteil:
      • BeQuiet System Power 9 500W
      • Betriebssystem:
      • Win10
      • Handy:
      • Xiaomi Mi8 lite

    Standard Problem mit MX518

    Hallo!
    Ich habe ein Problem mit meiner MX518.
    Ob es tatsächlich an der Maus liegt weiss ich nichtmal.
    Ich habe einen PC zusammengebaut, und Win10 daruf intstalliert. Das Problem ist, dass sich nun der Bildschirm bzw. die Maus, selbständig macht.
    Das Bild scrollt von allein hoch und runter. Das Mausrad ist ohne Funktion.
    Was könnte das sein?

    Danke!

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Admiral
    Registriert seit
    31.07.2012
    Beiträge
    10.910


    Standard

    Mainboard?

    Den Chipsatztreiber sollte man da schon installieren.

  4. #3
    Leutnant zur See Avatar von Firebl
    Registriert seit
    11.01.2006
    Ort
    Hochheim am Main
    Beiträge
    1.118


    • Systeminfo
      • Motherboard:
      • MSI MPG Z390 Gaming Pro Carbon AC
      • CPU:
      • Intel Core i5-9600k
      • Systemname:
      • FF-Corp
      • Kühlung:
      • Watercool HKIII + Airplex 1800
      • Gehäuse:
      • Corsair Obsidian 1000D
      • RAM:
      • Patriot Viper RGB 3200MHz CL16
      • Grafik:
      • MSI 980TI Golden Edition
      • Storage:
      • BarraCuda SSD 500GB, BarraCuda Pro 12TB&14TB
      • Monitor:
      • DELL UltraSharp U4919DW
      • Netzwerk:
      • 2x Cisco SG350-28, Vigor 165,
      • Sound:
      • Logitech Z680 / Sennheiser HDR130
      • Netzteil:
      • Corsair RM1000i
      • Betriebssystem:
      • Windows 10 Pro
      • Sonstiges:
      • Cherry G80-3000,MX1000,MX518,G7,G700,G700s,MX518Legendary
      • Notebook:
      • HP ZBOOK 15 G1 / HP Elitebook 8540w / HP Probook 4510s / Fujitsu Siemens Amilo Pro 3205
      • Photoequipment:
      • Canon EOS 700D
      • Handy:
      • Huawei P20 Pro

    Standard

    sollte es sich um die alte MX518 handeln, evtl mal öffnen und das Mausrad überprüfen. Ich habe beide MX518 im Einsatz ohne Treiber und nichts, auch schon zum Windows installieren genutzt.

    DELL PowerEdge T330 Intel Xeon E3-1270v6 64GB ECC RAM PERC H330 4x14TB Seagate Exos X14 & 3x480GB Intel D3S4510
    Synology DS218+ Seagate IronWolf 110 SSD 1,92TB
    QNAP Ts-253Be 2x14TB Seagate IronWolf
    Firebls Blog

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •