Ergebnis 1 bis 6 von 6
  1. #1
    Matrose
    Registriert seit
    08.05.2018
    Beiträge
    13


    Angry Windows 10 1903 (Build 18362.30) Nur Probleme

    Hallo,

    Ich habe vor 2 Tagen mal von Windows 7 auf Windows 10 1903 (Build 18362.30) geupdated.
    Habe die 2 Tage nur Probleme was Spiele angeht Hohe CPU auslasung auf den Desktop 60-70% was ich nie hatte.
    Lag spikes ohne Ende

    Bin ich der einzige mit den Problem (mal wieder)

    Tuningtools oder wie es genannt wird.
    Bsp:
    CCleaner
    TuneUp
    Advanced Systemcare
    etc..

    Habe ich nicht werde ich mir auch nicht Installieren habe in der Vergangheit nur Müll davon bekommen ein PC nach den anderen geschrottet =)

    Setup:
    Windows 10 Pro 1903 (Build 18362.30) https://img.silvanio.pw/5jghki3b.png
    FX 6100
    GTX 950 2gb
    Biostar a960d+ v2

    Hoffe ich bin nicht der einzige =)

    MfG
    proxy
    Geändert von proxy133 (14.06.19 um 17:54 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Vizeadmiral
    Registriert seit
    10.12.2006
    Beiträge
    7.618


    Standard

    Einfach diese "Windows Upgrade" funktion gemacht wo er einfach nur das neue Windows drüber bügelt?

    Dann daten sichern, USB Stick erstellen und saubere Installation machen, Treiber installieren, und fertig is die Laube.

    Wärst ungefähr User Nummer 2564896 bei dem das System nach dem Upgrade Müll ned gscheid läuft.

    Sofern du darauf keine Lust hast, sicherstellen das du die neuesten Treiber für alles installiert hast.
    Geändert von Syrokx (14.06.19 um 18:02 Uhr)

  4. #3
    Matrose
    Registriert seit
    08.05.2018
    Beiträge
    13
    Themenstarter


    Standard

    Zitat Zitat von Syrokx Beitrag anzeigen
    Einfach diese "Windows Upgrade" funktion gemacht wo er einfach nur das neue Windows drüber bügelt?

    Dann daten sichern, USB Stick erstellen und saubere Installation machen, Treiber installieren, und fertig is die Laube.

    Wärst ungefähr User Nummer 2564896 bei dem das System nach dem Upgrade Müll ned gscheid läuft.

    Sofern du darauf keine Lust hast, sicherstellen das du die neuesten Treiber für alles installiert hast.
    Einfach normal geupgraded und ja die treiber sind aktuell alle..

  5. #4
    Vizeadmiral
    Registriert seit
    10.12.2006
    Beiträge
    7.618


    Standard

    Neu installieren, sauber von nem USB Stick mit Win10 Image

    Windows 10 herunterladen

  6. #5
    Flottillenadmiral Avatar von MS1988
    Registriert seit
    03.10.2009
    Beiträge
    4.654


    • Systeminfo
      • Motherboard:
      • Asrock x99 Extreme 6 3.1
      • CPU:
      • 6900K
      • Kühlung:
      • Mora 420 @ Noctua A 20
      • Gehäuse:
      • Phantek Enthoo Primo SE
      • RAM:
      • 4x8GB Corsair LPX 3000 CL15
      • Grafik:
      • GB 2080TI WB Extreme
      • Storage:
      • 950Pro 256GB + 840 EVO 1 TB , Seagate 2 TB HDD
      • Monitor:
      • Acer X34P
      • Sound:
      • K712Pro @ Extern DAC/KHV
      • Netzteil:
      • Dark Power PRO 11 650W
      • Sonstiges:
      • HK Pro 4.0 , Laing D5 @ HK Tube 200 D5

    Standard

    Hohe CPU Last auf dem Desktop ist unnormal.

    Kann natürlich sein das er noch updates am installieren war.

    Normal ist das kein Thema zu upgraden.
    Mache mal in dem fall eine clean install.
    Geändert von MS1988 (15.06.19 um 10:15 Uhr)

  7. #6
    Matrose
    Registriert seit
    08.05.2018
    Beiträge
    13
    Themenstarter


    Standard

    Zitat Zitat von MS1988 Beitrag anzeigen
    Hohe CPU Last auf dem Desktop ist unnormal.

    Kann natürlich sein das er noch updates am installieren war.

    Normal ist das kein Thema zu upgraden.
    Mache mal in dem fall eine clean install.
    Bin wieder zurück auf Windows 7 vielleicht mal die Tage nochmal neu machen aber Updates in hintergrund glaube ich ich dran ich habe den pc bis morgens um 4 nur nur updates machen lassen..

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •