Ergebnis 1 bis 7 von 7
  1. #1
    Matrose
    Registriert seit
    20.06.2019
    Beiträge
    4


    Exclamation Overwatch massive FPS drops

    Hallo liebe Community,

    Ich habe jetzt schon seit mehreren Wochen, das Problem, dass ich wenn ich Overwatch spiele Massive FPS drops habe (von 300 FPS konstant auf 60-100 FPS). Hatte die Vermutung, dass es evtl an der SSD liegen könnte, hab diese dann auch ausgetauscht aber das Problem besteht weiterhin. Jedes andere Spiel läuft einwandfrei flüssig mit stabilen FPS nur eben in Overwatch sinken meine FPS drastisch. Hoffe mir kann geholfen werden

    MfG RXNX
    Geändert von RXNX (27.06.19 um 18:12 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kackbratze Avatar von Scrush
    Registriert seit
    31.12.2008
    Ort
    Hessen
    Beiträge
    32.926


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Master
      • CPU:
      • i9 9900K
      • Systemname:
      • Schrottkiste
      • Kühlung:
      • Corsair H150i Pro RGB
      • Gehäuse:
      • LianLi O11-Dynamic White
      • RAM:
      • 32Gb Corsair 3200Mhz RGB Pro
      • Grafik:
      • KFA² GTX 1080 HOF
      • Storage:
      • Samsung 960, 850, 840, WD Red
      • Monitor:
      • ASUS ROG Swift PG279Q & Dell u2414h
      • Netzwerk:
      • Speedport 724v Type B
      • Sound:
      • Beyerdynamic DT1990Pro @ AUNE T1SE
      • Netzteil:
      • Be-Quiet SP11-650W
      • Betriebssystem:
      • Win 10 Pro
      • Handy:
      • Samsung Galaxy S10

    Standard

    system?
    temps gecheckt?

    was passiert während den drops?

    gpu load cpu load? etc?

    video ?

    anonsten tonne und neuer pc..

    guck mal hier : FAQ: Performance-Probleme. Es Ruckelt. FPS brechen ein. Framedrops. Lags. | ComputerBase Forum

    wenn du das hinkriegst wärs defintiv einfacher^^

  4. #3
    Matrose
    Registriert seit
    20.06.2019
    Beiträge
    4
    Themenstarter


    Standard

    Ja also der PC war dezent teuer is auch noch nicht sehr alt, würde auch ungern einen neuen kaufen müsse und ja Temperaturne hab ich schon öfter gecheckt.
    Falls es weiter hilft, hier mal meine PC Teile:
    -RTX 2080
    -IntelCore i7-8700K
    -Samsung SSD 860 QVO 1TB
    -ASRock Z390 Extreme4

  5. #4
    Fregattenkapitän Avatar von Dragon AMD
    Registriert seit
    16.08.2013
    Ort
    Emsland
    Beiträge
    2.904


    • Systeminfo
      • Motherboard:
      • Asus ROG Hero VIII
      • CPU:
      • 6700k @4,5Ghz
      • Kühlung:
      • Bequiet Silent Loop
      • Gehäuse:
      • Bequiet Silent Base 800
      • RAM:
      • G-Skill Trident Z 3866Mhz @ Cl
      • Grafik:
      • Evga gtx1080 Classified
      • Storage:
      • Samsung 960 Evo NVME
      • Monitor:
      • Samsung C27fg73
      • Sound:
      • Creative Soundblaster Z
      • Netzteil:
      • Bequiet Dark Power Pro 10 550W
      • Betriebssystem:
      • Win 10

    Standard

    Welches Netzteil hast du?

    Ist irgendwas übertaktet?



    Gesendet von meinem SM-G388F mit Tapatalk

  6. #5
    Matrose
    Registriert seit
    20.06.2019
    Beiträge
    4
    Themenstarter


    Standard

    https://cdn.discordapp.com/attachmen...41/unknown.png habe hier jetzt nochmal einen screenshot wie sich das ingame alles aswirkt

    - - - Updated - - -

    Netzteil: 650W be quiet! Straight Power 11
    Prozessor ist übertaktet

    - - - Updated - - -

    also ich hab jetz mal beobachtet, dass immer wenn die fps drops auftauchen, die grafikkarte von 60% auf 30% sinkt
    Geändert von RXNX (20.06.19 um 12:29 Uhr)

  7. #6
    Matrose
    Registriert seit
    20.06.2019
    Beiträge
    4
    Themenstarter


    Standard

    up

  8. #7
    Matrose
    Registriert seit
    21.04.2017
    Beiträge
    18


    • Systeminfo
      • Motherboard:
      • GA-Z77-D3H von GIGABYTE
      • CPU:
      • Core i5-2500k @ 4,5ghz
      • Kühlung:
      • Alpenföhn Ben Nevis
      • Gehäuse:
      • Aerocool Aero-500
      • RAM:
      • Gskill Ares 4x4GB 1866Mhz
      • Grafik:
      • Gainward GTX 1060 6Gb
      • Storage:
      • SanDisk SSD 120Gb + Samsung HDD 640gb
      • Monitor:
      • LG W2261VP 22" FHD 74Hz + Fujitsu 17" 1280x1024
      • Netzteil:
      • Enermax MaxPRO 600W
      • Betriebssystem:
      • Win10
      • Notebook:
      • Acer Nitro 5 i7-8750H/1060(6gb)
      • Handy:
      • Oneplus 3

    Standard

    wenn dein problem nur bei Overwatch auftritt und sonst zu wirklich keiner anderen Situation liegt es vermutlich am Spiel, vielleicht hilft da ne Neuinstallation.
    Du könntest auch mal Hyperthreading deaktivieren und gucken ob sich die Performance verbessert.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •