Ergebnis 1 bis 2 von 2
  1. #1
    Matrose
    Registriert seit
    11.11.2017
    Beiträge
    3


    Standard Masseschleife beheben?

    Hallo, ich habe seit kurzem wahrscheinlich eine Masseschleife im Rechner und weiß nicht, wie ich sie beheben kann.

    Ich habe einen Xeon 5650 auf 3,7gHz übertaktet auf einem MSI X-58 Pro-E MoBo
    Nothbridge ist aktiv gekühlt.
    Netzteil ist ein BeQuiet 550 Watt (am Netzteil sollte es eigendlich nicht liegen, da die neue GraKa weniger zieht als die alte)
    16 GB Arbeitsspeicher
    Win 10
    Das Headset ist ein Hyper X Cloud 2
    Bis vor kurzem war eine NVidia GTX 760 4G verbaut und eine 750 GB HDD und alles lief Problemlos.

    Jetzt habe ich aber eine Zotech GTX 1060 6G und eine Intenso 500 GB SSD bekommen.
    Kurz darauf wurde mir von Mitspielern im Discord und Teamspeak gesagt, dass mein Mikro brummt, entweder dauerhaft oder in pulsierendem Rhythmus.
    Habs mit Audacity und Discord getestet... stimmt mein Micro überträgt Brummtöne, ich selbst höre übers Headset nichts davon.
    Am Mikro liegts nicht, mit anderen tritt das selbe Problem auf.

    Mir wurde gesagt, es würde sich um eine Masseschleife handeln.
    Daraufhin hab ich das Kabelmanagement überarbeitet und die GraKa auf einen anderen PCIE Steckplatz gesteckt, auch die SSD an einen anderen Anschluss.

    Jedoch ohne Erfolg.

    Wenn ich das Gehäuse öffne und es quasi Erde wird es minimal besser, jedoch verschwindet es nicht ganz.

    Habt ihr Tipps, was ich noch versuchen könnte, möglichst ohne groß Geld ausgeben zu müssen?

    Danke
    Geändert von Pyro99 (17.05.19 um 18:12 Uhr)

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Kapitänleutnant
    Registriert seit
    13.07.2008
    Ort
    Linden, Hessen
    Beiträge
    1.595


    • Systeminfo
      • Motherboard:
      • Asus Maximus VIII Ranger
      • CPU:
      • Intel Core-i7 6700K 4.7G
      • Kühlung:
      • Custom Wakü
      • Gehäuse:
      • Fractal Design R6 Blackout TG
      • RAM:
      • 16GB DDR4-3200 CL14-16-16-36
      • Grafik:
      • Asus GTX 1080 Ti Strix @ EKWB
      • Storage:
      • Crucial MX300 750GB + M500 240GB + Seagate 2TB
      • Monitor:
      • Asus MG279Q + Samsung XL2370
      • Sound:
      • Corsair Void Wireless RGB
      • Netzteil:
      • Corsair RM750x
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Corsair Strafe RGB MX-Brown
      • Handy:
      • Galaxy S8

    Standard

    Ein günstiges USB-DAC (eine USB-Soundkarte, erhältlich ab ca. 7€) kaufen und das Mikro dort dranhängen.
    Alternativ ein USB Headset kaufen.

    Habe selbst jahrelang mit diesen Störgeräuschen gehadert, bis ich dann endlich die analogen Signale nach außen verlagert habe.
    Bei neueren Boards ist das allerdings meist besser geworden, da die Onboard-Sound-Elektronik oft physikalisch vom Rest getrennt wird.

    Sabrent USB Externe Soundkarte fr Windows und: Amazon.de: Amazon.de

    TECKNET USB Externe Soundkarte, Aluminum Extern USB: Amazon.de: Amazon.de

    Ist beim Cloud II nicht sogar ein USB DAC dabei?
    Geändert von Xploder270 (Gestern um 15:08 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •