Ergebnis 1 bis 2 von 2
  1. #1
    Obergefreiter Avatar von zitterhand
    Registriert seit
    15.03.2017
    Beiträge
    80


    • Systeminfo
      • Motherboard:
      • Asus PRIME x370-PRO
      • CPU:
      • AMD1700x@3,75Ghz 1,275V
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Bequiet DarkBase 900
      • RAM:
      • Corsair LPX 16GB 3200CL16@3133
      • Grafik:
      • Sapphire Nitro+ Radeon RX 580
      • Storage:
      • 2x SSD, 3x 3,5 Zoll
      • Monitor:
      • 27 Zoll AOC AG273QS4R4, 22 Zoll 223BW
      • Netzwerk:
      • Glasfaser 400/200
      • Sound:
      • Onboard, Toslink auf Chinch, Little Dot1+, DT990P
      • Netzteil:
      • BeQuiet Straight Power E10 500
      • Photoequipment:
      • D7200, D70s + paar Objektive
      • Handy:
      • Oneplus One, 6T

    Standard Win 10 Spool Druckerwarteschlange beendet sich immer von selbst.

    Moin,


    auf dem neuen Win 10 Rechner von meiner Nachbarin bekomme ich kein Drucker installiert da immer die Spool Wahrnung erscheint.

    Vorweg, vorher war ein alter Intel Core2dou mit Win 7 32 Bit am laufen. Der alte Canon Scanner Drucker hat dort viele Jahre wunderbar funktioniert.
    Der Rechner war aber schon so langsam das ich ihr ein neuen kleinen zusammenstellen sollte.
    Es ist ein kleiner Ryzen G mit Win 10 64bit geworden, die interne Grafik reicht ihr für ihre Wimmelbildspiele.

    Nachdem Windows installiert war und die ganzen anderen Programme die sie haben wollte liefen, bin ich wieder rüber zu mir. Haben natürlich den Drucker vergessen zu Installieren. Ihr Sohn hat das dann die Tage gemacht, nur da kamen schon die Spool Wahrnungen bei der Installaion. Da sich die beiden nicht zu helfen wussten, haben sie bei Canon Deutschland angerufen, der meinte natürlich der Drucker sei zu alt für Win 10. Komisch, auf der eigenen Treiberseite haben sie komischerweise Win 10 64bit treiber.
    Also hat sie schnell ein neuen Drucker bei Amazon bestellt, es ist der Canon TS5050 geworden.

    War bis eben wieder bei meiner Nachbarin drüben und es kommt wie es kommen musste, immer noch die Spool Wahrnung bei der Installation. Also lag es nicht am alten Drucker.


    Ich habe schon alles mögliche versucht.
    Laut Internet soll man den Inhalt des Ordners Spool im System32 löschen, nur der ist leider leer. Den Dienst Druckerwarteschlange soll man neustarten.
    Habe auch schon alle Softwaredrucker wie "Microsoft Print to PDF" gelöscht.
    Im Abgesicherten Modus nochmal alle Drucker im Geräte Manager gelöscht, auch die unter "Ausgeblendete Geräte anzeigen" auch. Dann in der Regedit noch die ganzen Canon Leichen entfernt die ich finden konnte.

    Ich bekomme es einfach nicht hin, habe es per W-lan und Usb versucht. Wenn ich den Scanner Treiber und Programm manuell installiere, dann kann ich auch Scannen. Das geht sowohl per Wlan als auch per Usb ohne Problemme.

    Nur wenn ich denn Drucker selbst per Inf Datei installieren will bleibt der Dienst Druckerwarteschlange stehen. Manchmal geht sie sofort aus, mal erst wenn ich den Drucker installieren will. Kann den Dienst auch gleich wiede Starten.
    Scannow habe ich auch schon ausgeführt, natürlich alles ok.

    Windows ist aktuell, wurde auch per Media creation Tool auf einem Usb Stick vor ein paar Tagen erstellt.



    Ich weis mir im moment nicht weiter zu helfen. Bin für jede hilfe dankbar.


    Gruß

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Obergefreiter Avatar von zitterhand
    Registriert seit
    15.03.2017
    Beiträge
    80
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus PRIME x370-PRO
      • CPU:
      • AMD1700x@3,75Ghz 1,275V
      • Kühlung:
      • Noctua NH-D15 SE-AM4
      • Gehäuse:
      • Bequiet DarkBase 900
      • RAM:
      • Corsair LPX 16GB 3200CL16@3133
      • Grafik:
      • Sapphire Nitro+ Radeon RX 580
      • Storage:
      • 2x SSD, 3x 3,5 Zoll
      • Monitor:
      • 27 Zoll AOC AG273QS4R4, 22 Zoll 223BW
      • Netzwerk:
      • Glasfaser 400/200
      • Sound:
      • Onboard, Toslink auf Chinch, Little Dot1+, DT990P
      • Netzteil:
      • BeQuiet Straight Power E10 500
      • Photoequipment:
      • D7200, D70s + paar Objektive
      • Handy:
      • Oneplus One, 6T

    Standard

    Ok hat sich erledigt, ihr Sohn ist heute da und hat Win 10 noch mal platt gemacht und neu aufgesetzt.

    Soll jetzt ganz normal laufen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •