Seite 7 von 11 ErsteErste ... 3 4 5 6 7 8 9 10 11 LetzteLetzte
Ergebnis 151 bis 175 von 258
  1. #151
    Gefreiter
    Registriert seit
    27.07.2014
    Beiträge
    48


    Standard

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    [...]Glaub mir, daran liegt es nicht. Die meisten Bugs entdeckst du dann, wenn du mal n bisschen mehr machst als nur browsen und Dokumente erstellen.
    Was ist denn "ein bisschen mehr"?
    Bildbearbeitung, Office, Elektroniksimulation, teilweise Audioaufnahmen, Audio umcodieren, und Videobearbeitung zählt nicht dazu?
    Also was konkret ist "ein bisschen mehr"?

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #152
    Leutnant zur See Avatar von Jogibaer
    Registriert seit
    03.12.2006
    Ort
    Mars
    Beiträge
    1.209


    • Systeminfo
      • Motherboard:
      • Asus Maximus X Formula
      • CPU:
      • Intel Core i7 8700K
      • Systemname:
      • Jogibaer
      • Kühlung:
      • Wakü von Aqua Computer
      • Gehäuse:
      • Lian Li V2000
      • RAM:
      • Corsair Vengeance 32GB 3200MHz
      • Grafik:
      • Evga GTX980
      • Storage:
      • 2x Samsung 850 Pro 1TB
      • Monitor:
      • Dell U2515H und Dell U2412M
      • Netzwerk:
      • 150 Mbit/s
      • Sound:
      • Creative ZxR
      • Netzteil:
      • Seasonic Snow Silent 750W
      • Betriebssystem:
      • Windows 10 Professional 64bit
      • Notebook:
      • Lenodo Ideapad Yoga 13
      • Photoequipment:
      • Sony DSC-HX20V
      • Handy:
      • LG V30

    Standard

    Mein Desktop PC ist voll mit Programmen, sogar Windows Media Center "war" über Umwege installiert. Den hat das Update aber entfernt. Hatte ich aber sowieso kaum noch benutzt weil ich damit Empfangsprobleme hatte, das Digital Devices TV Tool funktioniert besser. Der Laptop auf dem das Update auch wunderbar läuft, hat weniger Programme drauf.
    Also eine Faustregel gibt es offensichtlich nicht, man kann nicht vorhersehen ob es gut laufen wird oder nicht. Bis jetzt habe ich aber fast nur gute Erfahrungen mit Windows 10 gemacht, bis auf den gelegentlich abschmierenden Explorer und eine zerschossene Anmeldeinformationsverwaltung, wobei ich da Kaspersky im Verdacht habe. Nichtsdestotrotz hat das Update dieses Problem bei mir wie gesagt beseitigt, läuft schnell und flüssig, startet genauso schnell wie vorher. Ich habe bisher nichts zu meckern.

  4. #153
    Vizeadmiral
    Registriert seit
    23.10.2008
    Ort
    Niedersachen
    Beiträge
    7.143


    • Systeminfo
      • CPU:
      • Intel I7 3630QM
      • Grafik:
      • GTX 650m 2GB GDDR5
      • Storage:
      • Samsung 830 128GB
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • Dell 17R SE
      • Handy:
      • Moto Z2 Play

  5. #154
    Admiral
    Registriert seit
    18.05.2007
    Beiträge
    10.049


    Standard

    Selber mal durchgelesen? Wo hier der Fehler steckt kannst du dir denken. Kleine Anmerkungen, es ist nicht Windows.

    Gruß Romsky

  6. #155
    Bootsmann Avatar von vogelscheuche
    Registriert seit
    01.01.2008
    Beiträge
    677


    Standard

    Typischer Reißerartikel eben, wie von Chip gewohnt. Man liest den Titel und denkt: Boah gleich holnse mich ab. Was hat Microsoft jetzt verbrochen? Dass es dabei lediglich um nicht unterstützte uralt Hardware geht...
    Geändert von vogelscheuche (23.08.16 um 13:54 Uhr)

  7. #156
    Admiral
    Registriert seit
    18.05.2007
    Beiträge
    10.049


    Standard

    Ja, das wollen die ganzen W10 Hater aber nicht wissen. W10 ist in deren Augen schlecht. Egal bei wem der Fehler liegt, Microsoft ist schuld!!!!elf

  8. #157
    Admiral Avatar von kaiser
    Registriert seit
    17.05.2003
    Ort
    Augsburg
    Beiträge
    12.024


    Standard

    Zitat Zitat von vogelscheuche Beitrag anzeigen
    Typischer Reißerartikel eben, wie von Chip gewohnt. Man liest den Titel und denkt: Boah gleich holnse mich ab. Was hat Microsoft jetzt verbrochen? Dass es dabei lediglich um nicht unterstützte uralt Hardware geht...
    Naja, MS ist schon schuld, wenn sie Leuten mit entsprechender Webcam das Update aufzwingen! Aber der CHIP Artikel ist naja... halt normales CHIP "Niveau".
    Ryzen 7 1700X | PowerColor RX 580 Red Devil | MSI X370 Gaming Pro Carbon | 4x 16GB Crucial Ballistix Sport AT | Lian Li PC-O11 Dynamic
    Core i7-6700K | MSI RX 480 GAMING X 8G | MSI Z170A Gaming M7 | 4x 8GB Corsair Vengeance LPX | Lian Li PC-O11 Dynamic
    Core i3-3220T | Intel HD 2500 | ASRock H77M-ITX | 2x 8GB Kingston HyperX | Phanteks Enthoo Mini XL
    Pentium G3220 | Intel HD Graphics | ASRock B85M-ITX | 2x 8GB HyperX | Phanteks Enthoo Mini XL
    Core i5-3550 | Intel HD 2500 | ASRock B75M-ITX | 2x 8GB HyperX | Bitfenix Prodigy black
    Core i3-4012Y | Intel HD 4200 | Lenovo Yoga 2 11 | 2x 2GB Samsung Chip

  9. #158
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Gern nochmal das gleiche Thema, aber seriöser:
    Windows 10 Anniversary Update macht Webcam unbrauchbar | Borns IT- und Windows-Blog

    Zitat Zitat von Romsky Beitrag anzeigen
    Ja, das wollen die ganzen W10 Hater aber nicht wissen. W10 ist in deren Augen schlecht. Egal bei wem der Fehler liegt, Microsoft ist schuld!!!!elf
    Ich würde es nicht nutzen wenn ich es haten würde. Leider hab ich halt gern mal Bugs mit dem OS, interessanterweise immer die Gleichen. Seit dem Anniversary-Update (und der anschließenden Neuinstallation, weil es auch nicht so recht wollte ) muss ich aber sagen, dass ich, bis auf zwei oder drei Kleinigkeiten, relativ verschont worden bin. Eine der Sachen ist, dass sich die Cortana-Webergebnisse höher prioritisieren als die lokalen Programme. Wenn ich also im Startmenü nach "Steam" suche und dann nicht innerhalb der nächsten ~200ms auf die Enter-Taste drücke, dann öffnet sich nicht Steam, sondern Google Chrome mit ner Bing-Suche nach Steam. Das ekelt mich noch immer ungeheuer an. Genauso scheint OneDrive beim Herunterfahren noch irgendeine Aktion ausführen zu wollen. Bei jedem Shutdown bekomme ich die Meldung, dass OneDrive.exe auf einen Bereich im Arbeitsspeicher nicht zugreifen konnte. Mit Skype hatte ich damals einen ähnlichen Bug. Da half es laut diversen Foren den "Abmelden"-Sound abzuschalten. Aber bei OneDrive....keine Ahnung.
    Geändert von Fallwrrk (23.08.16 um 15:50 Uhr)
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  10. #159
    Admiral Avatar von Tommy_Hewitt
    Registriert seit
    22.09.2005
    Ort
    In der schönen Steiermark/Österreich
    Beiträge
    15.298


    • Systeminfo
      • Motherboard:
      • Gigabyte Z390 Aorus Master
      • CPU:
      • Intel Core i7 9700k
      • Kühlung:
      • EK Velocity | EK Vector
      • Gehäuse:
      • Fractal Meshify S2
      • RAM:
      • 16GB G.Skill Trident Z RGB
      • Grafik:
      • Zotac GeForce RTX 2080 AMP
      • Storage:
      • Samsung 970 Evo 500GB
      • Monitor:
      • Dell U2415
      • Netzwerk:
      • Apple AirPort Extreme
      • Sound:
      • Logitech G533
      • Netzteil:
      • be quiet! Straight Power 11
      • Betriebssystem:
      • Windows 10 | Mac OSX 10.14
      • Sonstiges:
      • Synology DS418play (4x 6TB WD Red)
      • Notebook:
      • Apple MacBook Pro 15 (Late 2016)
      • Handy:
      • Apple iPhone 6s

    Standard

    Hmmm, mit Onedrive hier keine Probleme. Allerdings bekomm ich entweder nach der Installation vom Nvidia-Treiber oder Logitech Gaming Software solch eine Fehlermeldung. Aber nur ein einziges Mal nachdem ich Windows neu installiert habe. Danach nie wieder. War aber auch schon vor dem Anniversary-Update so. Bisher keine Nachteile entdeckt.

  11. #160
    Korvettenkapitän Avatar von Webforhunter
    Registriert seit
    28.10.2006
    Ort
    71563 Affalterbach (Home of Mercedes-AMG)
    Beiträge
    2.420


    • Systeminfo
      • Motherboard:
      • MSI Z270 PC Mate
      • CPU:
      • i5 [email protected]@1.39v
      • Systemname:
      • IntelXtreme
      • Kühlung:
      • Noctua NH-D14+ Windtunnel A+
      • Gehäuse:
      • BigTower Windtunnel A+
      • RAM:
      • Gskill RipjawsV 3466+ stock
      • Grafik:
      • Gigabyte GTX 1080 2100/5600Mhz
      • Storage:
      • SSD 64Gb, SSD 1.5Tb, Maxtor 300Gb, Samsung 500Gb
      • Monitor:
      • LG UWQHD [email protected], TelefunkenTV [email protected]
      • Netzwerk:
      • Vodafone VDSL 50Mbit/s
      • Sound:
      • Cambrigde Soundworks
      • Netzteil:
      • Enermax 500 SLI
      • Betriebssystem:
      • Windows 10 Enterprise
      • Handy:
      • Samsung J36

    Standard

    hi community,
    also ich hatte das TC/P fast aktiviert dann wollte ich Browser Neustart machen danach ist Win 10 komplett abgestürzt.
    Nun bin ich nicht mehr in Windows Edge reingekommen.
    Also blieb nur noch PC zurücksetzen.

    Sooo ein Scheiss!!

  12. #161
    Bootsmann Avatar von vogelscheuche
    Registriert seit
    01.01.2008
    Beiträge
    677


    Standard

    Wundert mich nicht.

    Zitat von deskmodder.de zum Thema TCP Fast Open:

    "Das Aktivieren von TFO kann zu Problemen mit Bluescreen führen."
    Geändert von vogelscheuche (23.08.16 um 19:26 Uhr)

  13. #162
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.446


    Standard

    wer braucht auch schon bei Windows 10 TC/P
    weiß gar nicht was das sein soll, ja wohl nicht der überflüssige TCP Optimierer.
    ansonsten Router einrichten und PC mit Kabel oder über Wlan verbinden.
    Da braucht man kein TCP mehr du auch nichts von verstehen.
    kann selbst ich und Anleitungen wie zu XP Zeiten mit Modem, braucht man da auch nicht mehr.
    Geändert von Terrier (23.08.16 um 19:27 Uhr)
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  14. #163
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Wenn DU nicht weißt was das ist, dann braucht man das nicht, ne?

    https://de.wikipedia.org/wiki/TCP_Fast_Open

    Derweil unterstützen das alle bekannten Browser.....außer der Edge.....
    Geändert von Fallwrrk (23.08.16 um 19:28 Uhr)
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  15. #164
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.446


    Standard

    Eure ganzen Probleme kommen doch nur weil Ihr irgendetwas besonderes oder außergewöhnliches macht und installieren wollt.
    Die meisten Sachen davon braucht man Heutzutage einfach nicht mehr und erst recht nicht bei Windows 10.
    Ansonsten einfach bei XP (Win7) bleiben.
    Geändert von Terrier (23.08.16 um 19:31 Uhr)
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  16. #165
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von Terrier Beitrag anzeigen
    Eure ganzen Probleme kommen doch nur weil Ihr irgendetwas besonderes oder außergewöhnliches macht und installieren wollt.
    Was Außergewöhnliches installieren? Es ist ein in Edge integriertes (!!!) Feature in einer Preview-Version, welches jeder halbwegs verbreitete Browser vollständig unterstützt, nur der Edge nicht. Fehlendes TCP Fast Open ist einer der Gründe wieso der Edge so kriechend langsam ist.

    Zitat Zitat von Terrier Beitrag anzeigen
    Die meisten Sachen davon braucht man Heutzutage einfach nicht mehr.
    Bullshit! TCP ist der NACHFOLGER (!!!) des klassischen TCP-Protokolls, also doch, das braucht man. Und das was Webforhunter da versucht hat zu aktivieren ist gerade dieser Nachfolger (!), und das auch nur weil Microsoft es als einziger nicht schafft ne funktionierende Lösung für TCP Fast Open vorzustellen, eine Technik, die die Konkurrenz seit mehr als 2 Jahren implementiert hat. Wieso musst du eigentlich ständig irgendwelche Dinge, von denen du keine Ahnung hast, kommentieren und Leuten vorschreiben was sie zu tun und zu lassen haben?
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  17. #166
    Vizeadmiral Avatar von Madschac
    Registriert seit
    02.12.2005
    Ort
    Eutin.OH.SH
    Beiträge
    7.032


    Standard

    Win 10 ist und bleibt im fluss, sachen die damals beim wechsel von 95 auf 98 nicht mehr funktionierten, können heute
    eben nach einem größeren Win 10 update plötzlich nicht mehr unterstützt werden, was natürlich ärgerlich ist, aber auch
    nicht viel anders als es schon immer war!

    Win 10 funktioniert für den großteil der nutzer hervorragend und das mehr an einfachheit und "casual-unsability" wird halt
    mit geringeren individualisierungsmöglichkeiten und weniger tiefe im system erkauft!

    vor 10-15 jahren waren klassische PCs gefühlt deutlich weiter verbreitet und der willen zum auseinander setzten mit und
    das wissen über die technik und software war, gerade bei jungen leuten, viel stärker ausgepregt!

    da passt Win 10 perfekt in die zeit, es läuft mit standart hardware in standart einstellung besser als jedes Windows zuvor und
    da user heute häufig einfache - billige fertig PCs und laptops nutzen und diese in regelmäßigen abständen entsorgen und gegen
    ein neues modell ohne schnick schnack austauschen, kann MS eben auch einfach mal einen großteil der älteren web-cams
    "unbrauchbar" machen! ein großteil der user wird mit den schultern zucken, überlegen dass es eh mal wieder zeit für ne neue
    wurde und eine neue kaufen!

    das kann man kritisieren und für user mit speziellen interessen, vielleicht etwas älteren immer noch erstklssigen soundkarten oä.
    ist das schon ziemlich ärgerlich, aber MS fährt eben diese strategie und wird wirtschaftlich gut damit fahren!

    als gamingrechner ist Win 10 für mich absolut empfehlenswert und ich kann auch mit dem aktuellen update keine geschwindigkeits
    einbußen feststellen, alles läuft wie immer mit dem system aus der sig!

    "Je mehr Tuningtools installiert sind, je mehr in der Registry herumgestellt wurde, je mehr Dual Boot Systeme konfiguriert sind, je mehr diverse Antivirensoftware gleischzeitig installiert wird, je mehr Treiber händisch installiert werden, umso mehr häufen sich die Bugs."

    Nachdem ich anfangs noch im "W95/98/2000/XP/Vista/7" Mode unterwegs war, und nach Installation von W10 auf einem 7 Jahre alten Rechner glaubte, mit direkt vom Hersteller heruntergeladenenen Treibern etwas zu verbessern, habe ich das nun aufgegeben. Es gab tatsächlich Probleme, Hänger, etc. Nochmals alles neu, Windows machen lassen, und nun ist alles bestens.

    Und was Wunder, ein 9 Jahre altes Notebook zeigt nur ein Fragezeichen im Gerätemanager (Irgend ein Festplattenschutzsystem, aber es hat ja jetzt eine SSD) und hat eine klar bessere Akkulaufzeit als unter W7, ein 7-Jähriger Rechner arbeitet tadellos und seit dem AE ist auch Edge geschmeidig, ein 2 Jahre alter Haswell rennt wie zuvor unter 8.1, und zwei Surface laufen ohnehin gut.
    genau das trifft es...und ich habe wie damals XP, win 8 und 7 ausgelassen, war also mit 2000 und Vista das selbst friemeln gewohnt
    und machte es auch gerne! times are changing...
    [i5 [email protected]@1,[email protected]Corsair H150iPRO 360mm][Asus PRIME Z370-A][Asus GTX 1070 Ti Cerberus][16GB Corsair Ven [email protected]]
    [250GB Samsung 960 Evo M.2+500GB Samsung 850 Evo][Corsair RM750i][be quiet! Dark Base Pro 900][Asus VC279H][win10 pro 64bit]


    [Acer Nitro 5 AN515-51 15,6zoll]Intel Core i7 7700HQ-16GB DDR4 2133-256GB Intel M.2 SSD-1TB HDD-GeForce GTX 1050Ti

    [Xbox One X] - [PS4 pro / PSVR] - [PS3 SuperSlim 500GB] - [Playstation Vita] @ [Samsung 55´ MU 7009]

  18. #167
    Vizeadmiral Avatar von pumuckel
    Registriert seit
    13.12.2002
    Ort
    Bayern
    Beiträge
    7.562


    • Systeminfo
      • Motherboard:
      • ASRock X99 Extreme 4
      • CPU:
      • Intel Xeon E5-1650v3
      • Systemname:
      • Workstation
      • Kühlung:
      • Prolimatech Genesis
      • Gehäuse:
      • Fractal Design Arc Midi
      • RAM:
      • 128GB Crucial DDR4-2133 regECC
      • Grafik:
      • EVGA 1070 FTW (rebuild)
      • Storage:
      • 800GB Intel DC P3600 PCIe NVMe + weitere
      • Monitor:
      • Dell 2713H, Samsung UE40JU6550
      • Netzwerk:
      • 10GBit Mellanox ConnectX-3
      • Sound:
      • onboard SDDif + Logitech Z906
      • Netzteil:
      • Coolermaster V550
      • Betriebssystem:
      • diverse, je nach Boot SSD
      • Sonstiges:
      • Logitech G19, G9, G13, G602
      • Notebook:
      • wozu ?
      • Photoequipment:
      • Nikon Coolpix B500
      • Handy:
      • Honor View 10

    Standard

    zum Thema Microsoft und Workarounds gibts ne neue Posse

    http://www.golem.de/news/microsoft-o...08-122855.html

    ... schön sind die empfohlenen Workarounds, statt es zu fixen

    naja es gibt ja Firefox, Thunderbird und Libre Office

    ... geschrieben von unterwegs (Handy)
    Geändert von pumuckel (23.08.16 um 21:34 Uhr)
    Disclaimer: Alle Posts und Aussagen sind explizit nur MEINE Meinung ... als fehlbarer Mensch kann ich mich irren

    Meine Verkäufe: Forum de Luxx

  19. #168
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    @Madschac: +100
    Das trifft sich exakt mit meinen Erfahrungen.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  20. #169
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.446


    Standard

    Fehlendes TCP Fast Open ist einer der Gründe wieso der Edge so kriechend langsam ist.
    Ich nutze nur EDGE, schon bei 8.0/ 8.1 und Windows 10 /10240/ 1511/1607
    (Ja, habe ich alles gehabt, genau wie Win 95 und 98, XP und Win 7)
    Ich komme nicht jetzt erst frisch von XP oder Win7 und habe 3 bis 10 Jahre verpennt.

    Edge war und ist bei mir nicht langsam und bei etlichen anderen User auch nicht.

    Mit TCP Optimizer und alles was damit zu tun hat habe ich mich doch schon Jahren nicht mehr beschäftigt.
    Ich brauche auch nicht alles im Kopf zu behalten was ich vor Jahren bei XP mal gemacht habe.
    Selbst Win 7 ist bei mir schon 3 Jahre her und seit Router und DSL Highspeed und dann auch noch Windows 8- 10, braucht man doch gar nichts mehr machen als den Router einzurichten.

    Und bei Besten willen, nicht mal bei win95 oder XP musste man ein Studium über TCP machen.
    https://de.wikipedia.org/wiki/Transm...ntrol_Protocol
    Bei Windows 8-10 auch nicht.

    Wenn Edge bei Euch langsam ist, dann habt Ihr was blockiert und ob es nun was in EDGE, Cortana, oder Window 10 ist oder einfach nur Microsoft selbst, ist mir dann auch egal.

    Wer Microsoft und das halbe Windows 10 blockiert und zerstört sollte gar kein Windows 10 von Microsoft bekommen.
    Denn der hat es auch nicht verdient.
    Geändert von Terrier (23.08.16 um 22:12 Uhr)
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  21. #170
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Ich seh schon, du hast absolut keine Ahnung was TCP Fast Open überhaupt ist. Und...
    Zitat Zitat von Terrier Beitrag anzeigen
    Ich nutze nur EDGE, schon bei 8.0/ 8.1
    ...dass es den Edge nur auf Windows 10 gibt muss ich dir ja nicht sagen, oder?
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  22. #171
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.446


    Standard

    Ok, EDGE hieß der da nicht sondern Metro IE und von der Ansicht und Bedienung ist da nicht viel unterschied.
    War halt so etwas wie der Vorläufer von Edge.
    Mit der alten IE 11 Ansicht habe ich da auch schon nicht mehr gearbeitet.
    https://msdn.microsoft.com/de-de/lib...(v=vs.85).aspx
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  23. #172
    Fregattenkapitän Avatar von TARDIS
    Registriert seit
    30.06.2013
    Beiträge
    2.596


    • Systeminfo
      • Motherboard:
      • Asrock Fatal1ty B85
      • CPU:
      • i7 4770 [email protected],9Ghz @1.04V
      • Kühlung:
      • Tt SpinQ Vt, Proli MK-26
      • Gehäuse:
      • Corsair Air 540
      • RAM:
      • 16 GB Crucial Ballistix 1600
      • Grafik:
      • GTX 1060 @2,1/4,4 Ghz + HD4600
      • Storage:
      • Sandisk Ultra II 240 GB
      • Monitor:
      • 40 Zoll UHD Philips BDM4065UC
      • Sound:
      • ALC1150, nuBox CM-1, HD681 Evo, Go Mic
      • Netzteil:
      • BQT Straight Power E9 400W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • BitFenix Alchemy Multisleeved Cables, red
      • Handy:
      • Nokia Lumia 920, white, WP8.1

    Standard

    Zitat Zitat von vogelscheuche Beitrag anzeigen
    Typischer Reißerartikel eben, wie von Chip gewohnt.
    Passt zu dem unterirdischem Niveau dieses Threads.

    Zitat Zitat von Romsky Beitrag anzeigen
    Ja, das wollen die ganzen W10 Hater aber nicht wissen. W10 ist in deren Augen schlecht. Egal bei wem der Fehler liegt, Microsoft ist schuld!!!!elf
    +1

    Und danach wollen sie Einem dann erzählen wie toll Linux ist. Bei jedem Windows Release oder Update der gleiche Müll.

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Eine der Sachen ist, dass sich die Cortana-Webergebnisse höher prioritisieren als die lokalen Programme. Wenn ich also im Startmenü nach "Steam" suche und dann nicht innerhalb der nächsten ~200ms auf die Enter-Taste drücke, dann öffnet sich nicht Steam, sondern Google Chrome mit ner Bing-Suche nach Steam.
    Bei mir öffnet sich selbst wenn ich mit dem <Enter> 20.000ms warte nur die Steam Desktop-App selbst. Liegt es vielleicht an Google Chrome? So eine Spyware würde ich mir eh nicht freiwillig installieren.

    Zitat Zitat von Fallwrrk Beitrag anzeigen
    Genauso scheint OneDrive beim Herunterfahren noch irgendeine Aktion ausführen zu wollen. Bei jedem Shutdown bekomme ich die Meldung, dass OneDrive.exe auf einen Bereich im Arbeitsspeicher nicht zugreifen konnte.
    Ist bei mir auch nicht der Fall.
    Geändert von TARDIS (23.08.16 um 22:30 Uhr)
    "Hold the door!"

    Gebt Hersteller Reklame Drohnen wie mr.dude in Internetforen keine Plattform. Sie zerstören durch ihre Schleichwerbung den Wissensaustausch und die Forumskultur.

  24. #173
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.954


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv X
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • FRITZ!Box 7590 @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Zitat Zitat von TARDIS Beitrag anzeigen
    Liegt es vielleicht an Chrome?
    Nope, leider nein. Öffnet immer im Standardbrowser, vor der Installation vom Chrome also im Edge.

    Edit: Hier, sobald die zu dem Suchbegriff passenden Webergebnisse geladen worden sind wechselt der Fokus von der Anwendung runter auf das Webergebnis. Wenn ich also nicht wirklich sofort nach dem "m" von "Steam" auf die Enter-Taste gedrückt habe, dann ist der Request an Bing durch und der Fokus geht einen runter. Und dann öffnet sich Bing und sucht nach Steam. Das ist nicht nur bei Steam so, sondern bei allen Programmen, für die Bing so einen "Miniartikel" hat.

    Screenshot (1).png

    Edit2: "stea" eingeben reicht auch schon merk ich grad.
    Geändert von Fallwrrk (23.08.16 um 22:38 Uhr)
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  25. #174
    Admiral
    Registriert seit
    12.02.2006
    Ort
    Bielefeld
    Beiträge
    11.446


    Standard

    OneDrive nutze ich auch und arbeite sogar nur in OneDrive.
    Keine Probleme.
    Cortana Suche funktioniert auch wie sie soll.
    Steam habe ich eh nicht installiert,das Spielen überlasse ich meinen Sohn.
    Geändert von Terrier (23.08.16 um 22:43 Uhr)
    Notebook neu: Acer Aspire 5 (A515-51G-520Q) Intel i5 7200U, NVIDIA Geforce 940M, 256GB SSD, Windows 10 Pro
    Notebook alt : Toshiba Satellite L750D, AMD A6-3420M APU (Llano) Samsung SSD 850 EVO 250GB, Windows 10 Pro

  26. #175
    Vizeadmiral
    Registriert seit
    23.10.2008
    Ort
    Niedersachen
    Beiträge
    7.143


    • Systeminfo
      • CPU:
      • Intel I7 3630QM
      • Grafik:
      • GTX 650m 2GB GDDR5
      • Storage:
      • Samsung 830 128GB
      • Betriebssystem:
      • Windows 10 Pro x64
      • Notebook:
      • Dell 17R SE
      • Handy:
      • Moto Z2 Play

    Standard

    Nur zur Info. Heute kamen nochmal 2 Updates raus die nun auf die Version 14393.82 anheben. Letzte Woche ja schon im slow und Release Ring.
    Läuft nun nochmal fixer hier.

    http://winfuture.de/news,93735.html
    Geändert von versus01091976 (23.08.16 um 22:50 Uhr)

Seite 7 von 11 ErsteErste ... 3 4 5 6 7 8 9 10 11 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •