Seite 23 von 109 ErsteErste ... 13 19 20 21 22 23 24 25 26 27 33 73 ... LetzteLetzte
Ergebnis 551 bis 575 von 2717
  1. #551
    Admiral Avatar von henniheine
    Registriert seit
    01.03.2007
    Beiträge
    13.473


    Standard

    Übrigens wer sich noch überlegt eine 770GTX zuzulegen nochmal die Erinnerung an die bei Postfilialen ausliegenden Gutscheine für "meinpaket.de". Wenn die Gutscheine mit "JYG" anfangen sind es 15% Gutscheine.

    So gibt es z.B. die Asus GTX770 DCII aktuell für 333,20 Euro. (392 Euro *0,85). Anbieter ist Alternate. Versandkosten keine bei Alternate über "meinpaket.de".

    Link zu GH: http://geizhals.de/asus-gtx770-dc2oc...0-a951728.html

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #552
    Flottillenadmiral Avatar von Minutourus
    Registriert seit
    05.10.2008
    Ort
    AT - NÖ
    Beiträge
    5.063


    • Systeminfo
      • Motherboard:
      • ASRock Z97 Extreme 6 a/c
      • CPU:
      • Intel Core i7-4790K
      • Systemname:
      • CFWS01
      • Kühlung:
      • custom-Wakü
      • Gehäuse:
      • Fractal Design Arc XL
      • RAM:
      • 16GB DDR3 Kingston Hyper-X
      • Grafik:
      • AMD Fury X
      • Storage:
      • 2xSamsung 850-EVO/V2/R3 SSD
      • Monitor:
      • 27 Zoll Iiyama 1440p/ 2x 24 Zoll Iiyama - FreeSync
      • Netzwerk:
      • Na schon oder? WLAN+Kabel/GBIT
      • Sound:
      • Logitech Headset
      • Netzteil:
      • EVGA SuperNova 1000G2
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • Nix
      • Notebook:
      • Eh kloar
      • Photoequipment:
      • Handy:
      • Android

    Standard

    Zitat Zitat von Chris2109 Beitrag anzeigen
    Heute war es endlich soweit.

    Meine EVGA 770 SuperClocked ACX ist eingetroffen!!!!

    Ich bin so begeistert. Flüsterleise, 25°C idle Temp bei 21° Raumtemperatur und maximal 44°C bei BF3 und CoD:BO2 auf maximalen Details.

    Echt eine super Karte =)

    Anhang 240393Anhang 240392Anhang 240391
    Sind verdammt gute Karten ... auch die Temps halten sich grünen Bereich bei mir kaum mehr als max. 68 Grad bei mehrstündigen Valley auf Extreme HD, BF3 Temps bei ca. 50 Grad bei mir ....

  4. #553
    Leutnant zur See
    Registriert seit
    18.08.2004
    Beiträge
    1.196


    Standard

    Hallo!

    Wie siehts denn eigentlich mit Karten im Referenzdesign aus?

    Ist die Palit Jetstream 2GB im Referenzdesign? Oder sind zurzeit die Karten von EVGA die einzige Lösung?

  5. #554
    Leutnant zur See Avatar von marvin09
    Registriert seit
    27.06.2010
    Ort
    Stuttgart
    Beiträge
    1.131


    • Systeminfo
      • Motherboard:
      • Asus Maximus X Hero
      • CPU:
      • Intel i7 8700k @4,7Ghz
      • Kühlung:
      • BeQuiet Dark Rock Pro 4
      • Gehäuse:
      • Corsair Obsidian 450D
      • RAM:
      • 32GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 Ti
      • Storage:
      • Synology DS216+ II 8TB
      • Monitor:
      • LG 32UD89-W
      • Sound:
      • RME ADI-2 DAC / Beyerdynamic DT 1990 Pro
      • Netzteil:
      • BeQuiet Straight Power 10 600W
      • Betriebssystem:
      • Win 10
      • Sonstiges:
      • Razer BlackWidow Chroma
      • Photoequipment:
      • Canon Eos 60D + 24-105 L
      • Handy:
      • OnePlus 3T

    Standard

    Das Problem mit den Bildfehlern tritt auch bei der ausgetauschten Karte auf....das kann doch nicht sein

    Was könnte denn noch einen derartigen Fehler verursachen?

  6. #555
    Admiral Avatar von henniheine
    Registriert seit
    01.03.2007
    Beiträge
    13.473


    Standard

    Der Treiber?

    Hast du mal den Beta-treiber vom 25. Juni probiert? Ist auf der vorherigen Seite verlinkt...

  7. #556
    Leutnant zur See Avatar von marvin09
    Registriert seit
    27.06.2010
    Ort
    Stuttgart
    Beiträge
    1.131


    • Systeminfo
      • Motherboard:
      • Asus Maximus X Hero
      • CPU:
      • Intel i7 8700k @4,7Ghz
      • Kühlung:
      • BeQuiet Dark Rock Pro 4
      • Gehäuse:
      • Corsair Obsidian 450D
      • RAM:
      • 32GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 Ti
      • Storage:
      • Synology DS216+ II 8TB
      • Monitor:
      • LG 32UD89-W
      • Sound:
      • RME ADI-2 DAC / Beyerdynamic DT 1990 Pro
      • Netzteil:
      • BeQuiet Straight Power 10 600W
      • Betriebssystem:
      • Win 10
      • Sonstiges:
      • Razer BlackWidow Chroma
      • Photoequipment:
      • Canon Eos 60D + 24-105 L
      • Handy:
      • OnePlus 3T

    Standard

    Aber die muss doch auch mit dem 320.39 funktionieren. Meine GTX 560 funktioniert mit dem ohne Probleme.

  8. #557
    Moderator
    BIOS Bernhard
    Lutz
    Avatar von Reaver1988
    Registriert seit
    08.11.2006
    Ort
    Hannover
    Beiträge
    33.840


    • Systeminfo
      • Motherboard:
      • Asrock Z97M OC Formula
      • CPU:
      • Intel Core I5 4460
      • Kühlung:
      • TR Macho Zero
      • Gehäuse:
      • Bitfenix Phenom M (Schwarz)
      • RAM:
      • 16gb DDR3 RipjawsX Blue
      • Grafik:
      • MSI Gaming RX580 8gb
      • Storage:
      • 1x Samsung 128gb| HP N54L incl 16TB WD RED
      • Monitor:
      • Dell U2515H
      • Sound:
      • Teufel Concept E Magnum 5.1
      • Netzteil:
      • Seasonic x650 KM3
      • Betriebssystem:
      • Windows 10 Prof. 64bit
      • Sonstiges:
      • Teufel Concept E Magnum Silber, Wii U Prem (Zelda Edition)
      • Photoequipment:
      • Canon EOS 450D incl SIGMA DC 18-200mm
      • Handy:
      • Huawei P10

    Standard

    320.18 ist der aktuelle whql treiber, damit hat die Karte zu funtkionieren. Alles andere kann, muss aber nicht. Und die 560 ist ja auch 2 Generationen alt.

  9. #558
    Admiral Avatar von henniheine
    Registriert seit
    01.03.2007
    Beiträge
    13.473


    Standard

    Hier haben ja mehrere Leute davon berichtet, dass es mit den 7xxer Karten und verschiedenen aktuellen Treibern in Spielen zu Problemen kam. Grafikfehler, Blackscreens etc.

    Zitat Zitat von D-M-X Beitrag anzeigen
    Hab den aktuellsten von Nvidia und keine Probleme bisher.
    Zitat Zitat von D-M-X Beitrag anzeigen
    Nein, meinte den Treiber vom 25.06 (320.49) Nvidia GeForce Beta Download - ComputerBase
    Geändert von henniheine (29.06.13 um 16:34 Uhr)

  10. #559
    Leutnant zur See Avatar von marvin09
    Registriert seit
    27.06.2010
    Ort
    Stuttgart
    Beiträge
    1.131


    • Systeminfo
      • Motherboard:
      • Asus Maximus X Hero
      • CPU:
      • Intel i7 8700k @4,7Ghz
      • Kühlung:
      • BeQuiet Dark Rock Pro 4
      • Gehäuse:
      • Corsair Obsidian 450D
      • RAM:
      • 32GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 Ti
      • Storage:
      • Synology DS216+ II 8TB
      • Monitor:
      • LG 32UD89-W
      • Sound:
      • RME ADI-2 DAC / Beyerdynamic DT 1990 Pro
      • Netzteil:
      • BeQuiet Straight Power 10 600W
      • Betriebssystem:
      • Win 10
      • Sonstiges:
      • Razer BlackWidow Chroma
      • Photoequipment:
      • Canon Eos 60D + 24-105 L
      • Handy:
      • OnePlus 3T

    Standard

    Mit dem 320.18 hab ich die Probleme auch, deshalb frage ich ja, welche Ursachen es sonst haben könnte.

  11. #560
    Admiral Avatar von henniheine
    Registriert seit
    01.03.2007
    Beiträge
    13.473


    Standard

    Scheint ja offensichtlich an den Treibern zu liegen. Da kannst du die Grafikkarte oder die CPU austauschen so oft du willst.

    Würde einfach mal den obigen testen.

  12. #561
    Leutnant zur See
    Registriert seit
    18.08.2004
    Beiträge
    1.196


    Standard

    Gemäß dem Internet scheint die Palit Jetstream ein Eigen-Layout zu haben. Muss man zwangsmäßig zu einer EVGA greifen um ein Referenz-Layout zu haben?

  13. #562
    Computersüchtig Avatar von Roach13
    Registriert seit
    17.07.2004
    Ort
    Laupheim
    Beiträge
    23.091
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty B360 Gaming K4
      • CPU:
      • Intel Core i5-8500
      • Kühlung:
      • Thermalright True Spirit 140
      • Gehäuse:
      • Lancool K7
      • RAM:
      • 16 GB Corsair DDR4-2666 LED
      • Grafik:
      • Palit JetStream GTX 1070
      • Storage:
      • Samsung SSD 850 Evo
      • Monitor:
      • Philips G-line 272G5DYEB
      • Netzwerk:
      • DSL 7k
      • Sound:
      • Creative Sound Blaster Z
      • Netzteil:
      • Enermax Platimax D.F. 500W
      • Betriebssystem:
      • Win 10 Home x64
      • Sonstiges:
      • PlayStation 4
      • Handy:
      • Xiaomi Mi A1

    Standard

    Zitat Zitat von Chris2109 Beitrag anzeigen
    Heute war es endlich soweit.

    Meine EVGA 770 SuperClocked ACX ist eingetroffen!!!!

    Ich bin so begeistert. Flüsterleise, 25°C idle Temp bei 21° Raumtemperatur und maximal 44°C bei BF3 und CoD:BO2 auf maximalen Details.

    Echt eine super Karte =)

    Anhang 240393Anhang 240392Anhang 240391

    mit was liest du das aus? 44 grad bei voller gpu auslastung und auch noch leise mit lukü ist im grunde nicht machbar. mit wieviel u/min laufen da die lüfter? das sind werte wie mit wakü.

    da war selbst meine gtx 670 mit ac mono plus noch wärmer und der sollte so ziemlich besser kühlen wie alles was an referenzkühlern so ab werk verbaut wird.
    Geändert von Roach13 (29.06.13 um 17:08 Uhr)

  14. #563
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Ort
    Hoywoy(heimat)
    Beiträge
    29.266


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • Thermalright Silver Arrow T8
      • Gehäuse:
      • Jonsbo U5S
      • RAM:
      • 32GB Kingston HyperX Fury
      • Grafik:
      • EVGA RTX 2070 SUPER FTW3 Ultra
      • Storage:
      • 256GB 960 Evo; 2TB PNY XLR8 CS3030 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier S350DB;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    sitzt im Kühlschrank

  15. #564
    Moderator
    BIOS Bernhard
    Lutz
    Avatar von Reaver1988
    Registriert seit
    08.11.2006
    Ort
    Hannover
    Beiträge
    33.840


    • Systeminfo
      • Motherboard:
      • Asrock Z97M OC Formula
      • CPU:
      • Intel Core I5 4460
      • Kühlung:
      • TR Macho Zero
      • Gehäuse:
      • Bitfenix Phenom M (Schwarz)
      • RAM:
      • 16gb DDR3 RipjawsX Blue
      • Grafik:
      • MSI Gaming RX580 8gb
      • Storage:
      • 1x Samsung 128gb| HP N54L incl 16TB WD RED
      • Monitor:
      • Dell U2515H
      • Sound:
      • Teufel Concept E Magnum 5.1
      • Netzteil:
      • Seasonic x650 KM3
      • Betriebssystem:
      • Windows 10 Prof. 64bit
      • Sonstiges:
      • Teufel Concept E Magnum Silber, Wii U Prem (Zelda Edition)
      • Photoequipment:
      • Canon EOS 450D incl SIGMA DC 18-200mm
      • Handy:
      • Huawei P10

    Standard

    die 44°C bezweifel ich auch. Selbst hier im Luxxtest war die Karte bei 66°C, dass sind realistische Temperaturen.

  16. #565
    Bootsmann
    Registriert seit
    10.12.2010
    Beiträge
    732


    • Systeminfo
      • Motherboard:
      • asus p8p67 deluxe
      • CPU:
      • i7-2600k @4,8ghz
      • Systemname:
      • Mr.T
      • Kühlung:
      • 4x140 + 6x120 + 1x92 + 4x60
      • Gehäuse:
      • corsair 700d
      • RAM:
      • 16GB-Kit Corsair Vengeance DDR
      • Grafik:
      • palit 780sjs @1150mhz, 3505mhz
      • Storage:
      • 4x 320 GB Samsung SpinPoint F4 HD322GJ
      • Monitor:
      • BenQ XL2410t @120hz
      • Sound:
      • logitech 5.1 (Z-560 von 2001 + center, andern sub)
      • Netzteil:
      • corsair hx850w
      • Betriebssystem:
      • win7 64 prof
      • Sonstiges:
      • nvidia 3d vision, 2 lüffi controller
      • Photoequipment:
      • billig sony teil
      • Handy:
      • tolles klapphandy

    Standard

    wahrscheinlich v-sync an, also 60fps begrenzung.

  17. #566
    Computersüchtig Avatar von Roach13
    Registriert seit
    17.07.2004
    Ort
    Laupheim
    Beiträge
    23.091
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty B360 Gaming K4
      • CPU:
      • Intel Core i5-8500
      • Kühlung:
      • Thermalright True Spirit 140
      • Gehäuse:
      • Lancool K7
      • RAM:
      • 16 GB Corsair DDR4-2666 LED
      • Grafik:
      • Palit JetStream GTX 1070
      • Storage:
      • Samsung SSD 850 Evo
      • Monitor:
      • Philips G-line 272G5DYEB
      • Netzwerk:
      • DSL 7k
      • Sound:
      • Creative Sound Blaster Z
      • Netzteil:
      • Enermax Platimax D.F. 500W
      • Betriebssystem:
      • Win 10 Home x64
      • Sonstiges:
      • PlayStation 4
      • Handy:
      • Xiaomi Mi A1

    Standard

    Zitat Zitat von m@tti Beitrag anzeigen
    sitzt im Kühlschrank
    mindestens

    ---------- Post added at 17:19 ---------- Previous post was at 17:18 ----------

    Zitat Zitat von Kotzekatze Beitrag anzeigen
    wahrscheinlich v-sync an, also 60fps begrenzung.
    die karte ist auf jedenfall nicht voll ausgelastet, mit 100% auslastung auf der gpu sind 44 grad load unmöglich mit lukü und auch noch silent.

  18. #567
    Moderator
    BIOS Bernhard
    Lutz
    Avatar von Reaver1988
    Registriert seit
    08.11.2006
    Ort
    Hannover
    Beiträge
    33.840


    • Systeminfo
      • Motherboard:
      • Asrock Z97M OC Formula
      • CPU:
      • Intel Core I5 4460
      • Kühlung:
      • TR Macho Zero
      • Gehäuse:
      • Bitfenix Phenom M (Schwarz)
      • RAM:
      • 16gb DDR3 RipjawsX Blue
      • Grafik:
      • MSI Gaming RX580 8gb
      • Storage:
      • 1x Samsung 128gb| HP N54L incl 16TB WD RED
      • Monitor:
      • Dell U2515H
      • Sound:
      • Teufel Concept E Magnum 5.1
      • Netzteil:
      • Seasonic x650 KM3
      • Betriebssystem:
      • Windows 10 Prof. 64bit
      • Sonstiges:
      • Teufel Concept E Magnum Silber, Wii U Prem (Zelda Edition)
      • Photoequipment:
      • Canon EOS 450D incl SIGMA DC 18-200mm
      • Handy:
      • Huawei P10

    Standard

    alleine die cpu sollte das ganze case (nicht die HW) auf locker 44°C aufheitzen bei bf3

  19. #568
    Leutnant zur See
    Registriert seit
    18.08.2004
    Beiträge
    1.196


    Standard

    @Roach13

    Du hast doch die Palit Jetstream? Hat die Karte das Referenz-Platinenlayout oder ein Custom?

  20. #569
    Bootsmann Avatar von Chris2109
    Registriert seit
    30.05.2012
    Beiträge
    660


    • Systeminfo
      • Motherboard:
      • ASRock Z370M-Pro4
      • CPU:
      • i7-8700k geköpft @HK 3.0
      • Kühlung:
      • Custom WaKü 2x 240mm 1x200mm
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB Kingston HyperX
      • Grafik:
      • EVGA GTX 1070 SC @HK IV
      • Storage:
      • 120GB Agility 3/Crucial CT480Spinpoint 1 TB
      • Monitor:
      • AOC E2460S
      • Sound:
      • Asus Xonar DGX
      • Netzteil:
      • Be Quiet! E9 480W
      • Betriebssystem:
      • Win10Pro 64Bit
      • Photoequipment:
      • Canon 1100D
      • Handy:
      • Samsung Galaxy S7

    Standard

    Könnte das echt am Vsync liegen? Habe das grade noch an von der neuinstallation standardmäßig. Werd es nachher mal ohne Vsync probieren. Werte habe ich mit MSI Afterburner ausgelesen

  21. #570
    Computersüchtig Avatar von Roach13
    Registriert seit
    17.07.2004
    Ort
    Laupheim
    Beiträge
    23.091
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASRock Fatal1ty B360 Gaming K4
      • CPU:
      • Intel Core i5-8500
      • Kühlung:
      • Thermalright True Spirit 140
      • Gehäuse:
      • Lancool K7
      • RAM:
      • 16 GB Corsair DDR4-2666 LED
      • Grafik:
      • Palit JetStream GTX 1070
      • Storage:
      • Samsung SSD 850 Evo
      • Monitor:
      • Philips G-line 272G5DYEB
      • Netzwerk:
      • DSL 7k
      • Sound:
      • Creative Sound Blaster Z
      • Netzteil:
      • Enermax Platimax D.F. 500W
      • Betriebssystem:
      • Win 10 Home x64
      • Sonstiges:
      • PlayStation 4
      • Handy:
      • Xiaomi Mi A1

    Standard

    @ Fatal1ty

    das kann ich dir leider nicht beantworten, dazu müsste der kühler runter.

    ::Palit-Kontakt::

    schreib doch mal den support an, die können dir das sicher sagen.

    ---------- Post added at 17:29 ---------- Previous post was at 17:28 ----------

    Zitat Zitat von Chris2109 Beitrag anzeigen
    Könnte das echt am Vsync liegen? Habe das grade noch an von der neuinstallation standardmäßig. Werd es nachher mal ohne Vsync probieren. Werte habe ich mit MSI Afterburner ausgelesen
    auf jedenfall ist die karte nicht ausgelastet. das ist fakt. dafür ist sie zu kühl.

  22. #571
    Banned
    Registriert seit
    04.05.2013
    Beiträge
    898


    Standard

    ich kann mir 44° schon vorstellen ohne ssaa.Minutourus hat 50° mit seiner.bei den 780 zb. hat ralle_h 10° unterschied bei 2 acx,trotz ähnlicher asic.

    ich komm mit twin u. 780 in nen htpc case auf 60° mit 2x sgsaa in bf3 .

    der acx ist wohl eher für gk110 konzipiert.warum solls da nicht noch besser sein auf gk104?
    Geändert von madaal (29.06.13 um 17:56 Uhr)

  23. #572
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Ort
    Hoywoy(heimat)
    Beiträge
    29.266


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • Thermalright Silver Arrow T8
      • Gehäuse:
      • Jonsbo U5S
      • RAM:
      • 32GB Kingston HyperX Fury
      • Grafik:
      • EVGA RTX 2070 SUPER FTW3 Ultra
      • Storage:
      • 256GB 960 Evo; 2TB PNY XLR8 CS3030 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier S350DB;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    selbst mit Vsync wird die Karte gut ausgelastet. Ich erwähn da immer wieder gern Crysis 3. Ich hab da selbst mit nem MK 26 und 2 Noiseblocker BSP PL-1 so um die 67° bei 23° Raumtemperatur. Mein kühlstes Spiel ist Sims3 da sind es ca. 38°. Da langweilt sich die Karte aber und läuft nicht mal mit vollem Takt.

  24. #573
    Leutnant zur See Avatar von marvin09
    Registriert seit
    27.06.2010
    Ort
    Stuttgart
    Beiträge
    1.131


    • Systeminfo
      • Motherboard:
      • Asus Maximus X Hero
      • CPU:
      • Intel i7 8700k @4,7Ghz
      • Kühlung:
      • BeQuiet Dark Rock Pro 4
      • Gehäuse:
      • Corsair Obsidian 450D
      • RAM:
      • 32GB Corsair Vengeance LPX
      • Grafik:
      • EVGA GTX 1080 Ti
      • Storage:
      • Synology DS216+ II 8TB
      • Monitor:
      • LG 32UD89-W
      • Sound:
      • RME ADI-2 DAC / Beyerdynamic DT 1990 Pro
      • Netzteil:
      • BeQuiet Straight Power 10 600W
      • Betriebssystem:
      • Win 10
      • Sonstiges:
      • Razer BlackWidow Chroma
      • Photoequipment:
      • Canon Eos 60D + 24-105 L
      • Handy:
      • OnePlus 3T

    Standard

    Ich habs jetzt mit 3 Versionen probiert, das muss irgendeinen anderen Grund haben.....

  25. #574
    Admiral Avatar von henniheine
    Registriert seit
    01.03.2007
    Beiträge
    13.473


    Standard

    @ Reaver1988

    Hast du schon etwas mit den Taktraten rumgespielt und kannst schon ein paar Ergebnisse vermelden? Testest du das mit deiner geposteten Lüfterkurve?
    Geändert von henniheine (29.06.13 um 19:38 Uhr)

  26. #575
    Moderator
    BIOS Bernhard
    Lutz
    Avatar von Reaver1988
    Registriert seit
    08.11.2006
    Ort
    Hannover
    Beiträge
    33.840


    • Systeminfo
      • Motherboard:
      • Asrock Z97M OC Formula
      • CPU:
      • Intel Core I5 4460
      • Kühlung:
      • TR Macho Zero
      • Gehäuse:
      • Bitfenix Phenom M (Schwarz)
      • RAM:
      • 16gb DDR3 RipjawsX Blue
      • Grafik:
      • MSI Gaming RX580 8gb
      • Storage:
      • 1x Samsung 128gb| HP N54L incl 16TB WD RED
      • Monitor:
      • Dell U2515H
      • Sound:
      • Teufel Concept E Magnum 5.1
      • Netzteil:
      • Seasonic x650 KM3
      • Betriebssystem:
      • Windows 10 Prof. 64bit
      • Sonstiges:
      • Teufel Concept E Magnum Silber, Wii U Prem (Zelda Edition)
      • Photoequipment:
      • Canon EOS 450D incl SIGMA DC 18-200mm
      • Handy:
      • Huawei P10

    Standard

    Ich bin mich momentan noch am einarbeiten (komme von HD7970 und da gab es keine komplexeren Turbos^^), aber was ich momentan teste ist im Boost 1200 mit einem 90er Offset, sprich 1290mhz im Boost bei Stock Voltage(1,2v). Das Rennt auch Butterweich bei max 85°C(mit meiner Lüfterkurve). Ich muss dazu sagen, dass meine Gehäusebelüftung momentan nicht optimal ist (2x 140er sind nicht angeschlossen, da Lüftersteuerung defekt --> 1x 120mm schaufelt nur luft aus dem case) und mein i7 3770k auf 4,7ghz auch gut heizt

Seite 23 von 109 ErsteErste ... 13 19 20 21 22 23 24 25 26 27 33 73 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •