Seite 223 von 264 ErsteErste ... 123 173 213 219 220 221 222 223 224 225 226 227 233 ... LetzteLetzte
Ergebnis 5.551 bis 5.575 von 6590
  1. #5551
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Jonas Beckman
    So it's 18.3.1 but better? Heh feels like that first driver got a bit rushed then.
    Oh well, not like it takes much time to update these.
    EDIT: Yeah pretty much, XML profiles are all but identical aside from the driver version and date and as a little bonus these include Vulkan 1.1 support unlike the previous driver.
    Old?
    The runtime included are from 1.1
    Ah but I see you're right, the driver is 1.0.65 now instead of 1.0.75 or file version 9.2.10.14 instead of 9.2.10.18 from the VLK 1.1 compatible drivers.
    Interesting to ship the new runtime but the older AMD Vulkan files.

    Evtl. Stabilitätsgründe ?


    btw.
    Avatar ?
    Hast Du umgesattelt ? (WH war doch nicht schlecht)
    Geändert von GerryB (13.03.18 um 16:02 Uhr)

  2. Der folgende User sagte Danke an GerryB für diesen nützlichen Post:

    Holzmann (13.03.18)

  3. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  4. #5552
    Bootsmann Avatar von Belo79
    Registriert seit
    30.11.2010
    Ort
    Nähe Koblenz
    Beiträge
    548


    • Systeminfo
      • Motherboard:
      • Asrock Extreme 4 Z97
      • CPU:
      • Intel I7 4770K @4 Ghz
      • Kühlung:
      • Prolimatech Megahalems
      • Gehäuse:
      • Nanoxia DS1
      • RAM:
      • 16 GB GSkill Trident 2400
      • Grafik:
      • Radeon RX Vega 56
      • Storage:
      • 2x MX100 256 GB; Plextor M5 128 GB; Toshiba 3 TB
      • Monitor:
      • BenQ XL 2730
      • Sound:
      • Asus Xonar DGX
      • Netzteil:
      • Be Quiet E10 500Watt
      • Betriebssystem:
      • Windows 10
      • Handy:
      • IPhone 6s 64GB

    Standard

    Moin, kurze Frage. Gibt es mittlerweile für die Vega 56 Custom Kühler zum nachrüsten.
    Ich meine mich daran zu erinnern, dass es für den Morpheus ein Kit für die Vega geben sollte, kann auf der Herstellerseite nichts finden. Gibt es irgendwelche Alternativen (außer die total überteuerte Eiswolf).

    Grüße,
    B.

  5. #5553
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von Belo79 Beitrag anzeigen
    Moin, kurze Frage. Gibt es mittlerweile für die Vega 56 Custom Kühler zum nachrüsten.
    Ich meine mich daran zu erinnern, dass es für den Morpheus ein Kit für die Vega geben sollte, kann auf der Herstellerseite nichts finden. Gibt es irgendwelche Alternativen (außer die total überteuerte Eiswolf).
    Grüße,B.
    Die Frage wäre eher : Ist das Problem mit Morpheus-Auflagefläche vom Hersteller geä. worden ?
    Falls Eiswolf korrekt montiert ist ein Mehrwert ggü. Morpheus wahrscheinlich. (auch Stromersparnis)
    Ist natürlich blöd, das der Preis 20,-€ angezogen hat.
    Momentan scheint die alte Strategie mit Abwarten(auf niedr.EP) voll nach Hinten loszugehen.

    Falls Du ein großer Bastler bist, hier im Thread war mal eine BilligChinaImport-Umbau-Geschichte.
    Vllt. weiß noch Jemand den Post.
    Ich finds leider auf die Schnelle nicht. Das war ein 10,-€ CPU-Kühler den er an seine h2o angeschlossen hat. Dafür eine Aussparung im Gehäuse der Vega. Das Ergebnis war auf jeden Fall net schlecht.
    Geändert von GerryB (13.03.18 um 15:59 Uhr)

  6. #5554
    BannedForEveR Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    7.128
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Z370 X Hero
      • CPU:
      • Intel 8086K @5.1/1.344v
      • Kühlung:
      • AIO Corsair 115i pro rgb
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • 16GB TridentZ RGB [email protected]/16
      • Grafik:
      • AMD Vega 64 Strix OC
      • Storage:
      • Samsung 950 pro
      • Monitor:
      • Dell
      • Netzteil:
      • Enermax Digifanless 550W Titan
      • Betriebssystem:
      • Win10

    Standard

    Zitat Zitat von GerryB Beitrag anzeigen
    Jbtw.
    Avatar ?
    Hast Du umgesattelt ? (WH war doch nicht schlecht)
    Die aktuellen Schlagzeilen um meinen Avatar wurden mir zu ungemütlich und ich sah mich bereits Anfeindungen per PN ausgesetzt.
    So habe ich mich entschlossen vorübergehend auf einen Avatar zu verzichten.

  7. #5555
    Hauptgefreiter Avatar von 4Stroke
    Registriert seit
    23.06.2017
    Beiträge
    131


    • Systeminfo
      • Motherboard:
      • X370 Taichi
      • CPU:
      • Ryzen5 1600X
      • Kühlung:
      • Noctua NH-D15 2X140mm
      • Gehäuse:
      • Cooler Master Haf X
      • RAM:
      • 16GB GSkill B-Die @3333 cl14
      • Grafik:
      • RX Vega64
      • Storage:
      • 275GB M.2 1TB HDD
      • Monitor:
      • liyama 27 Zoll WQHD 144Hz
      • Netzwerk:
      • onboard
      • Betriebssystem:
      • Win10-64

    Standard

    Zitat Zitat von Belo79 Beitrag anzeigen
    Moin, kurze Frage. Gibt es mittlerweile für die Vega 56 Custom Kühler zum nachrüsten.
    Ich meine mich daran zu erinnern, dass es für den Morpheus ein Kit für die Vega geben sollte, kann auf der Herstellerseite nichts finden. Gibt es irgendwelche Alternativen (außer die total überteuerte Eiswolf).

    Grüße,
    B.
    Morpheus ist leider nicht plug&play, ohne Flächenanpassung oder Flüssigmetall wird das aus meiner Sicht nix, auch muss das Problem der Spawakühlung gelöst werden.

  8. #5556
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    @Holzmann
    Für einen Mod bist Du sehr pflegeleicht. 1+
    Das Rumgekeife wäre wo Anders nicht so toleriert worden.

    Habe mal auf der Suche nach dem Kühlermod. ins Alte Jahr geschaut, da war der Thread echt noch
    sachlich + enthusiastisch + Alle neugierig.
    Dieses Jahr seitenweise theor. Abhandlungen, die nur noch langweilen.

    Back to the Roots
    Mehr Bilder von coolen Gehäusen, schöne Mods und interessante Ergebnisse ohne viel BlaBla.


    Zwischenstand:
    bB+4stroke haben mit 1001 jetzt 3 fps mehr als [email protected] bei weniger W.
    Vgl. mit Anfang Dez. ist das eine echte gute Entwicklung, die vor Allem dem Lüfter und der Alltagstauglichkeit zu Gute kommt. Über Nov. wollen wir lieber gar nicht reden, da hatten die Meisten (ich auch) noch richtig viel V und hohe Temps.
    Wer ein ausgewogenes Setting bevorzugt bekommt mit 951 immer noch mehr fps als [email protected] bei deutlich (!) weniger Verbrauch.
    Nicht zuletzt halten die LC-User nach wie vor die Spitze bei der Effizienz mit 1001. WTF hat AMD nur mit den Chips da gemacht ? Das muss ja ein gutes Binning sein.
    Für die RX56 ohne Bios-Flash scheint 901+951 gut zu passen.(wg. der Speicherbandbreite)
    Geändert von GerryB (13.03.18 um 18:25 Uhr)

  9. Der folgende User sagte Danke an GerryB für diesen nützlichen Post:

    Holzmann (13.03.18)

  10. #5557
    Oberstabsgefreiter Avatar von berntBrandon
    Registriert seit
    07.06.2015
    Ort
    Probstzella
    Beiträge
    473


    • Systeminfo
      • Motherboard:
      • MSI X470 Gaming Pro
      • CPU:
      • Ryzen 7 2700X
      • Kühlung:
      • Macho Rev. B
      • Gehäuse:
      • Nanoxia Deep Silence 3
      • RAM:
      • 16GB Crucial Ballistix 2400
      • Grafik:
      • AMD RX Vega 64 @ Morpheus II
      • Monitor:
      • Lg 34" 21:9 + Oculus Rift
      • Netzteil:
      • be quiet! PurePower 10 600w
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Sony Z3 Compact

    Standard

    Bin jetzt bei +4 Fps also ca. 8% mehr Leistung bei TS Test1 bei leicht erhöhten verbrauch (Peak 246Watt). Glaube viel kommt da vom Treiber gegenüber letztes Jahr, mit der Spannung bin ich seitdem im 24/7 aber auch runter gegangen.

  11. Der folgende User sagte Danke an berntBrandon für diesen nützlichen Post:

    GerryB (13.03.18)

  12. #5558
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von berntBrandon Beitrag anzeigen
    Bin jetzt bei +4 Fps also ca. 8% mehr Leistung bei TS Test1 bei leicht erhöhten verbrauch (Peak 246Watt). Glaube viel kommt da vom Treiber gegenüber letztes Jahr, mit der Spannung bin ich seitdem im 24/7 aber auch runter gegangen.
    Du hast Recht . AMD 1+
    Aber Adrenalin war schon der erste große Fortschritt. Müßte man mal schauen 17.12 vs 18.3.2 . Damit evtl. nur 3 fps statt 4 fps > Stock ? (wäre dann 1 fps mehr durch Treiber)
    (Bin noch auf 18.2.2 wg. der S.1-Settings damit ich mich kontrollieren kann)
    Bei den W meine ich immer den avg. Verbrauch in Test 1.

    Hast Du eigentlich mal probiert, ob P7 1632/1060mV statt 1080mV auch mit HBM 1001mV funzt?
    P6 1537/1000mV ist dann evtl. zu wenig. Staune, das Du damit stabil warst.
    Geändert von GerryB (13.03.18 um 19:54 Uhr)

  13. #5559
    Oberstabsgefreiter Avatar von berntBrandon
    Registriert seit
    07.06.2015
    Ort
    Probstzella
    Beiträge
    473


    • Systeminfo
      • Motherboard:
      • MSI X470 Gaming Pro
      • CPU:
      • Ryzen 7 2700X
      • Kühlung:
      • Macho Rev. B
      • Gehäuse:
      • Nanoxia Deep Silence 3
      • RAM:
      • 16GB Crucial Ballistix 2400
      • Grafik:
      • AMD RX Vega 64 @ Morpheus II
      • Monitor:
      • Lg 34" 21:9 + Oculus Rift
      • Netzteil:
      • be quiet! PurePower 10 600w
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Sony Z3 Compact

    Standard

    Kann ich morgen mal testen. werde wahrscheinlich mit dem 24/7 bei 1080mV bleiben da liegen ca 1,05v an was P7 meist auf 1580mhz hoch bringt bei noch guten Verbrauch .

    Edit: wenn P6 an ist läuft se auf ca 1500mhz, glaube das war zumindest bei The Climb so.
    Geändert von berntBrandon (13.03.18 um 20:12 Uhr)

  14. #5560
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von berntBrandon Beitrag anzeigen
    Kann ich morgen mal testen. werde wahrscheinlich mit dem 24/7 bei 1080mV bleiben da liegen ca 1,05v an was P7 meist auf 1580mhz hoch bringt bei noch guten Verbrauch .
    Edit: wenn P6 an ist läuft se auf ca 1500mhz, glaube das war zumindest bei The Climb so.
    Du nimmst dann P6 = min im Wattman ?
    Leider kann ich mit P7 1632 gar nicht testen, da spinnt mein Chip nur noch rum.
    Was ich bei Dir toll finde, sind die Temps mit 1080mV. Da hat ne normale Air keine Chance.

    Danke für die Info und einen schönen Feierabend.

  15. #5561
    Bootsmann Avatar von Kintaro89
    Registriert seit
    22.12.2017
    Beiträge
    649



  16. Der folgende User sagte Danke an Kintaro89 für diesen nützlichen Post:

    GerryB (14.03.18)

  17. #5562
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    @bB+4stroke
    Bin gestern noch dahinter gekommen, warum P7 bei mir nicht funzt = 220W sind die Grenze bei RX56-Bios 2.
    --> Daher mit 50mV weniger bei HBM+P7, sonst Dein Setting:
    [email protected] 2 Pt+50 P6 1537/994 P7 1632/1031 HBM 900/950 (bei Euch HBM 1020)

    TS
    xts-950-1632.gif
    P4+5 machen keine Probleme.

    Valley
    xv-950-1632.gif
    Auch ganz sauber. Und man sieht schon die Tendenz. GW-Kram heizt den HBM sinnlos auf.
    (die intelligenten Gamesettings von S.1 sind wesentlich Energiesparender als GW-maxed)

    Also falls Ihr ein Game habt, was nicht soviel HBM-Takt braucht = gute Alternative.
    Bei Euch entspr. PT+10..+20 und P6+7 etwas mehr V evtl. erf. .



    @Holzmann
    Sei froh, das Du Dich für Freesync + Vega entschieden hast.
    Gsync hat Preise , Puuh:
    G-Sync HDR: Asus' ROG Swift PG27UQ kommt im Mai für einen hohen Preis
    Geändert von GerryB (14.03.18 um 11:53 Uhr)

  18. #5563
    Korvettenkapitän
    Registriert seit
    18.07.2006
    Beiträge
    2.277


    Standard

    Ich hab noch irgendwo einen maßgefertigten Add-on Kühler für den Morpheus rumliegen, komme aber im Moment nicht zum suchen, ich schau mal am Wochenende wo ich den im Büro verbuddelt habe

  19. #5564
    Matrose
    Registriert seit
    28.11.2017
    Beiträge
    9


    • Systeminfo
      • Motherboard:
      • ASUS X370 Prime Pro
      • CPU:
      • AMD Ryzen 5 1600 @ 3,8GHz
      • Kühlung:
      • Custom H2O
      • Gehäuse:
      • Phanteks Enthoo Evolv ATX TG
      • RAM:
      • 16GB Corsair Vengeance LPX DDR
      • Grafik:
      • AMD RX Vega 56 @ LC-Bios
      • Storage:
      • 256GB / 500Gb SATA SSD, M2 500gb
      • Monitor:
      • MSI Optix MAG27CQ
      • Netzteil:
      • Be Quiet Straight Power P10 60
      • Handy:
      • Sony Xperia XZ1 Compact

    Standard

    Hey Leute,
    zurzeit läuft meie [email protected] H2O mit Standart Bios, jetzt wollte ich mal schaunen was mein HBM so mitmacht.
    welches bios ist zu empfehlen ? das normale 64 oder eher LC ?
    was lasst ihr laufen um den HBM zu checken ?

  20. #5565
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von free-server Beitrag anzeigen
    Ich hab noch irgendwo einen maßgefertigten Add-on Kühler für den Morpheus rumliegen, komme aber im Moment nicht zum suchen, ich schau mal am Wochenende wo ich den im Büro verbuddelt habe
    Nimmst Du da ein Kupferblech drunter ?
    Eine Anleitung für S.1 wäre nicht schlecht, falls es sich ohne viel Aufwand realisieren lässt.
    Geändert von GerryB (14.03.18 um 11:58 Uhr)

  21. #5566
    Bootsmann Avatar von Kintaro89
    Registriert seit
    22.12.2017
    Beiträge
    649


    Standard

    Zitat Zitat von heamer Beitrag anzeigen
    Hey Leute,
    zurzeit läuft meie [email protected] H2O mit Standart Bios, jetzt wollte ich mal schaunen was mein HBM so mitmacht.
    welches bios ist zu empfehlen ? das normale 64 oder eher LC ?
    was lasst ihr laufen um den HBM zu checken ?
    Hi,

    ich habe auch eine [email protected]
    Um den HBM über 980MHz zu bekommen ist es eigentlich egal ob das 64RefAir oder 64LC Bios.

    Vorteil 64LC Bios gleiche Abhängigkeiten/Verknüpfungen wie RX56original.
    Voller HBM-Takt ab P2, bedeutet immer volle Bandbreite, mit h2o kein Problem das zu händeln.

    Für das 64LC [email protected]

    Wenn Wattman mal 3 STufen.

    P6 1667/985mV P7 1712-1742/1000mV HBM945-1100/925mV PT50 ~1500-1520MHz effektiv, 170-195W Spitze(GPUonly)
    Performance wie RX64Stock

    P6 1667/1010mV P7 1712-1742/1025mV HBM945-1100/950mV PT 50 ~1530-1560MHz effektiv, 200-225W Spitze(GPUonly)
    Performance leicht über RX64Stock

    P6 1667/1035mV P7 1712-1742/1050mV HBM945-1190MHz/975mV PT 50 ~1560-1580 effektiv, 220-245W Spitze(GPUonly)
    Performance über RX64stock Turbo

    OverdriveNTool gibt es auch noch, kann ich dir auch noch heraus schreiben mit was ich da arbeite.

    Wenn dein GPU-Takt bei der Spannungseinstellung stabil ist, kannst du HBM nach oben nehmen in 10er Schritten und mittels TS-Bench, Valley oder einfach deinen Games schauen ab wann Artefakte erscheinen(das ist dann deine Grenze).

    Mit HBM >=1110MHz solltest du aber schon Temperaturen <=~50°C halten können über die Zeit.

    Meine Temperaturen liegen bei 40/60/40, GPU,Hotspot,HBM.

    Das ist meine Erfahrung mit Biosmod. Falls doch lieber RX64RefAir Bios, aber immer wieder auf 800MHz fallenden HBM-Takt, kann ich dir auch noch weiter geben.

    Grüße

    @Gerry

    das kommt auf den effektiven Takt an der mit der Einstellung P7 >1700 + durch die Spannungseinstellung entstehende Vddc heraus kommt.

    bzw. warum ist es so wichtig P7 eingestellt über 1700 zu kommen?


    EDIT

    Für das passende Bios.

    VGA Bios Collection | TechPowerUp

    Ich habe einfach meine Marke genommen, da ich eine Referenz habe, dann auch nur die Referenzbios der einzelnen Versionen
    RX56,64air,64LC geflasht(immer die neueste).

    Custom(z.b. RedDevil,Nitro+) habe ich noch nicht hinbekommen auf die Referenz zu flashen.


    EDIT
    Wegen übernahme auf original 64LC.

    Die haut durch die mehr Shader mit den o.g Einstellungen effektive Taktraten um die ~1650MHz raus, das ist zu viel für Vddc Regelung.

    Die Spannungen können so bleiben.
    Nur Takt Einstellungen etwas herunter nehmen, P6 1622 + P7 1652-1667.

    Damit liegt eine RX64LC bei den 3 Varianten ca. effektiv 40-50MHz über einer [email protected], wegen den Shadern.
    Bei gleichen Verbrauch.

    @Gerry für dein #5562

    P6 1537/994 P7 1627/1025 HBM900/950 PT 50

    Sollte dir nur so 5-8MHz effektiven Spitzentakt nehmen in TS, gleichzeitig müsste es dir aber ca 15-20W freischaufeln in Spitze für den belasteten Takt. Vom Ergebnis (FPS Test 1) wird sich das evtl minus 0,1-0,2FPS nehmen.

    War nur eine Idee, wenn du mit [email protected] avg. schon ans GPU-PT-Limit rennst. Ist keine Goldwaage.
    1550-1555MHz gehen in dem Fall auch mit 170-175W avg. als Vorschlag, was du daraus machst ist dir überlassen.

    Wir waren ja schon mal bei weniger ist manchmal mehr, falls 1627 nicht gehen für beide evtl auf 1622 runter gehen.
    Ist dann eher Feintuning, das weiß ich auch, nur was das Endergebnis angeht, kommt es da denke ich nicht auf 0,2FPS mehr oder weniger in TS Test 1 an wenn man bis zu 20-25W einspart für ein mü weniger Performance. (1545, 1550, 1555, 1558MHz effektiv nehmen sich da nicht so viel unterschied von der Performance).
    Mit P7 Einstellung >1025mV schiebt sich in der Praxis die Vddc in den nächsten 25mV Regelbereich und nimmt sich wieder die 20W mehr, als Vergleich falls du das auch beobachtest.
    Geändert von Kintaro89 (14.03.18 um 14:21 Uhr)

  22. #5567
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    @Ragman+Kintaro
    Bekommt Ragman jetzt inzwischen auch P7>1700 stabil ?
    - mit den o.g. Settings -
    Geht Das dann auch mit ner normalen LC ohne P+P ?

    Also, wenn LC funzt ist natürlich HBM1100/925 wesentlich günstiger als 64er-Bios HBM1100/951.
    Da gebe ich Kintaro absolut Recht.

    Muss der Modder da auf Etwas achten oder welches Bios nimmt man am Besten ?
    Link bitte angeben. Danke
    AMD.RXVega64.8176.170811.rom ?
    Reihenfolge: DDU+AtiWinFlash+TreiberNeu ?

    Edit:
    Die guten Settings von Kintaro nutzen die Fähigkeit des LC-Bios bereits mit niedrigem Uncore(HBM)
    viel W bereitzustellen, was mich z.Bsp. in >5562 mit 56-Bios2 ausbremst.
    Wahrscheinlich sind ähnliches Verhalten wie beim 900er Setting. Die VDDC wird nahe P6 liegen und durch den hohen P7-Takt steigen W + eff.Takt noch ein mue. = sehr Effektiv 1+
    Beim Ausprobieren muss man etwas Geduld+Spucke haben, kann aber echt Optimieren,
    was P6+P7 angeht. Da war bei mir immer die TS-Demo ideal. (zeigt schnell instabil)

    Ich meinte jetzt nicht, das Ragman mit dem eff.Takt über 1700 kommen muss.
    Es reicht, wenn dass 975mV Setting voll hinhaut, um sehr hoch zu kommen, bei gleichzeitig hohem HBM-Takt.
    Vorraussichtlich kann man dann auch P7-Takt noch ein mue erhöhen, ggf. auch V. Man muss halt schauen wo der eff.Takt landet und ob es sich von W/fps her lohnt.
    Für mich war halt bei dem 900er Setting noch ein mue mehr P7 1627-->1632 optimal.(nur m.E.)
    Das kann bei LC auch Richtung 1732 gehen.
    Und am Ende entscheidet soundso die Chiplotterie. User42 wird da sicherlich keine Probleme haben.

    Werde heute Abend mal schauen ob mit 1627/1025 der Verbrauch erheblich sinkt.
    Ging aber glaube nicht ohne Probs, brauchte da schon 1028mV. Kann sein das Cf und 2 Chips etwas mehr tricky ist beim stabilen V.(mehr Verwaltungsaufwand und unterschiedliche Chipgüte)
    Singlegraka hat meistens bessere Chancen.
    Daher bitte meine Ergebnisse nicht auf die Goldwaage legen. Ca. 2x 193W avg. .
    Geändert von GerryB (14.03.18 um 16:29 Uhr)

  23. #5568
    Oberstabsgefreiter Avatar von berntBrandon
    Registriert seit
    07.06.2015
    Ort
    Probstzella
    Beiträge
    473


    • Systeminfo
      • Motherboard:
      • MSI X470 Gaming Pro
      • CPU:
      • Ryzen 7 2700X
      • Kühlung:
      • Macho Rev. B
      • Gehäuse:
      • Nanoxia Deep Silence 3
      • RAM:
      • 16GB Crucial Ballistix 2400
      • Grafik:
      • AMD RX Vega 64 @ Morpheus II
      • Monitor:
      • Lg 34&quot; 21:9 + Oculus Rift
      • Netzteil:
      • be quiet! PurePower 10 600w
      • Betriebssystem:
      • Windows 10
      • Handy:
      • Sony Z3 Compact

    Standard

    Zitat Zitat von GerryB Beitrag anzeigen
    Du nimmst dann P6 = min im Wattman ?
    Ja bei Spielen wo ich sonst Framedrops in VR hätte, bin jetzt aber auf P7 min hoch gegangen um hoffentlich noch mehr Drops zu vermeiden.

    Mein 24/7 mit P7 1060mV hat den Treiber abstürzen lassen in der TS Demo.

  24. Der folgende User sagte Danke an berntBrandon für diesen nützlichen Post:

    GerryB (14.03.18)

  25. #5569
    Korvettenkapitän
    Registriert seit
    18.07.2006
    Beiträge
    2.277


    Standard

    Zitat Zitat von GerryB Beitrag anzeigen
    Nimmst Du da ein Kupferblech drunter ?
    Eine Anleitung für S.1 wäre nicht schlecht, falls es sich ohne viel Aufwand realisieren lässt.
    nö, die Kühler sind eine Maßanfertigung in Miniserie von einem chinesischen Kühlerhersteller.

    Wir haben die Maße vom EK projeziert und dann einen Kühlkörper fräsen lassen.

    Einer von der Serie liegt noch irgendwo rum

  26. #5570
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von berntBrandon Beitrag anzeigen
    Mein 24/7 mit P7 1060mV hat den Treiber abstürzen lassen in der TS Demo.
    Mit HBM 1001mV ? Da ich wie gesagt nicht in die Region komme, hatte ich mit 50mV weniger was ähnliches probiert >5562. Bei mir war aber der Abstand P6 zu P7 nicht so groß.
    Manchmal sind einfach die P6-V zu klein.

    Ist schon verrückt wieviel besser der LC von Ragman funzt.
    Geändert von GerryB (14.03.18 um 16:30 Uhr)

  27. #5571
    Bootsmann Avatar von Kintaro89
    Registriert seit
    22.12.2017
    Beiträge
    649


    Standard

    Nachgereicht [email protected] bios ODT:

    975er
    RX64LC_975_900_HBM1100.jpg

    1000er
    RX64LC_1000mV_Verknüpfungen.jpg

    1025er
    RX64LC_1025_950_1100.jpg

    1050er
    RX64LC_1050_975.jpg

    RX56stockbalanced | RX56stockturbo
    [email protected] [email protected]

    Einmal was bisher maximal möglich war(P6-V zu klein scheint sich da nicht so viel dran zu stören) ebenfalls [email protected] bios.

    maxmax.jpg


    EDIT
    Gerade etwas langeweile, mit Treiber 18.3.2 + kleiner Setting-Änderung die 54FPS mit der RX56 geknackt.

    18.3.2 MAX.jpg
    Geändert von Kintaro89 (15.03.18 um 00:21 Uhr)

  28. Der folgende User sagte Danke an Kintaro89 für diesen nützlichen Post:

    GerryB (14.03.18)

  29. #5572
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    @ODT
    Ist schon stark, was Ihr so rausholt, Hut ab.
    Was können eigentlich die Spawas an Ampere ab ? (Lebensdauer?)


    @bB
    Entspr. Vorschlag von K. habe ich P7 reduziert. 1627 wollte net so. Daher gleich auf 1617.
    Damit kannst Du P7=min gut betreiben. (bei mir eff. 1523; GPU-Z heute Abend)
    RX56 Bios2 P6 1537/975 P7 1617/1018 HBM 900/975 PT+50
    Bei Dir evtl. P6 980 + HBM 980 mV. (PT +10..+15)
    Vorteil: Durch HBM>950mV geht mehr HBM-Takt als mit dem 950er-Setting.
    975-1617.gif
    Geändert von GerryB (15.03.18 um 15:17 Uhr)

  30. #5573
    Stabsgefreiter
    Registriert seit
    03.01.2016
    Beiträge
    375


    • Systeminfo
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i5-4790K @4,6Ghz
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Phanteks Enthoo Primo
      • RAM:
      • 2 x 8 GB TridentX 2400 MHz
      • Grafik:
      • XFX RX Vega 64 Liquid Cooled
      • Monitor:
      • Eizo Foris FS2735
      • Netzteil:
      • BQ DarkPowerPro 650W
      • Betriebssystem:
      • Windows 10

    Standard Update für Seite 1

    Hallo,

    auf der Suche nach max. Score folgende Testreihe. Offenes Fenster, kalte Füße, aber ein Grinsen im Gesicht :-)

    5_6 58,29.jpg

    AMD Radeon RX Vega 64 Liquid video card benchmark result - Intel Core i7-4790K Processor,MSI Z97 GAMING 5 (MS-7917)

    Tabelle MAX.jpg
    Geändert von ragman1976 (15.03.18 um 10:02 Uhr)

  31. #5574
    Oberbootsmann Avatar von GerryB
    Registriert seit
    20.08.2016
    Ort
    Taucha b. Leipzig
    Beiträge
    990


    • Systeminfo
      • Motherboard:
      • GA-Z170MX-Gaming5
      • CPU:
      • i5-6600k
      • Kühlung:
      • LepaAC120(CPU)
      • Gehäuse:
      • Sharkoon T3-V
      • RAM:
      • 32GB
      • Grafik:
      • RX56 Cf
      • Storage:
      • 120+500 GB SSD
      • Monitor:
      • [email protected]
      • Netzteil:
      • K1000
      • Betriebssystem:
      • W10home

    Standard

    Zitat Zitat von ragman1976 Beitrag anzeigen
    Hallo,
    auf der Suche nach max. Score folgende Testreihe. Offenes Fenster, kalte Füße, aber ein Grinsen im Gesicht :-)
    5_6 58,29.jpg
    AMD Radeon RX Vega 64 Liquid video card benchmark result - Intel Core i7-4790K Processor,MSI Z97 GAMING 5 (MS-7917)
    Tabelle MAX.jpg
    Gute Leistung von Deinem Eisbär! (Temps bei 340W = nice)
    Da hat sich ja der Umbau voll gelohnt.

    Sag bitte Holzmann Bescheid, wenn Du fertig für S.1 bist mit dem Ergebnis.
    (erwartest Du noch mehr? - analog Kintaro mit 1,25V)


    Laufen auch die Settings von Kintaro >5566 ?

    Habe inzwischen eine Ahnung wieso bei Dir mit HBM 1037mV die VDDC nicht mehr hoch ging.
    Bei mir hat gestern Abend HBM 975mV-->1000mV bei P7 1018 auch nichts mehr gebracht. Da hatten die Shader anscheinend schon genug Saft.
    Geändert von GerryB (15.03.18 um 10:42 Uhr)

  32. #5575
    Stabsgefreiter
    Registriert seit
    03.01.2016
    Beiträge
    375


    • Systeminfo
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • i5-4790K @4,6Ghz
      • Kühlung:
      • Noctua NH-D15
      • Gehäuse:
      • Phanteks Enthoo Primo
      • RAM:
      • 2 x 8 GB TridentX 2400 MHz
      • Grafik:
      • XFX RX Vega 64 Liquid Cooled
      • Monitor:
      • Eizo Foris FS2735
      • Netzteil:
      • BQ DarkPowerPro 650W
      • Betriebssystem:
      • Windows 10

    Standard

    Hi Gerry,


    Zitat Zitat von GerryB Beitrag anzeigen
    Sag bitte Holzmann Bescheid, wenn Du fertig für S.1 bist mit dem Ergebnis.
    (erwartest Du noch mehr? - analog Kintaro mit 1,25V)
    Mit 1,2 V geht nicht mehr. Auch eine Erhöhung des HMB hat keine Leistungsverbesserung mehr gebracht.
    1,25V könnte ich noch probieren, aber im Prinzip ist das ja alles nicht alltagstauglich (auch meine max. Werte nicht), bzw. möchte ich meiner Karte nicht zumuten.

    Zitat Zitat von GerryB Beitrag anzeigen

    Laufen auch die Settings von Kintaro >5566 ?
    Habe ich so noch nicht ausprobiert. Allerdings habe ich verschiedene .reg Files mit unterschiedlichen Spannungswerten ausprobiert. Wenn die dazugehörigen Taktraten ausgelotet sind läuft das immer alles stabil.

    Zitat Zitat von GerryB Beitrag anzeigen
    Gute Leistung von Deinem Eisbär! (Temps bei 340W = nice)
    Da hat sich ja der Umbau voll gelohnt.
    Nix Eisbär, Custom ist trumpf! :-)
    Aber ja der Umbau hat sich gelohnt:

    [Sammelthread] AMD RX VEGA Sammelthread + FAQ - Seite 175


    UND, meine Hardware ist nochmal umgezogen. Habe das DarkBase 700 wieder verkauft. Das Gehäuse ist m.E. kaum richtig zu Be- und Entlüften. Meiner Meinung nach als Gaming Gehäuse nicht zu gebrauchen.
    Ich bin günstig an eine Phanteks Enthoo Primo gekommen. Platz ohne Ende, Be-und Entlüftung sind überhaupt kein Thema mehr und dadurch ist es in Summe auch um Welten leiser als das DB 700.

    Gruß
    Geändert von ragman1976 (15.03.18 um 10:40 Uhr)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •