Umfrageergebnis anzeigen: Pixel 2 und Pixel 2 XL sind da - auch bei euch? In welcher Speicherkonfiguration?

Teilnehmer
40. Du darfst bei dieser Umfrage nicht abstimmen
  • 64GB

    30 75,00%
  • 128GB

    10 25,00%
Multiple-Choice-Umfrage.
Seite 83 von 114 ErsteErste ... 33 73 79 80 81 82 83 84 85 86 87 93 ... LetzteLetzte
Ergebnis 2.051 bis 2.075 von 2849
  1. #2051
    Flottillenadmiral Avatar von Sepl
    Registriert seit
    19.11.2008
    Ort
    nähe Köln
    Beiträge
    5.873


    • Systeminfo
      • Motherboard:
      • Gigabyte z370 Gaming 5
      • CPU:
      • 8700k
      • Kühlung:
      • Noctuah NH-d15
      • Gehäuse:
      • Bitfinex Shinobi XL
      • RAM:
      • 2x8GB GSkill
      • Grafik:
      • EVGA 1070 FTW
      • Storage:
      • 850evo
      • Monitor:
      • DELL U2414H + 2x HP1740
      • Netzwerk:
      • 100Mbit
      • Sound:
      • JBL 230+LEPY_fiio e10k_senni HD598_Modmic 4
      • Netzteil:
      • BeQuiet Straight Power 10 500W
      • Betriebssystem:
      • Win 10 x64
      • Sonstiges:
      • Ducky ONE TKL+Ducky Pocket, Kone XTD
      • Notebook:
      • HP 6730b
      • Photoequipment:
      • Canon Powershot SX320HS
      • Handy:
      • Pixel 2 XL 128GB

    Standard

    Zitat Zitat von Traxex Beitrag anzeigen
    Funktioniert doch mit der Beta ohne Probleme... Jetzt

    Gesendet von meinem Pixel 2 mit Tapatalk
    Nope. Immer noch auf Januar. Trotz beta, mehrfachem Neustart und spamen der "nach Updates suchen" Taste

    ... Mein olles 6p hat natürlich schon den Februar patch bekommen

    Gesendet von meinem Pixel 2 XL mit Tapatalk
    BF1 HWLX Plattonn -> PM an mich, wer noch freigeschaltet werden muss (bitte mit Ingame Nick und ihr müsst VORHER dem Platoon beigetreten sein!)


    Wer üben muss kann nix

    bei dem konnt ich nicht widerstehen - aus dem Foren Alltag:
    "Je schlechten Deutsch habe ich leben nicht, ich schreibe gut"

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2052
    Admiral Avatar von Flatsch
    Registriert seit
    12.09.2006
    Ort
    Berlin ist Vorort davon
    Beiträge
    12.911


    • Systeminfo
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • Lenovo Y480
      • Photoequipment:
      • Sony DSC-H10

    Standard

    Zitat Zitat von Sepl Beitrag anzeigen
    Ah ok.
    Kann man da einfach wieder raus? Eigentlich keine Lust mehr auf betas von grundlegenden Diensten, auf Geräten die ich im alltäglichen Gebrauch nutze.



    Gesendet von meinem Pixel 2 XL mit Tapatalk
    Raus kannst du ganz einfach aber dein Handy wird damit ein mal auf Werkseinstellungen gesetzt

    freundliche Grüße

  4. #2053
    Fregattenkapitän Avatar von Dani2070
    Registriert seit
    30.06.2013
    Beiträge
    3.062


    Standard

    Zitat Zitat von Flatsch Beitrag anzeigen
    Raus kannst du ganz einfach aber dein Handy wird damit ein mal auf Werkseinstellungen gesetzt

    freundliche Grüße
    Die Rede war hier, wenn ich das richtig verstanden habe, von der Play Services Beta App, nicht von dem Android Beta Programm.

  5. #2054
    Admiral Avatar von Flatsch
    Registriert seit
    12.09.2006
    Ort
    Berlin ist Vorort davon
    Beiträge
    12.911


    • Systeminfo
      • Betriebssystem:
      • Windows 10
      • Notebook:
      • Lenovo Y480
      • Photoequipment:
      • Sony DSC-H10

    Standard

    Äh OK, dann entschuldige

    freundliche Grüße

  6. #2055
    Bootsmann Avatar von Landvogt4711
    Registriert seit
    07.12.2014
    Ort
    Bayern
    Beiträge
    643


    • Systeminfo
      • Motherboard:
      • MSI Z97 Gaming 5
      • CPU:
      • Intel Core i7-4790K
      • Kühlung:
      • NOCTUA
      • Gehäuse:
      • DARK BASE PRO 900
      • RAM:
      • 16 GB Corsair
      • Grafik:
      • MSI GeForce 1080 Ti

    Standard

    Tag Leute,

    hat hier schon jemand Erfahrungen mit dem Google Support?

    Ich habe jetzt erreicht, dass mein Gerät getauscht wird. Jetzt soll ich es einschicken. In der Anleitung steht:


    Was ins Paket gehört
    • Lege dem Versandkarton den beigefügten Rücksendeschein (RMA) bei.
    • Sende nur das Gerät ein. Achte darauf, dass der Inhalt des Pakets vor Beschädigungen beim Transport geschützt ist.

    Also wirklich NUR das Gerät? Keine UMverpackung und Kabel? Weiß das jemand?

  7. #2056
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.103


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv ATX TG
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • Speedport Smart @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Nur das Gerät. Keine Umverpackung und keine Kabel.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  8. #2057
    Admiral Avatar von JtotheK
    Registriert seit
    28.11.2007
    Beiträge
    14.740
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROG Strix X370-I Gaming
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Noctua NH-L9a AM4
      • Gehäuse:
      • DAN A4-SFX V2
      • RAM:
      • G.Skill Trident Z RGB 3600MHz
      • Grafik:
      • Asus ROG Strix GTX 1080
      • Storage:
      • Samsung 960 Evo 250GB | 850 Evo 1TB
      • Monitor:
      • Asus ROG PG279Q | LG OLED55B6D
      • Netzwerk:
      • FRITZ!Box 7580 | 50/10 MBit
      • Sound:
      • Audioengine D1/A5+/AKG Q701
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Microsoft Windows 10 Pro 64bit
      • Handy:
      • Google Pixel 2 XL Black&White

  9. #2058
    Kapitän zur See Avatar von Ogel
    Registriert seit
    09.02.2012
    Ort
    Kiel
    Beiträge
    3.184


    • Systeminfo
      • Motherboard:
      • ASrock 870 Extreme3 R2.0
      • CPU:
      • AMD Phaenom II 955 BE
      • Kühlung:
      • Scythe Mugen 2, Lukü
      • Gehäuse:
      • Bitfenix Shinobi
      • RAM:
      • 16 GB
      • Grafik:
      • AMD HD 6950 Sapphire
      • Storage:
      • Immer Zuwenig
      • Monitor:
      • Acer S242hlcbid
      • Netzteil:
      • 480 E9 BQ
      • Betriebssystem:
      • Fenster 7 Premium
      • Sonstiges:
      • Das System wird sich entwickeln. Bald.
      • Handy:
      • Pixel

    Standard

    Also 20 statt 10 Geräten?

  10. #2059
    0815-was-so-läuft-Radio-Pop-Rock Avatar von DeathMetal
    Registriert seit
    27.02.2010
    Ort
    Schläfrig-Holzbein
    Beiträge
    14.191


    Standard

    Gestern kam bei mir der Februar Patch.

  11. #2060
    Admiral Avatar von KingKill
    Registriert seit
    09.10.2002
    Ort
    ...bei Freiburg
    Beiträge
    13.448


    Standard

    Bei mir heute morgen.
    Multimedia Samsung PS64E8090 | Marantz SR7008 | Sony PS4 Pro | Monitor Audio RX8 | RX-Center | RX-FX | Dual SVS SB12-NSD | Shield TV + Kodi
    Notebook Lenovo Thinkpad X1 Carbon 2017 | Core i7-7500u | 16GB RAM | 512GB PCIe SSD | Win 10 Pro
    Notebook² Lenovo Thinkpad T470s | Core i5-7300u | 8GB RAM | 256GB PCIe SSD | Win 10 Pro
    Mobile Google Pixel 2 XL

  12. #2061
    Admiral Avatar von soul4ever
    Registriert seit
    19.08.2006
    Ort
    München
    Beiträge
    9.161


    Standard

    Dann war ich ja Mal echt schnell. Hatte ihn letzte Woche schon, ihnen danach gesucht zu haben.

    Gesendet von meinem Pixel 2 XL mit Tapatalk
    Macbook Pro 15" 2017 | iPad Pro - wifi 64 GB | OnePlus 6| Philips 55POS9002






  13. #2062
    Kapitän zur See Avatar von Ogel
    Registriert seit
    09.02.2012
    Ort
    Kiel
    Beiträge
    3.184


    • Systeminfo
      • Motherboard:
      • ASrock 870 Extreme3 R2.0
      • CPU:
      • AMD Phaenom II 955 BE
      • Kühlung:
      • Scythe Mugen 2, Lukü
      • Gehäuse:
      • Bitfenix Shinobi
      • RAM:
      • 16 GB
      • Grafik:
      • AMD HD 6950 Sapphire
      • Storage:
      • Immer Zuwenig
      • Monitor:
      • Acer S242hlcbid
      • Netzteil:
      • 480 E9 BQ
      • Betriebssystem:
      • Fenster 7 Premium
      • Sonstiges:
      • Das System wird sich entwickeln. Bald.
      • Handy:
      • Pixel

    Standard

    Heute morgen auch. Aber auf dem OG Pixel.

  14. #2063
    Admiral Avatar von JtotheK
    Registriert seit
    28.11.2007
    Beiträge
    14.740
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROG Strix X370-I Gaming
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Noctua NH-L9a AM4
      • Gehäuse:
      • DAN A4-SFX V2
      • RAM:
      • G.Skill Trident Z RGB 3600MHz
      • Grafik:
      • Asus ROG Strix GTX 1080
      • Storage:
      • Samsung 960 Evo 250GB | 850 Evo 1TB
      • Monitor:
      • Asus ROG PG279Q | LG OLED55B6D
      • Netzwerk:
      • FRITZ!Box 7580 | 50/10 MBit
      • Sound:
      • Audioengine D1/A5+/AKG Q701
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Microsoft Windows 10 Pro 64bit
      • Handy:
      • Google Pixel 2 XL Black&White

    Standard

    Am 05.02. installiert

  15. #2064
    Flottillenadmiral Avatar von Sepl
    Registriert seit
    19.11.2008
    Ort
    nähe Köln
    Beiträge
    5.873


    • Systeminfo
      • Motherboard:
      • Gigabyte z370 Gaming 5
      • CPU:
      • 8700k
      • Kühlung:
      • Noctuah NH-d15
      • Gehäuse:
      • Bitfinex Shinobi XL
      • RAM:
      • 2x8GB GSkill
      • Grafik:
      • EVGA 1070 FTW
      • Storage:
      • 850evo
      • Monitor:
      • DELL U2414H + 2x HP1740
      • Netzwerk:
      • 100Mbit
      • Sound:
      • JBL 230+LEPY_fiio e10k_senni HD598_Modmic 4
      • Netzteil:
      • BeQuiet Straight Power 10 500W
      • Betriebssystem:
      • Win 10 x64
      • Sonstiges:
      • Ducky ONE TKL+Ducky Pocket, Kone XTD
      • Notebook:
      • HP 6730b
      • Photoequipment:
      • Canon Powershot SX320HS
      • Handy:
      • Pixel 2 XL 128GB

    Standard

    auch heute morgen
    BF1 HWLX Plattonn -> PM an mich, wer noch freigeschaltet werden muss (bitte mit Ingame Nick und ihr müsst VORHER dem Platoon beigetreten sein!)


    Wer üben muss kann nix

    bei dem konnt ich nicht widerstehen - aus dem Foren Alltag:
    "Je schlechten Deutsch habe ich leben nicht, ich schreibe gut"

  16. #2065
    Avatar von *Hagen*
    Registriert seit
    13.06.2006
    Beiträge
    12.369


    Standard

    Das ist wirklich toll

  17. #2066
    Bootsmann
    Registriert seit
    20.01.2008
    Ort
    Aachen
    Beiträge
    512


    Standard

    Hat von euch noch jemand Probleme mit dem USB-C->3,5mm Adapter gehabt? Bei mir wird der nur noch sehr selten erkannt, sodass die Musik dann immer über die Lautsprecher ausgegeben wird.
    Frage mich allerdings eher, ob der Adapter das Problem ist oder die Buchse am Handy Laden geht allerdings ohne Probleme, sodass ich eher auf ersteres tippe.

  18. #2067
    Admiral Avatar von soul4ever
    Registriert seit
    19.08.2006
    Ort
    München
    Beiträge
    9.161


    Standard

    Benutze ihn gelegentlich. Geht einwandfrei

    Gesendet von meinem Pixel 2 XL mit Tapatalk
    Macbook Pro 15" 2017 | iPad Pro - wifi 64 GB | OnePlus 6| Philips 55POS9002






  19. #2068
    Flottillenadmiral Avatar von xyz123
    Registriert seit
    15.08.2004
    Ort
    Hinterm Mond
    Beiträge
    4.801


    Standard

    Funktioniert an dem Pixel der mitgelieferte Adapter nicht, oder ein nachgekaufter.
    Scheinbar haben die Stecker wohl keinen richtigen Standard. Ich hatte mir vor letzte Woche auch einen Stecker bei Amazon gekauft, der nicht Funktioniert. Später hatte ich dann bei dem und diversen anderen in der Artikelbeschreibung gesehen, dass da steht funktioniert nur mit Modell xy... .

  20. #2069
    Moderator
    Drow Ranger
    Avatar von Traxex
    Registriert seit
    26.11.2007
    Ort
    Bayern
    Beiträge
    11.901


    • Systeminfo
      • Motherboard:
      • Gigabyte Z77X D3H
      • CPU:
      • 2500k @ 4Ghz
      • Kühlung:
      • Thermalright Macho + NB
      • Gehäuse:
      • Lancool
      • RAM:
      • 8GB TeamGroup Elite
      • Grafik:
      • ATI HD7850
      • Storage:
      • Samsung 128GB SSD , 500GB WD5000AAKS
      • Monitor:
      • Iiyama PL 2201
      • Sound:
      • HD555,Teufel CEM,XFI Xtreme Music
      • Netzteil:
      • Seasonic X-560
      • Betriebssystem:
      • Windows 8 Professional
      • Notebook:
      • Surface 4 Pro, DELL E7470
      • Photoequipment:
      • Pixel 2
      • Handy:
      • Iphone 7, Pixel 2, Galaxy S8

    Standard

    Ich hab mittlerweile 3 Originale, kosten bei Google ja auch nur nen Zehner und man hat die Sicherheit dass es auch passt.

    Gesendet von meinem Pixel 2 mit Tapatalk
    iPhone 7 32GB black | Pixel 2 64GB really blue |Nexus 5x 32GB | Samsung Galaxy S8 64GB Orchid Grey | Nexus 7 16GB | Surface 4 Pro 128GB
    Xbox One X (Traxex491) | Nintendo Switch | Wii | Wii U | PS3 Slim 320GB | PS4 500GB @ LG B7D OLED 55" with Jamo S608 HC3
    Nintendo DS + Lite + i + 3DS Code: (4296-2966-1509)

  21. #2070
    Flottillenadmiral Avatar von xyz123
    Registriert seit
    15.08.2004
    Ort
    Hinterm Mond
    Beiträge
    4.801


    Standard

    Naja, passen tun die alle, nur funktionieren tun sie dann nicht
    Gab es denn da bei den neueren Smartphones mit USB C Stecker nochmal irgendwie ne Änderung am Stecker?
    "Ältere" Modell scheinen ja z.B. mit dem Adapter, den ich von Amazon hatte, zu funktionieren.
    Ich hätte ja eigentlich gedacht das es da einen einheitlichen Standard für alle gibt.

  22. #2071
    Moderator
    Drow Ranger
    Avatar von Traxex
    Registriert seit
    26.11.2007
    Ort
    Bayern
    Beiträge
    11.901


    • Systeminfo
      • Motherboard:
      • Gigabyte Z77X D3H
      • CPU:
      • 2500k @ 4Ghz
      • Kühlung:
      • Thermalright Macho + NB
      • Gehäuse:
      • Lancool
      • RAM:
      • 8GB TeamGroup Elite
      • Grafik:
      • ATI HD7850
      • Storage:
      • Samsung 128GB SSD , 500GB WD5000AAKS
      • Monitor:
      • Iiyama PL 2201
      • Sound:
      • HD555,Teufel CEM,XFI Xtreme Music
      • Netzteil:
      • Seasonic X-560
      • Betriebssystem:
      • Windows 8 Professional
      • Notebook:
      • Surface 4 Pro, DELL E7470
      • Photoequipment:
      • Pixel 2
      • Handy:
      • Iphone 7, Pixel 2, Galaxy S8

    Standard

    Mit "passt" meinte ich obviously dass es funktioniert ^^

    Gesendet von meinem Pixel 2 mit Tapatalk
    iPhone 7 32GB black | Pixel 2 64GB really blue |Nexus 5x 32GB | Samsung Galaxy S8 64GB Orchid Grey | Nexus 7 16GB | Surface 4 Pro 128GB
    Xbox One X (Traxex491) | Nintendo Switch | Wii | Wii U | PS3 Slim 320GB | PS4 500GB @ LG B7D OLED 55" with Jamo S608 HC3
    Nintendo DS + Lite + i + 3DS Code: (4296-2966-1509)

  23. #2072
    Hauptgefreiter Avatar von InkognitoGER
    Registriert seit
    23.09.2014
    Ort
    Earth
    Beiträge
    193


    Standard

    Hatte den Adapter (der beim Phone mitgelieferte) letzte Woche im Urlaub mit und er hat auch nciht funktioniert. Musik wurde über die Lautsprecher abgespielt. Da ich im Flieger saß, habe ich es aber nicht groß weiter probiert.

  24. #2073
    Kapitän zur See
    Registriert seit
    27.07.2009
    Beiträge
    3.336


    • Systeminfo
      • Motherboard:
      • MSI X99 A SLI PLUS
      • CPU:
      • i7 5820K
      • Kühlung:
      • BeQuiet SilentLoop 280
      • Gehäuse:
      • Fractal Design Define S
      • RAM:
      • 32GB Kingston HyperX DDR4-2666
      • Grafik:
      • EVGA GTX 1080Ti FTW3
      • Storage:
      • Intel X25-M 160GB | Crucial M4 512GB | Evo 840 1TB
      • Monitor:
      • Acer XB270HU | BenQ XL2730Z
      • Netzwerk:
      • Ubiquiti EdgeRouter Lite
      • Sound:
      • Creative SB ZxR / BD MMX 300
      • Netzteil:
      • Corsair RMi 1000
      • Betriebssystem:
      • Win10 64
      • Sonstiges:
      • Logitech G610 / Zowie FK
      • Notebook:
      • Clevo P651RG
      • Handy:
      • Pixel 2 XL

    Standard

    Die machen das Teil extra schön crappy damit man sich die Pixel Buds kauft. *lol*

    Kleiner Spass. Bei mir funktioniert er ohne Probs, nutze ihn aber auch nur selten.

  25. #2074
    Flottillenadmiral Avatar von Fallwrrk
    Registriert seit
    11.12.2011
    Ort
    NRW
    Beiträge
    4.103


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z370-F Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-D15S, 2x NF-A15
      • Gehäuse:
      • Phanteks Enthoo Evolv ATX TG
      • RAM:
      • Crucial 16GB DDR4-2666
      • Grafik:
      • MSI GeForce GTX 1070 Ti Gaming
      • Storage:
      • Samsung SSD 960 EVO 500GB
      • Monitor:
      • ASUS MG279Q
      • Netzwerk:
      • Speedport Smart @ VDSL 100
      • Sound:
      • beyerdynamic DT 770 PRO, 80 Ohm
      • Netzteil:
      • be quiet! DPP 11 550W
      • Betriebssystem:
      • Windows 10 Pro x64
      • Sonstiges:
      • 3x NF-A14
      • Notebook:
      • HP ProBook 430 G4 Y8B46EA
      • Photoequipment:
      • Smartphone
      • Handy:
      • Google Pixel 2 XL

    Standard

    Nutze ihn jeden Tag ca. 2 bis 2 1/2 Stunden im Auto. Keine Probleme.
    Zitat Zitat von SuperTechFreak Beitrag anzeigen
    Meine kommentare waren und sind immer sinnvoll, und sind von absoluten richtigkeit, das ist nie Witz was ich schreibe ich meine es ernst immer. Ich muss meine besten PC etc Technik kenntnisse in foren und Internet verbreiten.
    Zitat Zitat von XXCAPHSN Beitrag anzeigen
    Alles was ich kaufe ist sehr gute Qualität und ich als Mensch bin auch sehr gute Qualität. Mein gehirn arbeitet richtig, ich bin nichts falsch gepoltes. Und mein gesicht wie ich ausehe ist auch sehr gut und nicht schlecht.

  26. #2075
    Admiral Avatar von JtotheK
    Registriert seit
    28.11.2007
    Beiträge
    14.740
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROG Strix X370-I Gaming
      • CPU:
      • AMD Ryzen 7 1800X
      • Kühlung:
      • Noctua NH-L9a AM4
      • Gehäuse:
      • DAN A4-SFX V2
      • RAM:
      • G.Skill Trident Z RGB 3600MHz
      • Grafik:
      • Asus ROG Strix GTX 1080
      • Storage:
      • Samsung 960 Evo 250GB | 850 Evo 1TB
      • Monitor:
      • Asus ROG PG279Q | LG OLED55B6D
      • Netzwerk:
      • FRITZ!Box 7580 | 50/10 MBit
      • Sound:
      • Audioengine D1/A5+/AKG Q701
      • Netzteil:
      • Corsair SF450
      • Betriebssystem:
      • Microsoft Windows 10 Pro 64bit
      • Handy:
      • Google Pixel 2 XL Black&White

    Standard

    Die Buds sind doch auch crappy. Immer wieder kurze Aussetzer über kürzeste Distanz (20-30cm von den Buds weg). Automatisches Verbinden will nicht immer funktionieren, die Schlaufen-Scheiße lockert sich immer wieder so dass die Buds nicht richtig halten, das Nackenband verformt sich stellenweise komisch da recht starr und zieht dann bei bestimmten Bewegungen einfach Mal einseitig einen von den Buds aus dem Hörorgan...

Seite 83 von 114 ErsteErste ... 33 73 79 80 81 82 83 84 85 86 87 93 ... LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •