Ergebnis 1 bis 11 von 11
  1. #1
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard Probleme mit Microphonen

    Ich wollte mal wieder online zocken und brauche dazu ja ein Micro.
    Das bestellte Superlux Evo Headset konnte ich nicht dazu bringen, einen Ton per Micro ab zu senden. Egal ob an der Soundkarte oder am Controllcenter vom Edifier Boxensystem.
    Ein testweise geliehenes Usbmicro Auna 900 funzt stundenlang einwandfrei.
    Dann habe ich mir ein Rode NT Usb gekauft. Damit kann ich ca. 15 Minuten spielen, dann ist der Sound vom Spiel weg.

    Hilfe

    Gesendet von meinem Xiaomi Mi MIX 2S mit Tapatalk

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Vizeadmiral Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    6.248


    • Systeminfo
      • Motherboard:
      • ASRock B85M-Pro3
      • CPU:
      • Intel Xeon E3-1245 V3
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB DDR3-1600
      • Grafik:
      • Nvidia GTX 1060 6GB
      • Storage:
      • 1x 240GB, 1x 480GB SSD
      • Monitor:
      • 27 Zoll Lenovo Y27G
      • Netzwerk:
      • D-Lan
      • Sound:
      • Avinity AHP-967, Omnitronic SHP-600
      • Netzteil:
      • Thermaltake Smart SE 530W
      • Betriebssystem:
      • Win10 64Bit
      • Notebook:
      • Medion Akoya E7420
      • Photoequipment:
      • Fujifilm X-A2
      • Handy:
      • Doogee Y6

    Standard

    Was hast du für ne Soundkarte?
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil / GTA V - Nookbart
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  4. #3
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    Soundblaster Xfi Titanium

    Wenns da mit Chinchstecker nich funzt, ist eine Sache. Aber das ein Usbmicro funzt und das andere nur 15 Minuten ist schon komisch.

    Gesendet von meinem Xiaomi Mi MIX 2S mit Tapatalk

  5. #4
    Vizeadmiral Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    6.248


    • Systeminfo
      • Motherboard:
      • ASRock B85M-Pro3
      • CPU:
      • Intel Xeon E3-1245 V3
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB DDR3-1600
      • Grafik:
      • Nvidia GTX 1060 6GB
      • Storage:
      • 1x 240GB, 1x 480GB SSD
      • Monitor:
      • 27 Zoll Lenovo Y27G
      • Netzwerk:
      • D-Lan
      • Sound:
      • Avinity AHP-967, Omnitronic SHP-600
      • Netzteil:
      • Thermaltake Smart SE 530W
      • Betriebssystem:
      • Win10 64Bit
      • Notebook:
      • Medion Akoya E7420
      • Photoequipment:
      • Fujifilm X-A2
      • Handy:
      • Doogee Y6

    Standard

    Also zum Thema Superlux ist das so, darum ist es auch teilweise so schlecht bewertet, dass die Mikrofone schon gut Spannung brauchen, was normale Soundkarten/Onboards kaum liefern.

    Wegen dem anderen Problem kannst du noch deine Energieeinstellungen Checken, ob da iewas USB beeinflusst, ansonsten würde ich nüchtern betrachtet sagen, wenn ein USB-Kondensatormikro funktioniert, das Andere aber nicht, es am Mikrofon liegen müsste.
    Auch könntest du mal Onboard ausprobieren, ob es sich da gleich verhält.
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil / GTA V - Nookbart
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  6. #5
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    Das Headset ist auf dem Weg zurück. Wegen dem USB Micro, hab ich die USB-Stromsparfunktionen jetzt mal aus gemacht. Mal gucken ob sich was ändert.
    Geändert von Lord Stoffel (12.07.18 um 11:23 Uhr)

  7. #6
    Vizeadmiral Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    6.248


    • Systeminfo
      • Motherboard:
      • ASRock B85M-Pro3
      • CPU:
      • Intel Xeon E3-1245 V3
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB DDR3-1600
      • Grafik:
      • Nvidia GTX 1060 6GB
      • Storage:
      • 1x 240GB, 1x 480GB SSD
      • Monitor:
      • 27 Zoll Lenovo Y27G
      • Netzwerk:
      • D-Lan
      • Sound:
      • Avinity AHP-967, Omnitronic SHP-600
      • Netzteil:
      • Thermaltake Smart SE 530W
      • Betriebssystem:
      • Win10 64Bit
      • Notebook:
      • Medion Akoya E7420
      • Photoequipment:
      • Fujifilm X-A2
      • Handy:
      • Doogee Y6

    Standard

    Und auch zwingend die Windows Schnellstart-Funktion deaktivieren und neu starten.
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil / GTA V - Nookbart
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  8. #7
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    Windows Schnellstart ? Meinst du Fastboot im Bios ? Das ist eh aus.

    Gesendet von meinem Xiaomi Mi MIX 2S mit Tapatalk

  9. #8
    Vizeadmiral Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    6.248


    • Systeminfo
      • Motherboard:
      • ASRock B85M-Pro3
      • CPU:
      • Intel Xeon E3-1245 V3
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB DDR3-1600
      • Grafik:
      • Nvidia GTX 1060 6GB
      • Storage:
      • 1x 240GB, 1x 480GB SSD
      • Monitor:
      • 27 Zoll Lenovo Y27G
      • Netzwerk:
      • D-Lan
      • Sound:
      • Avinity AHP-967, Omnitronic SHP-600
      • Netzteil:
      • Thermaltake Smart SE 530W
      • Betriebssystem:
      • Win10 64Bit
      • Notebook:
      • Medion Akoya E7420
      • Photoequipment:
      • Fujifilm X-A2
      • Handy:
      • Doogee Y6

    Standard

    Nene, in den Windows Einstellungen selbst gibts mittlerweile so eine Funktion, die standardmäßig aktiv ist und schon bei vielen und auch bei mir massiv zu Treiberproblemen geführt hat.
    Kurzanleitung
    Öffnen Sie die Systemsteuerung über die Cortana- bzw. Windows-Suche.
    Klicken Sie dort auf "System und Sicherheit" und anschließend auf "Energieoptionen".
    Links in der Spalte klicken Sie nun auf "Auswählen, was beim Drücken von Netzschaltern geschehen soll".
    Klicken Sie dann oben auf den Link "Einige Einstellungen sind momentan nicht verfügbar".
    Um den Schnellstart zu deaktivieren, entfernen Sie das Häkchen vor "Schnellstart aktivieren (empfohlen)" und bestätigen mit einem Klick auf "Änderungen speichern". Durch erneutes Setzen des Häkchens wird der Schnellstart wieder aktiviert.
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil / GTA V - Nookbart
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  10. #9
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    Thx, werde ich heute abend probiere,

    Gesendet von meinem Xiaomi Mi MIX 2S mit Tapatalk

  11. #10
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    hat leider alles nix geholfen.
    Mit dem Rhode NT USB Micro kann ich ca. 15 Minuten spielen, wenn ich zuerst ein Spiel starte. Dann ist der Sound vom Spiel weg und kurze Zeit später stürzt das Spiel ab. Wenn ich das Micro zuerst anschließe laden manche Spiele sich tot, andere starten, Ton haben sie alle nicht mehr.
    Unter Windows wird das Micro erkannt, Pegelausschläge sind da, aber der Testsatz zum einrichten wird nicht erkannt.

    Ich hab mal bei Thomann angerufen, die melden sich am Montag.

    Falls von euch keiner mehr nen Tip hat, gehts sonst zurück

  12. #11
    Wo kann man das abholen ? Avatar von Lord Stoffel
    Registriert seit
    07.12.2006
    Ort
    69xxx
    Beiträge
    6.361
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Crosshair Hero VI
      • CPU:
      • AMD RYZEN 1800X @ 3900MHZ
      • Systemname:
      • Schatzi
      • Kühlung:
      • Alphacool Eisbaer 420
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 2x8 GB Trident Z [email protected]
      • Grafik:
      • Palit 1080 Ti Super Jetstream
      • Storage:
      • Samsung 960 EVO 512 Gb + Samsung 850 Evo 1TB
      • Monitor:
      • Samsung S34E790C
      • Netzwerk:
      • Fritzbox 7490
      • Sound:
      • Soundblaster XFi + Edifier 5.1 + AKG 612 pro
      • Netzteil:
      • BeQuiet Dark Power Pro 11 850w
      • Betriebssystem:
      • Win 10 pro
      • Sonstiges:
      • Cherry MX-Board 3.0 (MX Blue)
      • Notebook:
      • Fujitsu Lifebook - einmal und nie wieder
      • Photoequipment:
      • Xiaomi Mi Mix 2s
      • Handy:
      • Xiaomi Mi Mix 2s

    Standard

    kann es sein, das Micro und der Treibersalat der Soundblaster XFi sich in die Haare kriegen, das wäre dann eine eventuelle Problemlösung.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •