Ergebnis 1 bis 5 von 5
  1. #1
    Gefreiter
    Registriert seit
    20.09.2010
    Beiträge
    52


    • Systeminfo
      • Motherboard:
      • Asus X99-A II
      • CPU:
      • Intel Core i7 6800K
      • Kühlung:
      • Thermalright HR-02 Macho
      • Gehäuse:
      • Fractal Define R5
      • RAM:
      • 32GB Corsair Vengeance DDR4
      • Grafik:
      • EVGA GeForce GTX 1070 FTW
      • Storage:
      • 500GB Samsung 850 Evo
      • Sound:
      • Beyerdynamic MMX 2
      • Netzteil:
      • 550 Watt EVGA SuperNOVA G2

    Standard MMX 300 Sound wird immer leiser

    Hey Leute,

    ich habe seit einiger Zeit eine Sound BlasterX G5 und eine MMX300 (Zweite Generation). Ich hatte anfangs keine Probleme aber von mal zu mal wird mein Sound immer leiser.
    Ich habe bereits die Treiber neu installiert und schaue verzweifelt durch die Einstellungen ob ich nicht irgendetwas übersehen habe.

    Nochmal zum Problem: Anfangs hatte ich den Regler auf ca. 20% eingestellt und das war von der Lautstärke völlig ausreichend. Jetzt habe ich ihn auf 100% und bin nicht einmal annähernd an der Lautstärke wie "früher".

    Habt ihr noch Ideen?

    Gruß

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Fregattenkapitän Avatar von Dragon AMD
    Registriert seit
    16.08.2013
    Ort
    Emsland
    Beiträge
    2.979


    • Systeminfo
      • Motherboard:
      • Asus ROG Hero VIII
      • CPU:
      • 6700k @4,5Ghz
      • Kühlung:
      • Bequiet Silent Loop
      • Gehäuse:
      • Bequiet Silent Base 800
      • RAM:
      • G-Skill Trident Z 3866Mhz @ Cl
      • Grafik:
      • Evga gtx1080 Classified
      • Storage:
      • Samsung 960 Evo NVME
      • Monitor:
      • Samsung C27fg73
      • Sound:
      • Creative Soundblaster Z
      • Netzteil:
      • Bequiet Dark Power Pro 10 550W
      • Betriebssystem:
      • Win 10

    Standard

    Kopfhörerverstärkung im treiber oder windows aktivieren.

    Oder von surround auf stereo stellen.

    Gesendet von meinem GT-I9305 mit Tapatalk

  4. #3
    Obergefreiter
    Registriert seit
    29.12.2007
    Beiträge
    127


    • Systeminfo
      • Motherboard:
      • Asus Maximus VIII Hero
      • CPU:
      • Intel Core i7-6700k
      • Kühlung:
      • BeQuiet Dark Rock Pro 3
      • Gehäuse:
      • BeQuiet Dark Base 900
      • RAM:
      • 16GB G.Skill RipJaw V 3200MHz
      • Grafik:
      • Gigabyte Windforce GTX 980 G1
      • Storage:
      • Samsung 840 Evo 250GB
      • Monitor:
      • LG 27MP55 27" LED LCD
      • Sound:
      • Steinberg UR22 MK2, Presonus Eris E8
      • Netzteil:
      • BeQuiet PurePower L8 600W
      • Betriebssystem:
      • Windows 10 Pro
      • Notebook:
      • Asus F550LB
      • Photoequipment:
      • Pentax K-30
      • Handy:
      • Microsoft Lumia 950XL

    Standard

    Evtl. die Soundkarte von High auf Low gestellt? Schieberegler an der Seite.

  5. #4
    Vizeadmiral Avatar von JackA$$
    Registriert seit
    08.05.2006
    Ort
    Oberbayern
    Beiträge
    7.023


    • Systeminfo
      • Motherboard:
      • ASRock B85M-Pro3
      • CPU:
      • Intel Xeon E3-1245 V3
      • Systemname:
      • Schnäuzelchen
      • Kühlung:
      • Wasser
      • Gehäuse:
      • Thermaltake Core V21
      • RAM:
      • 16GB DDR3-1600
      • Grafik:
      • Nvidia GTX 1060 6GB
      • Storage:
      • 1x 240GB, 1x 480GB SSD
      • Monitor:
      • 27 Zoll Lenovo Y27G
      • Netzwerk:
      • D-Lan
      • Sound:
      • Avinity AHP-967, Omnitronic SHP-600
      • Netzteil:
      • Thermaltake Smart SE 530W
      • Betriebssystem:
      • Win10 64Bit
      • Notebook:
      • Medion Akoya E7420
      • Photoequipment:
      • Fujifilm X-A2
      • Handy:
      • Doogee Y6

    Standard

    Oder aber auch abchecken lassen, dass dein Gehör noch in Ordnung ist.
    nen Shooter auf Konsole ist wie ne Herz OP in Boxhandschuhen !!!
    Diablo 3 Profil / GTA V - Nookbart
    Microsoft Sidewinder X4 LED Mod
    Keysonic KSK-6001 UELX LED Mod

  6. #5
    Fregattenkapitän Avatar von JoergH
    Registriert seit
    18.03.2006
    Beiträge
    2.756


    Standard

    Zitat Zitat von Saro Beitrag anzeigen
    Evtl. die Soundkarte von High auf Low gestellt? Schieberegler an der Seite.
    Wenn er den normalen MMX300 hat gehört das auf "low" - wenn er die hoch-ohmigen MMX300 direkt vom Hersteller hat gehört es auf "high"...
    Große Kiste
    Asus Maximus Hero IX | Intel i7-7700K | G.Skill F4-3200C14D-32GTZKO 32GB | Samsung 960 EVO 500GB | Samsung 850 EVO 1TB/2TB | Palit GTX 1080 Gamerock Premium | Asus PG348Q
    Kleine Kiste
    Intel i7-2600K | 16 GB RAM | Crucial M4 256GB / Samsung 840 Pro 256GB | 2 x 2TB WD Caviar Black | ASUS MATRIX-GTX980TI-P-6GD5-GAMING | Asus PG348Q

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •