Ergebnis 1 bis 8 von 8
  1. #1
    Bootsmann Avatar von Beastie Boy
    Registriert seit
    06.11.2018
    Beiträge
    761


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z390-I Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-L12/EK-Momentum ROG
      • Gehäuse:
      • Loque Ghost S1
      • RAM:
      • GSkill Tridet Z 3600
      • Grafik:
      • KFA2 GTX1080 TI
      • Storage:
      • SSD
      • Monitor:
      • Asus ROG SWIFT PG348Q/PG278Q
      • Sound:
      • onboard
      • Netzteil:
      • Corsair SF750 80 PLUS Platinum
      • Betriebssystem:
      • Win 10 64

    Standard Dark Base 700- Lüftersteuerung und LED funktionieren nicht

    Hallo Supporter,
    LEIDER musste ich beim Zusammenbau meines PCs feststellen, dass die Lüftersteuerung wohl defekt ist.
    Keiner der dort angeschlossenen Lüfter funktioniert und die LED- Beleuchtung bleibt weiss.
    Kabel sind ordnungsgemäß angeschlossen.
    Habt ihr einen Tip, bin ziemlich verzweifelt.

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Bootsmann Avatar von Beastie Boy
    Registriert seit
    06.11.2018
    Beiträge
    761
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z390-I Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-L12/EK-Momentum ROG
      • Gehäuse:
      • Loque Ghost S1
      • RAM:
      • GSkill Tridet Z 3600
      • Grafik:
      • KFA2 GTX1080 TI
      • Storage:
      • SSD
      • Monitor:
      • Asus ROG SWIFT PG348Q/PG278Q
      • Sound:
      • onboard
      • Netzteil:
      • Corsair SF750 80 PLUS Platinum
      • Betriebssystem:
      • Win 10 64

    Standard

    Die Staff ist hier wohl selten anzutreffen.

  4. #3
    Flottillenadmiral
    Registriert seit
    04.08.2015
    Beiträge
    5.027


    • Systeminfo
      • Motherboard:
      • Maximus VII Hero
      • CPU:
      • i7 4790k
      • Kühlung:
      • Corsair H115i
      • Gehäuse:
      • be quiet! Dark Base Pro 900
      • RAM:
      • 16GB Hyper X Beast DDR3
      • Grafik:
      • ASUS 1080 Strix
      • Storage:
      • 3TB HDDs + 1 TB SSDs
      • Monitor:
      • ASUS PG279Q
      • Netzteil:
      • be quiet! SP E10 600W CM
      • Betriebssystem:
      • Windows 10

    Standard

    Jap - deswegen schreibt man dem Hersteller direkt eine Mail ... dauert keine 2 Tage und man hat eine Antwort.
    Hier stand etwas das den Mods nicht gefallen hat

  5. #4
    Bootsmann Avatar von Beastie Boy
    Registriert seit
    06.11.2018
    Beiträge
    761
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z390-I Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-L12/EK-Momentum ROG
      • Gehäuse:
      • Loque Ghost S1
      • RAM:
      • GSkill Tridet Z 3600
      • Grafik:
      • KFA2 GTX1080 TI
      • Storage:
      • SSD
      • Monitor:
      • Asus ROG SWIFT PG348Q/PG278Q
      • Sound:
      • onboard
      • Netzteil:
      • Corsair SF750 80 PLUS Platinum
      • Betriebssystem:
      • Win 10 64

    Standard

    Weder noch....

  6. #5
    Bootsmann Avatar von Beastie Boy
    Registriert seit
    06.11.2018
    Beiträge
    761
    Themenstarter


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z390-I Gaming
      • CPU:
      • Intel Core i7-8700K
      • Kühlung:
      • Noctua NH-L12/EK-Momentum ROG
      • Gehäuse:
      • Loque Ghost S1
      • RAM:
      • GSkill Tridet Z 3600
      • Grafik:
      • KFA2 GTX1080 TI
      • Storage:
      • SSD
      • Monitor:
      • Asus ROG SWIFT PG348Q/PG278Q
      • Sound:
      • onboard
      • Netzteil:
      • Corsair SF750 80 PLUS Platinum
      • Betriebssystem:
      • Win 10 64

    Standard

    Der Support hier ist wirklich fürn...

  7. #6
    Vizeadmiral Avatar von Narbennarr
    Registriert seit
    11.10.2013
    Beiträge
    8.137


    Standard

    RMA Reklamation von be quiet!
    sollte ne Antwort in 24 Stunden da sein, bei mir bisher immer am gleichen Tag
    Ryzen 2600 @ Dark Rock 4| GB Aorus Pro B450 | Gainward 1070 Phoenix GS | 2x 4GB Corsair Vengance 3200Mhz | Corsair Crystal 680X | BeQuiet Dark Power Pro 11 650W | 2x Samsung EVO 850 500GB

  8. #7
    Oberleutnant zur See Avatar von Empathy
    Registriert seit
    13.07.2011
    Beiträge
    1.491


    • Systeminfo
      • Motherboard:
      • MSI H270 Gaming Pro Carbon
      • CPU:
      • i7 7700@4GHZ
      • Kühlung:
      • Prolimatech Megahalems
      • Gehäuse:
      • BQ Dark Base 700
      • RAM:
      • 16 GB Corsair V. LPX DDR4-3000
      • Grafik:
      • EVGA GeForce GTX 1070 SC
      • Storage:
      • 512 GB Samsung 850 Pro | 3TB WD Red Pro
      • Monitor:
      • Acer X34p
      • Sound:
      • AKG K712 Pro + Superlux hd-681 Evo
      • Netzteil:
      • BQ Straight Power 10 500w CM
      • Betriebssystem:
      • Windows 10 64-Bit
      • Sonstiges:
      • Ducky One 2
      • Handy:
      • Xiaomi Mi9

    Standard

    Die Lüftersteuerung war damals bei mir auch defekt, hab direkt eine Mail geschrieben und innerhalb 2-3 Tage eine Antwort erhalten.

    Die neue Platine war auch innerhalb von 1-2 Tage im Briefkasten (LuPo)

  9. #8
    Vizeadmiral Avatar von shaqiiii
    Registriert seit
    29.09.2005
    Ort
    Hamburg
    Beiträge
    6.822


    • Systeminfo
      • Motherboard:
      • Hatta
      • CPU:
      • Hatta
      • Systemname:
      • Name
      • Kühlung:
      • Hatta auch
      • Gehäuse:
      • Hatta
      • RAM:
      • Viel
      • Grafik:
      • Hatta auch
      • Monitor:
      • ich hoffe

    Standard

    Selbiges bei mir auch. Service war TOP. Direkt über deren HP angeschrieben

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •