Ergebnis 1 bis 22 von 22
  1. #1
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard ROG Strix Z390-F

    Hallo an den Asus Support.

    Ich habe seit 2 Tage das ROG Strix Z390-F mit einem 9900K verbaut. Auf dem Board war das erste Bios drauf. Damit konnte man die VRM Temperatur auslesen (egal ob per Software oder im Bios) und sogar die Lüfter danach Regeln.

    Mit dem Aktuellen Bios ist es nicht mehr möglich, den die VRM Temperatur wird gar nicht mehr angezeigt.

    War das beabsichtigt oder ist es ein Bug.

    Grüße Dennis
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Bootsmann
    Registriert seit
    24.11.2011
    Ort
    Österreich
    Beiträge
    680


    • Systeminfo
      • Motherboard:
      • ASUS Maximus XI Hero Wi-Fi
      • CPU:
      • Intel Core i7-9900K@5Ghz
      • Systemname:
      • Funtime
      • Kühlung:
      • Custom WaKü
      • Gehäuse:
      • Fractal Design Define S2
      • RAM:
      • Corsair Vengeance LPX 2x16GB
      • Grafik:
      • EVGA GTX 1080 TI FE 2000Mhz+
      • Storage:
      • Samsung 960 Evo 1TB, Samsung 970 Evo 2TB
      • Monitor:
      • ASUS PG279Q
      • Netzwerk:
      • ASUS DSL-AC68U
      • Sound:
      • Sound Blaster ZxR
      • Netzteil:
      • EVGA SuperNova G3 850W
      • Betriebssystem:
      • MS Windows 10 Pro 64 Bit
      • Sonstiges:
      • ASUS Strix 2.0 Headset
      • Photoequipment:
      • Nikon D5300
      • Handy:
      • Samsung Galaxy S9 Plus 64GB

    Standard

    Würde mich auch interessieren, ist bei meinem XI Hero genauso, zuerst gings (Bios 0224), neues Bios (0602), keine VRM Temps mehr da.

  4. #3
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Ich hab jetzt wieder das Release Bios drauf und da wird die VRM Temp angezeigt. Im Bios und in der AI Suite. In Hwinfo leider nicht.
    Mit dem 2. Bios das selbe wie mit dem 3. keine VRM Temperatur.
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  5. #4
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Ist beim Z-390E auch so. Überhaupt ist seit zwei Monaten kein Bios Update mehr für die Z390 Bretter erschienen, trotz einiger Bugs. Wundert mich sehr, diese schlechte Unterstützung der neuen Boards.

    Edit: In HWInfo wird mir mit Bios 0602 die VRM Temp allerdings angezeigt, unter Asus EC, siehe Bild.

    Geändert von Trill (01.01.19 um 08:36 Uhr)

  6. #5
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Beim F nur in der Au Suite.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  7. #6
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Bis jetzt gab es weder per Email eine Reaktion von Asus noch per Facebook oder hier in Forum. Sehr schade.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  8. #7
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Was erwartest du, du sollst kaufen und dann gefälligst keine weiteren Ansprüche stellen. Spaß beiseite, hast du das Beta 803 mal ausprobiert, das gestern raus kam?

  9. #8
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Keine Besserung. VRM wird nicht angezeigt.
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  10. #9
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Vom Facebook Support habe ich nur den Hinweis jetzt bekommen das es ein Beta BIOS gibt. Meine Antwort darauf das auch damit die vrm Temperatur nicht ausgelesen werden kann würde nicht reagiert.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  11. #10
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Gibt nen neues Offizielles von Asus 702, für das F und auch für mein E - ich habe es aber noch nicht aufgespielt:

    https://dlcdnets.asus.com/pub/ASUS/m...-ASUS-0702.zip

    Wird bestimmt auch nichts bringen, wollte es aber mal erwähnen.
    Geändert von Trill (18.01.19 um 21:03 Uhr)

  12. #11
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Danke, ich teste es mal.

    - - - Updated - - -

    Weiterhin keine VRM Temperatur.
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  13. #12
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Jau, bei meinem E auch nicht, also im Bios - mit HWiNFO und Aida64 wird bei mir in Windows die VRM Temp allerdings ausgelesen, mit der Asus AI Suite II 3.00.28 aber nicht, total Gaga! Darüber hinaus, der Support ist wirklich einfach nur schlampig, nicht nur was diese VRM Sache betrifft. Dieses 702 Bios wurde irgendwann mitte Dezember erstellt, jetzt mitte Januar veröffentlichen sie es erst.

    Auch die ME-Firmware des Boards ist mit Version 12.0.6.1120 mittlerweile total veraltet, anstatt die mal die neueste Version mit ins Bios rein packen, muss man wieder alles selber machen, habe die Version 12.0.22.1310 aufgespielt, sehr enttäuschend Asus diesmal mit den Z390 Brettern.
    Geändert von Trill (19.01.19 um 16:32 Uhr)

  14. #13
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Kurz zur Info, für mein Z390-E ist ja nen neues Bios raus, Version 0805, VRM Temp geht damit im Bios oder der AI Suite aber erneut nicht. In Aida64 wird sie jedoch angezeigt, in HW Info auch, aber nur wenn man die Version 5.90 nutzt, alle Versionen danach von HW Info zeigen die VRM Temp auch nicht mehr an. Ist alles ziemlich gaga! Also falls für das Z390-F die Verison dann noch kommt, bloß keine falsche Hoffnung machen.

    Edit: Aber zumindest das Double Boot Problem ist gefixt, wenigstens etwas. Das war mir persönlich auch wichtiger als die VRM Temp, denn wenn ich ehrlich bin, diese brauche ich nicht wirklich, mit meinem 8700K bleibt die selbst @5Ghz weit weit weg vom roten Bereich. Und einige neue Module wie etwa die aktuellste ME-Firmware, neustes RST-Modul sind drin, was auch gut ist.
    Geändert von Trill (02.02.19 um 16:10 Uhr)

  15. #14
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Danke für den Tip mit HWinfo 5.9 bekomme ich die VRM Temperatur auch mit dem neusten Bios angezeigt.
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  16. #15
    Fregattenkapitän Avatar von Trill
    Registriert seit
    03.07.2012
    Ort
    NRW
    Beiträge
    2.664


    Standard

    Oh, na das ist doch schon mal was.

  17. #16
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Aktueller Stand:

    Mit HWinfo 5.9 ging es nur kurzzeitig die VRM Temp auszulesen. Jetzt geht es wieder nicht egal welche HWinfo Version und egal welche Bios Version (ausser dem Release Bios).

    Von Asus gab es zu meinen Anfragen dazu, weder hier im Forum eine Reaktion, noch per Email und sogar im ROG Forum gab es keine reaktion dazu. Weder auf ein Beitrag von mir noch auf eine PN an den für die BIOS postings zuständigen Asus Mitarbeiter.
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  18. #17
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Weiterhin keine Reaktion von Asus. Hab jetzt schon die dritte Mail geschrieben.

    Was ich aber sagen kann es war mein letztes Asus Board.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  19. #18
    Admiral Avatar von Holzmann
    Registriert seit
    02.05.2017
    Beiträge
    11.654


    • Systeminfo
      • Motherboard:
      • Gigabyte Aorus Pro AMD X399
      • CPU:
      • AMD Threadripper 2950X
      • Kühlung:
      • Corsair Hydro H115i Platinum
      • Gehäuse:
      • Corsair 460x
      • RAM:
      • Corsair Dominator Platinum
      • Grafik:
      • AMD Radeon7 by MSI
      • Storage:
      • Corsair NX 500 PCI SSD 400 GB
      • Monitor:
      • Dell
      • Netzteil:
      • Corsair AX 860i
      • Betriebssystem:
      • Win10

    Standard

    Hier steht HWInfo wurde auch HWInfo64 probiert zum auslesen?

  20. #19
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Ja, keine hwinfo Version kann es auslesen. Auch mit dem Release BIOS nicht.

    Zumal mit den aktuellen BIOS das xmo Profil nicht mehr läuft.

    Gesendet von meinem Mi A2 mit Tapatalk

    edit: hwinfo 5.9 32bit geht zum auslesen aber es wird nicht immer aktualisiert. Der Wert ist zwischendurch grau. Und die Temperatur kann nicht stimmen. ein 120 mm Lüfter pustet direkt drauf auf die Spannungswandler und trotzdem sind es 119°C. Die Kühler kann man aber ohne Probleme anfassen.
    Geändert von hugoLOST (15.03.19 um 13:30 Uhr)
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  21. #20
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Hab eine Antwort von Asus bekommen :

    Aus Produktplanungsgründen wird die Funktion des VRM auslesens nicht mehr unterstützt und auch nicht mehr eingebaut.


    Bedeutet für mich nie wieder Asus Boards kaufen.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

  22. #21
    Admiral Avatar von RiMaBo
    Registriert seit
    16.11.2009
    Ort
    Zuhause
    Beiträge
    8.449


    • Systeminfo
      • Motherboard:
      • ASUS ROG Strix Z390-F Gaming
      • CPU:
      • Intel Core i9 9900K
      • Systemname:
      • H.P.M
      • Kühlung:
      • Noctua NH-U14S
      • Gehäuse:
      • Lian Li PC-6B
      • RAM:
      • G.Skill F4-3200C16D-32GVK
      • Grafik:
      • MSI RTX 2080 Gaming X Trio
      • Storage:
      • Samsung 970 EVO M2 SSD 512GB/WD Red HDD 6TB
      • Monitor:
      • Samsung U32J592UQU
      • Netzwerk:
      • Intel LAN I219-V
      • Sound:
      • ASUS Xonar AE
      • Netzteil:
      • Seasonic Focus Plus 850W
      • Betriebssystem:
      • Microsoft Windows 10 Home x64
      • Sonstiges:
      • Microsoft Office Home&Business 2019 x64
      • Notebook:
      • ASUS X555LN
      • Handy:
      • iPhone XS Max 64GB Space Grey

    Standard


  23. #22
    Flottillenadmiral Avatar von hugoLOST
    Registriert seit
    05.05.2007
    Ort
    Wuppertal
    Beiträge
    5.742
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus ROX Strix Z390-F
      • CPU:
      • Intel I9 9900K
      • Kühlung:
      • Be Quiet Silenloop 360
      • Gehäuse:
      • Coolermaster Mastercase 6 Pro
      • RAM:
      • 2x8GB Corsair DDR4 3200MHz
      • Grafik:
      • Asus ROG Strix RTX2070 Advance
      • Storage:
      • 500GB Samsung 970 Pro / 1TB Curcial MX500
      • Monitor:
      • Iiyama B2783QSU
      • Netzteil:
      • Coolermaster Silent Pro 800W
      • Betriebssystem:
      • Win 10
      • Photoequipment:
      • Canon EOS 1300D
      • Handy:
      • Xiaomi Mi A2 128GB

    Standard

    Bringt aber nix wenn ich die Daten im ist haben möchte vom rtss.

    Gesendet von meinem Mi A2 mit Tapatalk
    SYS1: Intel Core I9 9900k, Asus ROG Strix Z390-F, 2x8GB DDR4 Corsair Vengeance 3200Mhz CL16 , Asus ROG Strix 2070 Advanced , Crucial M550 1TB, Coolermaster Silent Gold 800W

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •