Ergebnis 1 bis 11 von 11
  1. #1
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard ROG Maximus XI Hero wifi Call of Duty Edition

    Win 10 64bit

    CPU: 9900K

    Alles wassergekühlt aber keine AiO, sondern vernünftig jede Komponente mit dem entsprechenden Kühler.

    1. Obwohl alles in Bezug auf Lüfter wie CPU, AIO etc. ausgestellt, sprich deaktiviert ist im Bios ( 702 , also neuste Version ) will das Bios einen CPU Lüfter haben ! Nach Start erscheint CPU Fan Error. ( Habe jetzt einfach einen normalen Lüfter angeschlossen um überhaupt ins Windows zu kommen. Kann aber nicht Sin und Zweck des ganzen sein. Wo liegt der Fehler ? Oder wo habe ich etwas vergessen ?

    2. Obwohl ich von eurer Homepage die aktuellen Treiber geladen habe und installiert sind wird im Geräte Manager das Fehler des SM-Bus-Controllertreibers angezeigt. Laut Intel bin ich jedoch up to date mit dem Chipsatztreiber.

    3. Beim Start wurde ein Programm angezeigt damit alle Treiber etc. aktuell bleiben, welches ich fälschlicherweise erstmal mit Nein beantwortet hatte. Dachte es könnte auch nachher noch installiert werden. Pustekuchen. Nirgendwo zu finden.

    4. Eure technische Hotline angerufen wegen dem Lüfterproblem. Oha, da hätte ich besser bei Ikea angerufen. Hatte ich da eine Aushilfe der Aushilfe dran ? Null Plan der junge Mann, aber davon sehr viel. Nach 30 Minuten wurde es mir zu dumm und ich wünschte ihm ein schönes Wochenende.

    Nach über 17 Jahren Asus Boards habe ich das Gefühl das immer weniger der Augenmerk auf Qualität bei der Funktionalität der Geräte durch die Software gesetzt wird. Mal ganz ehrlich gesagt eine CD wie früher wäre besser als das halbe Internet abzusuchen nach Treibern die eventuell passen und funktionieren. Bei einem Produkt von 360€ erwarte ich mehr.

    So und jetzt bitte eine Lösung meines Problems mit Downloadlinks die auch funktionieren.

    Bin auch telefonisch erreichbar nach Absprache der Zeit.
    Geändert von AK0511 (08.02.19 um 21:58 Uhr)


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Beiträge
    28.672


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • NH-U14S
      • Gehäuse:
      • Fractal Design Meshify C
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB Crucial MX500 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier R1280T;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    Bios 0702 ist nimmer die neueste Version. Gibt inzwischen schon die 0805.

    Du kannst doch im Bios den Cpu Fan auf ignore stellen, da sollte das Board normal booten.

    Bin zwar nicht von Asus, aber ich hoffe, ich kann trotztem helfen.

  4. #3
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard

    Zitat Zitat von [email protected] Beitrag anzeigen
    Bios 0702 ist nimmer die neueste Version. Gibt inzwischen schon die 0805.

    Du kannst doch im Bios den Cpu Fan auf ignore stellen, da sollte das Board normal booten.

    Bin zwar nicht von Asus, aber ich hoffe, ich kann trotztem helfen.
    Moin [email protected], das ist ja das Problem. Man kann nur noch aktivieren und deaktivieren. Ignorieren ist keine Option. Aber im Normalfall sollte deaktivieren die Funktion ja ausschalten, nur das Bios ignoriert es im wahrsten Sinne des Wortes.

    Und auf der Asusseite wurde das 805 zwar zum Download angeboten, aber als Beta und einen Tag später das 702. Daher habe ich das 702 genommen. Nachher mal ändern.


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

  5. #4
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Beiträge
    28.672


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • NH-U14S
      • Gehäuse:
      • Fractal Design Meshify C
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB Crucial MX500 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier R1280T;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    grad mal fix im Bios geschaut,

    du gehst auf Monitor, dann auf Cpu Fan und dort kann man auch mit dem Bios 0805 noch auf Ignore stellen.

  6. #5
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard

    Zitat Zitat von [email protected] Beitrag anzeigen
    grad mal fix im Bios geschaut,

    du gehst auf Monitor, dann auf Cpu Fan und dort kann man auch mit dem Bios 0805 noch auf Ignore stellen.
    Danke, gleich noch mal gucken. Habe eben das 805 aufgespielt. Nur das Problem mit dem SM-Bus-Controller ist wieder wie schon oft in den letzten Jahren bei Asus Boards nicht gelöst.


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

  7. #6
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard

    Mittels Drivermax die fehlenden Treiber gefunden. Toll Asus, was ihr nicht könnt weder über euren telefonischen Support noch über die bereitgestellten Treiber, schafft ein 5 Euro Programm.


    --CLOSED--


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

  8. #7
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Beiträge
    28.672


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • NH-U14S
      • Gehäuse:
      • Fractal Design Meshify C
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB Crucial MX500 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier R1280T;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    aber das mit Cpu Fan auf Ignore hat wenigstens geholfen?

  9. #8
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard

    Zitat Zitat von [email protected] Beitrag anzeigen
    aber das mit Cpu Fan auf Ignore hat wenigstens geholfen?
    Nein, leider nicht. Das Bios will permanent den CPU Lüfter haben. Habe jetzt weiterhin den hinteren Lüfter daran angeschlossen damit es läuft. Solange Asus da nicht endlich mal auch etwas implementiert was auf komplette seperate Wasserkühlung hindeutet war es diesmal das letzte Board von Asus für mich. Und das nach knapp 18 Jahren. Die Enttäuschung ist groß zumal der Support mittlerweile grottenschlecht ist im Gegensatz zur RMA.


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

  10. #9
    Leutnant zur See Avatar von oNyX`
    Registriert seit
    21.06.2006
    Beiträge
    1.108


    Standard

    Das Tool das du gesehen hast war vermutlich das hier: ASUS Z390 Motherboards Automatically Push Software into Your Windows Installation | TechPowerUp

    Ich versteh nicht wo das Problem mit den Treibern sein soll, ist genauso wie vor 15 Jahren nur das es den FTP Server nicht mehr gibt...

    Gaming-Mainboard ROG MAXIMUS XI HERO (WI-FI) | ASUS
    Geändert von oNyX` (12.02.19 um 02:45 Uhr)

  11. #10
    Modaretor
    Luxus Luxxer
    Hardware Hans-Peter
    Avatar von m@tti
    Registriert seit
    07.04.2008
    Beiträge
    28.672


    • Systeminfo
      • Motherboard:
      • Asus ROG Maximus XI Hero(Wifi)
      • CPU:
      • I9 9900K
      • Systemname:
      • Gertrude
      • Kühlung:
      • NH-U14S
      • Gehäuse:
      • Fractal Design Meshify C
      • RAM:
      • 32GB Corsair Dominator Pl.
      • Grafik:
      • ASUS Dual GeForce RTX 2080 OC
      • Storage:
      • 256GB 960 Evo; 2TB Crucial MX500 (Spiele,Daten)
      • Monitor:
      • Dell U2515H
      • Sound:
      • Soundblaster ZxR;Edifier R1280T;DT 880 Pro
      • Netzteil:
      • Dark Power Pro 11 550W
      • Betriebssystem:
      • Windows 10 Pro
      • Handy:
      • Iphone XR

    Standard

    Zitat Zitat von AK0511 Beitrag anzeigen
    Nein, leider nicht. Das Bios will permanent den CPU Lüfter haben. Habe jetzt weiterhin den hinteren Lüfter daran angeschlossen damit es läuft. Solange Asus da nicht endlich mal auch etwas implementiert was auf komplette seperate Wasserkühlung hindeutet war es diesmal das letzte Board von Asus für mich. Und das nach knapp 18 Jahren. Die Enttäuschung ist groß zumal der Support mittlerweile grottenschlecht ist im Gegensatz zur RMA.
    hm, das ist doof. Bei mir hat das immer geklappt.

  12. #11
    Sitting Bull Avatar von AK0511
    Registriert seit
    03.08.2007
    Ort
    Bad Oeynhausen, OWL, NRW
    Beiträge
    8.491
    Themenstarter


    • Systeminfo
      • Motherboard:
      • Asus Maximus 9 Apex
      • CPU:
      • i7 6700k @ 4600
      • Kühlung:
      • H²O
      • Gehäuse:
      • Caselabs S8 + Pedestal
      • RAM:
      • 16 GB G-Skill RGB 3600 DDR4
      • Grafik:
      • Gigabyte GTX1080ti extreme Edi
      • Storage:
      • 1 x Transcent 250GB u.3 x SSD Samsung 840 EVO 1 TB
      • Monitor:
      • Asus MG 279 Q
      • Sound:
      • on Board
      • Netzteil:
      • Corsair AX 1200i
      • Betriebssystem:
      • Win 10 pro 64bit
      • Photoequipment:
      • Nikon D 5000 , Nikon S8100
      • Handy:
      • Huawei P8 lite

    Standard

    Zitat Zitat von oNyX` Beitrag anzeigen
    Das Tool das du gesehen hast war vermutlich das hier: ASUS Z390 Motherboards Automatically Push Software into Your Windows Installation | TechPowerUp

    Ich versteh nicht wo das Problem mit den Treibern sein soll, ist genauso wie vor 15 Jahren nur das es den FTP Server nicht mehr gibt...

    Gaming-Mainboard ROG MAXIMUS XI HERO (WI-FI) | ASUS
    Nein, das meinte ich nicht.
    Und ich hatte alle Treiber von der Asus Seite geladen und installiert. Komischerweise wurde der SM-Bus-Controllertreiber, welcher ja Bestandteil des Intelchipsatzes ist nicht installiert. Aber egal ist ja mittlerweile erledigt.

    @[email protected]: Bei dem Maximus 9 Apex und den MBs zuvor hatte das auch immer funktioniert. Nur diesmal nicht. Aber auch egal.


    Project Caselabs S8 + Pedestal: https://www.hardwareluxx.de/communit...l-1025525.html
    Mein Spitzname Sitting Bull "sitzender Bulle" entstand als ich vom aktivem Aussendienst zur Kripo an den Schreibtisch versetzt wurde
    Uplay: AbtRS6-R
    BF4: AbtRS6R

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •