Ergebnis 1 bis 4 von 4
  1. #1
    Matrose
    Registriert seit
    23.06.2014
    Beiträge
    2


    Question HP Z800 - Problem mit RAID Karte und DIMMs

    allo Zusammen,

    habe ein seltsames Problem mit meinem HP Z800 und dem Einbau eines RAID-Controllers:

    Ich möchte gerne einen Dell Perc H310 Controller einbauen, da SATA 600 tauglich.
    Wenn ich die Karte einbaue meldet das BIOS die Fehler:

    207—Incompatible DIMMs detected
    203—Memory module failed self-test and failing rank was disabled
    204—Memory module failed and user rank was disabled

    ... nur für die DIMM-Plätze 1 und 2 beider Prozessoren.
    Die 4 RAM-Plätze sind dann inaktiv und der Speicher entsprechend verringert.

    --> Wenn ich die Karte wieder ausbaue funktioniert wieder alles!
    Die Karte selbst läuft ohne Probleme. Das ROM lässt sich aufrufen und die Platten konfigurieren.

    Habe folgendes schon getestet:
    - Andere DIMMs: UDIMM und RDIMM (natürlich nicht gleichzeitig ;-).
    - Andere PCIe Steckplätze, auch den PCIe 16x mit 75W.
    - Neustes BIOS geflashed
    - Sogar andere Prozessoren und GraKa (war eh geplant)
    In meiner "Hilflosigkeit" habe ich sogar die ersten 2 DIMM-Plätze frei gelassen:
    Das BIOS meldete dann logischerweise falsch konfigurierten RAM, man konnte aber mit F1 trotzdem booten.
    Der komplette verbaute Speicher stand dann dem OS zur Verfügung ?!

    Hat jemand einen Tip???

    Übersehe ich ggf. eine BIOS Einstellung?
    Über Inkompatibilitäten bzgl. LSI MegaRAID Karten + Z800 konnte ich nicht finden.

    Danke & Gruß
    Thorsten

    Konfiguration:
    1.) Z800, 2x Xeon E5530, 12x 2GB UDIMM, Quadro FX3800
    2.) Z800, 2x Xeon X5650, 8x 4GB RDIMM, Nvidia GT 610

  2. Wenn Du diese Anzeige nicht sehen willst, registriere Dich und/oder logge Dich ein.

  3. #2
    Stabsgefreiter
    Registriert seit
    17.08.2013
    Ort
    im EDV Bunker
    Beiträge
    258


    Standard

    Kann man denn den on Board SAS Kontroller im BIOS deaktiviren.

  4. #3
    Matrose
    Registriert seit
    23.06.2014
    Beiträge
    2
    Themenstarter


    Standard

    Wollte erst schreiben nein, geht aber doch.
    Unter "Sicherheit" --> "Gerätesicherheit" (?)

    --> Hat aber leider den gleichen Effekt. Wieder die RAM Fehler 207, 203 und 204 wenn die Karte eingebaut ist.

  5. #4
    Stabsgefreiter
    Registriert seit
    17.08.2013
    Ort
    im EDV Bunker
    Beiträge
    258


    Standard

    Dann wird der H310 anscheinend vom BIOS falsch initialisiert. Frage ist jetzt ob es am Dell BIOS liegt, oder HP im BIOS einen Fehler hat oder die Konfiguration von SAS 6GB auf Karte bei SAS 3GB on Board generell nicht funtioniert. HP hat übrigens mit dem H220, H221 und H222 auch einen umgelabelten LSI im Angebot. Vielleicht geht der in der Workstation, oder das BIOS des HP geht auf den Dell Adapter drauf.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •